<!DOCTYPE html><html lang="en" xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" xmlns:fb="http://www.facebook.com/2008/fbml"><head><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0"><title>A little slice of Alaskan tundra is finally open for drilling</title><meta name="viewport" content="width=device-width, initial-scale=1"><meta property="og:title" content="A little slice of Alaskan tundra is finally open for drilling"><meta property="og:description" content="A little slice of Alaskan tundra is finally open for drilling, Tax bill provision opens ANWR, to bring more oil online and keep Alaska pipeline operating"><meta property="og:image" content="http://canadafreepress.com/images/uploads/driessen123117.jpg"><meta property='description' content="A little slice of Alaskan tundra is finally open for drilling, Tax bill provision opens ANWR, to bring more oil online and keep Alaska pipeline operating"><meta property="keywords" content="A little slice of Alaskan tundra is finally open for drilling, Tax bill provision opens ANWR, to bring more oil online and keep Alaska pipeline operating"><meta name="referrer" content="always"><link rel="canonical" href="http://canadafreepress.com/article/a-little-slice-of-alaskan-tundra-is-finally-open-for-drilling" /><meta property="author" content="Paul Driessen"><meta property="og:type" content="A little slice of Alaskan tundra is finally open for drilling" /><link href="/bootstrap/css/bootstrap.min.css" rel="stylesheet"><link href="/bootstrap/css/cfp-bs.css" rel="stylesheet">
<!--[if lt IE 9]> <script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script> <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script> <![endif]--><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><link rel="alternate" type="application/rss+xml" title="RSS" href="http://canadafreepress.com/CFP-RSS" /><link rel="alternate" type="application/atom+xml" title="Atom" href="http://canadafreepress.com/index.php/atom" /><link rel="Shortcut Icon" href="http://canadafreepress.com/favicon.ico" /><link re="stylesheet" type="text/css" href="http://canadafreepress.com/cache/3935f92b1f977cbb276317867d2387b2222370c3.1431288836.css" /><link rel="apple-touch-icon" href="somedir/touch-icon-iphone-60x60.png"><link rel="apple-touch-icon" sizes="114x114" href="http://canadafreepress.com/icons/apple-touch-icon-114X114.png" /><link rel="apple-touch-icon" sizes="120x120" href="http://canadafreepress.com/icons/apple-touch-icon-120X120.png" /><link rel="apple-touch-icon" sizes="72X72" href="http://canadafreepress.com/icons/apple-touch-icon-72X72.png" /><link rel="apple-touch-icon" href="http://canadafreepress.com/icons/apple-touch-icon.png" /><link rel="apple-touch-icon" href="http://canadafreepress.com/icons/apple-touch-icon-precomposed.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://canadafreepress.com/icons/apple-touch-icon-114X114-precomposed.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://canadafreepress.com/icons/apple-touch-icon-120X120-precomposed.png" /><link rel="apple-touch-icon-precomposed" sizes="72X72" href="http://canadafreepress.com/icons/apple-touch-icon-72X72-precomposed.png" /><link rel="apple-touch-icon-precomposed" href="http://canadafreepress.com/icons/touch-icon-iphone-precomposed.png" /><link href="http://canadafreepress.com/cache/0e82091120669b264a7c8a08e9c7e1dd787d5f7d.1378462358.css" rel="stylesheet" type="text/css" /> <script src="http://canadafreepress.com/tabmenu/tabmenu/tabmenu.js" type="text/javascript"></script> <link rel="meta" href="http://canadafreepress.com/labels.rdf" type="application/rdf+xml" title="ICRA labels" /><meta http-equiv="pics-Label" content='(pics-1.1 "http://www.icra.org/pics/vocabularyv03/" l gen true for "http://canadafreepress.com" r (n 0 s 0 v 0 l 1 oa 0 ob 0 oc 0 od 0 oe 0 of 0 og 0 oh 0 c 0) gen true for "http://canadafreepress.com" r (n 0 s 0 v 0 l 1 oa 0 ob 0 oc 0 od 0 oe 0 of 0 og 0 oh 0 c 0))' /><meta name="distribution" content="global" /><meta name="rating" content="general" /><meta name="revisit-after" content="7 days" /><meta name="robots" content="index, follow" /> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=bthom62" async="async"></script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-6901983-1', 'auto');
      ga('send', 'pageview');</script> <style>body>img{position:absolute}.imgbig{max-width:100%;height:auto;float:none;margin:0px
0px 20px 0px}.imghead{border:1px
solid #ddd;border-radius:4px;padding:5px;width:70px;float:left;margin:0px
15px 5px 0px}.imgheadbio{border:1px
solid #ddd;border-radius:4px;padding:5px;width:120px;float:left;margin:0px
15px 5px 0px}.imgpromo{border-radius:4px;width:120px;width:120px;float:none;margin:0px
15px 0px 15px}.adbox{max-width:350px;margin:0px
20px 0px 0px;float:left}.smallpix{max-width:350px;margin:0px
20px 0px 0px;float:left}</style> <script data-cfasync="false" type="text/javascript">(function(s,o,l,v,e,d){if(s[o]==null&&s[l+e]){s[o]="loading";s[l+e](d,l=function(){s[o]="complete";s[v+e](d,l,!1)},!1)}})(document,"readyState","add","remove","EventListener","DOMContentLoaded");(function(){var s=document.createElement("script");s.type="text/javascript";s.async=true;s.src="//cdn.engine.addroplet.com/Scripts/infinity.js.aspx?guid=e6b60151-7772-43f4-b00c-c91ae2466a7c";s.id="infinity";s.setAttribute("data-guid","e6b60151-7772-43f4-b00c-c91ae2466a7c");s.setAttribute("data-version","async");var e=document.getElementsByTagName('script')[0];e.parentNode.insertBefore(s,e)})();</script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-2577119061684342",
    enable_page_level_ads: true
  });</script> </head><body>
<nav class="navbar navbar-default"><div class="row"><div class="container"><div class="navbar-header">
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1" aria-expanded="false">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button><div class="brand-wrap col-md-12"><h2 class="brand col-md-5"><a class="navbar-brand" href="/">Canada Free Press</a></h2>
<a href="#" class="byline col-md-7">Because without America, there is no free world.</a></div></div></div></div><div class="row"><div class="container"><div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1"><ul class="nav navbar-nav"><li><a href="http://canadafreepress.com" title="New, Headline News, Breaking News">Home</a></li><li><a href="http://canadafreepress.com/categories/coverstory" title="Cover Stories, Breaking stories, Top Stories, Exclusives, Front Page News">Front Page News</a><li><a href="http://canadafreepress.com/categories/american-politics">America</a></li><li><a href="http://canadafreepress.com/categories/canadian-news" title="Canada">Canada</a></li><li><a href="http://canadafreepress.com/categories/world" title="Canada">World</a></li><li><a href="http://canadafreepress.com/categories/guns-crime-terror-security" title="Crime,terror, Security">Crime &amp; Terror</a></li><li><a href="http://canadafreepress.com/categories/global-warming-energy-environment" title="Global Warming, Energy, Environment">Environment</a></li><li><a href="http://canadafreepress.com/categories/natural-science-technology" title="Science &amp; Technology">Science &amp; Tech</a></li><li><a href="http://canadafreepress.com/health-medicine" title="Health and Medicine">Health</a></li><li><a href="http://canadafreepress.com/Travel" title="Travel, Resorts">Travel</a></li><li><a href="http://canadafreepress.com/Automotive" title="Automotive, Car Reviews">Autos</a></li><li><a href="http://canadafreepress.com/categories/lifestyles" title="Lifestyles, Pets, Gardens, Food, Music">Lifestyles</a></li><li><a href="http://canadafreepress.com/categories/cartoons" title="Cartoons">Cartoons</a></li><li><a href="http://canadafreepress.com/categories/news-headlines" title="Videos">News and Videos</a></li><li><a href="http://canadafreepress.com/recent-columns" title="Recent News, most recent stories">Most Recent Stories</a></li><li><a href="http://canadafreepress.com/archives/" title="Archives">Archives</a></li><li><a href="http://canadafreepress.com/Archives-by-Columnist" title="Writer Archives">Columnists</a></li><li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">About <span class="caret"></span></a><ul class="dropdown-menu"><li role="label"><a href="#">Home</a></li><li role="separator" class="divider"></li><li><a href="http://canadafreepress.com/About-us/" title="About us, Subscriptions">About us / FAQ</a></li><li><a href="http://canadafreepress.com/About-us/" title="About us, Subscriptions">Subscribe</a></li><li><a href="http://canadafreepress.com/Letters-to-the-editor" title="Letters to the Editor">Letters</a></li><li><a href="http://canadafreepress.com/CFP-RSS">RSS Feed</a></li></ul></li></ul></div></div></div>
</nav><div class="container"><div class="row"><div class="col-md-8">
<a href="http://www.subscribepage.com/g4c3q7"><h4 style="line-height:3em; float:center;">Subscribe to Canada Free Press for FREE</h4></a><h4>Tax bill provision opens ANWR, to bring more oil online and keep Alaska pipeline operating</h4><h1>A little slice of Alaskan tundra is finally open for drilling</h1><hr><div class=""><img src="http://canadafreepress.com/images/member_photos/photo_28.jpg" class="imghead" title="CFP Columnist Paul Driessen" rel="author" alt="Paul Driessen image" /><p>By <a href="/members/1/PaulDriessen/28" rel="author">Paul Driessen</a> &mdash;&mdash;<a href="/members/1/PaulDriessen/28"> Bio and Archives</a>--<em>December 31, 2017</em></p><p> <strong><a href="#Comments"><span class="spot-im-replies-count" data-post-id="96869"></span> Comments</a> | <a href="http://canadafreepress.com/print_friendly/a-little-slice-of-alaskan-tundra-is-finally-open-for-drilling">Print Friendly</a> | <a href="https://landing.mailerlite.com/webforms/landing/o1p1n0">Subscribe</a> | <a href="/cdn-cgi/l/email-protection#a2cec7d6d6c7d0d1e2c1c3ccc3c6c3c4d0c7c7d2d0c7d1d18cc1cdcf">Email Us</a> </strong></p></div><div class="addthis_sharing_toolbox"></div><div style="clear:both;"><p><img src="http://canadafreepress.com/images/uploads/driessen123117.jpg" alt="A little slice of Alaskan tundra is finally open for drilling" class="img-responsive" title="insert picture" /></p><p>Way back in 1980, Congress passed the Alaska National Interest Lands Conservation Act, establishing the <a href="http://instituteforenergyresearch.org/topics/policy/anwr/" rel="nofollow">Arctic National Wildlife Refuge</a> and making numerous other land use decisions for our 49th state. Section 1002 of the act postponed a decision on managing ANWR&#8217;s 1.5-million-acre coastal plain, which has enormous oil and gas potential and is important summertime wildlife habitat.</p><p>For four decades, environmentalists blocked legislation that would have opened the coastal plain to leasing and drilling. In 1995 President Clinton vetoed a pro-drilling bill that had passed both houses.</p></div><div style="clear:both;"><div class="adbox"><script data-cfasync="false" src="/cdn-cgi/scripts/af2821b0/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-2577119061684342" data-ad-slot="3559556717"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><h3>After the IRS, oil company oil and gas royalty payments represent the single largest contribution to the U.S. treasury</h3><p>At long last, the tax-cut legislation just passed by Congress allows America to benefit from the petroleum resources that experts predict will be found in a small section of the plain, along Alaska&#8217;s northern coast. The legislation directs the Interior Department to hold at least two lease sales over the next 10 years, for a maximum of 2,000 acres opened to drilling. Analysts say the sales could fetch as much as $2.2 billion.</p><p>The area contains an estimated 10.4 billion barrels of oil, says Alaska Senator <a href="http://www.ktva.com/story/37111469/murkowski-passage-of-anwr-drilling-a-big-day-for-alaska" rel="nofollow">Lisa Murkowski</a>, chair of the Senate Energy and Natural Resources Committee. Others put the petroleum potential even higher.</p><p>The <a href="http://www.anwr.org/features/pdfs/ANWR_estimates.pdf" rel="nofollow">U.S. Geological Survey</a> and <a href="https://fas.org/sgp/crs/misc/RL33872.pdf" rel="nofollow">Congressional Research Service</a> say it&#8217;s 95% likely that there are 15.6 billion barrels of oil beneath ANWR. With today&#8217;s exploration, drilling, fracking and other technology, up to 60% of that may ultimately be recoverable.</p><p>At $50 a barrel, that represents $460 billion that the USA would not have to send overseas; tens of billions in Alaskan and United States royalty and tax revenues; and thousands of jobs in oilfield, manufacturing and many other sectors.</p><p>After the IRS, oil company oil and gas royalty payments represent the single largest contribution to the U.S. treasury. Companies that produce from federal onshore and offshore leases pay royalties of up to 18% of wellhead prices, and then pay corporate taxes on profits and sales taxes at the pump. Workers pay income taxes, instead of receiving unemployment and welfare checks.</p><p>Every step in the leasing, drilling, production and pipeline process will require extensive environmental reviews. Unfortunately, each step will likely generate lawsuits and delays.</p></div><div style="clear:both;"><div class="adbox"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-2577119061684342" data-ad-slot="6563395513"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><h3>Alaska alone has 57 million acres (more than all of Utah) set aside as wilderness</h3><p>As they have since long before 1980, activists continue to claim that any drilling would destroy the entire ANWR area&#8217;s wilderness character and threaten its caribou, polar bears, birds and other wildlife. In all too typical hyperbole, League of Conservation Voters president Gene Karpinski claimed the tax law provision will &#8220;turn one of our last remaining wild places into an industrial oilfield.&#8221; That&#8217;s absurd.</p><p>Alaska alone has 57 million acres (more than all of Utah) set aside as wilderness, plus tens of millions more wild acres off limits to drilling in national park, wildlife refuge and similar designations. Nationwide, land several times the size of California is protected in these and other land use categories.</p><p>ANWR is the size of South Carolina: 19 million acres. Of this, far fewer than 2,000 coastal plain acres would actually be disturbed by drilling, roads and other development work. That&#8217;s 0.01% of ANWR; one-twentieth of Washington, DC; 20 of the buildings in which Boeing manufactured its 747 jetliners.</p><p>To claim this minimal impact will despoil the entire refuge is like saying a few farms and airports scattered along South Carolina&#8217;s northern border would kill wildlife and ruin scenery throughout the state.</p><p>The potentially oil-rich coastal plain is actually flat, treeless tundra, 3,500 miles from Washington, DC&#8212;and 50 miles from the beautiful Brooks Range mountains that feature so prominently and deceptively in Sierra Club and other anti-drilling campaigns.</p><p>Even more telling, the same environmentalists never object to forests of 400-foot-tall wind turbines installed in or next to forests, grasslands, wildlife sanctuaries, migratory bird flyways and other sensitive areas&#8212;where they slice and dice eagles, falcons, geese, bats and other magnificent flying creatures day after day, year after year.</p><p>During some eight months of winter, when drilling will take place, virtually no wildlife are present in the coastal plain. Food is buried under snow and ice, and temperatures plummet as low as minus 40 F. The tundra turns rock solid. Spit, and your saliva freezes before it hits the ground.</p></div><div style="clear:both;"><strong>Continued below...</strong><hr /><div id="ld-6558-2126"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:9704532896869222,size:[0, 0],id:"ld-6558-2126"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdome.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script><hr /><h3>Prudhoe Bay oilfield&#8217;s Central Arctic caribou herd is over 20,000 today, compared to 5,000 in 1975</h3><p>But the nasty conditions mean exploratory drilling can be done using roads, &#8220;drill pads&#8221; and even airstrips that are all constructed with ice and snow. Come spring, all of this will melt, leaving only puddles, little holes and a few permanent facilities. The caribou will return&#8212;just as they have for years at the nearby Prudhoe Bay and Alpine oilfields&#8212;and do what they always have: eat, hang out and make babies.</p><p>In fact, the Prudhoe Bay oilfield&#8217;s Central Arctic caribou herd is over 20,000 today, compared to 5,000 in 1975. Arctic fox, geese, shore birds and other wildlife also return each spring, along with the Alaska state bird: giant mosquitoes.</p><p>If oil is discovered, modern Arctic drilling technologies from small gravel pads will ensure minimal land impacts, as other North Slope operations have demonstrated. Each drill pad will support multiple wells, and modern &#8220;<a href="http://www.rigzone.com/training/insight.asp?insight_id=295&amp;c_id=1" rel="nofollow">directional&#8221; and &#8220;extended reach&#8221; drilling</a> technologies will allow companies to punch multiple holes a mile deep and five miles long in any direction, steering drill bits to penetrate multiple oil zones and hit distant targets far below the surface, without disturbing the tundra high above.</p><p>Coupled with the ability to fracture rock formations and stimulate them to produce far more oil and natural gas liquids than previously possible, this accuracy means a series of small sites totaling less than 2,000 acres could produce up to 15 billion gallons of petroleum annually.</p><p>That&#8217;s far better than producing 15 billion gallons of ethanol annually from corn grown on an area larger than Iowa: 36 million acres&#8212;via a process that also requires massive amounts of water, pesticides, fertilizers and fossil fuels, to create fuel that gets one-third less mileage per gallon than gasoline.</p><p>Inuit Eskimos who live in or near ANWR <a href="https://books.google.com/books?id=f5bZzb0F8GwC&amp;pg=PA21899&amp;lpg=PA21899&amp;dq=Eskimos+in+ANWR+support+drilling+by+8:1+margin&amp;source=bl&amp;ots=4DzXNLfWzq&amp;sig=VNyPohw7SoAgC295V5XQK1yccdc&amp;hl=en&amp;sa=X&amp;ved=0ahUKEwj1kdu60pvYAhUMyGMKHfF2CqEQ6AEIRTAG#v=onepage&amp;q=Eskimos%20" rel="nofollow">have supported drilling</a> by an 8:1 margin. They no longer want to live in poverty&#8212;especially after having given up their traditional land claims for oil rights that Congress, greens, presidents and courts have repeatedly denied them.</p><p>&nbsp;</p></div><div style="clear:both;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-format="fluid" data-ad-layout="in-article" data-ad-client="ca-pub-2577119061684342" data-ad-slot="6058632314"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><hr /><h3>America&#8217;s long-term strategic interests require a thorough look at ANWR&#8217;s potential</h3><p>Gwich&#8217;in Indians have opposed ANWR drilling, and some were paid by environmentalist groups to appear in anti-drilling commercials. However, they actually live hundreds of miles away on the other side of the Brooks Range. And they leased many of their own tribal lands to generate revenue. Their leased areas were close to a major caribou migratory route, where caribou often birth their calves before arriving in ANWR. Unfortunately for the Gwich&#8217;ins, no oil was found.</p><p>Drilling in ANWR will also ensure sufficient production to keep the Trans-Alaska Pipeline in operation. Right now, declining North Slope production threatens to reduce oil in the pipeline to a point where it cannot stay sufficiently warm to flow under months-long winter conditions.</p><p><a href="http://www.popularmechanics.com/science/energy/a7480/how-much-life-is-left-in-the-trans-alaska-pipeline/" rel="nofollow">The pipeline needs</a> between 250,000 and 350,000 barrels of <a href="http://www.alyeska-pipe.com/assets/uploads/pagestructure/NewsCenter_MediaResources_FactSheets_Entries/634807951206612698_NorthernEnergyFair.pdf" rel="nofollow">oil per day to stay open</a>. If there are inadequate supplies, because ANWR or other deposits are not developed, the pipeline will be shut down&#8212;leaving millions of barrels and billions of dollars behind. That makes ANWR oil doubly important.</p><p>Adding to the complexities, $50-per-barrel oil prices, shale development in the Lower 48, and decades-old seismic data mean relatively few oil companies may be interested in leasing acreage in the remote, frozen area. But America&#8217;s long-term strategic interests require a thorough look at ANWR&#8217;s potential.</p><p>Spending U.S. or Alaskan funds to pay an independent company to conduct high-tech modern seismic and other surveys of the coastal plain would ensure that energy companies and American citizens have the best possible information on which to base decisions on leasing and exploring those 2,000 scattered acres.</p><p>ANWR&#8217;s energy belongs to all Americans. It can and should be produced safely, to generate tremendous oil, gas, job, revenue and other bounties&#8212;in yet another huge benefit from this tax reform legislation.</p></div><div class="addthis_sharing_toolbox"></div>
<script async id="d33ae262-f050-4056-a864-2f31c45f7174" src='//cdn.bidfluence.com/forge.js' onload="FORGE.init(['d33ae262-f050-4056-a864-2f31c45f7174','489D35C8-812F-4A02-9615-CC014E471DF5'])"></script><hr /><div class="yavli"></div>
<a href="/members/1/PaulDriessen/28">Paul Driessen -- Bio and Archives</a> | <a href="#Comments"><span class="spot-im-replies-count" data-post-id="96869"></span> Comments</a><p><em>Paul Driessen is a senior fellow with the Committee For A Constructive Tomorrow and Center for the Defense of Free Enterprise, nonprofit public policy institutes that focus on energy, the environment, economic development and international affairs. Paul Driessen is author of <a href="http://www.eco-imperialism.com" rel="nofollow">Eco-Imperialism: Green power, Black death</a></p><p><br />
<strong><a href="http://www.canadafreepress.com/writers/paul-driessen.htm">Older articles by Paul Driessen</a></strong></em></p>
<div id='ld-sbs-cntnr'></div><script async src='https://cdn1.lockerdome.com/embeds/canadafreepress_main_content_multi_impression_unit.js'></script>
<div class="recirculation-container"></div>
<section id="Comments"><h4>Commenting Policy</h4></section>
Please adhere to our commenting policy to avoid being banned. As a privately owned website, we reserve the right to remove any comment and ban any user at any time.
<br /><br />
Comments that contain spam, advertising, vulgarity, threats of violence, racism, anti-Semitism, or personal or abusive attacks on other users may be removed and result in a ban.<br /> -- <a href="https://docs.google.com/document/d/1aI_1Cnoe8pwJIUyubyiHyGY_jcFf4rvvz0CL1ojArD8/edit?usp=sharing" rel="nofollow">Follow these instructions on registering</a>:<div class="conversation-container"></div><div data-spotim-module="recirculation" data-spot-id="sp_amADK71w"></div> <script async src="https://recirculation.spot.im/spot/sp_amADK71w"></script> <script async src="https://launcher.spot.im/spot/sp_amADK71w"     data-spotim-module="spotim-launcher"     data-post-url="http://canadafreepress.com//article/a-little-slice-of-alaskan-tundra-is-finally-open-for-drilling"     data-post-id="96869"></script> </div>
<aside class="col-md-4 ads"><div class="row"><div class="col-md-12 col-sm-6 col-xs-12">

<div id="OnScroll - 503988 - 300x250(NS)"></div>

<script src="//tags.us.onscroll.com/7e6419a3-2881-43d1-adee-07803b482d5a/tag.min.js" async defer></script></div><div class="col-md-12 col-sm-6 col-xs-12"><div><script>
  (function() {
    var cx = 'partner-pub-2577119061684342:1245485601';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only></gcse:searchbox-only></div><br /><br />
<a href="http://canadafreepress.com/About-us/"><img src="http://canadafreepress.com//resource/judi-101616-300.jpg" class="imgbig" alt="Canada Free Press, CFP Editor Judi McLeod" title="Canada Free Press, CFP Editor Judi McLeod"></a></div></div><div class="row"><div class="col-md-12 col-sm-6 col-xs-12">
<script async id="1b6618da-1bb4-4d8b-9bfd-0f02be5851d0" src='//cdn.bidfluence.com/forge.js' onload="FORGE.init(['1b6618da-1bb4-4d8b-9bfd-0f02be5851d0','489D35C8-812F-4A02-9615-CC014E471DF5'])"></script></div><div class="col-md-12 col-sm-6 col-xs-12">
<div id="smi2adblock_82306" align="center"><a href="http://idealmedia.com/">News from idealmedia.com</a></div>
<script type="text/javascript" charset="utf-8">
  (function() {
    var sc = document.createElement('script'); sc.type = 'text/javascript'; sc.async = true;
    sc.src = '//news.fark.com/data/js/82306.js'; sc.charset = 'utf-8';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sc, s);
  }());
</script><br /><hr /></div></div><div class="row"><div class="col-md-12 col-sm-6 col-xs-12"><div class="col-md-12 col-sm-12 col-xs-12"><h3>Popular Stories</h3><div class="panel panel-default panel-news"><div class="panel-heading"><ul class="nav nav-tabs"><li role="presentation" class="active"><a href="#tabRecent" data-toggle="tab">Recent</a></li><li role="presentation"><a href="#tabNews" data-toggle="tab">News-Videos</a></li><li role="presentation"><a href="#tabViewed" data-toggle="tab">Covers</a></li></ul></div><div class="panel-body"><div class="tab-content"><div class="tab-pane fade in active" id="tabRecent"><div class="media">
<a href="/article/Latest-News-on-Iranian-Revolt" rel="nofollow"><div class="media-left"><img src="http://canadafreepress.com/images/uploads/iran123117.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Latest News on Iranian Revolt</strong></div></a></div><div class="media">
<a href="/article/pardon-me-governor-brown" rel="nofollow"><div class="media-left"><img src="http://canadafreepress.com/images/uploads/grimes123017.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Pardon Me, Governor Brown</strong></div></a></div><div class="media">
<a href="/article/2017-adults-acting-stupid-awards" rel="nofollow"><div class="media-left"><img src="http://canadafreepress.com/images/uploads/cary122917.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">2017 Adults Acting Stupid Awards</strong></div></a></div><div class="media">
<a href="/article/a-little-slice-of-alaskan-tundra-is-finally-open-for-drilling" rel="nofollow"><div class="media-left"><img src="http://canadafreepress.com/images/uploads/driessen123117.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">A little slice of Alaskan tundra is finally open for drilling</strong></div></a></div><div class="media">
<a href="/article/house-intel-committee-chair-tears-into-doj-fbi-for-stalling-lying-about-rus" rel="nofollow"><div class="media-left"><img src="http://canadafreepress.com/images/uploads/laurie122917-3.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">House Intel Committee Chair tears into DOJ &amp; FBI for stalling, lying about Russia dossier subpoenas</strong></div></a></div><div class="media">
<a href="/article/fbi-still-considers-dossier-credible" rel="nofollow"><div class="media-left"><img src="http://canadafreepress.com/images/uploads/VADUM122917.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">FBI STILL CONSIDERS DOSSIER CREDIBLE</strong></div></a></div><div class="media">
<a href="/article/facing-a-tamimi-government" rel="nofollow"><div class="media-left"><img src="http://canadafreepress.com/images/uploads/glick123017.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Facing a Tamimi government</strong></div></a></div><div class="media">
<a href="/article/europes-tolerance-for-terrorists" rel="nofollow"><div class="media-left"><img src="http://canadafreepress.com/images/uploads/greenfield123017.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Europe&#8217;s Tolerance for Terrorists</strong></div></a></div><div class="media">
<a href="/article/a-history-of-violence" rel="nofollow"><div class="media-left"><img src="http://canadafreepress.com/images/uploads/dilorenzo123017.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">A History of Violence</strong></div></a></div><div class="media">
<a href="/article/splc-cannot-defend-hate-tracker-with-merrychristmas-and-jesus" rel="nofollow"><div class="media-left"><img src="http://canadafreepress.com/images/uploads/liberty123017.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">SPLC Cannot Defend &#8220;Hate Tracker&#8221; with #MerryChristmas and #Jesus</strong></div></a></div><div class="media">
<a href="/article/un-bloated-bureaucracy-gets-its-wings-clipped" rel="nofollow"><div class="media-left"><img src="http://canadafreepress.com/images/uploads/klein122817.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">UN Bloated Bureaucracy Gets its Wings Clipped</strong></div></a></div><div class="media">
<a href="/article/ny-gov.-cuomo-tax-cut-is-unconstitutional-because-it-makes-it-hard-for-new" rel="nofollow"><div class="media-left"><img src="http://canadafreepress.com/images/uploads/CALABRESE122917.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">NY Gov. Cuomo: Tax cut is unconstitutional because it makes it hard for New York to have high taxes</strong></div></a></div><div class="media">
<a href="/article/church-attack-kills-nine-in-egypt" rel="nofollow"><div class="media-left"><img src="http://canadafreepress.com/images/uploads/COPTIC122817.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">CHURCH ATTACK KILLS NINE IN EGYPT</strong></div></a></div><div class="media">
<a href="/article/anti-government-protests-in-iran" rel="nofollow"><div class="media-left"><img src="http://canadafreepress.com/images/uploads/video122917.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Anti-Government Protests in Iran</strong></div></a></div><div class="media">
<a href="/article/trump-post-office-is-dumb-for-giving-amazon-such-generous-delivery-rates" rel="nofollow"><div class="media-left"><img src="http://canadafreepress.com/images/uploads/calabrese122917-3.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Trump: Post Office is dumb for giving Amazon such generous delivery rates</strong></div></a></div><div class="media">
<a href="/article/berlin-to-offer-safe-zone-for-women-at-brandenburg-gate-new-years-party" rel="nofollow"><div class="media-left"><img src="http://canadafreepress.com/images/uploads/LAURIE122917-2.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Berlin to offer &#8216;safe zone&#8217; for women at Brandenburg Gate New Year&#8217;s party</strong></div></a></div><div class="media">
<a href="/article/trump-to-dems-no-daca-deal-without-the-wall-and-an-end-to-chain-migration-l" rel="nofollow"><div class="media-left"><img src="http://canadafreepress.com/images/uploads/LAURIE122917.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Trump to Dems: No DACA deal without the wall, and an end to chain migration &amp; lottery immigration</strong></div></a></div><div class="media">
<a href="/article/panning-for-silver-in-laundry-wastewater" rel="nofollow"><div class="media-left"><img src="http://canadafreepress.com/images/uploads/acs122917-1.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Panning for silver in laundry wastewater</strong></div></a></div><div class="media">
<a href="/article/turning-off-fakestream-media-and-tuning-in-the-revolution" rel="nofollow"><div class="media-left"><img src="http://canadafreepress.com/images/uploads/oneill122717.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Turning Off Fakestream Media and Tuning In The Revolution</strong></div></a></div><div class="media">
<a href="/article/concerns-about-algae" rel="nofollow"><div class="media-left"><img src="http://canadafreepress.com/images/uploads/dini122817.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Concerns About Algae</strong></div></a></div><div class="media">
<a href="/article/socialist-venezuela-which-has-the-worlds-largest-proven-oil-reserves-is-out" rel="nofollow"><div class="media-left"><img src="http://canadafreepress.com/images/uploads/CALABRESE122817-3.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Socialist Venezuela, which has the world&#8217;s largest proven oil reserves, is out of gasoline</strong></div></a></div><div class="media">
<a href="/article/trump-rips-china-after-report-indicates-its-been-caught-allowing-illegal-sa" rel="nofollow"><div class="media-left"><img src="http://canadafreepress.com/images/uploads/LAURIE122817-2.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Trump rips China after report indicates it&#8217;s been caught allowing illegal sales of oil to North Kore</strong></div></a></div><div class="media">
<a href="/article/terror-on-russian-shoppers" rel="nofollow"><div class="media-left"><img src="http://canadafreepress.com/images/uploads/VADUM122817.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">TERROR ON RUSSIAN SHOPPERS</strong></div></a></div><div class="media">
<a href="/article/vanity-fair-apologizes-for-insulting-hillary-after-liberals-melt-down-and-s" rel="nofollow"><div class="media-left"><img src="http://canadafreepress.com/images/uploads/laurie122817-3.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Vanity Fair apologizes for insulting Hillary - after liberals melt down and start cancelling subscri</strong></div></a></div></div><div class="tab-pane fade" id="tabNews"><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/intoxicated-man-found-with-small-arsenal-on-top-floor-of-hyatt-regency-down" rel="nofollow">Intoxicated man found with small arsenal on top floor of Hyatt Regency downtown, police say</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/colorado-police-say-multiple-deputies-down-in-incident-outside-of-denver" rel="nofollow">Colorado police say &#8216;multiple deputies down&#8217; in incident outside of Denver</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/christmas-eve-rescue-couple-saves-three-puppies-mother-dog-on-side-of-road" rel="nofollow">Christmas Eve Rescue: Couple saves three puppies, mother dog on side of road</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/facebook-google-and-whatsapp-among-tech-titans-told-to-join-fight-against-t" rel="nofollow">Facebook, Google and WhatsApp among tech titans told to join fight against terror or face tax blitz</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/boko-haram-forced-135-children-into-suicide-bombings-in-2017" rel="nofollow">Boko Haram Forced 135 Children into Suicide Bombings in 2017</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/delingpole-trump-trolls-climate-loons-climate-loons-take-bait" rel="nofollow">Delingpole: Trump Trolls Climate Loons; Climate Loons Take Bait</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/gunman-shoots-and-kills-two-security-guards-at-a-las-vegas-hotel-and-casino" rel="nofollow">Gunman shoots and kills two security guards at a Las Vegas hotel and casino then tries to commit sui</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/iran-blocks-internet-on-third-night-of-protests" rel="nofollow">Iran blocks internet on third night of protests</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/sunni-jihadists-claim-they-blew-up-iran-oil-pipeline" rel="nofollow">Sunni jihadists claim they blew up Iran oil pipeline</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/fire-breaks-out-at-a-12-storey-tower-block-in-manchester-with-several-apart" rel="nofollow">Fire breaks out at a 12-storey tower block in Manchester with several apartments engulfed in flames</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/trump-warns-iran-world-is-watching-after-anti-government-protests" rel="nofollow">Trump warns Iran &#8216;world is watching&#8217; after anti-government protests</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/iran-holds-pro-government-rallies-as-new-protests-break-out" rel="nofollow">Iran holds pro-government rallies as new protests break out</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/study-27-percent-of-california-youth-are-gender-nonconforming" rel="nofollow">Study: 27 Percent of California Youth Are Gender &#8216;Nonconforming&#8217;</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/two-dead-including-shooter-in-workplace-shooting-outside-long-beach-law-fir" rel="nofollow">Two dead, including shooter, in &#8220;workplace shooting&#8221; outside Long Beach law firm, police say</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/police-three-dead-including-shooter-at-houston-auto-repair-shop" rel="nofollow">Police: Three dead, including shooter, at Houston auto repair shop</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/should-the-supreme-court-force-pregnancy-centers-to-promote-abortions" rel="nofollow">Should the Supreme Court Force Pregnancy Centers to Promote Abortions?</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/judicial-watch-statement-on-state-dept-release-of-huma-abedins-govt-documen" rel="nofollow">Judicial Watch Statement on State Dept Release of Huma Abedin&#8217;s Govt Documents on Weiner&#8217;s Laptop</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/hollywood-tries-to-save-the-earth-but-moviegoers-arent-buying-eco-messages" rel="nofollow">Hollywood tries to save the Earth, but moviegoers aren&#8217;t buying eco-messages anymore</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/social-media-giants-could-be-destroyed-by-public-backlash-over-the-way-they" rel="nofollow">Social media giants &#8216;could be destroyed&#8217; by public backlash over the way they operate, says top acad</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/video-shows-joy-villa-smacking-a-man-on-the-bottom-after-filing-lawsuit-aga" rel="nofollow">Video shows Joy Villa smacking a man on the bottom after filing lawsuit against Corey Lewandowski</a></h5></div></div></div><div class="tab-pane fade" id="tabViewed"><div class="media">
<a href="/article/help-chicken-littles-come-home-to-roost-and-frozen-its-tail-feathers-off" rel="nofollow"><div class="media-left"><img src="http://canadafreepress.com/images/uploads/cover123117-1.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Help! Chicken Little&#8217;s Come Home to Roost and Frozen Its Tail Feathers Off</strong></div></a></div><div class="media">
<a href="/article/startup-societies-uns-newest-scheme-for-re-engineering-societys-future" rel="nofollow"><div class="media-left"><img src="http://canadafreepress.com/images/uploads/ileana123117.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Startup Societies UN&#8217;s Newest Scheme For Re-Engineering Society&#8217;s Future</strong></div></a></div><div class="media">
<a href="/article/a-year-of-spectacular-accomplishments-for-president-trump" rel="nofollow"><div class="media-left"><img src="http://canadafreepress.com/images/uploads/swirsky123017.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">A Year of Spectacular Accomplishments for President Trump</strong></div></a></div><div class="media">
<a href="/article/2017-was-a-testament-to-what-happens-when-you-focus-on-the-possible" rel="nofollow"><div class="media-left"><img src="http://canadafreepress.com/images/uploads/cain123117.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">2017 was a testament to what happens when you focus on the possible</strong></div></a></div><div class="media">
<a href="/article/un-vote-on-trumps-jerusalem-decision-reaches-new-legal-low" rel="nofollow"><div class="media-left"><img src="http://canadafreepress.com/images/uploads/singer123117.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">UN vote on Trump&#8217;s Jerusalem decision reaches new legal low</strong></div></a></div><div class="media">
<a href="/article/trump-still-standing-despite-media-onslaught" rel="nofollow"><div class="media-left"><img src="http://canadafreepress.com/images/uploads/crouere123017.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">TRUMP STILL STANDING DESPITE MEDIA ONSLAUGHT</strong></div></a></div><div class="media">
<a href="/article/six-predictions-for-2018-america" rel="nofollow"><div class="media-left"><img src="http://canadafreepress.com/images/uploads/cary123017.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Six Predictions for 2018 America</strong></div></a></div><div class="media">
<a href="/article/entering-2018-with-gratitude-to-god-trump" rel="nofollow"><div class="media-left"><img src="http://canadafreepress.com/images/uploads/MARCUS123117.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Entering 2018 With Gratitude to God &amp; Trump</strong></div></a></div><div class="media">
<a href="/article/cnns-big-bad-white-box-truck" rel="nofollow"><div class="media-left"><img src="http://canadafreepress.com/images/uploads/COVER122917.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">CNN&#8217;s Big, Bad, White Box Truck</strong></div></a></div><div class="media">
<a href="/article/hating-trump-making-the-lib-left-rich" rel="nofollow"><div class="media-left"><img src="http://canadafreepress.com/images/uploads/cover122817.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Hating Trump Making the Lib-Left Rich</strong></div></a></div><div class="media">
<a href="/article/happy-holy-days-all-by-simply-changing-an-i-to-a-y" rel="nofollow"><div class="media-left"><img src="http://canadafreepress.com/images/uploads/cover122717-2.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">HAPPY HOLY DAYS all by simply changing an &#8216;i&#8217; to a &#8216;y&#8217;!</strong></div></a></div><div class="media">
<a href="/article/the-christmas-curmudgeons" rel="nofollow"><div class="media-left"><img src="http://canadafreepress.com/images/uploads/cover122617.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">The Christmas Curmudgeons</strong></div></a></div><div class="media">
<a href="/article/being-there-in-spirit-on-christmas-eve" rel="nofollow"><div class="media-left"><img src="http://canadafreepress.com/images/uploads/cover122417.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Being there in spirit on Christmas Eve</strong></div></a></div><div class="media">
<a href="/article/is-the-democrats-digital-god-self-deleting-from-the-crime-scene" rel="nofollow"><div class="media-left"><img src="http://canadafreepress.com/images/uploads/cover122217.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Is the Democrats&#8217; Digital God Self-Deleting from the Crime Scene?</strong></div></a></div><div class="media">
<a href="/article/dont-fire-mueller-mr.-president-we-need-his-comedy-to-see-us-through" rel="nofollow"><div class="media-left"><img src="http://canadafreepress.com/images/uploads/cover122117.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Don&#8217;t fire Mueller, Mr. President, we need his comedy to see us through</strong></div></a></div><div class="media">
<a href="/article/the-sexist-sewer-can-claims-a-new-advocate" rel="nofollow"><div class="media-left"><img src="http://canadafreepress.com/images/uploads/cover122017.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">The &#8216;Sexist Sewer&#8217; Can Claim A New Advocate</strong></div></a></div><div class="media">
<a href="/article/hollywood-dons-angel-wings-for-sexual-harassment-commission" rel="nofollow"><div class="media-left"><img src="http://canadafreepress.com/images/uploads/cover121817.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Hollywood Dons Angel Wings for Sexual Harassment Commission</strong></div></a></div><div class="media">
<a href="/article/hate-heaping-desperado-dems-can-never-vanquish-christmas" rel="nofollow"><div class="media-left"><img src="http://canadafreepress.com/images/uploads/cover121717.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Hate-Heaping Desperado Dems Can Never Vanquish Christmas</strong></div></a></div><div class="media">
<a href="/article/stand-up-to-hate-spewing-dem-bullies" rel="nofollow"><div class="media-left"><img src="http://canadafreepress.com/images/uploads/cover121517.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Stand Up To Hate-Spewing Dem Bullies</strong></div></a></div><div class="media">
<a href="/article/msm-playing-in-the-dems-sexual-harassment-toilet" rel="nofollow"><div class="media-left"><img src="http://canadafreepress.com/images/uploads/COVER121417.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">MSM Playing in the Dem&#8217;s sexual harassment Toilet</strong></div></a></div><div class="media">
<a href="/article/metoo-freight-train-now-speeding-toward-president-trump" rel="nofollow"><div class="media-left"><img src="http://canadafreepress.com/images/uploads/cover121317.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">#MeToo Freight Train Now Speeding Toward President Trump</strong></div></a></div><div class="media">
<a href="/article/to-cnn-todays-nyc-terrorist-attack-was-a-diet-coke" rel="nofollow"><div class="media-left"><img src="http://canadafreepress.com/images/uploads/cover121117-1.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">To CNN Today&#8217;s NYC Terrorist Attack Was A Diet Coke</strong></div></a></div><div class="media">
<a href="/article/msm-now-running-with-their-pants-on-fire" rel="nofollow"><div class="media-left"><img src="http://canadafreepress.com/images/uploads/cover121017.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">MSM Now Running With Their Pants on Fire</strong></div></a></div><div class="media">
<a href="/article/senator-al-franken-temporarily-somersaults-off-the-trump-impeachment-stage" rel="nofollow"><div class="media-left"><img src="http://canadafreepress.com/images/uploads/cover120817.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Senator Al Franken Temporarily Somersaults Off the Trump Impeachment Stage</strong></div></a></div></div></div></div></div></div></div><div class="col-md-12 col-sm-6 col-xs-12">
<script async id="26234383-e7fa-4c2a-ad22-7619e9ba6999" src='//cdn.bidfluence.com/forge.js' onload="FORGE.init(['26234383-e7fa-4c2a-ad22-7619e9ba6999','489D35C8-812F-4A02-9615-CC014E471DF5'])"></script></div></div><div class="row"><div class="col-md-12 col-sm-6 col-xs-12">
<a href="http://canadafreepress.com/infrastructure/"><img src="http://canadafreepress.com//resource/watermain300x162.jpg" class="imgbig" alt="Infrastructure" title="Infrastructure"></a><br /><hr /></div><div class="col-md-12 col-sm-6 col-xs-12"><div data-spotim-module="siderail" data-spot-id="sp_amADK71w"></div> <script async src="https://mc-siderail.spot.im/spot/sp_amADK71w" data-spotim-script="siderail"></script> </div></div><div class="row"><div class="col-md-12 col-sm-6 col-xs-12"></div><div class="col-md-12 col-sm-6 col-xs-12"></div></div></aside>
<div id="unit_85922"><a href="http://idealmedia.com/">News from idealmedia.com</a></div>
<script type="text/javascript" charset="utf-8">
  (function() {
    var sc = document.createElement('script'); sc.type = 'text/javascript'; sc.async = true;
    sc.src = '//news.idealmedia.com/data/js/85922.js'; sc.charset = 'utf-8';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sc, s);
  }());
</script></div></div><footer class="pagefoot container-fluid"><div class="row"><div class="container"><div class="col-md-12 ">
<img src="http://canadafreepress.com/resource/cfp-logo.png" alt="Canada Free Press" class="pull-left rotund-full"><h3 style="line-height:3em; margin: 0 0 15px 15px;float:left;">Canada Free Press</h3></div></div></div><div class="row"><div class="container">
<nav class="col-md-6"><div class="row"><div class="col-md-6 col-xs-6">
<a href="/">Home</a>
<a href="http://canadafreepress.com/categories/coverstory">Cover Stories</a>
<a href="http://canadafreepress.com/categories/american-politics">America</a>
<a href="http://canadafreepress.com/categories/canadian-news">Canada</a>
<a href="http://canadafreepress.com/categories/world">World</a>
<a href="http://canadafreepress.com/categories/guns-crime-terror-security">Crime &amp; Terror</a>
<a href="http://canadafreepress.com/categories/Global-Warming-Energy-Environment">Environment</a></div><div class="col-md-6 col-xs-6">
<a href="http://canadafreepress.com/categories/news-headlines">Headlines</a>
<a href="http://canadafreepress.com/categories/natural-science-technology">Science &amp; Tech</a>
<a href="http://canadafreepress.com/categories/Lifestyle-Health-Travel-Pets">Life, Pets</a>
<a href="http://canadafreepress.com/categories/health-medicine">Health Medicine</a>
<a href="http://canadafreepress.com/categories/Travel">Travel</a>
<a href="http://canadafreepress.com/categories/Automotive">Cars &amp; Reviews</a>
<a href="http://canadafreepress.com/privacy.htm" target="_blank">Privacy Statement</a></div></div>
</nav><div class="col-md-6">
<a href="http://www.subscribepage.com/g4c3q7"><h1 style="line-height:6em; margin: 0 0 15px 15px;float:right;">Subscribe to Canada Free Press</h1></a></div><div class="col-md-12"><hr><div class="row"><p class="small">Pursuant to Title 17 U.S.C. 107, other copyrighted work is provided for educational purposes, research, critical comment, or debate without profit or payment. If you wish to use copyrighted material from this site for your own purposes beyond the 'fair use' exception, you must obtain permission from the copyright owner. Views are those of authors and not necessarily those of Canada Free Press. Content is Copyright 1997-2017 the individual authors. Site Copyright 1997-2017 Canada Free Press.Com <a href="http://canadafreepress.com/privacy.htm" target="_blank">Privacy Statement</a></p></div></div></div></div>
</footer> <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script> <script src="/bootstrap/js/bootstrap.min.js"></script> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=bthom62"></script> <script src='http://get.s-onetag.com/57114b53-4821-4841-9f9d-e78cad23c6a3/tag.min.js' async defer></script> <script type="text/javascript" src="//sdjkldfhy.com/primeTime/12643" async defer></script> </body></html>