<!DOCTYPE html><html lang="en" xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" xmlns:fb="http://www.facebook.com/2008/fbml"><head><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0"><title>Here&#8217;s how to balance the federal budget</title><meta name="viewport" content="width=device-width, initial-scale=1"><meta property="og:title" content="Here&#8217;s how to balance the federal budget"><meta property="og:description" content="Here's how to balance the federal budget, Trudeau government should honour their commitment to get back to balance, and stop piling more debt on the backs of future generations."><meta property="og:image" content="http://canadafreepress.com/images/uploads/ctf021618.jpg"><meta property='description' content="Here's how to balance the federal budget, Trudeau government should honour their commitment to get back to balance, and stop piling more debt on the backs of future generations."><meta property="keywords" content="Here's how to balance the federal budget, Trudeau government should honour their commitment to get back to balance, and stop piling more debt on the backs of future generations."><meta name="referrer" content="always"><link rel="canonical" href="http://canadafreepress.com/article/heres-how-to-balance-the-federal-budget" /><meta property="author" content="Canadian Taxpayers Federation"><meta property="og:type" content="Here&#8217;s how to balance the federal budget" /><link href="/bootstrap/css/bootstrap.min.css" rel="stylesheet"><link href="/bootstrap/css/cfp-bs.css" rel="stylesheet">
<!--[if lt IE 9]> <script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script> <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script> <![endif]--><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><link rel="alternate" type="application/rss+xml" title="RSS" href="http://canadafreepress.com/CFP-RSS" /><link rel="alternate" type="application/atom+xml" title="Atom" href="http://canadafreepress.com/index.php/atom" /><link rel="Shortcut Icon" href="http://canadafreepress.com/favicon.ico" /><link re="stylesheet" type="text/css" href="http://canadafreepress.com/cache/3935f92b1f977cbb276317867d2387b2222370c3.1431288836.css" /><link rel="apple-touch-icon" href="somedir/touch-icon-iphone-60x60.png"><link rel="apple-touch-icon" sizes="114x114" href="http://canadafreepress.com/icons/apple-touch-icon-114X114.png" /><link rel="apple-touch-icon" sizes="120x120" href="http://canadafreepress.com/icons/apple-touch-icon-120X120.png" /><link rel="apple-touch-icon" sizes="72X72" href="http://canadafreepress.com/icons/apple-touch-icon-72X72.png" /><link rel="apple-touch-icon" href="http://canadafreepress.com/icons/apple-touch-icon.png" /><link rel="apple-touch-icon" href="http://canadafreepress.com/icons/apple-touch-icon-precomposed.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://canadafreepress.com/icons/apple-touch-icon-114X114-precomposed.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://canadafreepress.com/icons/apple-touch-icon-120X120-precomposed.png" /><link rel="apple-touch-icon-precomposed" sizes="72X72" href="http://canadafreepress.com/icons/apple-touch-icon-72X72-precomposed.png" /><link rel="apple-touch-icon-precomposed" href="http://canadafreepress.com/icons/touch-icon-iphone-precomposed.png" /><link href="http://canadafreepress.com/cache/0e82091120669b264a7c8a08e9c7e1dd787d5f7d.1378462358.css" rel="stylesheet" type="text/css" /> <script src="http://canadafreepress.com/tabmenu/tabmenu/tabmenu.js" type="text/javascript"></script> <link rel="meta" href="http://canadafreepress.com/labels.rdf" type="application/rdf+xml" title="ICRA labels" /><meta http-equiv="pics-Label" content='(pics-1.1 "http://www.icra.org/pics/vocabularyv03/" l gen true for "http://canadafreepress.com" r (n 0 s 0 v 0 l 1 oa 0 ob 0 oc 0 od 0 oe 0 of 0 og 0 oh 0 c 0) gen true for "http://canadafreepress.com" r (n 0 s 0 v 0 l 1 oa 0 ob 0 oc 0 od 0 oe 0 of 0 og 0 oh 0 c 0))' /><meta name="distribution" content="global" /><meta name="rating" content="general" /><meta name="revisit-after" content="7 days" /><meta name="robots" content="index, follow" /> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=bthom62" async="async"></script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-6901983-1', 'auto');
      ga('send', 'pageview');</script> <style>body>img{position:absolute}.imgbig{max-width:100%;height:auto;float:none;margin:0px
0px 20px 0px}.imghead{border:1px
solid #ddd;border-radius:4px;padding:5px;width:70px;float:left;margin:0px
15px 5px 0px}.imgheadbio{border:1px
solid #ddd;border-radius:4px;padding:5px;width:120px;float:left;margin:0px
15px 5px 0px}.imgpromo{border-radius:4px;width:120px;width:120px;float:none;margin:0px
15px 0px 15px}.adbox{max-width:350px;margin:0px
20px 0px 0px;float:left}.smallpix{max-width:350px;margin:0px
20px 0px 0px;float:left}</style> <script data-cfasync="false" type="text/javascript">(function(s,o,l,v,e,d){if(s[o]==null&&s[l+e]){s[o]="loading";s[l+e](d,l=function(){s[o]="complete";s[v+e](d,l,!1)},!1)}})(document,"readyState","add","remove","EventListener","DOMContentLoaded");(function(){var s=document.createElement("script");s.type="text/javascript";s.async=true;s.src="//cdn.engine.addroplet.com/Scripts/infinity.js.aspx?guid=e6b60151-7772-43f4-b00c-c91ae2466a7c";s.id="infinity";s.setAttribute("data-guid","e6b60151-7772-43f4-b00c-c91ae2466a7c");s.setAttribute("data-version","async");var e=document.getElementsByTagName('script')[0];e.parentNode.insertBefore(s,e)})();</script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-2577119061684342",
    enable_page_level_ads: true
  });</script> </head><body>
<nav class="navbar navbar-default"><div class="row"><div class="container"><div class="navbar-header">
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1" aria-expanded="false">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button><div class="brand-wrap col-md-12"><h2 class="brand col-md-5"><a class="navbar-brand" href="/">Canada Free Press</a></h2>
<a href="#" class="byline col-md-7">Because without America, there is no free world.</a></div></div></div></div><div class="row"><div class="container"><div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1"><ul class="nav navbar-nav"><li><a href="http://canadafreepress.com" title="New, Headline News, Breaking News">Home</a></li><li><a href="http://canadafreepress.com/categories/coverstory" title="Cover Stories, Breaking stories, Top Stories, Exclusives, Front Page News">Front Page News</a><li><a href="http://canadafreepress.com/categories/american-politics">America</a></li><li><a href="http://canadafreepress.com/categories/canadian-news" title="Canada">Canada</a></li><li><a href="http://canadafreepress.com/categories/world" title="Canada">World</a></li><li><a href="http://canadafreepress.com/categories/guns-crime-terror-security" title="Crime,terror, Security">Crime &amp; Terror</a></li><li><a href="http://canadafreepress.com/categories/global-warming-energy-environment" title="Global Warming, Energy, Environment">Environment</a></li><li><a href="http://canadafreepress.com/categories/natural-science-technology" title="Science &amp; Technology">Science &amp; Tech</a></li><li><a href="http://canadafreepress.com/health-medicine" title="Health and Medicine">Health</a></li><li><a href="http://canadafreepress.com/Travel" title="Travel, Resorts">Travel</a></li><li><a href="http://canadafreepress.com/Automotive" title="Automotive, Car Reviews">Autos</a></li><li><a href="http://canadafreepress.com/CFP-Video-Features" title="CFP Video Feature">CFP Video Feature</a></li><li><a href="http://canadafreepress.com/categories/lifestyles" title="Lifestyles, Pets, Gardens, Food, Music">Lifestyles</a></li><li><a href="http://canadafreepress.com/categories/cartoons" title="Cartoons">Cartoons</a></li><li><a href="http://canadafreepress.com/categories/news-headlines" title="Videos">News and Videos</a></li><li><a href="http://canadafreepress.com/recent-columns" title="Recent News, most recent stories">Most Recent Stories</a></li><li><a href="http://canadafreepress.com/archives/" title="Archives">Archives</a></li><li><a href="http://canadafreepress.com/Archives-by-Columnist" title="Writer Archives">Columnists</a></li><li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">About <span class="caret"></span></a><ul class="dropdown-menu"><li role="label"><a href="#">Home</a></li><li role="separator" class="divider"></li><li><a href="http://canadafreepress.com/About-us/" title="About us, Subscriptions">About us / FAQ</a></li><li><a href="http://canadafreepress.com/About-us/" title="About us, Subscriptions">Subscribe</a></li><li><a href="http://canadafreepress.com/Letters-to-the-editor" title="Letters to the Editor">Letters</a></li><li><a href="http://canadafreepress.com/CFP-RSS">RSS Feed</a></li></ul></li></ul></div></div></div>
</nav><div class="container"><div class="row"><div class="col-md-8">
<a href="http://www.subscribepage.com/g4c3q7"><h4 style="line-height:3em; float:center;">Subscribe to Canada Free Press for FREE</h4></a><h4>Trudeau government should honour their commitment to get back to balance, and stop piling more debt on the backs of future generations</h4><h1>Here&#8217;s how to balance the federal budget</h1><hr><div class=""><img src="http://canadafreepress.com/images/member_photos/photo_127.jpg" class="imghead" title="CFP Columnist Canadian Taxpayers Federation" rel="author" alt="Canadian Taxpayers Federation image" /><p>By <a href="/members/1/CanadianTaxpayersFederation/127" rel="author">Canadian Taxpayers Federation</a> -- Aaron Wudrick, Federal Director &mdash;&mdash;<a href="/members/1/CanadianTaxpayersFederation/127"> Bio and Archives</a>--<em>February 16, 2018</em></p><p> <strong><a href="#Comments"><span class="spot-im-replies-count" data-post-id="98062"></span> Comments</a> | <a href="http://canadafreepress.com/print_friendly/heres-how-to-balance-the-federal-budget">Print Friendly</a> | <a href="https://landing.mailerlite.com/webforms/landing/o1p1n0">Subscribe</a> | <a href="/cdn-cgi/l/email-protection#731f1607071601003310121d1217121501161603011600005d101c1e">Email Us</a> </strong></p></div><div class="addthis_sharing_toolbox"></div><div style="clear:both;"><p><img src="http://canadafreepress.com/images/uploads/ctf021618.jpg" alt="Here's how to balance the federal budget" height="295" width="700" class="img-responsive" title="insert picture" /><br />
During the 2015 election campaign, the Trudeau Liberal platform was clear: if elected to form a government, they would run three “modest” deficits of under $10 billion per year, with a return to balance in the fourth year.</p><p>So how have the Trudeau Liberals fared so far?</p><p>Rather than the promised “modest” deficits, they’ve run much larger ones: $17 billion for 2016-17, and $19 billion for 2017-18. In the process, they have added almost twice as much public debt as originally promised. Even worse, they have still not presented any plan whatsoever to get back to balance (although thankfully, the Department of Finance’s long-term fiscal projections show the government is still on track to balance by … 2045.)</p></div><div style="clear:both;"><div class="adbox"><script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-2577119061684342" data-ad-slot="3559556717"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><p>What could explain this lack of effort? It’s fair to say the Trudeau government has had their hands full renegotiating NAFTA with the Trump administration, while Finance Minister Morneau himself spent the past half year trying to extricate himself from the fallout of his ill-conceived small business tax changes. So, it’s entirely plausible that they simply haven’t had the time to go looking for ways to save taxpayers money.</p><p>In that spirit, the Canadian Taxpayers Federation would like to present a few helpful suggestions on how the Liberals could balance the budget in two years based on the forecast in the <a href="https://www.budget.gc.ca/fes-eea/2017/docs/statement-enonce/anx-en.html#Fiscal-Projections" rel="nofollow">2017 Fall Economic Statement, which shows a projected $14.3 billion deficit for 2019-20</a>.</p><p><strong>Eliminate corporate welfare: </strong>Ottawa should stop meddling in the marketplace and let businesses sink or swim on their own merits. Ending the subsidies going into the pockets of private businesses would save taxpayers at least $3.2 billion.</p><p><strong>Get rid of regional development: </strong>Building horseshoe pits or gazebos and bankrolling tourist information centres or snowmobile trails may be great photo-ops for politicians, but they don’t create sustainable economic enterprises. Time to put the lid on the barrel of regional development pork and save at least $858 million.</p><p><strong>Index transfers to other levels of government to the rate of inflation:</strong> Transfers from Ottawa to other levels of government amount to around $70 billion annually, with planned increases each year. Limiting these annual increases to the rate of the inflation would save a total of $3.5 billion.</p><p><strong>Reduce government operating expenses back to 2016-17 levels:</strong> Departmental and agency operating expenses have ballooned since the Trudeau government came to office. A little less bureaucracy would go a long way: simply reducing them back to the level in the first Trudeau budget of 2016 would cut the deficit by $5.1 billion.</p></div><div style="clear:both;"><div class="adbox"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-2577119061684342" data-ad-slot="6563395513"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><p><strong>Reduce spending at the Department of Canadian Heritage:</strong> From expensive skating rinks to films that nobody watches, much of what Heritage does amounts to nothing more than make-work projects. Cutting its budget in half would save $650 million.</p><p><strong>Reduce foreign aid spending:</strong> Canadians are a generous people and want to do our part to help alleviate suffering around the world. But with big deficits at home and many Canadians struggling as well, there’s a limit to what we can afford for now. Reducing foreign aid spending by 25% would save $1.35 billion.</p><p>Adding up all of this up totals $14.6 billion, which would leave a surplus of $300 million, which the government could put towards paying down our whopping $650 billion of federal debt.</p><p>This roadmap is just one path to balance – and if the government disagrees with any of these suggestions, there are dozens more departments, agencies and Crown corporations that could be looked to for additional savings. However they do it, the Trudeau government should honour their commitment to get back to balance, and stop piling more debt on the backs of future generations.</p></div><div class="addthis_sharing_toolbox"></div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-format="fluid" data-ad-layout="in-article" data-ad-client="ca-pub-2577119061684342" data-ad-slot="6058632314"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><hr /><a href="/members/1/CanadianTaxpayersFederation/127">Canadian Taxpayers Federation -- Aaron Wudrick, Federal Director -- Bio and Archives</a> | <a href="#Comments"><span class="spot-im-replies-count" data-post-id="98062"></span> Comments</a><p><em><a href="http://www.taxpayer.com" rel="nofollow">Canadian Taxpayers Federation </a></em></p><hr />
<div id='ld-sbs-cntnr'></div><script async src='https://cdn1.lockerdome.com/embeds/canadafreepress_main_content_multi_impression_unit.js'></script>
<div class="recirculation-container"></div>
<section id="Comments"><h4>Commenting Policy</h4></section>
Please adhere to our commenting policy to avoid being banned. As a privately owned website, we reserve the right to remove any comment and ban any user at any time.
<br /><br />
Comments that contain spam, advertising, vulgarity, threats of violence, racism, anti-Semitism, or personal or abusive attacks on other users may be removed and result in a ban.<br /> -- <a href="https://docs.google.com/document/d/1aI_1Cnoe8pwJIUyubyiHyGY_jcFf4rvvz0CL1ojArD8/edit?usp=sharing" rel="nofollow">Follow these instructions on registering</a>:<div class="conversation-container"></div><div data-spotim-module="recirculation" data-spot-id="sp_amADK71w"></div> <script async src="https://recirculation.spot.im/spot/sp_amADK71w"></script> <script async src="https://launcher.spot.im/spot/sp_amADK71w"     data-spotim-module="spotim-launcher"     data-post-url="http://canadafreepress.com//article/heres-how-to-balance-the-federal-budget"     data-post-id="98062"></script> </div>
<aside class="col-md-4 ads"><div class="row"><div class="col-md-12 col-sm-6 col-xs-12">

<div id="OnScroll - 503988 - 300x250(NS)"></div>

<script src="//tags.us.onscroll.com/7e6419a3-2881-43d1-adee-07803b482d5a/tag.min.js" async defer></script></div><div class="col-md-12 col-sm-6 col-xs-12"><div><script>
  (function() {
    var cx = 'partner-pub-2577119061684342:1245485601';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only></gcse:searchbox-only></div><br /><br />
<a href="http://canadafreepress.com/About-us/"><img src="http://canadafreepress.com//resource/judi-101616-300.jpg" class="imgbig" alt="Canada Free Press, CFP Editor Judi McLeod" title="Canada Free Press, CFP Editor Judi McLeod"></a></div></div><div class="row"><div class="col-md-12 col-sm-6 col-xs-12">
<script async id="1b6618da-1bb4-4d8b-9bfd-0f02be5851d0" src='//cdn.bidfluence.com/forge.js' onload="FORGE.init(['1b6618da-1bb4-4d8b-9bfd-0f02be5851d0','489D35C8-812F-4A02-9615-CC014E471DF5'])"></script></div><div class="col-md-12 col-sm-6 col-xs-12"><div class="col-md-12 col-sm-12 col-xs-12"><h3>Popular Stories</h3><div class="panel panel-default panel-news"><div class="panel-heading"><ul class="nav nav-tabs"><li role="presentation" class="active"><a href="#tabRecent" data-toggle="tab">Recent</a></li><li role="presentation"><a href="#tabNews" data-toggle="tab">News-Videos</a></li><li role="presentation"><a href="#tabViewed" data-toggle="tab">Covers</a></li></ul></div><div class="panel-body"><div class="tab-content"><div class="tab-pane fade in active" id="tabRecent"><div class="media">
<a href="/article/evangelical-pastor-trump-supporter-mark-burns-to-seek-gowdys-seat" rel="nofollow"><div class="media-left"><img src="http://canadafreepress.com/images/uploads/LAURIE021618-3.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Evangelical Pastor, Trump supporter, Mark Burns to seek Gowdy&#8217;s seat</strong></div></a></div><div class="media">
<a href="/article/deputy-ag-rosenstein-speaks-on-law-enforcement-announcement" rel="nofollow"><div class="media-left"><img src="http://canadafreepress.com/images/uploads/fox-video021618.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Deputy AG Rosenstein speaks on law enforcement announcement</strong></div></a></div><div class="media">
<a href="/article/mitts-back.-has-he-figured-out-that-people-like-money-or-does-he-just-want" rel="nofollow"><div class="media-left"><img src="http://canadafreepress.com/images/uploads/laurie021618-2.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Mitt&#8217;s back. Has he figured out that people like money, or does he just want to be the new McCain?</strong></div></a></div><div class="media">
<a href="/article/cruz-if-dreamers-get-citizenship-theres-a-good-chance-trump-gets-impeached" rel="nofollow"><div class="media-left"><img src="http://canadafreepress.com/images/uploads/LAURIE021618.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Cruz: If dreamers get citizenship, there&#8217;s a good chance Trump gets impeached</strong></div></a></div><div class="media">
<a href="/article/israels-police-joins-the-political-opposition-to-topple-netanyahu" rel="nofollow"><div class="media-left"><img src="http://canadafreepress.com/images/uploads/GLICK021618.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Israel&#8217;s police joins the political opposition to topple Netanyahu</strong></div></a></div><div class="media">
<a href="/article/thermal-blankets-melt-snow-quickly" rel="nofollow"><div class="media-left"><img src="http://canadafreepress.com/images/uploads/acs021618-2.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Thermal blankets melt snow quickly</strong></div></a></div><div class="media">
<a href="/article/heres-how-to-balance-the-federal-budget" rel="nofollow"><div class="media-left"><img src="http://canadafreepress.com/images/uploads/ctf021618.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Here&#8217;s how to balance the federal budget</strong></div></a></div><div class="media">
<a href="/article/the-clinton-dossier" rel="nofollow"><div class="media-left"><img src="http://canadafreepress.com/images/uploads/greenfield021618.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">The Clinton Dossier</strong></div></a></div><div class="media">
<a href="/article/more-than-1.2-million-venezuelans-have-fled-the-country-in-the-past-two-yea" rel="nofollow"><div class="media-left"><img src="http://canadafreepress.com/images/uploads/calabrese021618-2.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">More than 1.2 million Venezuelans have fled the country in the past two years</strong></div></a></div><div class="media">
<a href="/article/the-united-states-constitution-vs.-leftists" rel="nofollow"><div class="media-left"><img src="http://canadafreepress.com/images/uploads/hayes021518.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">The United States Constitution vs. Leftists</strong></div></a></div><div class="media">
<a href="/article/alaska-outdoorsman-a-longtime-opponent-of-anwr-drilling-admits-he-cant-defe" rel="nofollow"><div class="media-left"><img src="http://canadafreepress.com/images/uploads/CALABRESE021518.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Alaska outdoorsman, a longtime opponent of ANWR drilling, admits he can&#8217;t defend that position</strong></div></a></div><div class="media">
<a href="/article/the-evil-marxist-paradise-of-millennials" rel="nofollow"><div class="media-left"><img src="http://canadafreepress.com/images/uploads/ILEANA021518.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">The Evil Marxist Paradise of Millennials</strong></div></a></div><div class="media">
<a href="/article/its-past-time-armed-school-personnel-will-save-lives" rel="nofollow"><div class="media-left"><img src="http://canadafreepress.com/images/uploads/boys021518.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">It&#8217;s Past Time: Armed School Personnel Will Save Lives!</strong></div></a></div><div class="media">
<a href="/article/report-as-usual-it-looks-like-the-fbi-was-warned-about-florida-school-shoot" rel="nofollow"><div class="media-left"><img src="http://canadafreepress.com/images/uploads/LAURIE021518-2.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Report: As usual, it looks like the FBI was warned about Florida school shooter</strong></div></a></div><div class="media">
<a href="/article/ready-to-get-serious-will-we-undo-50-years-of-bad-federal-state-local-menta" rel="nofollow"><div class="media-left"><img src="http://canadafreepress.com/images/uploads/laurie021518.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Ready to get serious? Will we undo 50 years of bad federal, state, local mental health decisions?</strong></div></a></div><div class="media">
<a href="/article/oy-trump-budget-proposal-includes-11.5-billion-in-obamacare-insurer-bailout" rel="nofollow"><div class="media-left"><img src="http://canadafreepress.com/images/uploads/CALABRESE021518-3.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Oy: Trump budget proposal includes $11.5 billion in ObamaCare insurer bailouts</strong></div></a></div><div class="media">
<a href="/article/lets-be-honest-about-the-real-reason-congress-wont-cut-spending" rel="nofollow"><div class="media-left"><img src="http://canadafreepress.com/images/uploads/CALABRESE021518-2.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Let&#8217;s be honest about the real reason Congress won&#8217;t cut spending</strong></div></a></div><div class="media">
<a href="/article/president-trump-full-address-to-nation-after-florida-school-shooting" rel="nofollow"><div class="media-left"><img src="http://canadafreepress.com/images/uploads/video021518.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">President Trump Full Address to Nation After Florida School Shooting</strong></div></a></div><div class="media">
<a href="/article/floridas-high-school-spree-killing-as-democrat-fundraising-opportunity" rel="nofollow"><div class="media-left"><img src="http://canadafreepress.com/images/uploads/vadum021518.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Florida&#8217;s High School Spree-Killing&#8212;As Democrat Fundraising Opportunity</strong></div></a></div><div class="media">
<a href="/article/active-shooter-at-florida-high-school-live-breaking-news-coverage" rel="nofollow"><div class="media-left"><img src="http://canadafreepress.com/images/uploads/video021418-2.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Latest on Florida High School Shooting</strong></div></a></div><div class="media">
<a href="/article/the-genius-of-trumps-food-stamp-proposal-youre-not-supposed-to-like-being-o" rel="nofollow"><div class="media-left"><img src="http://canadafreepress.com/images/uploads/CALABRESE021418.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">The genius of Trump&#8217;s food stamp proposal: You&#8217;re not supposed to like being on food stamps</strong></div></a></div><div class="media">
<a href="/article/nj-dem-bob-menendez-says-chain-migration-is-an-obscene-and-dehumanizing-ter" rel="nofollow"><div class="media-left"><img src="http://canadafreepress.com/images/uploads/LAURIE021418-2.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">NJ Dem Bob Menendez says &#8216;chain migration&#8217; is an &#8216;obscene&#8217; and &#8216;dehumanizing&#8217; term</strong></div></a></div><div class="media">
<a href="/article/unrwa-fails-its-students-but-still-wants-more-u.s.-money" rel="nofollow"><div class="media-left"><img src="http://canadafreepress.com/images/uploads/klein021318.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">UNRWA Fails its Students but Still Wants More U.S. Money</strong></div></a></div><div class="media">
<a href="/article/its-weather-not-climate-change-governor-brown" rel="nofollow"><div class="media-left"><img src="http://canadafreepress.com/images/uploads/fire021518.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">It&#8217;s weather, not climate change, Governor Brown</strong></div></a></div></div><div class="tab-pane fade" id="tabNews"><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/13-russian-nationals-indicted-for-interfering-in-us-elections" rel="nofollow">13 Russian nationals indicted for interfering in US elections</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/exxon-sues-the-suers-in-fierce-climate-change-case" rel="nofollow">Exxon Sues the Suers in Fierce Climate-Change Case</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/judicial-watch-sues-state-department-for-samantha-powers-unmasking-document" rel="nofollow">Judicial Watch Sues State Department for Samantha Powers Unmasking Documents</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/alleged-florida-school-shooter-nikolas-cruz-was-reported-to-fbi-cops-school" rel="nofollow">Alleged Florida school shooter Nikolas Cruz was reported to FBI, cops, school&#8212;but warning signs m</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/shock-devastation-following-mdc-leader-tsvangirais-death" rel="nofollow">&#8216;Shock, devastation&#8217; following MDC leader Tsvangirai&#8217;s death</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/dozens-of-dog-food-brands-recalled-after-euthanasia-drug-found" rel="nofollow">Dozens Of Dog Food Brands Recalled After Euthanasia Drug Found</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/salon-using-some-readers-spare-computing-power-to-mine-cryptocurrency" rel="nofollow">Salon Using Some Reader&#8217;s Spare Computing Power to Mine Cryptocurrency</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/grandmother-stops-another-school-shooting-day-before-florida-massacre" rel="nofollow">Grandmother Stops Another School Shooting Day Before Florida Massacre</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/irs-says-thieves-are-stealing-tax-refunds" rel="nofollow">IRS says thieves are stealing tax refunds</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/cryptojackers-dig-into-your-phone-to-mine-their-coins-cheaply" rel="nofollow">&#8216;Cryptojackers&#8217; Dig Into Your Phone to Mine Their Coins Cheaply</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/full-interview-with-congressman-pete-sessions-on-nafta" rel="nofollow">Full Interview with Congressman Pete Sessions on NAFTA</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/shock-claim-about-fbis-michael-flynn-interview-raises-questions" rel="nofollow">Shock claim about FBI&#8217;s Michael Flynn interview raises questions</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/caroline-glick-israels-deep-state-targets-netanyahu-with-bogus-charges" rel="nofollow">Caroline Glick: Israel&#8217;s &#8216;Deep State&#8217; Targets Netanyahu with Bogus Charges</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/the-director-of-the-fbi-says-the-whole-of-chinese-society-is-a-threat-to-th" rel="nofollow">The director of the FBI says the whole of Chinese society is a threat to the US &#8212; and that Ame</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/nsa-several-hospitalized-after-vehicle-tried-to-enter" rel="nofollow">NSA: Several hospitalized after vehicle tried to enter</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/six-top-us-intelligence-chiefs-caution-against-buying-huawei-phones" rel="nofollow">Six top US intelligence chiefs caution against buying Huawei phones</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/susan-rices-inauguration-day-email-raises-new-questions-for-comey" rel="nofollow">Susan Rice&#8217;s Inauguration Day email raises new questions for Comey</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/democrats-look-for-new-grand-bargain-on-immigration" rel="nofollow">Democrats look for new grand bargain on immigration</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/high-school-bans-outdated-and-racially-offensive-national-anthem-from-ralli" rel="nofollow">High school bans &#8216;outdated and racially offensive&#8217; national anthem from rallies</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/joy-behar-mocks-pences-faith-calls-his-relationship-with-christ-possible-me" rel="nofollow">Joy Behar mocks Pence&#8217;s faith, calls his relationship with Christ possible &#8216;mental illne</a></h5></div></div></div><div class="tab-pane fade" id="tabViewed"><div class="media">
<a href="/article/tell-womens-march-initiative-activists-to-leave-our-children-alone" rel="nofollow"><div class="media-left"><img src="http://canadafreepress.com/images/uploads/cover021618.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Tell Women&#8217;s March Initiative Activists to &#8220;LEAVE OUR CHILDREN ALONE!&#8221;</strong></div></a></div><div class="media">
<a href="/article/cnn-exploits-a-mothers-grief" rel="nofollow"><div class="media-left"><img src="http://canadafreepress.com/images/uploads/CARY021618.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">CNN exploits a mother&#8217;s grief</strong></div></a></div><div class="media">
<a href="/article/is-ca-senate-rigging-report-in-harassment-probe-of-sen.-tony-mendoza" rel="nofollow"><div class="media-left"><img src="http://canadafreepress.com/images/uploads/GRIMES021618.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Is CA Senate Rigging Report In Harassment Probe of Sen. Tony Mendoza?</strong></div></a></div><div class="media">
<a href="/article/next-discussion-on-the-view-will-joy-behar-hear-the-voice-of-god" rel="nofollow"><div class="media-left"><img src="http://canadafreepress.com/images/uploads/bresciani021618.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Next Discussion on &#8220;The View&#8221;&#8212;Will Joy Behar Hear the Voice of God?</strong></div></a></div><div class="media">
<a href="/article/those-bribery-allegations-against-netanyahu-look-awfully-thin" rel="nofollow"><div class="media-left"><img src="http://canadafreepress.com/images/uploads/CALABRESE021618-3.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Those bribery allegations against Netanyahu look awfully thin</strong></div></a></div><div class="media">
<a href="/article/the-infantile-reflex-to-think-our-leaders-can-put-an-end-to-rising-evil" rel="nofollow"><div class="media-left"><img src="http://canadafreepress.com/images/uploads/calabrese021618.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">The infantile reflex to think &#8216;our leaders&#8217; can put an end to rising evil</strong></div></a></div><div class="media">
<a href="/article/this-obumer-hangover-just-wont-go-away" rel="nofollow"><div class="media-left"><img src="http://canadafreepress.com/images/uploads/owens021518.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">This Obumer Hangover Just Won&#8217;t Go Away</strong></div></a></div><div class="media">
<a href="/article/aboriginals-need-help-that-works" rel="nofollow"><div class="media-left"><img src="http://canadafreepress.com/images/uploads/COLIN021518A.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Aboriginals need help that works</strong></div></a></div><div class="media">
<a href="/article/pray-that-media-holds-tragedy-exploiters-back-allowing-for-mourning-time" rel="nofollow"><div class="media-left"><img src="http://canadafreepress.com/images/uploads/cover021518.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Pray That Media Holds Tragedy Exploiters Back Allowing for Mourning Time</strong></div></a></div><div class="media">
<a href="/article/democrats-plan-on-taking-u.s.-from-hildabeast-to-gillibeast-in-2020-electio" rel="nofollow"><div class="media-left"><img src="http://canadafreepress.com/images/uploads/COVER021418.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Democrats plan on Taking U.S. from HildaBeast to GilliBeast in 2020 Election</strong></div></a></div><div class="media">
<a href="/article/did-sender-of-white-powder-letter-to-a-trump-residence-include-a-hidden-mes" rel="nofollow"><div class="media-left"><img src="http://canadafreepress.com/images/uploads/cover021318.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Did Sender of White Powder &nbsp; &#8216;Letter&#8217; to a Trump Residence Include a Hidden Message?</strong></div></a></div><div class="media">
<a href="/article/anti-daca-deplorables-make-laughing-stock-of-jimmy-kimmel" rel="nofollow"><div class="media-left"><img src="http://canadafreepress.com/images/uploads/schaper021218b.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Anti-DACA &#8216;Deplorables&#8217; Make Laughing Stock of Jimmy Kimmel</strong></div></a></div><div class="media">
<a href="/article/strzok-and-page-anti-pro-life-messages-of-hate-melt-in-the-snow" rel="nofollow"><div class="media-left"><img src="http://canadafreepress.com/images/uploads/cover021118.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Strzok and Page Anti-Pro Life Messages of Hate Melt in the Snow</strong></div></a></div><div class="media">
<a href="/article/the-spy-who-lives-to-hate-america-peering-at-america-through-the-bedroom-ke" rel="nofollow"><div class="media-left"><img src="http://canadafreepress.com/images/uploads/cover020918.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">The Spy Who Lives to Hate America Peering at America through the Bedroom Keyhole</strong></div></a></div><div class="media">
<a href="/article/intimidating-a-journalist-to-become-a-federal-crime" rel="nofollow"><div class="media-left"><img src="http://canadafreepress.com/images/uploads/cover020818.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Intimidating a journalist to become a federal crime</strong></div></a></div><div class="media">
<a href="/article/philandering-fbi-agents-blow-obamas-cover-on-obamagate" rel="nofollow"><div class="media-left"><img src="http://canadafreepress.com/images/uploads/cover020718.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Philandering FBI Agents Blow Obama&#8217;s Cover on ObamaGate</strong></div></a></div><div class="media">
<a href="/article/justin-trudeaus-edict-to-call-mankind-peoplekind" rel="nofollow"><div class="media-left"><img src="http://canadafreepress.com/images/uploads/COVER020618.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Justin Trudeau&#8217;s edict to call &#8216;Mankind&#8217;&nbsp; &#8216;PEOPLEKIND&#8217;</strong></div></a></div><div class="media">
<a href="/article/obamas-fisa-men-in-black-played-key-role-in-russian-election-conspiracy" rel="nofollow"><div class="media-left"><img src="http://canadafreepress.com/images/uploads/COVER020518.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Obama&#8217;s FISA Men In Black Played Key Role in Russian Election Conspiracy</strong></div></a></div><div class="media">
<a href="/article/it-was-hillary-clinton-who-birthed-the-russian-conspiracy-theory" rel="nofollow"><div class="media-left"><img src="http://canadafreepress.com/images/uploads/cover020418.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">It was Hillary Clinton Who Birthed The Russian Conspiracy Theory</strong></div></a></div><div class="media">
<a href="/article/in-the-memo-release-aftermath-where-is-barack-hussein-obama" rel="nofollow"><div class="media-left"><img src="http://canadafreepress.com/images/uploads/cover020318.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">In the Memo Release Aftermath, Where is Barack Hussein Obama?</strong></div></a></div><div class="media">
<a href="/article/if-swamp-muck-on-the-memo-makes-it-indiscernible-refer-to-steve-kings-un-re" rel="nofollow"><div class="media-left"><img src="http://canadafreepress.com/images/uploads/cover020218.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">If Swamp Muck on the Memo Makes It Indiscernible, Refer to Steve King&#8217;s Un-Redacted Words</strong></div></a></div><div class="media">
<a href="/article/rep.-joe-kennedy-was-primping-rather-than-drooling" rel="nofollow"><div class="media-left"><img src="http://canadafreepress.com/images/uploads/COVER020118-1.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Rep. Joe Kennedy Was Primping Rather Than Drooling</strong></div></a></div><div class="media">
<a href="/article/comey-defines-people-who-disagree-with-him-as-small-people" rel="nofollow"><div class="media-left"><img src="http://canadafreepress.com/images/uploads/COVER013018.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Comey Defines People Who Disagree With Him as &#8220;Small People&#8221;</strong></div></a></div><div class="media">
<a href="/article/hillary-clintons-spiritual-advisor-cameo-surpasses-by-far-her-grammy-act" rel="nofollow"><div class="media-left"><img src="http://canadafreepress.com/images/uploads/cover012918.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Hillary Clinton&#8217;s &#8216;Spiritual Advisor Cameo&#8217;&nbsp; Surpasses By Far Her Grammy Act</strong></div></a></div></div></div></div></div></div></div></div><div class="row"><div class="col-md-12 col-sm-6 col-xs-12">
<div id="smi2adblock_82306" align="center"><a href="http://idealmedia.com/">News from idealmedia.com</a></div>
<script type="text/javascript" charset="utf-8">
  (function() {
    var sc = document.createElement('script'); sc.type = 'text/javascript'; sc.async = true;
    sc.src = '//news.fark.com/data/js/82306.js'; sc.charset = 'utf-8';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sc, s);
  }());
</script></div><div class="col-md-12 col-sm-6 col-xs-12">
<a href="http://canadafreepress.com/infrastructure/"><img src="http://canadafreepress.com//resource/water-break-clock.jpg" class="imgbig" alt="Infrastructure" title="Infrastructure"></a><br /><hr /></div></div><div class="row"><div class="col-md-12 col-sm-6 col-xs-12"></div><div class="col-md-12 col-sm-6 col-xs-12"><div data-spotim-module="siderail" data-spot-id="sp_amADK71w"></div> <script async src="https://mc-siderail.spot.im/spot/sp_amADK71w" data-spotim-script="siderail"></script> </div></div></aside>
<div id="unit_85922"><a href="http://idealmedia.com/">News from idealmedia.com</a></div>
<script type="text/javascript" charset="utf-8">
  (function() {
    var sc = document.createElement('script'); sc.type = 'text/javascript'; sc.async = true;
    sc.src = '//news.idealmedia.com/data/js/85922.js'; sc.charset = 'utf-8';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sc, s);
  }());
</script></div></div><footer class="pagefoot container-fluid"><div class="row"><div class="container"><div class="col-md-12 ">
<img src="http://canadafreepress.com/resource/cfp-logo.png" alt="Canada Free Press" class="pull-left rotund-full"><h3 style="line-height:3em; margin: 0 0 15px 15px;float:left;">Canada Free Press</h3></div></div></div><div class="row"><div class="container">
<nav class="col-md-6"><div class="row"><div class="col-md-6 col-xs-6">
<a href="/">Home</a>
<a href="http://canadafreepress.com/categories/coverstory">Cover Stories</a>
<a href="http://canadafreepress.com/categories/american-politics">America</a>
<a href="http://canadafreepress.com/categories/canadian-news">Canada</a>
<a href="http://canadafreepress.com/categories/world">World</a>
<a href="http://canadafreepress.com/categories/guns-crime-terror-security">Crime &amp; Terror</a>
<a href="http://canadafreepress.com/categories/Global-Warming-Energy-Environment">Environment</a></div><div class="col-md-6 col-xs-6">
<a href="http://canadafreepress.com/categories/news-headlines">Headlines</a>
<a href="http://canadafreepress.com/categories/natural-science-technology">Science &amp; Tech</a>
<a href="http://canadafreepress.com/categories/Lifestyle-Health-Travel-Pets">Life, Pets</a>
<a href="http://canadafreepress.com/categories/health-medicine">Health Medicine</a>
<a href="http://canadafreepress.com/categories/Travel">Travel</a>
<a href="http://canadafreepress.com/categories/Automotive">Cars &amp; Reviews</a>
<a href="http://canadafreepress.com/privacy.htm" target="_blank">Privacy Statement</a></div></div>
</nav><div class="col-md-6">
<a href="http://www.subscribepage.com/g4c3q7"><h1 style="margin: 0 0 15px 15px; float:right;">Subscribe to Canada Free Press</h1></a></div><div class="col-md-12"><hr><div class="row"><p class="small">Pursuant to Title 17 U.S.C. 107, other copyrighted work is provided for educational purposes, research, critical comment, or debate without profit or payment. If you wish to use copyrighted material from this site for your own purposes beyond the 'fair use' exception, you must obtain permission from the copyright owner. Views are those of authors and not necessarily those of Canada Free Press. Content is Copyright 1997-2018 the individual authors. Site Copyright 1997-2018 Canada Free Press.Com <a href="http://canadafreepress.com/privacy.htm" target="_blank">Privacy Statement</a></p></div></div></div></div>
</footer> <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script> <script src="/bootstrap/js/bootstrap.min.js"></script> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=bthom62"></script> <script src='http://get.s-onetag.com/57114b53-4821-4841-9f9d-e78cad23c6a3/tag.min.js' async defer></script> <script>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</script>
</body></html>