<!DOCTYPE html><html lang="en" xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" xmlns:fb="http://www.facebook.com/2008/fbml"><head><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0"><title>Comey used a private email account , when investigating Hillary Clinton for the same illegal activit</title><meta property="og:title" content="Comey used a private email account , when investigating Hillary Clinton for the same illegal activit"><meta property="og:description" content="Comey used a private email account , when investigating Hillary Clinton for the same illegal activity"><meta property="og:image" content="https://canadafreepress.com/images/uploads/dag111318.jpg"><meta property='description' content="Comey used a private email account , when investigating Hillary Clinton for the same illegal activity"><meta property="keywords" content="Comey used a private email account , when investigating Hillary Clinton for the same illegal activity"><meta name="referrer" content="always"><link rel="canonical" href="https://canadafreepress.com/article/comey-used-a-private-email-account-when-investigating-hillary-clinton-for-t" /><meta property="author" content="Dag Barkley"><meta property="og:type" content="Comey used a private email account , when investigating Hillary Clinton for the same illegal activit" /><link href="/bootstrap/css/bootstrap.min.css" rel="stylesheet"><link href="/bootstrap/css/cfp-bs.css" rel="stylesheet">
<!--[if lt IE 9]> <script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script> <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script> <![endif]--><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><link rel="alternate" type="application/rss+xml" title="RSS" href="https://canadafreepress.com/CFP-RSS" /><link rel="alternate" type="application/atom+xml" title="Atom" href="https://canadafreepress.com/index.php/atom" /><link rel="Shortcut Icon" href="https://canadafreepress.com/favicon.ico" /><link rel="stylesheet" type="text/css" href="https://canadafreepress.com/cache/0e82091120669b264a7c8a08e9c7e1dd787d5f7d.1378462358.css" /><link rel="apple-touch-icon" sizes="180x180" href="https://canadafreepress.com/icons/apple-touch-icon.png?v=qA3e9m2zX7"><link rel="icon" type="image/png" sizes="32x32" href="https://canadafreepress.com/icons/favicon-32x32.png?v=qA3e9m2zX7"><link rel="icon" type="image/png" sizes="192x192" href="https://canadafreepress.com/icons/android-chrome-192x192.png?v=qA3e9m2zX7"><link rel="icon" type="image/png" sizes="16x16" href="https://canadafreepress.com/icons/favicon-16x16.png?v=qA3e9m2zX7"><link rel="manifest" href="https://canadafreepress.com/icons/site.webmanifest?v=qA3e9m2zX7"><link rel="mask-icon" href="https://canadafreepress.com/icons/safari-pinned-tab.svg?v=qA3e9m2zX7" color="#5bbad5"><link rel="shortcut icon" href="https://canadafreepress.com/icons/favicon.ico?v=qA3e9m2zX7"><meta name="msapplication-TileColor" content="#00aba9"><meta name="msapplication-TileImage" content="https://canadafreepress.com/icons/mstile-144x144.png?v=qA3e9m2zX7"><meta name="msapplication-config" content="https://canadafreepress.com/icons/browserconfig.xml?v=qA3e9m2zX7"><meta name="theme-color" content="#ffffff"><meta name="distribution" content="global" /><meta name="rating" content="general" /><meta name="revisit-after" content="7 days" /><meta name="robots" content="index, follow" /> <script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=bthom62" async="async"></script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-6901983-1', 'auto');
      ga('send', 'pageview');</script> <style>body>img{position:absolute}.imgbig{max-width:100%;height:auto;float:none;margin:0px
0px 20px 0px}.imghead{border:1px
solid #ddd;border-radius:4px;padding:5px;width:70px;float:left;margin:0px
15px 5px 0px}.imgheadbio{border:1px
solid #ddd;border-radius:4px;padding:5px;width:120px;float:left;margin:0px
15px 5px 0px}.imgpromo{border-radius:4px;width:120px;width:120px;float:none;margin:0px
15px 0px 15px}.adbox{max-width:350px;margin:0px
20px 0px 0px;float:left}.smallpix{max-width:350px;margin:0px
20px 0px 0px;float:left}.redHeading{color:brown}.blueHeader{color:#801818}.boldHeader{font-weight:bold}</style> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-2577119061684342",
    enable_page_level_ads: true
  });</script> <script type="text/javascript" src="https://script.proadscdn.com/head.js"></script> </head><body>
<nav class="navbar navbar-default"><div class="row"><div class="container"><div class="navbar-header">
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1" aria-expanded="false">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button><div class="brand-wrap col-md-12"><h2 class="brand col-md-5"><a class="navbar-brand" href="/">Canada Free Press</a></h2>
<a href="#" class="byline col-md-7">Because without America, there is no free world.</a></div></div></div></div><div class="row"><div class="container"><div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1"><ul class="nav navbar-nav"><li><a href="https://canadafreepress.com/" title="New, Headline News, Breaking News">Home</a></li><li><a href="https://canadafreepress.com/categories/coverstory" title="Cover Stories, Breaking stories, Top Stories, Exclusives, Front Page News">Cover</a><li><a href="https://canadafreepress.com/categories/american-politics">America</a></li><li><a href="https://canadafreepress.com/categories/canadian-news" title="Canada">Canada</a></li><li><a href="https://canadafreepress.com/categories/world" title="world">World</a></li><li><a href="https://canadafreepress.com/categories/guns-crime-terror-security" title="Crime,terror, Security">Crime &amp; Terror</a></li><li><a href="https://canadafreepress.com/categories/global-warming-energy-environment" title="Global Warming, Energy, Environment">Environment</a></li><li><a href="https://canadafreepress.com/categories/natural-science-technology" title="Science &amp; Technology">Science &amp; Tech</a></li><li><a href="https://canadafreepress.com/health-medicine" title="Health and Medicine">Health</a></li><li><a href="https://canadafreepress.com/Travel" title="Travel, Resorts">Travel</a></li><li><a href="https://canadafreepress.com/Automotive" title="Automotive, Car Reviews">Autos</a></li><li><a href="https://canadafreepress.com/categories/lifestyles" title="Lifestyles, Pets, Gardens, Food, Music">Lifestyles</a></li><li><a href="https://canadafreepress.com/categories/cartoons" title="Cartoons">Cartoons</a></li><li><a href="https://canadafreepress.com/categories/news-headlines" title="Videos">News and Videos</a></li><li><a href="https://canadafreepress.com/recent-columns" title="Recent News, most recent stories">Recent Stories</a></li><li><a href="https://canadafreepress.com/archives/" title="Archives, Writers">Archives</a></li><li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">About <span class="caret"></span></a><ul class="dropdown-menu"><li role="label"><a href="#">Home</a></li><li role="separator" class="divider"></li><li><a href="https://canadafreepress.com/About-us/" title="About us, Subscriptions">About us / FAQ</a></li><li><a href="https://canadafreepress.com/About-us/" title="About us, Subscriptions">Subscribe</a></li><li><a href="https://canadafreepress.com/Letters-to-the-editor" title="Letters to the Editor">Letters</a></li><li><a href="https://canadafreepress.com/CFP-RSS">RSS Feed</a></li></ul></li></ul></div></div></div>
</nav><div class="container"><div class="row"><div class="col-md-8">
<a href="http://whatfinger.com/"><img src="https://canadafreepress.com//resource/whatfinger-new.jpg" class="img-responsive" height="70" width="700" alt="WhatFinger" title="WhatFinger"></a><hr />
<script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/162717810/CA-canadafreepress.com/728x90-ATF', [728, 90]).display();
</script>
<h4>Can you explain? Not without exposing my distaste for doing the right thing</h4><h1>Comey used a private email account , when investigating Hillary Clinton for the same illegal activity</h1><hr><div class=""><img src="https://canadafreepress.com/images/member_photos/photo_806.jpg" class="imghead" title="CFP Columnist Dag Barkley" rel="author" alt="Dag Barkley image" /><p>By <a href="/members/1/Barkley/806" rel="author">Dag Barkley</a> &mdash;&mdash;<a href="/members/1/Barkley/806"> Bio and Archives</a>--<em>November 13, 2018</em></p><p><strong><a href="https://canadafreepress.com/index.php/categories/C171">Cartoons</a> | <a href="#Comments"><span class="spot-im-replies-count" data-post-id="104516"></span> Comments</a> | <a href="https://canadafreepress.com/print_friendly/comey-used-a-private-email-account-when-investigating-hillary-clinton-for-t">Print Friendly</a> | <a href="https://landing.mailerlite.com/webforms/landing/o1p1n0">Subscribe</a> | <a href="/cdn-cgi/l/email-protection#402c2534342532330023212e2124212632252530322533336e232f2d">Email Us</a> </strong></p></div><div class="addthis_sharing_toolbox"></div><div style="clear:both;"><p><img src="https://canadafreepress.com/images/uploads/dag111318.jpg" alt="Comey used a private email account , when investigating Hillary Clinton for the same illegal activity" height="353" width="330" class="img-responsive" title="insert picture" /></p></div><hr />
<a href="http://www.subscribepage.com/g4c3q7"><img src="https://canadafreepress.com//resource/cfpsubscribe-ad.jpg" class="img-responsive" height="66" width="700" alt="CFPSubcribe" title="CFPSubcribe"></a><hr /><h3 class="redHeading boldHeader">Only YOU can save CFP from Social Media Suppression. Tweet, Post, Forward, <a href="http://www.subscribepage.com/g4c3q7">Subscribe</a> or <a href="https://canadafreepress.com/MAILOUT">Bookmark</a> us</h3><div class="addthis_sharing_toolbox"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/162717810/CA-canadafreepress.com/728x90', [728, 90]).display();
</script>
<a href="/members/1/Barkley/806">Dag Barkley -- Bio and Archives</a> | <a href="#Comments"><span class="spot-im-replies-count" data-post-id="104516"></span> Comments</a><p><em>Born beneath a loaf of &#8216;wry&#8217; bread that took time to rise, Dag Barkley came into the world on the Fourth of July. A long-time patriot of the American flag-waving sort, his cartoons are about opening the eyes to what is happening in the world, one panel of sadly-true humor at a time.</em></p><hr />
<div id='ld-sbs-cntnr'></div><script async src='https://cdn1.lockerdome.com/embeds/canadafreepress_main_content_multi_impression_unit.js'></script>
<div class="recirculation-container"></div>
<section id="Comments"><h4>Commenting Policy</h4></section>
Please adhere to our commenting policy to avoid being banned. As a privately owned website, we reserve the right to remove any comment and ban any user at any time.
<br /><br />
Comments that contain spam, advertising, vulgarity, threats of violence and death, racism, anti-Semitism, or personal or abusive attacks on other users may be removed and result in a ban.<br /> -- <a href="https://www.youtube.com/watch?v=VwrfMvkYcMs" rel="nofollow">Follow these instructions on registering</a>:<div class="conversation-container"></div><div data-spotim-module="recirculation" data-spot-id="sp_amADK71w"></div> <script async src="https://recirculation.spot.im/spot/sp_amADK71w"></script> <script async src="https://launcher.spot.im/spot/sp_amADK71w"     data-spotim-module="spotim-launcher"     data-post-url="https://canadafreepress.com//article/comey-used-a-private-email-account-when-investigating-hillary-clinton-for-t"     data-post-id="104516"></script> </div><div id="proads_space_anchor_video_ad"></div><aside class="col-md-4 ads"><div class="row"><div class="col-md-12 col-sm-6 col-xs-12">
<script>
  (function() {
    var cx = 'partner-pub-2577119061684342:1245485601';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only></gcse:searchbox-only><br />
<a href="https://canadafreepress.com/About-us/"><img src="https://canadafreepress.com//resource/judi-101616-300.jpg" class="imgbig" alt="Canada Free Press, CFP Editor Judi McLeod" title="Canada Free Press, CFP Editor Judi McLeod"></a><br />
<a href="https://www.latalkradio.com/content/impact-sam-clovis"><img src="https://canadafreepress.com/resource/clovisas1.jpg" alt="Impact with Sam Clovis" title="Impact with Sam Clovis" class="imgbig" /></a><br /></div><div class="col-md-12 col-sm-6 col-xs-12">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-2577119061684342" data-ad-slot="6953468892"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><br /></div></div><div class="row"><div class="col-md-12 col-sm-6 col-xs-12">
<script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/162717810/CA-canadafreepress.com/300x250', [300, 250]).display();
</script></div><div class="col-md-12 col-sm-6 col-xs-12"><div class="col-md-12 col-sm-12 col-xs-12"><h3>Popular Stories</h3><div class="panel panel-default panel-news"><div class="panel-heading"><ul class="nav nav-tabs"><li role="presentation" class="active"><a href="#tabViewed" data-toggle="tab">Covers</a></li><li role="presentation"><a href="#tabRecent" data-toggle="tab">Recent</a></li><li role="presentation"><a href="#tabNews" data-toggle="tab">News-Videos</a></li></ul></div><div class="panel-body"><div class="tab-content"><div class="tab-pane fade in active" id="tabViewed"><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover11318.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/the-real-story-about-how-california-became-the-land-of-raging-infernos" rel="nofollow">The Real Story About How California Became &#8216;The Land of Raging Infernos&#8217;</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/GRIMES111218-2.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/ca-gov.-jerry-brown-vetoed-2016-wildfire-management-bill-while-ca-burned" rel="nofollow">CA Gov. Jerry Brown Vetoed 2016 Wildfire Management Bill While CA Burned</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/vadum111218.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/why-trump-is-right-on-california-wildfires" rel="nofollow">WHY TRUMP IS RIGHT ON CALIFORNIA WILDFIRES</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/LOWE111418.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/united-states-marine-corps-243rd" rel="nofollow">United States Marine Corps 243rd ....</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/levin111318.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/my-brief-take-on-the-cnn-lawsuit" rel="nofollow">MY BRIEF TAKE ON THE CNN LAWSUIT&#8230;</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/GRIMES111218.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/madness-on-the-campus" rel="nofollow">Madness on the Campus</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/hayes111218.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/democrats-did-not-take-the-house" rel="nofollow">Democrats Did Not Take The House</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover111118-2.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/no-peace-for-president-trump-on-armistice-day" rel="nofollow">No Peace for President Trump on Armistice Day</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/oneill100918.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/martial-law-before-the-end-of-the-year" rel="nofollow">Martial Law Before the End of the Year?</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover111118.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/democrat-politician-uses-dying-dog-as-publicity-stunt" rel="nofollow">Democrat Politician Uses Dying Dog as Publicity Stunt</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover111018.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/michelle-obamas-judas-kiss-to-melania-trump-on-inauguration-day-2017" rel="nofollow">Michelle Obama&#8217;s Judas Kiss to Melania Trump on Inauguration Day 2017</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover110918.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/president-trumps-missouri-call-to-say-a-little-prayer-should-be-adopted-by" rel="nofollow">President Trump&#8217;s Missouri Call To &#8220;Say a Little Prayer&#8221; Should Be Adopted by the</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover110918-2.jpg" " class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/the-passing-of-angel-renee-chevalier-lyons" rel="nofollow">The Passing of Angel Ren&#233;e Chevalier Lyons</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover110818.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/midterms-a-re-run-of-election-night-2016" rel="nofollow">Midterms a Re-run of Election Night 2016</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover110718.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/oorah-no-blue-wave-no-beto-orourke-no-andrew-gillum" rel="nofollow">OORAH! No Blue Wave, No Beto O&#8217;Rourke, No Andrew Gillum</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover110518-2.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/election-day-2018even-one-vote-can-make-the-difference" rel="nofollow">Election Day 2018&#8212;Even One Vote Can Make the Difference</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover110518.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/the-2018-election-day-invasion-of-america" rel="nofollow">The 2018 Election Day Invasion of America</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover110418.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/president-donald-trump-returning-god-to-the-public-square" rel="nofollow">President Donald Trump Returning God to the Public Square</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover110318-1.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/warning-to-those-who-havent-yet-voted-youve-been-democrat-harvested" rel="nofollow">Warning to those who haven&#8217;t yet voted: You&#8217;ve been Democrat Harvested</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover110218.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/midterms-bring-out-capitalist-pig-democrats" rel="nofollow">Midterms Bring Out &#8216;Capitalist Pig&#8217; Democrats</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover110118.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/the-caravan-is-not-coming-because-its-already-here" rel="nofollow">The Caravan Is Not Coming Because It&#8217;s Already Here</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover103118.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/who-believes-in-the-concept-of-coincidence-in-these-divisive-days" rel="nofollow">Who Believes in the Concept of Coincidence in these Divisive Days?</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover103018-2.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/resistance-leader-obama-a-joke" rel="nofollow">&#8220;Resistance&#8221; Leader Obama A Joke</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover102818.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/donald-trump-we-trust-in-god-protect-freedom-of-worship-believe-in-the-powe" rel="nofollow">Donald Trump: &#8220;We trust in God, Protect Freedom of Worship, Believe in the Power of Prayer&amp;#82</a></strong></div></div></div><div class="tab-pane fade" id="tabRecent"><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/crouere111018-1.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/a-new-low-for-cnns-prima-donna" rel="nofollow">A NEW LOW FOR CNN&#8217;S PRIMA DONNA</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/driessen111218.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/what-next-for-u.s.-climate-and-energy-policies" rel="nofollow">What next for U.S. climate and energy policies?</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/greenfield111218.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/god-and-guns-in-the-synagogue" rel="nofollow">God and Guns in the Synagogue</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/jamison111218.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/veterans-day-tainted-by-threat-to-fair-elections" rel="nofollow">Veterans&#8217; Day Tainted by Threat to Fair Elections</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/flora111118.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/campus-anti-semitism-teaches-unbridled-hate-for-israel" rel="nofollow">Campus anti-Semitism teaches unbridled hate for Israel</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/video111118.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/the-jim-acosta-controversy" rel="nofollow">The Jim Acosta Controversy</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/bresciani111018.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/do-midterm-results-indicate-that-america-is-still-in-decline" rel="nofollow">Do Midterm results indicate that America is still in Decline?</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/kaiser110818.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/move-over-mary-jane-here-cometh-pettina" rel="nofollow">Move over Mary Jane, here cometh Pettina</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/dini111018.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/more-deaths-from-cold-weather-than-hot-weather" rel="nofollow">More Deaths From Cold Weather Than Hot Weather</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/JAMISON111018.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/the-blue-wave-did-hit-california-drowning-in-ocean-of-blue" rel="nofollow">The Blue Wave Did Hit: California Drowning in Ocean of Blue</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/zucker110918.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/remembering-kristallnacht" rel="nofollow">Remembering Kristallnacht</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/liberty110918.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/alabama-and-west-virginia-vote-for-life" rel="nofollow">Alabama and West Virginia Vote for Life</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/acs110918.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/watch-is-throwing-rice-at-weddings-bad-for-birds" rel="nofollow">Watch: Is throwing rice at weddings bad for birds?</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/dru110918.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/to-spite-your-face" rel="nofollow">&#8230;To spite your face</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/vadum110918.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/antifa-terrorizes-tucker-carlsons-family" rel="nofollow">ANTIFA TERRORIZES TUCKER CARLSON&#8217;S FAMILY</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/duke110918.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/suffrage-to-suffering-women-empowered-democrats-in-midterms" rel="nofollow">Suffrage to Suffering: Women Empowered Democrats in Midterms</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/ier110918.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/canadian-crude-oil-sells-at-record-discounts" rel="nofollow">Canadian Crude Oil Sells at Record Discounts</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/driessen110918.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/fraudulent-science-behind-radiation-regulations" rel="nofollow">Fraudulent science behind radiation regulations</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/JUDICIAL110818.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/the-untold-truth-about-andrew-mccabes-corruption" rel="nofollow">The Untold TRUTH about Andrew McCabe&#8217;s Corruption!</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/grimes110818a.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/california-blue-wave-will-it-lead-to-insolvency-faster" rel="nofollow">California Blue Wave: Will it Lead to Insolvency Faster?</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/acs110818-3.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/powerful-method-probes-small-molecule-structures" rel="nofollow">Powerful method probes small-molecule structures</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/acs110818.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/the-when-where-and-what-of-air-pollutant-exposure" rel="nofollow">The when, where and what of air pollutant exposure</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/vadum110818.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/sessions-out-and-cnns-acosta-locked-out" rel="nofollow">SESSIONS OUT&#8212;AND CNN&#8217;S ACOSTA LOCKED OUT</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/fraser110818.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/canada-among-highest-health-care-spenders-yet-ranks-near-bottom-on-number-o" rel="nofollow">Canada among highest health-care spenders yet ranks near bottom on number of doctors, hospital beds</a></strong></div></div></div><div class="tab-pane fade" id="tabNews"><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/at-least-11-injured-in-shooting-at-thousand-oaks-nightclub-gunman-dead-poli" rel="nofollow">California bar shooting leaves 12 dead, including sheriff&#8217;s sergeant, police say</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/report-reaffirms-pvc-being-the-pipe-material-with-the-lowest-break-rates-in" rel="nofollow">Watermain Break Study: PVC has the lowest break rates</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/trump-sparks-clearing-versus-climate-debate-as-california-wildfire-deaths-s" rel="nofollow">Trump sparks clearing-versus-climate debate as California wildfire deaths set record</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/kavanaugh-accuser-christine-blasey-ford-still-collects-pledge-cash" rel="nofollow">Kavanaugh accuser Christine Blasey Ford still collects pledge cash</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/hillary-clinton-stakes-claim-in-florida-deploying-lawyers-organizers" rel="nofollow">Hillary Clinton stakes claim in Florida, &#8216;deploying lawyers, organizers&#8217;</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/california-wildfire-becomes-deadliest-in-states-history-as-toll-hits-42" rel="nofollow">California wildfire becomes deadliest in state&#8217;s history as toll hits 42</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/lgbt-members-of-migrant-caravan-reach-us-border-say-they-endured-verbal-abu" rel="nofollow">LGBT members of migrant caravan reach US border, say they endured verbal abuse by other migrants</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/jeb-bush-calls-for-removal-of-broward-county-elections-supervisor-he-appoin" rel="nofollow">Jeb Bush calls for removal of Broward County elections supervisor he appointed</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/gov.-brown-blames-climate-deniers-for-worsening-wildfires" rel="nofollow">Gov. Brown blames climate &#8216;deniers&#8217; for worsening wildfires</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/ex-facebook-exec-ousted-from-company-sparked-controversy-with-pro-trump-vie" rel="nofollow">Ex-Facebook exec ousted from company sparked controversy with pro-Trump views: report</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/stacey-abrams-allegedly-attempts-to-run-illegal-ads-in-support-of-a-non-exi" rel="nofollow">Stacey Abrams Allegedly Attempts To Run Illegal Ads In Support Of A Non-Existent Gubernatorial Run-O</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/french-president-emmanuel-macron-nationalism-is-treason" rel="nofollow">French President Emmanuel Macron: &#8216;Nationalism is Treason&#8217;</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/dems-to-probe-trumps-treatment-of-cnn-amazon-washington-post-in-triple-thre" rel="nofollow">Dems to probe Trump&#8217;s treatment of CNN, Amazon, Washington Post in triple-threaded abuse-of-power in</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/2-dead-4-injured-after-gambling-feud-erupts-in-gunfire-in-memphis" rel="nofollow">2 dead, 4 injured after gambling feud erupts in gunfire in Memphis</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/the-liberal-medias-blue-wave-scam" rel="nofollow">The Liberal Media&#8217;s Blue Wave Scam</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/macron-warns-against-nationalism" rel="nofollow">Macron rips nationalism as Trump looks on: &#8216;Patriotism is the exact opposite of nationalism&#8217;</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/dems-race-to-protect-mueller-probe" rel="nofollow">Dems race to protect Mueller probe</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/northern-california-wildfire-death-toll-at-23-official-says" rel="nofollow">Northern California wildfire death toll at 23, official says</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/mayor-de-blasio-donors-bribery-trial-goes-full-vegas-hooker-route" rel="nofollow">Mayor De Blasio Donor&#8217;s Bribery Trial Goes Full Vegas Hooker Route</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/acting-ag-could-hold-office-through-june-but-possibly-wouldnt-last" rel="nofollow">Acting AG could hold office through June but possibly wouldn&#8217;t last</a></h5></div></div></div></div></div></div></div></div></div><div class="row"><div class="col-md-12 col-sm-6 col-xs-12">
<div id="smi2adblock_82306" align="center"><a href="http://idealmedia.com/">News from idealmedia.com</a></div>
<script type="text/javascript" charset="utf-8">
  (function() {
    var sc = document.createElement('script'); sc.type = 'text/javascript'; sc.async = true;
    sc.src = '//news.fark.com/data/js/82306.js'; sc.charset = 'utf-8';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sc, s);
  }());
</script></div><div class="col-md-12 col-sm-6 col-xs-12">
<a href="https://canadafreepress.com/infrastructure/"><img src="https://canadafreepress.com//resource/water-break-clock.jpg" class="imgbig" alt="Infrastructure" title="Infrastructure"></a><br /><hr /></div></div><div class="row"><div class="col-md-12 col-sm-6 col-xs-12"></div><div class="col-md-12 col-sm-6 col-xs-12"><div data-spotim-module="siderail" data-spot-id="sp_amADK71w"></div> <script async src="https://mc-siderail.spot.im/spot/sp_amADK71w" data-spotim-script="siderail"></script> </div></div>
</aside>
<div id="unit_85922"><a href="http://idealmedia.com/">News from idealmedia.com</a></div>
<script type="text/javascript" charset="utf-8">
  (function() {
    var sc = document.createElement('script'); sc.type = 'text/javascript'; sc.async = true;
    sc.src = '//news.idealmedia.com/data/js/85922.js'; sc.charset = 'utf-8';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sc, s);
  }());
</script></div></div><footer class="pagefoot container-fluid"><div class="row"><div class="container"><div class="col-md-12 ">
<img src="https://canadafreepress.com/resource/cfp-logo.png" alt="Canada Free Press" class="pull-left rotund-full"><h3 style="line-height:3em; margin: 0 0 15px 15px;float:left;">Canada Free Press</h3></div></div></div><div class="row"><div class="container">
<nav class="col-md-6"><div class="row"><div class="col-md-6 col-xs-6">
<a href="/">Home</a>
<a href="https://canadafreepress.com/categories/coverstory">Cover Stories</a>
<a href="https://canadafreepress.com/categories/american-politics">America</a>
<a href="https://canadafreepress.com/categories/canadian-news">Canada</a>
<a href="https://canadafreepress.com/categories/world">World</a>
<a href="https://canadafreepress.com/categories/guns-crime-terror-security">Crime &amp; Terror</a>
<a href="https://canadafreepress.com/categories/Global-Warming-Energy-Environment">Environment</a></div><div class="col-md-6 col-xs-6">
<a href="https://canadafreepress.com/categories/news-headlines">Headlines</a>
<a href="https://canadafreepress.com/categories/natural-science-technology">Science &amp; Tech</a>
<a href="https://canadafreepress.com/categories/Lifestyle-Health-Travel-Pets">Life, Pets</a>
<a href="https://canadafreepress.com/categories/health-medicine">Health Medicine</a>
<a href="https://canadafreepress.com/categories/Travel">Travel</a>
<a href="https://canadafreepress.com/categories/Automotive">Cars &amp; Reviews</a>
<a href="https://canadafreepress.com/privacy.htm" target="_blank">Privacy Statement</a></div></div>
</nav><div class="col-md-6"> <script type="text/javascript" src="https://static.mailerlite.com/data/webforms/396128/o1p1n0.js?v5"></script> </div><div class="col-md-12"><hr><div class="row"><p class="small">Pursuant to Title 17 U.S.C. 107, other copyrighted work is provided for educational purposes, research, critical comment, or debate without profit or payment. If you wish to use copyrighted material from this site for your own purposes beyond the 'fair use' exception, you must obtain permission from the copyright owner. Views are those of authors and not necessarily those of Canada Free Press. Content is Copyright 1997-2018 the individual authors. Site Copyright 1997-2018 Canada Free Press.Com <a href="https://canadafreepress.com/privacy.htm" target="_blank">Privacy Statement</a></p></div></div></div></div>
</footer> <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script> <script src="/bootstrap/js/bootstrap.min.js"></script> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=bthom62"></script> <script src="//get.s-onetag.com/57114b53-4821-4841-9f9d-e78cad23c6a3/tag.min.js" async defer></script> <script>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</script>
</body></html>