<!DOCTYPE html><html lang="en" xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" xmlns:fb="http://www.facebook.com/2008/fbml"><head><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0"><title>For Canadians, CNN is the Most Trusted Name in News</title><meta property="og:title" content="For Canadians, CNN is the Most Trusted Name in News"><meta property="og:description" content="For Canadians, CNN is the Most Trusted Name in News, terrorism, Media, CNN, BBC, Danforth, International laughing stock, Justin Trudeau"><meta property="og:image" content="https://canadafreepress.com/images/uploads/weinreb072518.jpg"><meta property='description' content="For Canadians, CNN is the Most Trusted Name in News, terrorism, Media, CNN, BBC, Danforth, International laughing stock, Justin Trudeau"><meta property="keywords" content="For Canadians, CNN is the Most Trusted Name in News, terrorism, Media, CNN, BBC, Danforth, International laughing stock, Justin Trudeau"><meta name="referrer" content="always"><link rel="canonical" href="https://canadafreepress.com/article/for-canadians-cnn-is-the-most-trusted-names-in-news" /><meta property="author" content="Arthur Weinreb"><meta property="og:type" content="For Canadians, CNN is the Most Trusted Name in News" /><link href="/bootstrap/css/bootstrap.min.css" rel="stylesheet"><link href="/bootstrap/css/cfp-bs.css" rel="stylesheet">
<!--[if lt IE 9]> <script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script> <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script> <![endif]--><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><link rel="alternate" type="application/rss+xml" title="RSS" href="https://canadafreepress.com/CFP-RSS" /><link rel="alternate" type="application/atom+xml" title="Atom" href="https://canadafreepress.com/index.php/atom" /><link rel="Shortcut Icon" href="https://canadafreepress.com/favicon.ico" /><link re="stylesheet" type="text/css" href="https://canadafreepress.com/cache/3935f92b1f977cbb276317867d2387b2222370c3.1431288836.css" /><link rel="apple-touch-icon" sizes="180x180" href="https://canadafreepress.com/icons/apple-touch-icon.png?v=qA3e9m2zX7"><link rel="icon" type="image/png" sizes="32x32" href="https://canadafreepress.com/icons/favicon-32x32.png?v=qA3e9m2zX7"><link rel="icon" type="image/png" sizes="192x192" href="https://canadafreepress.com/icons/android-chrome-192x192.png?v=qA3e9m2zX7"><link rel="icon" type="image/png" sizes="16x16" href="https://canadafreepress.com/icons/favicon-16x16.png?v=qA3e9m2zX7"><link rel="manifest" href="https://canadafreepress.com/icons/site.webmanifest?v=qA3e9m2zX7"><link rel="mask-icon" href="https://canadafreepress.com/icons/safari-pinned-tab.svg?v=qA3e9m2zX7" color="#5bbad5"><link rel="shortcut icon" href="https://canadafreepress.com/icons/favicon.ico?v=qA3e9m2zX7"><meta name="msapplication-TileColor" content="#00aba9"><meta name="msapplication-TileImage" content="https://canadafreepress.com/icons/mstile-144x144.png?v=qA3e9m2zX7"><meta name="msapplication-config" content="https://canadafreepress.com/icons/browserconfig.xml?v=qA3e9m2zX7"><meta name="theme-color" content="#ffffff"><link href="https://canadafreepress.com/cache/0e82091120669b264a7c8a08e9c7e1dd787d5f7d.1378462358.css" rel="stylesheet" type="text/css" /><link rel="meta" href="https://canadafreepress.com/labels.rdf" type="application/rdf+xml" title="ICRA labels" /><meta name="distribution" content="global" /><meta name="rating" content="general" /><meta name="revisit-after" content="7 days" /><meta name="robots" content="index, follow" /> <script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=bthom62" async="async"></script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-6901983-1', 'auto');
      ga('send', 'pageview');</script> <style>body>img{position:absolute}.imgbig{max-width:100%;height:auto;float:none;margin:0px
0px 20px 0px}.imghead{border:1px
solid #ddd;border-radius:4px;padding:5px;width:70px;float:left;margin:0px
15px 5px 0px}.imgheadbio{border:1px
solid #ddd;border-radius:4px;padding:5px;width:120px;float:left;margin:0px
15px 5px 0px}.imgpromo{border-radius:4px;width:120px;width:120px;float:none;margin:0px
15px 0px 15px}.adbox{max-width:350px;margin:0px
20px 0px 0px;float:left}.smallpix{max-width:350px;margin:0px
20px 0px 0px;float:left}.redHeading{color:brown}.blueHeader{color:#801818}.boldHeader{font-weight:bold}</style> <script data-cfasync="false" type="text/javascript">(function(s,o,l,v,e,d){if(s[o]==null&&s[l+e]){s[o]="loading";s[l+e](d,l=function(){s[o]="complete";s[v+e](d,l,!1)},!1)}})(document,"readyState","add","remove","EventListener","DOMContentLoaded");(function(){var s=document.createElement("script");s.type="text/javascript";s.async=true;s.src="//cdn.engine.addroplet.com/Scripts/infinity.js.aspx?guid=e6b60151-7772-43f4-b00c-c91ae2466a7c";s.id="infinity";s.setAttribute("data-guid","e6b60151-7772-43f4-b00c-c91ae2466a7c");s.setAttribute("data-version","async");var e=document.getElementsByTagName('script')[0];e.parentNode.insertBefore(s,e)})();</script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-2577119061684342",
    enable_page_level_ads: true
  });</script> </head><body>
<nav class="navbar navbar-default"><div class="row"><div class="container"><div class="navbar-header">
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1" aria-expanded="false">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button><div class="brand-wrap col-md-12"><h2 class="brand col-md-5"><a class="navbar-brand" href="/">Canada Free Press</a></h2>
<a href="#" class="byline col-md-7">Because without America, there is no free world.</a></div></div></div></div><div class="row"><div class="container"><div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1"><ul class="nav navbar-nav"><li><a href="https://canadafreepress.com/" title="New, Headline News, Breaking News">Home</a></li><li><a href="https://canadafreepress.com/categories/coverstory" title="Cover Stories, Breaking stories, Top Stories, Exclusives, Front Page News">Cover</a><li><a href="https://canadafreepress.com/categories/american-politics">America</a></li><li><a href="https://canadafreepress.com/categories/canadian-news" title="Canada">Canada</a></li><li><a href="https://canadafreepress.com/categories/world" title="world">World</a></li><li><a href="https://canadafreepress.com/categories/guns-crime-terror-security" title="Crime,terror, Security">Crime &amp; Terror</a></li><li><a href="https://canadafreepress.com/categories/global-warming-energy-environment" title="Global Warming, Energy, Environment">Environment</a></li><li><a href="https://canadafreepress.com/categories/natural-science-technology" title="Science &amp; Technology">Science &amp; Tech</a></li><li><a href="https://canadafreepress.com/health-medicine" title="Health and Medicine">Health</a></li><li><a href="https://canadafreepress.com/Travel" title="Travel, Resorts">Travel</a></li><li><a href="https://canadafreepress.com/Automotive" title="Automotive, Car Reviews">Autos</a></li><li><a href="https://canadafreepress.com/CFP-Video-Features" title="CFP Video Feature">Video Feature</a></li><li><a href="https://canadafreepress.com/categories/lifestyles" title="Lifestyles, Pets, Gardens, Food, Music">Lifestyles</a></li><li><a href="https://canadafreepress.com/categories/cartoons" title="Cartoons">Cartoons</a></li><li><a href="https://canadafreepress.com/categories/news-headlines" title="Videos">News and Videos</a></li><li><a href="https://canadafreepress.com/recent-columns" title="Recent News, most recent stories">Recent Stories</a></li><li><a href="https://canadafreepress.com/archives/" title="Archives, Writers">Archives</a></li><li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">About <span class="caret"></span></a><ul class="dropdown-menu"><li role="label"><a href="#">Home</a></li><li role="separator" class="divider"></li><li><a href="https://canadafreepress.com/About-us/" title="About us, Subscriptions">About us / FAQ</a></li><li><a href="https://canadafreepress.com/About-us/" title="About us, Subscriptions">Subscribe</a></li><li><a href="https://canadafreepress.com/Letters-to-the-editor" title="Letters to the Editor">Letters</a></li><li><a href="https://canadafreepress.com/CFP-RSS">RSS Feed</a></li></ul></li></ul></div></div></div>
</nav><div class="container"><div class="row"><div class="col-md-8">
<a href="http://whatfinger.com/"><img src="https://canadafreepress.com//resource/whatfinger-new.jpg" class="img-responsive" height="70" width="700" alt="WhatFinger" title="WhatFinger"></a><hr />
<a href="http://www.subscribepage.com/g4c3q7"><img src="https://canadafreepress.com//resource/cfpsubscribe-ad.jpg" class="img-responsive" height="66" width="700" alt="CFPSubcribe" title="CFPSubcribe"></a><hr /><h4>No matter how biased outlets like CNN and BBC are, they do a much better job in objectively reporting events such as the shootings on the Danforth than most of the Canadian media does</h4><h1>For Canadians, CNN is the Most Trusted Name in News</h1><hr><div class=""><img src="https://canadafreepress.com/images/member_photos/photo_841.jpg" class="imghead" title="CFP Columnist Arthur Weinreb" rel="author" alt="Arthur Weinreb image" /><p>By <a href="/members/1/Arthur/841" rel="author">Arthur Weinreb</a> &mdash;&mdash;<a href="/members/1/Arthur/841"> Bio and Archives</a>--<em>July 26, 2018</em></p><p><strong><a href="https://canadafreepress.com/index.php/categories/C193">Canadian News, Politics, Opinion</a> | <a href="#Comments"><span class="spot-im-replies-count" data-post-id="101874"></span> Comments</a> | <a href="https://canadafreepress.com/print_friendly/for-canadians-cnn-is-the-most-trusted-names-in-news">Print Friendly</a> | <a href="https://landing.mailerlite.com/webforms/landing/o1p1n0">Subscribe</a> | <a href="/cdn-cgi/l/email-protection#64080110100116172407050a0500050216010114160117174a070b09">Email Us</a> </strong></p></div><div class="addthis_sharing_toolbox"></div><div style="clear:both;"><p><img src="https://canadafreepress.com/images/uploads/weinreb072518.jpg" alt="For Canadians, CNN is the Most Trusted Name in News" height="309" width="700" class="img-responsive" title="insert picture" /><br />
As it is in other places, most newsworthy events that take place in Canada are of little interest to those outside the country or even beyond the local area where the occurrence took place. There are exceptions of course; since his election in 2015, Justin Trudeau has received a lot of coverage in the international media. At first, these news outlets fawned over the little narcissist, portraying him as the new Obama. After his disastrous trip to India where he and his family spent most of their time changing their clothes, Trudeau became an international laughing stock.</p></div><div style="clear:both;"><div class="adbox"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-2577119061684342" data-ad-slot="3559556717"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><p>Besides the Boy Blunder there are other things that happen in Canada that draw media attention around the world and one such event took place in Toronto on Sunday. A lone gunman walked along the busy Danforth area known as Greektown firing into restaurants and coffee shops. When it was all over, 15 people were shot including an 18-year-old woman and a 10-year-old girl who were killed. The shooter was killed after an exchange of gunfire with police although it is not certain whether his fatal wounds were self-inflicted.</p><p>As is legally mandated in Ontario, the Special Investigations Unit was called in. An agency at arm&#8217;s length from the police, the SIU has to be called in whenever a death or serious injury occurs or an allegation of sexual assault is made during an interaction with police. While the Toronto police were in charge of what actually happened on the street, the SIU were in charge of the death of the shooter.</p><p>From the moment the shootings occurred, two local councillors stated the shooter was mentally ill. This was duly lapped up by the Canadian media that bought the theory of the two lefties the shooter was mentally ill.</p><p>As they always do, the SIU treated the shooter as a possible victim of criminal conduct by the police and as such refused to release his name. After the uproar that occurred they finally did release his name almost 24 hours after his horrific acts. He was identified as Faisal Hussain, 29. Uh oh!</p><p>By and large during the first day of coverage, the &#8220;t-word&#8221; was never mentioned. In contrast, CNN and BBC both reported terrorism had not been ruled out. Non-progressives who pay attention to the media understand, the prime directive of CNN is not to report the news but to take down Donald Trump. Nevertheless, the international media, including CNN, does a much better job reporting incidents such as this that takes place in Canada than the Canadian media does.</p></div><div style="clear:both;"><div class="adbox"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-2577119061684342" data-ad-slot="6563395513"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><p>As soon as Hussain&#8217;s name was made public, a professionally written statement was released to CBC from the shooter&#8217;s family about how he suffered from psychosis and depression and how they were unsuccessful in obtaining treatment for him. Immediately, most of the Canadian media focused on poor Faisal and his mental health problems. He became the true victim of his actions while the 18-year-old who had just graduated from high school and planned a career in nursing and the 10-year-old girl who lay dying in hospital were shunted into the background. To get the real news of what was happening, Canadians were better off going to American news sources such as CBS. (<a href="https://www.cbsnews.com/news/faisal-hussain-toronto-shooting-rampage-new-details-emerge-about-gunman-2018-07-24/" rel="nofollow">CBS News</a>, July 24)</p><p>There were exceptions in the Canadian media to the Hussain-as-victim narrative but they were few and far between. Joe Warmington wrote in the Toronto Sun Hussain had travelled to Afghanistan and Pakistan recently and was known by the Toronto Police, the Ontario Provincial Police, the RCMP and CSIS. (<a href="https://torontosun.com/news/local-news/warmington-was-danforth-attack-terror-or-terrorism" rel="nofollow">Toronto Sun</a>, July 24) The Toronto Sun also published an article about how many of Hussain&#8217;s neighbours in the heavily Muslim populated high rise apartment complex where he lived never saw any signs of mental illness. (<a href="https://torontosun.com/news/local-news/danforth-gunman-didnt-seem-mentally-ill-neighbours?utm_term=Autofeed&amp;utm_campaign=Echobox&amp;utm_medium=Social&amp;utm_source=Facebook#Echobox=1532455309" rel="nofollow">Toronto Sun</a>, July 24)</p><p>The Sun&#8217;s articles were in sharp contrast to CP24 that went on and on about Hussain&#8217;s mental illness. accepting the family&#8217;s narrative of their son at face value. To give a better example of how the Canadian media is reporting this matter, the lead story on the Toronto Star&#8217;s website this morning is about the fact Hussain has no criminal record and his family&#8217;s &#8220;misfortune.&#8221; (<a href="https://www.thestar.com/news/canada/2018/07/24/danforth-gunman-not-on-the-radar-of-national-security-agencies-safety-minister-says.html" rel="nofollow">Toronto Star</a>, July 24) Relegated to second place was a story about Julianna Kozis, the 10-year-old murder victim whose name and picture was just released by police (<a href="https://www.thestar.com/news/gta/2018/07/24/police-identify-julianna-kozis-10-as-the-child-killed-in-the-danforth-shooting.html" rel="nofollow">Toronto Star</a>, July 24).<b> </b>Totally disgusting. Excuse the Muslim at any cost.</p><p>On social media more and more people are stating they rely on the international media rather than Canadian sources when something like this happens. No matter how biased outlets like CNN and BBC are, they do a much better job in objectively reporting events such as the shootings on the Danforth than most of the Canadian media does.</p></div><div style="clear:both;"><strong>Continued below...</strong><hr /><div id="ld-6558-2126"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:9704532896869222,size:[0, 0],id:"ld-6558-2126"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdome.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script><hr /><h3>Police identify 10-year-old girl killed in mass shooting on the Danforth</h3><p>&nbsp;</p><iframe src="https://webapps.9c9media.com/vidi-player/1.5.1/share/iframe.html?currentId=1446425&amp;config=cp24/share.json&amp;kruxId=InJgKD0f&amp;cid=%5B%7B%22contentId%22%3A1446425%2C%22ad%22%3A%7B%22adsite%22%3A%22ctv.cp24%22%2C%22adzone%22%3A%22embed%22%7D%7D%2C%7B%22contentId%22%3A1446432%2C%22ad%22%3A%7B%22adsite%22%3A%22ctv.cp24%22%2C%22adzone%22%3A%22embed%22%7D%7D%2C%7B%22contentId%22%3A1446393%2C%22ad%22%3A%7B%22adsite%22%3A%22ctv.cp24%22%2C%22adzone%22%3A%22embed%22%7D%7D%2C%7B%22contentId%22%3A1446237%2C%22ad%22%3A%7B%22adsite%22%3A%22ctv.cp24%22%2C%22adzone%22%3A%22embed%22%7D%7D%2C%7B%22contentId%22%3A1446132%2C%22ad%22%3A%7B%22adsite%22%3A%22ctv.cp24%22%2C%22adzone%22%3A%22embed%22%7D%7D%5D" width="560" height="315" frameborder="0" allowfullscreen><p></iframe></p></div><hr /><strong><em>Please SHARE this story as the only way for CFP to beat Facebook anti-Conservative Suppression.</em></strong><hr /><h3 class="redHeading boldHeader">Only YOU can save CFP from Social Media Suppression. Tweet, Post, Forward, <a href="http://www.subscribepage.com/g4c3q7">Subscribe</a> or <a href="https://canadafreepress.com/MAILOUT">Bookmark</a> us</h3><div class="addthis_sharing_toolbox"></div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-format="fluid" data-ad-layout="in-article" data-ad-client="ca-pub-2577119061684342" data-ad-slot="6058632314"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<a href="/members/1/Arthur/841">Arthur Weinreb -- Bio and Archives</a> | <a href="#Comments"><span class="spot-im-replies-count" data-post-id="101874"></span> Comments</a><p><em>Arthur Weinreb is an author, columnist and Associate Editor of Canada Free Press. Arthur&#8217;s latest book, <a href="https://www.amazon.com/Ford-Nation-Torontonians-conservative-crack-smoking/dp/1508525250">Ford Nation: Why hundreds of thousands of Torontonians supported their conservative crack-smoking mayor</a> is available at Amazon. <a href="https://www.smashwords.com/books/view/344288">Racism and the Death of Trayvon Martin</a> is also available at Smashwords. His work has appeared on Newsmax.com,&nbsp; Drudge Report, Foxnews.com.</p><p><strong><a href="http://www.canadafreepress.com/writers/arthur-weinreb.htm">Older articles (2007) by Arthur Weinreb</a></strong></em></p><hr />
<div id='ld-sbs-cntnr'></div><script async src='https://cdn1.lockerdome.com/embeds/canadafreepress_main_content_multi_impression_unit.js'></script>
<div class="recirculation-container"></div>
<section id="Comments"><h4>Commenting Policy</h4></section>
Please adhere to our commenting policy to avoid being banned. As a privately owned website, we reserve the right to remove any comment and ban any user at any time.
<br /><br />
Comments that contain spam, advertising, vulgarity, threats of violence and death, racism, anti-Semitism, or personal or abusive attacks on other users may be removed and result in a ban.<br /> -- <a href="https://www.youtube.com/watch?v=VwrfMvkYcMs" rel="nofollow">Follow these instructions on registering</a>:<div class="conversation-container"></div><div data-spotim-module="recirculation" data-spot-id="sp_amADK71w"></div> <script async src="https://recirculation.spot.im/spot/sp_amADK71w"></script> <script async src="https://launcher.spot.im/spot/sp_amADK71w"     data-spotim-module="spotim-launcher"     data-post-url="https://canadafreepress.com//article/for-canadians-cnn-is-the-most-trusted-names-in-news"     data-post-id="101874"></script> <hr /><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-2577119061684342" data-ad-slot="9416733915"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<aside class="col-md-4 ads"><div class="row"><div class="col-md-12 col-sm-6 col-xs-12">
<script>
  (function() {
    var cx = 'partner-pub-2577119061684342:1245485601';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only></gcse:searchbox-only><br /><br />
<a href="https://canadafreepress.com/About-us/"><img src="https://canadafreepress.com//resource/judi-101616-300.jpg" class="imgbig" alt="Canada Free Press, CFP Editor Judi McLeod" title="Canada Free Press, CFP Editor Judi McLeod"></a></div><div class="col-md-12 col-sm-6 col-xs-12">
<div id="EwzPqClXi8hQiIcuzxx4whqbN152N_bKiXw4wvKH"></div>
<script src="https://s.newsmaxfeednetwork.com/static/js/connectV5.js"></script>
<script type="text/javascript">
    NM.init({
        widgetId: "EwzPqClXi8hQiIcuzxx4whqbN152N_bKiXw4wvKH",
         template: "NM22"
    });</script></div></div><div class="row"><div class="col-md-12 col-sm-6 col-xs-12">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-2577119061684342" data-ad-slot="6953468892"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="col-md-12 col-sm-6 col-xs-12"><div class="col-md-12 col-sm-12 col-xs-12"><h3>Popular Stories</h3><div class="panel panel-default panel-news"><div class="panel-heading"><ul class="nav nav-tabs"><li role="presentation" class="active"><a href="#tabViewed" data-toggle="tab">Covers</a></li><li role="presentation"><a href="#tabRecent" data-toggle="tab">Recent</a></li><li role="presentation"><a href="#tabNews" data-toggle="tab">News-Videos</a></li></ul></div><div class="panel-body"><div class="tab-content"><div class="tab-pane fade in active" id="tabViewed"><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/gibbs072618.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/unamerican-obama-american-president-trump" rel="nofollow">UnAmerican Obama, American President Trump</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/klein072618.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/un-human-rights-commissioner-takes-parting-anti-semitic-shot-at-israel" rel="nofollow">UN Human Rights Commissioner Takes Parting Anti-Semitic Shot at Israel</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/rosebrock072618.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/va-must-impose-strict-sanctions-against-non-veteran-occupants" rel="nofollow">VA Must Impose Strict Sanctions Against Non-Veteran Occupants</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover072618.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/cnns-news-of-the-day-really-their-agenda-of-the-day" rel="nofollow">CNN&#8217;s &#8220;News of the Day&#8221;&nbsp; Really Their Agenda of the Day</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/merrick072618.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/a-mexican-miracle-in-response-to-the-man-we-know-as-donald-j.-trump" rel="nofollow">A Mexican Miracle In Response To The MAN We Know As Donald J. Trump!</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/laurie072618-2a.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/zuckerberg-loses-almost-17-billion-as-facebook-shares-plunge-investors-look" rel="nofollow">Zuckerberg loses almost $17 Billion as Facebook shares plunge&#8212;investors looking to force him out</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/VADUM07618-2.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/oregon-antifa-riot-against-patriot-prayer" rel="nofollow">Oregon Antifa riot against Patriot Prayer</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover072518.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/michael-cohen-aided-and-abetted-by-cnn-the-worm-turns" rel="nofollow">Michael Cohen: Aided and Abetted By CNN: The Worm Turns</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/vadum072618.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/senate-dem-candidate-goes-socialist" rel="nofollow">Senate Dem Candidate Goes Socialist</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover072418.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/the-people-to-toronto-mayor-john-tory-just-the-facts-man" rel="nofollow">The People to Toronto Mayor John Tory: &#8220;Just the Facts, Man!&#8221;</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover072318.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/deranged-democrats-debut-theybies" rel="nofollow">Deranged Democrats&#8217; Debut &#8220;Theybies&#8221;</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/clovis072218.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/oh-those-russians" rel="nofollow">Oh, Those Russians!</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover072218.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/democratic-socialists-of-america-and-progressive-democrats-one-and-the-same" rel="nofollow">Democratic socialists of America and Progressive Democrats One and the Same</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/COVER072118.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/time-to-tell-socialist-european-union-hands-off-private-enterprise" rel="nofollow">Time To Tell Socialist European Union: &#8220;Hands Off Private Enterprise!&#8221;</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover071918.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/former-top-clinton-aides-try-keeping-president-trump-from-getting-a-good-ni" rel="nofollow">Former Top Clinton Aides Try Keeping President Trump from Getting a Good Night&#8217;s Sleep</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/covrt071818.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/we-the-peoples-message-to-obama-we-love-americas-45th-and-will-fight-to-kee" rel="nofollow">We the People&#8217;s Message to Obama: &#8220;We Love America&#8217;s 45th and Will Fight to Keep Him&#8221;</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover071718.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/no-russian-election-collusionno-matter-how-the-msm-spin-it" rel="nofollow">No Russian Election Collusion&#8212;No Matter How The MSM Spin It</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover071618.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/cavuto-bought-into-russia-stole-election-conspiracy-and-now-disgusted-trump" rel="nofollow">Cavuto Bought into Russia-Stole-Election Conspiracy and Now &#8220;DISGUSTED&#8221; Trump Won&#8217;t?</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover071518.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/all-over-now-but-for-the-dart-throwing-at-trump-pictures-on-the-backs-of-be" rel="nofollow">All Over Now But for the Dart-Throwing at Trump Pictures on the Backs of Bedroom Doors</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover071318.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/peter-scoffer-strzok-kept-people-awake-with-the-creeps-last-night" rel="nofollow">Peter &#8216;Scoffer&#8217; Strzok Kept People Awake with The Creeps Last Night</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/STOOS071218.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/ivans-red-star-station2" rel="nofollow">Ivan&#8217;s Red Star Station</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/COVER071218.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/deep-state-joins-outrage-against-trumps-scotus-pick" rel="nofollow">Deep State Joins Outrage Against Trump&#8217;s SCOTUS Pick</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/COVER071118.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/even-leftist-loving-george-clooney-sees-sacha-cohen-as-foul" rel="nofollow">Even leftist-loving George Clooney Sees Sacha Cohen as &#8220;Foul&#8221;</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/COVER070918.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/hillarys-one-last-run-wishful-msm-thinking" rel="nofollow">Hillary&#8217;s &#8220;One Last Run&#8221; wishful MSM Thinking</a></strong></div></div></div><div class="tab-pane fade" id="tabRecent"><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/watermain050418.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/new-utah-state-university-study-helps-cities-budget-for-water-main-breaks" rel="nofollow">New Utah State University Study helps cities budget for Water Main Breaks</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/weinreb072518.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/for-canadians-cnn-is-the-most-trusted-names-in-news" rel="nofollow">For Canadians, CNN is the Most Trusted Name in News</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/JUDICIAL072618-3.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/watch-inside-judicial-watch-doj-fbi-misled-fisa-courts-with-clinton-dnc-dos" rel="nofollow">Watch: Inside Judicial Watch: DOJ/FBI Misled FISA Courts with Clinton-DNC Dossier</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/acs072618-4.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/video-how-does-air-conditioning-work" rel="nofollow">Video: How does air conditioning work?</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/video072618-3.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/president-trump-participates-in-a-roundtable-discussion-on-workforce-develo" rel="nofollow">President Trump Participates in a Roundtable Discussion on Workforce Development</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/vadum072618-3.jpg" " class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/antifa-professor-rails-against-the-national-anthem" rel="nofollow">Antifa professor rails against the national anthem</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/dini072618.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/russian-and-chinese-close-ties-to-us-environmental-groups" rel="nofollow">Russian and Chinese Close Ties to US Environmental Groups</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/CALABRESE072618-4.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/trump-threatens-to-impose-significant-sanctions-on-turkey-if-pastor-andrew" rel="nofollow">Trump threatens to impose &#8216;significant sanctions&#8217; on Turkey if Pastor Andrew Brunson is not released</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/greenfield072618.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/china-exposes-the-recycling-scams-dirty-secret" rel="nofollow">China Exposes the Recycling Scam&#8217;s Dirty Secret</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/LAURIE072518-2.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/cory-booker-if-you-support-kavanaughs-nomination-youre-complicit-in-the-evi" rel="nofollow">Cory Booker: If you support Kavanaugh&#8217;s nomination, you&#8217;re &#8220;complicit in the evil&#8221;</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/CALABRESE072618-2.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/again-reuters-says-trump-accuses-twitter-of-targeting-conservatives-without" rel="nofollow">Again: Reuters says Trump accuses Twitter of targeting conservatives &#8216;without offering evidence&#8217;</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/lowe072518.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/patience-is-my-short-suit" rel="nofollow">Patience is my short suit&#8230;</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/wills072618.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/democracy-the-road-to-communism" rel="nofollow">Democracy: The Road to Communism</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/video072618.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/trump-takes-on-the-eu-over-trade" rel="nofollow">Trump takes on the EU over trade</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/laurie072618.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/gop-congressmen-introduce-resolution-to-impeach-rod-rosenstein" rel="nofollow">GOP Congressmen introduce resolution to impeach Rod Rosenstein</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/lunsford072618.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/which-dog-do-you-want-in-this-fight" rel="nofollow">Which Dog do you Want in this Fight</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/CALABRESE072618-3.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/idiot-unties-betsy-devoss-boat-sets-it-adrift-in-lake-erie" rel="nofollow">Idiot unties Betsy DeVos&#8217;s boat, sets it adrift in Lake Erie</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/grimes072518.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/john-cox-takes-on-californias-out-of-touch-elites" rel="nofollow">John Cox Takes On California&#8217;s &#8216;Out-of-Touch Elites&#8217;</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/calabrese072518.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/trumps-planet-hating-epa-is-cleaning-up-contaminated-sites-faster-than-obam" rel="nofollow">Trump&#8217;s planet-hating EPA is cleaning up contaminated sites faster than Obama&#8217;s did</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/vadum072518.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/antifa-in-germany-publish-rioting-how-to-booklet" rel="nofollow">Antifa in Germany publish rioting how-to booklet</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/singer072518.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/trump-exposes-united-nations-hypocrisy-on-plo-hamas-and-israel" rel="nofollow">Trump exposes United Nations hypocrisy on PLO, Hamas and Israel</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/ROSEBROCK072518.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/city-of-las-disrespect-for-american-flag-and-veterans" rel="nofollow">City of LA&#8217;s Disrespect for American Flag and Veterans</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/laurie072518-3.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/alexandria-ocasio-cortez-republicans-are-making-fun-of-me-because-theyre-af" rel="nofollow">Alexandria Ocasio-Cortez: Republicans are making fun of me because they&#8217;re afraid!</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/judicial072518-2.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/busy-month-for-illegal-immigrants-committing-heinous-crimes" rel="nofollow">Busy Month for Illegal Immigrants Committing Heinous Crimes</a></strong></div></div></div><div class="tab-pane fade" id="tabNews"><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/report-reaffirms-pvc-being-the-pipe-material-with-the-lowest-break-rates-in" rel="nofollow">Watermain Break Study: PVC has the lowest break rates</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/james-clapper-it-is-my-duty-to-attack-trump-as-tv-pundit" rel="nofollow">James Clapper: &#8216;It Is My Duty&#8217; to Attack Trump as TV Pundit</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/ice-files-detainer-against-man-accused-of-shooting-florida-officer-in-head" rel="nofollow">ICE files detainer against man accused of shooting Florida officer in head</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/ag-jeff-sessions-defends-dirty-cop-rod-rosenstein-after-impeachment-move" rel="nofollow">AG Jeff Sessions DEFENDS Dirty Cop Rod Rosenstein After Impeachment Move</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/watch-michael-cohen-could-face-trouble-with-state-bar-future-clients-court" rel="nofollow">Watch: Michael Cohen could face trouble with state bar, future clients, court over tape leak</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/fresno-state-professor-demands-white-editors-hand-over-positions-of-power" rel="nofollow">Fresno State professor demands white editors &#8216;hand over positions of power&#8217;</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/rod-rosenstein-accused-of-hiding-info-from-congress-in-impeachment-articles" rel="nofollow">Rod Rosenstein accused of hiding info from Congress in impeachment articles</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/trump-blasts-twitters-republican-shadow-banning-vows-to-probe-illegal-pract" rel="nofollow">Trump blasts Twitter&#8217;s Republican &#8216;shadow banning,&#8217; vows to probe &#8216;illegal practice&#8217;</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/watch-meghan-mccain-puts-on-a-clinic-for-dim-view-co-hosts-embracing-social" rel="nofollow">WATCH: Meghan McCain Puts On A Clinic For Dim &#8216;View&#8217; Co-Hosts Embracing Socialism</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/trumps-deal-with-the-eu-is-democrat-nightmare" rel="nofollow">Trump&#8217;s Deal with the EU Is Democrat Nightmare</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/pompeo-fights-back-after-gop-sen.-corker-hits-trump-for-purposeful-sowing-o" rel="nofollow">Pompeo fights back after GOP Sen. Corker hits Trump for &#8216;purposeful&#8217; sowing of &#8216;doubt and distrust&#8217;</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/watch-house-republicans-introduce-articles-of-impeachment-against-rosenstei" rel="nofollow">Watch: House Republicans introduce articles of impeachment against Rosenstein</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/milwaukee-police-officer-shot-and-killed-local-media-reports" rel="nofollow">Milwaukee police officer shot and killed, local media reports</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/unhinged-joy-behar-complains-this-is-an-emergency-president-trump-is-destro" rel="nofollow">Unhinged Joy Behar Complains: &#8220;This is an Emergency!&#8221; President Trump &#8220;is Destroyi</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/tech-stocks-set-to-crater-on-thursday-with-facebook-on-track-for-biggest-dr" rel="nofollow">Tech stocks set to crater on Thursday with Facebook on track for biggest drop ever</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/trade-deal-a-major-win-for-president-trump-major-concession-by-european-uni" rel="nofollow">Trade Deal a &#8216;Major Win for President Trump,&#8217; &#8216;Major Concession&#8217; by European</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/michael-cohen-recorded-call-with-cnns-chris-cuomo-said-he-made-stormy-danie" rel="nofollow">Michael Cohen recorded call with CNN&#8217;s Chris Cuomo, said he made Stormy Daniels payment &#8216;on my own&#8217;</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/amazon-to-open-new-fulfillment-centre-in-caledon-creating-800-full-time-job" rel="nofollow">Amazon to open new fulfillment centre in Caledon, creating 800 full-time jobs</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/trump-delays-proposed-putin-meeting-until-2019" rel="nofollow">Trump delays proposed Putin meeting until 2019</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/breaking-eu-agrees-to-trade-concessions-with-trump-will-lower-tariffs-on-us" rel="nofollow">BREAKING: EU Agrees to TRADE CONCESSIONS with Trump, Will LOWER TARIFFS on US GOODS</a></h5></div></div></div></div></div></div></div></div></div><div class="row"><div class="col-md-12 col-sm-6 col-xs-12">
<div id="smi2adblock_82306" align="center"><a href="http://idealmedia.com/">News from idealmedia.com</a></div>
<script type="text/javascript" charset="utf-8">
  (function() {
    var sc = document.createElement('script'); sc.type = 'text/javascript'; sc.async = true;
    sc.src = '//news.fark.com/data/js/82306.js'; sc.charset = 'utf-8';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sc, s);
  }());
</script></div><div class="col-md-12 col-sm-6 col-xs-12">
<a href="https://canadafreepress.com/infrastructure/"><img src="https://canadafreepress.com//resource/water-break-clock.jpg" class="imgbig" alt="Infrastructure" title="Infrastructure"></a><br /><hr /></div></div><div class="row"><div class="col-md-12 col-sm-6 col-xs-12">
<a href="https://digitalcommons.usu.edu/cgi/viewcontent.cgi?article=1173&context=mae_facpub"><h3>Watermain Break Report</h3><img src="https://canadafreepress.com/resource/watermain-ad.jpg" alt="Watermain Break Report" title="Watermain Break Report" class="imgbig" /></a><br /></div><div class="col-md-12 col-sm-6 col-xs-12"><div data-spotim-module="siderail" data-spot-id="sp_amADK71w"></div> <script async src="https://mc-siderail.spot.im/spot/sp_amADK71w" data-spotim-script="siderail"></script> </div></div>
</aside>
<div id="unit_85922"><a href="http://idealmedia.com/">News from idealmedia.com</a></div>
<script type="text/javascript" charset="utf-8">
  (function() {
    var sc = document.createElement('script'); sc.type = 'text/javascript'; sc.async = true;
    sc.src = '//news.idealmedia.com/data/js/85922.js'; sc.charset = 'utf-8';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sc, s);
  }());
</script></div></div><footer class="pagefoot container-fluid"><div class="row"><div class="container"><div class="col-md-12 ">
<img src="https://canadafreepress.com/resource/cfp-logo.png" alt="Canada Free Press" class="pull-left rotund-full"><h3 style="line-height:3em; margin: 0 0 15px 15px;float:left;">Canada Free Press</h3></div></div></div><div class="row"><div class="container">
<nav class="col-md-6"><div class="row"><div class="col-md-6 col-xs-6">
<a href="/">Home</a>
<a href="https://canadafreepress.com/categories/coverstory">Cover Stories</a>
<a href="https://canadafreepress.com/categories/american-politics">America</a>
<a href="https://canadafreepress.com/categories/canadian-news">Canada</a>
<a href="https://canadafreepress.com/categories/world">World</a>
<a href="https://canadafreepress.com/categories/guns-crime-terror-security">Crime &amp; Terror</a>
<a href="https://canadafreepress.com/categories/Global-Warming-Energy-Environment">Environment</a></div><div class="col-md-6 col-xs-6">
<a href="https://canadafreepress.com/categories/news-headlines">Headlines</a>
<a href="https://canadafreepress.com/categories/natural-science-technology">Science &amp; Tech</a>
<a href="https://canadafreepress.com/categories/Lifestyle-Health-Travel-Pets">Life, Pets</a>
<a href="https://canadafreepress.com/categories/health-medicine">Health Medicine</a>
<a href="https://canadafreepress.com/categories/Travel">Travel</a>
<a href="https://canadafreepress.com/categories/Automotive">Cars &amp; Reviews</a>
<a href="https://canadafreepress.com/privacy.htm" target="_blank">Privacy Statement</a></div></div>
</nav><div class="col-md-6"> <script type="text/javascript" src="https://static.mailerlite.com/data/webforms/396128/o1p1n0.js?v5"></script> </div><div class="col-md-12"><hr><div class="row"><p class="small">Pursuant to Title 17 U.S.C. 107, other copyrighted work is provided for educational purposes, research, critical comment, or debate without profit or payment. If you wish to use copyrighted material from this site for your own purposes beyond the 'fair use' exception, you must obtain permission from the copyright owner. Views are those of authors and not necessarily those of Canada Free Press. Content is Copyright 1997-2018 the individual authors. Site Copyright 1997-2018 Canada Free Press.Com <a href="https://canadafreepress.com/privacy.htm" target="_blank">Privacy Statement</a></p></div></div></div></div>
</footer> <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script> <script src="/bootstrap/js/bootstrap.min.js"></script> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=bthom62"></script> <script src='//get.s-onetag.com/57114b53-4821-4841-9f9d-e78cad23c6a3/tag.min.js' async defer></script> <script>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</script>
</body></html>