<!DOCTYPE html><html lang="en" xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" xmlns:fb="http://www.facebook.com/2008/fbml"><head><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0"><title>Fossil Fuels Dominate U.S. Energy Production, But Receive a Small Percentage of Federal Fuel Subsidi</title><meta property="og:title" content="Fossil Fuels Dominate U.S. Energy Production, But Receive a Small Percentage of Federal Fuel Subsidi"><meta property="og:description" content="Fossil Fuels Dominate U.S. Energy Production, But Receive a Small Percentage of Federal Fuel Subsidies, Fossil fuels provide the yeoman share of U.S. energy production, but non-fossil fuels, particularly renewable energy, receive the major share of Federal subsidies and support."><meta property="og:image" content="https://canadafreepress.com/images/uploads/ier011019_9.13.58_AM.jpg"><meta property='description' content="Fossil Fuels Dominate U.S. Energy Production, But Receive a Small Percentage of Federal Fuel Subsidies, Fossil fuels provide the yeoman share of U.S. energy production, but non-fossil fuels, particularly renewable energy, receive the major share of Federal subsidies and support."><meta property="keywords" content="Fossil Fuels Dominate U.S. Energy Production, But Receive a Small Percentage of Federal Fuel Subsidies, Fossil fuels provide the yeoman share of U.S. energy production, but non-fossil fuels, particularly renewable energy, receive the major share of Federal subsidies and support."><meta name="referrer" content="always"><link rel="canonical" href="https://canadafreepress.com/article/fossil-fuels-dominate-u.s.-energy-production-but-receive-a-small-percentage" /><meta property="author" content="Institute for Energy Research"><meta property="og:type" content="Fossil Fuels Dominate U.S. Energy Production, But Receive a Small Percentage of Federal Fuel Subsidi" /><link href="/bootstrap/css/bootstrap.min.css" rel="stylesheet"><link href="/bootstrap/css/cfp-bs.css" rel="stylesheet">
<!--[if lt IE 9]> <script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script> <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script> <![endif]--><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><link rel="alternate" type="application/rss+xml" title="RSS" href="https://canadafreepress.com/CFP-RSS" /><link rel="alternate" type="application/atom+xml" title="Atom" href="https://canadafreepress.com/index.php/atom" /><link rel="Shortcut Icon" href="https://canadafreepress.com/favicon.ico" /><link rel="stylesheet" type="text/css" href="https://canadafreepress.com/cache/0e82091120669b264a7c8a08e9c7e1dd787d5f7d.1378462358.css" /><link rel="apple-touch-icon" sizes="180x180" href="https://canadafreepress.com/icons/apple-touch-icon.png?v=qA3e9m2zX7"><link rel="icon" type="image/png" sizes="32x32" href="https://canadafreepress.com/icons/favicon-32x32.png?v=qA3e9m2zX7"><link rel="icon" type="image/png" sizes="192x192" href="https://canadafreepress.com/icons/android-chrome-192x192.png?v=qA3e9m2zX7"><link rel="icon" type="image/png" sizes="16x16" href="https://canadafreepress.com/icons/favicon-16x16.png?v=qA3e9m2zX7"><link rel="manifest" href="https://canadafreepress.com/icons/site.webmanifest?v=qA3e9m2zX7"><link rel="mask-icon" href="https://canadafreepress.com/icons/safari-pinned-tab.svg?v=qA3e9m2zX7" color="#5bbad5"><link rel="shortcut icon" href="https://canadafreepress.com/icons/favicon.ico?v=qA3e9m2zX7"><meta name="msapplication-TileColor" content="#00aba9"><meta name="msapplication-TileImage" content="https://canadafreepress.com/icons/mstile-144x144.png?v=qA3e9m2zX7"><meta name="msapplication-config" content="https://canadafreepress.com/icons/browserconfig.xml?v=qA3e9m2zX7"><meta name="theme-color" content="#ffffff"><meta name="distribution" content="global" /><meta name="rating" content="general" /><meta name="revisit-after" content="7 days" /><meta name="robots" content="index, follow" /> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-6901983-1', 'auto');
      ga('send', 'pageview');</script> <style>body>img{position:absolute}.imgbig{max-width:100%;height:auto;float:none;margin:0px
0px 20px 0px}.imghead{border:1px
solid #ddd;border-radius:4px;padding:5px;width:70px;float:left;margin:0px
15px 5px 0px}.imgheadbio{border:1px
solid #ddd;border-radius:4px;padding:5px;width:120px;float:left;margin:0px
15px 5px 0px}.imgpromo{border-radius:4px;width:120px;width:120px;float:none;margin:0px
15px 0px 15px}.adbox{max-width:350px;margin:0px
20px 0px 0px;float:left}.smallpix{max-width:350px;margin:0px
20px 0px 0px;float:left}.redHeading{color:brown}.blueHeader{color:#801818}.boldHeader{font-weight:bold}</style> <script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script type="text/javascript" src="https://script.proadscdn.com/head.js"></script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-2577119061684342",
    enable_page_level_ads: true
  });</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/2322482/dm-right-rail160', [160, 600], 'div-gpt-ad-1545061011438-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/2322482/dm-right-rail300x600', [300, 600], 'div-gpt-ad-1545061084499-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/2322482/dm-top-banner1140x250', [970, 90], 'div-gpt-ad-1545919900693-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/2322482/dm-article-belowheadline', [750, 250], 'div-gpt-ad-1545920654241-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> </head><body>
<nav class="navbar navbar-default"><div class="row"><div class="container"><div class="navbar-header">
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1" aria-expanded="false">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button><div class="brand-wrap col-md-12"><h2 class="brand col-md-5"><a class="navbar-brand" href="/">Canada Free Press</a></h2>
<a href="#" class="byline col-md-7">Because without America, there is no free world.</a></div></div></div></div><div class="row"><div class="container"><div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1"><ul class="nav navbar-nav"><li><a href="https://canadafreepress.com/" title="New, Headline News, Breaking News">Home</a></li><li><a href="https://canadafreepress.com/categories/coverstory" title="Cover Stories, Breaking stories, Top Stories, Exclusives, Front Page News">Cover</a><li><a href="https://canadafreepress.com/categories/american-politics">America</a></li><li><a href="https://canadafreepress.com/categories/canadian-news" title="Canada">Canada</a></li><li><a href="https://canadafreepress.com/categories/world" title="world">World</a></li><li><a href="https://canadafreepress.com/categories/guns-crime-terror-security" title="Crime,terror, Security">Crime &amp; Terror</a></li><li><a href="https://canadafreepress.com/categories/global-warming-energy-environment" title="Global Warming, Energy, Environment">Environment</a></li><li><a href="https://canadafreepress.com/categories/natural-science-technology" title="Science &amp; Technology">Science &amp; Tech</a></li><li><a href="https://canadafreepress.com/health-medicine" title="Health and Medicine">Health</a></li><li><a href="https://canadafreepress.com/Travel" title="Travel, Resorts">Travel</a></li><li><a href="https://canadafreepress.com/Automotive" title="Automotive, Car Reviews">Autos</a></li><li><a href="https://canadafreepress.com/categories/lifestyles" title="Lifestyles, Pets, Gardens, Food, Music">Lifestyles</a></li><li><a href="https://canadafreepress.com/categories/cartoons" title="Cartoons">Cartoons</a></li><li><a href="https://canadafreepress.com/categories/news-headlines" title="Videos">News and Videos</a></li><li><a href="https://canadafreepress.com/recent-columns" title="Recent News, most recent stories">Recent Stories</a></li><li><a href="https://canadafreepress.com/archives/" title="Archives, Writers">Archives</a></li><li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">About <span class="caret"></span></a><ul class="dropdown-menu"><li role="label"><a href="#">Home</a></li><li role="separator" class="divider"></li><li><a href="https://canadafreepress.com/About-us/" title="About us, Subscriptions">About us / FAQ</a></li><li><a href="https://canadafreepress.com/About-us/" title="About us, Subscriptions">Subscribe</a></li><li><a href="https://canadafreepress.com/Letters-to-the-editor" title="Letters to the Editor">Letters</a></li><li><a href="https://canadafreepress.com/CFP-RSS">RSS Feed</a></li></ul></li></ul></div></div></div>
</nav><div class="container"><div class="row"><div class="col-md-12">

<div id='div-gpt-ad-1545919900693-0' style='height:90px; width:970px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1545919900693-0'); });
</script>
</div><hr /></div></div></div><div class="container"><div class="row"><div class="col-md-8">
<a href="http://whatfinger.com/"><img src="https://canadafreepress.com//resource/whatfinger-new.jpg" class="img-responsive" height="70" width="700" alt="WhatFinger" title="WhatFinger"></a><hr /><h4>Fossil Fuel vs. Non-Fossil Fuel Production and Subsidies</h4><h1>Fossil Fuels Dominate U.S. Energy Production, But Receive a Small Percentage of Federal Fuel Subsidies</h1><hr /><div class=""><img src="https://canadafreepress.com/images/member_photos/photo_233.jpg" class="imghead" title="CFP Columnist Institute for Energy Research" rel="author" alt="Institute for Energy Research image" /><p>By <a href="/members/1/InstituteEnergyResearch/233" rel="author">Institute for Energy Research</a> &mdash;&mdash;<a href="/members/1/InstituteEnergyResearch/233"> Bio and Archives</a>--<em>January 10, 2019</em></p><p><strong><a href="https://canadafreepress.com/index.php/categories/C19">Global Warming-Energy-Environment</a> | <a href="#Comments"><span class="spot-im-replies-count" data-post-id="105692"></span> Comments</a> | <a href="https://canadafreepress.com/print_friendly/fossil-fuels-dominate-u.s.-energy-production-but-receive-a-small-percentage">Print Friendly</a> | <a href="https://landing.mailerlite.com/webforms/landing/o1p1n0">Subscribe</a> | <a href="/cdn-cgi/l/email-protection#731f1607071601003310121d1217121501161603011600005d101c1e">Email Us</a> </strong></p></div><div class="addthis_sharing_toolbox"></div><div style="clear:both;"><p><img src="https://canadafreepress.com/images/uploads/ier011019_9.13.58_AM.jpg" alt="Fossil Fuels Dominate U.S. Energy Production, But Receive a Small Percentage of Federal Fuel Subsidies" height="345" width="700" class="img-responsive" title="insert picture" /><br />
At the request of the Secretary of Energy, the Energy Information Administration (EIA), an independent agency of the U.S. Department of Energy, <a href="https://www.eia.gov/analysis/requests/subsidy/pdf/subsidy.pdf" rel="nofollow"><b>evaluated the energy-related subsidies</b></a> that the federal government provided in fiscal year 2016, updating a study that it did for fiscal years 2013 and 2010. Federal subsidies to support non-fossil fuels (renewable energy and nuclear power) in fiscal year 2016 totaled $7.047 billion (in 2016 dollars), while those for fossil fuels totaled $489 million‚Äîhigher by over a factor of 14, despite much higher production by fossil fuel producers. <i>The EIA noted that those subsidies do not include state and local subsidies, mandates, or incentives that in many cases are quite substantial, especially for renewable energy</i>.</p></div>.<div style="clear:both;"><div class="adbox"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-2577119061684342" data-ad-slot="3559556717"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><p>For example, about three fifths of the states have &#8220;renewable portfolio standards&#8221; which are actually <i>mandated</i> levels of renewable energy production. Many states also waive tax payments specifically for renewable energy or offer other sweeteners for renewable energy production. These incentives are provided due to years of lobbying by renewable energy interests. Readers can see just exactly what their state offers renewable energy providers, and what it may be costing them, by reviewing <a href="http://www.dsireusa.org/" rel="nofollow"><b>this site</b></a>.</p><h3>Fossil Fuel vs. Non-Fossil Fuel Production and Subsidies</h3><p>In FY 2016, 93 percent of federal energy fuel subsidies were associated with renewable and nuclear energy while only 7 percent were associated with fossil fuels. Yet, most of the energy produced in the United States in fiscal year 2016 was supplied by fossil fuels (oil, natural gas, and coal)‚Äî78 percent compared to 22 percent for non-fossil fuels. (See pie charts below.)</p><p><img src="https://canadafreepress.com/images/uploads/ier011019a.jpg" alt="IER" height="413" width="700" class="img-responsive" title="insert picture" /></p></div><div style="clear:both;"><div class="adbox"><div id="ld-518-866" style='width:300px'></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:11136804967644006,size:[0, 0],id:"ld-518-866"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script></div><p>Of the non-fossil fuel share of production, nuclear power contributed 10 percent, followed by biomass at 5.9 percent, hydroelectric at 2.9 percent, wind at 2.4 percent, solar at 0.6 percent, and geothermal at 0.2 percent.</p><p>Of total federal energy fuel subsidies provided in fiscal year 2016, biofuels received the largest share of 37 percent, followed by solar energy at 30 percent, and wind energy at 17 percent. (See chart below.)</p><p><img src="https://canadafreepress.com/images/uploads/ier011019b.jpg" alt="IER" height="424" width="700" class="img-responsive" title="insert picture" /></p></div><div style="clear:both;"><div id="ld-6558-2126"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:9704532896869222,size:[0, 0],id:"ld-6558-2126"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdome.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script><p>Biofuel subsidies totaled $2.8 billion in FY 2016 while wind subsidies totaled $1.3 billion and solar subsidies totaled $2.2 billion. Both wind and solar continue to be eligible for tax credits‚Äîproduction tax credit for wind and the investment tax credit for solar. In FY 2016, tax expenditures accounted for 80 percent of total renewable energy subsidies.</p><p>In FY 2016, federal subsidies and support for fossil fuels totaled $489 million. In FY 2016, certain tax provisions related to oil and natural gas yielded positive revenue flow for the government, resulting in a negative net subsidy of $773 million for oil and natural gas, based on <a href="https://www.whitehouse.gov/sites/whitehouse.gov/files/omb/budget/fy2018/spec.pdf#page=144" rel="nofollow"><b>estimates from the U.S. Department of Treasury</b></a>. Federal subsidies and support for coal totaled $1.26 billion in FY 2016.</p><h3>Conclusion</h3><p>Fossil fuels provide the yeoman share of U.S. energy production, but non-fossil fuels, particularly renewable energy, receive the major share of Federal subsidies and support.</p><p>For more information on EIA&#8217;s subsidy report see <a href="https://www.instituteforenergyresearch.org/renewable/eia-report-renewable-energy-still-dominates-energy-subsidies/" rel="nofollow"><b>this related blog</b></a>.</p></div><hr /><div class="addthis_sharing_toolbox"></div>
<a href="http://www.subscribepage.com/g4c3q7"><img src="https://canadafreepress.com//resource/cfpsubscribe-ad.jpg" class="img-responsive" height="66" width="700" alt="CFPSubcribe" title="CFPSubcribe"></a><hr /><h3 class="redHeading boldHeader">Only YOU can save CFP from Social Media Suppression. Tweet, Post, Forward, <a href="http://www.subscribepage.com/g4c3q7">Subscribe</a> or <a href="https://canadafreepress.com/MAILOUT">Bookmark</a> us</h3>
<a href="/members/1/InstituteEnergyResearch/233">Institute for Energy Research -- Bio and Archives</a> | <a href="#Comments"><span class="spot-im-replies-count" data-post-id="105692"></span> Comments</a><p><em>The <a href="http://InstituteforEnergyResearch.org" rel="nofollow">Institute for Energy Research</a> (IER) is a not-for-profit organization that conducts intensive research and analysis on the functions, operations, and government regulation of global energy markets. IER maintains that freely-functioning energy markets provide the most efficient and effective solutions to today’s global energy and environmental challenges and, as such, are critical to the well-being of individuals and society.</em></p><hr />
<div id='ld-sbs-cntnr'></div><script async src='https://cdn1.lockerdome.com/embeds/canadafreepress_main_content_multi_impression_unit.js'></script>
<div class="recirculation-container"></div>
<section id="Comments"><h4>Commenting Policy</h4></section>
Please adhere to our commenting policy to avoid being banned. As a privately owned website, we reserve the right to remove any comment and ban any user at any time.
<br /><br />
Comments that contain spam, advertising, vulgarity, threats of violence and death, racism, anti-Semitism, or personal or abusive attacks on other users may be removed and result in a ban.<br /> -- <a href="https://www.youtube.com/watch?v=VwrfMvkYcMs" rel="nofollow">Follow these instructions on registering</a>:<div class="conversation-container"></div><div data-spotim-module="recirculation" data-spot-id="sp_amADK71w"></div> <script async src="https://recirculation.spot.im/spot/sp_amADK71w"></script> <script async src="https://launcher.spot.im/spot/sp_amADK71w"     data-spotim-module="spotim-launcher"     data-post-url="https://canadafreepress.com//article/fossil-fuels-dominate-u.s.-energy-production-but-receive-a-small-percentage"     data-post-id="105692"></script> <div id="proads_space_anchor_video_ad"></div></div><div><aside class="col-md-4 ads"><div class="row"><div class="col-md-12 col-sm-6 col-xs-12">
<script>
  (function() {
    var cx = 'partner-pub-2577119061684342:1245485601';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only></gcse:searchbox-only><br /><a href="https://canadafreepress.com/About-us/"><img src="https://canadafreepress.com//resource/judi010119.jpg" class="imgbig" alt="Canada Free Press, CFP Editor Judi McLeod" title="Canada Free Press, CFP Editor Judi McLeod"></a><br />

<div id='div-gpt-ad-1545061011438-0' style='height:600px; width:160px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1545061011438-0'); });
</script>
</div><br />
<a href="https://www.latalkradio.com/content/impact-sam-clovis"><img src="https://canadafreepress.com/resource/clovisas1.jpg" alt="Impact with Sam Clovis" title="Impact with Sam Clovis" class="imgbig" /></a>
<br /></div><div class="col-md-12 col-sm-6 col-xs-12">

<div id='div-gpt-ad-1545061084499-0' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1545061084499-0'); });
</script>
</div></div></div><div class="row"><div class="col-md-12 col-sm-6 col-xs-12"><div class="col-md-12 col-sm-12 col-xs-12"><h3>Popular Stories</h3><div class="panel panel-default panel-news"><div class="panel-heading"><ul class="nav nav-tabs"><li role="presentation" class="active"><a href="#tabViewed" data-toggle="tab">Covers</a></li><li role="presentation"><a href="#tabRecent" data-toggle="tab">Recent</a></li><li role="presentation"><a href="#tabNews" data-toggle="tab">News-Videos</a></li></ul></div><div class="panel-body"><div class="tab-content"><div class="tab-pane fade in active" id="tabViewed"><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover011019.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/glenn-becks-orange-trump-face-lives-on-with-fox-affiliate-q13" rel="nofollow">Glenn Beck&#8217;s &#8220;Orange&#8221; Trump Face Lives on with Fox Affiliate Q13</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/VADUM011019.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/new-california-governor-doubles-down-on-sanctuary-state-status" rel="nofollow">NEW CALIFORNIA GOVERNOR DOUBLES DOWN ON SANCTUARY STATE STATUS</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/shannon011019.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/america-at-a-rubicon-moment-maga-isnt-enough" rel="nofollow">America at a Rubicon Moment &amp; MAGA Isn&#8217;t Enough</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/TAMARKIN011019.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/funding-the-climate-industrial-complex" rel="nofollow">Funding the Climate-Industrial Complex</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/mangan011019.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/the-media1" rel="nofollow">THE MEDIA</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/COVER010919.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/heartless-no-soul-democrats-media-label-the-president-a-liar-before-he-even" rel="nofollow">Heartless, No Soul Democrats/Media Label the President A Liar Before He Even Delivers His Address</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/shaw010919.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/unwra-is-a-racist-obscenity" rel="nofollow">UNWRA is a racist obscenity</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/GOODALL010919.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/sharia-law-political-party-must-not-be-allowed" rel="nofollow">Sharia Law Political Party Must Not Be Allowed</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover010819.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/the-masses-will-find-trumps-tonight-addresswith-or-without-the-desperado-me" rel="nofollow">The Masses Will Find Trump&#8217;s Tonight Address&#8212;With Or Without The Desperado Media</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover010619.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/when-activists-become-power-drunk-politicians" rel="nofollow">When Activists Become Power-Drunk Politicians</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover010419.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/about-rashida-tlaib-never-interfere-with-your-enemy-when-theyre-making-a-mi" rel="nofollow">About Rashida Tlaib: &#8220;Never Interfere With Your Enemy When They&#8217;re Making A Mistake&#8221;</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/COVER010319-2.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/socialist-democrats-they-didnt-come-to-play-they-came-to-destroy-the-usa" rel="nofollow">Socialist Democrats: They Didn&#8217;t Come To Play, They Came to Destroy the USA</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/COVER010219.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/only-mitt-romney-could-make-rookie-rep-alexandria-ocasio-cortez-look-less-t" rel="nofollow">Only Mitt Romney Could Make Rookie Rep Alexandria Ocasio-Cortez Look Less Toxic</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover010119.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/go-bravely-forward-into-2019" rel="nofollow">Go Bravely Forward Into 2019</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/COVER12018.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/the-more-the-hopelessly-deranged-go-after-the-president-the-more-his-suppor" rel="nofollow">The more the hopelessly deranged go after the president, the more his supporters love him</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover122818.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/the-january-3rd-squad-is-coming-and-they-dont-play-nice" rel="nofollow">The January 3rd Squad Is Coming And They Don&#8217;t Play Nice</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover122618.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/progressive-left-try-to-swipe-christ-child-from-the-manger-on-christmas-day" rel="nofollow">Progressive-Left Try to Swipe Christ Child from the Manger on Christmas Day</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover122418.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/waiting-for-midnight-on-the-anniversary-of-the-most-wondrous-night-of-" rel="nofollow">Waiting For Midnight On The Anniversary Of The Most Wondrous Night Of Them All</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover122318.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/news-years-resolution-2019-outing-chepe-joseph-jose-alcoff-jose-martin" rel="nofollow">News Year&#8217;s Resolution 2019: Outing &#8220;Chepe&#8221;, Joseph &#8220;Jose&#8221; Alcoff, Jose Martin</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover122118.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/lord-love-a-duck-democrats-think-it-was-trump-who-killed-jesus" rel="nofollow">Lord Love a Duck! Democrats Think it Was Trump Who Killed Jesus</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover122018.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/go-brian-kolfage-go" rel="nofollow">GO, Brian Kolfage, GO!!</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover121818.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/the-true-picture-of-the-real-obamas-you-were-never-supposed-to-see" rel="nofollow">The True Picture of the Real Obamas You Were Never Supposed To See</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover121718.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/impeaching-trump-would-drive-entertainment-industry-out-of-business" rel="nofollow">Impeaching Trump Would Drive Entertainment Industry Out Of Business</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/COVER121618.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/mamas-grandmas-make-way-more-sense-than-cultural-marxists-do" rel="nofollow">Mamas &amp; Grandmas Make Way more Sense than Cultural Marxists Do</a></strong></div></div></div><div class="tab-pane fade" id="tabRecent"><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/hamill011019.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/rally-january-12-queens-park" rel="nofollow">Rally January 12 Queen&#8217;s Park</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/ier011019_9.13.58_AM.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/fossil-fuels-dominate-u.s.-energy-production-but-receive-a-small-percentage" rel="nofollow">Fossil Fuels Dominate U.S. Energy Production, But Receive a Small Percentage of Federal Fuel Subsidi</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/oneil010819.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/the-truth-about-thomas-jeffersons-koran" rel="nofollow">The Truth About Thomas Jefferson&#8217;s Koran</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/MERRICK010819.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/we-have-met-the-enemy-and-he-is-...-not-at-all-what-we-had-expected" rel="nofollow">We Have Met The Enemy, And He Is ... Not At All What We Had Expected</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/matthews010919.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/warren-stumbled-in-starting-gate-and-shouldnt-recover" rel="nofollow">Warren stumbled in starting gate and shouldn&#8217;t recover</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/GUNS010918.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/chicago-incident-another-case-of-guns-saving-lives-thanks-to-lawsuits-says" rel="nofollow">Chicago Incident Another Case of Guns Saving Lives, Thanks to Lawsuits, Says SAF</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/judicial010919-3.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/tom-fitton-the-nation-needs-a-border-wall" rel="nofollow">Tom Fitton: The Nation Needs a Border Wall</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/vadum010919.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/trump-rallies-nation-for-border-wall" rel="nofollow">TRUMP RALLIES NATION FOR BORDER WALL</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/JUDICIAL010919.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/crisis-of-seriously-ill-migrants-slams-border-patrol-tb-pneumonia-influenza" rel="nofollow">&#8220;Crisis&#8221; of Seriously Ill Migrants Slams Border Patrol &#8212; TB, Pneumonia, Influenza,</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/GREENFIELD010919-2.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/2-illegal-alien-killers-1-sanctuary-state-200-miles-of-terror" rel="nofollow">2 Illegal Alien Killers, 1 Sanctuary State, 200 Miles of Terror</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/GREENFIELD010919.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/escape-from-portland" rel="nofollow">Escape from Portland</a></strong></div></div><div class="media"><div class="media-left"><img src="" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/how-israel-swims-against-tide-of-worldwide-water-crisis" rel="nofollow">How Israel swims against tide of worldwide water crisis</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/CAMPUS010919.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/students-hate-trumps-immigration-quotes-dont-realize-theyre-from-democrats" rel="nofollow">Students Hate Trump&#8217;s Immigration Quotes&#8230; Don&#8217;t Realize They&#8217;re From Democrats</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/JAMISON010919.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/insensitivity-to-illegal-immigration" rel="nofollow">Insensitivity to Illegal Immigration</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/LEHMANN010719.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/ignominious-ingrates" rel="nofollow">Ignominious Ingrates</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/ier010819.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/california-mandates-zero-emission-buses" rel="nofollow">California Mandates Zero-Emission Buses</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/video010819.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/president-trump-addresses-the-nation-live-from-oval-office" rel="nofollow">President Trump Addresses The Nation LIVE From Oval Office</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/hayes010819.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/anti-trump-hysterics-cloud-national-security-needs" rel="nofollow">Anti-Trump Hysterics Cloud National Security Needs</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/dilorenzo010519.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/colleges-are-breeding-grounds-for-civil-war" rel="nofollow">Colleges Are Breeding Grounds for Civil War</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/OBRENDORF010719.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/how-many-must-die" rel="nofollow">How Many Must Die?</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/SINGER011719.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/u.s.-and-israel-quit-over-unescos-love-affair-with-palestine" rel="nofollow">U.S. and Israel quit over UNESCO&#8217;s love affair with &#8220;Palestine&#8221;</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/dini010710.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/us-foundations-and-others-heavily-fund-green-activists" rel="nofollow">US Foundations And Others Heavily Fund Green Activists</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/KOVACS010719.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/prodding-trumps-epa-to-reexamine-endangerment" rel="nofollow">Prodding Trump&#8217;s EPA to reexamine Endangerment</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/crouere010518.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/in-congress-the-inmates-are-now-running-the-asylum" rel="nofollow">IN CONGRESS, THE INMATES ARE NOW RUNNING THE ASYLUM</a></strong></div></div></div><div class="tab-pane fade" id="tabNews"><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/former-obama-tech-guy-was-behind-2018-midterm-disinformation-campaign-on-fa" rel="nofollow">Former Obama Tech Guy Was Behind 2018 Midterm Disinformation Campaign on Facebook</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/jorge-ramos-border-wall-symbol-of-hate-and-racism-for-those-who-want-to-mak" rel="nofollow">Jorge Ramos: Border Wall &#8216;Symbol of Hate and Racism&#8217; for &#8216;Those Who Want to Make A</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/voice-of-hispanic-america-salinas-many-latinos-buying-trumps-arguments-agai" rel="nofollow">&#8216;Voice of Hispanic America&#8217; Salinas: Many Latinos &#8216;Buying&#8217; Trump&#8217;s Arg</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/merkel-and-macron-pool-defence-foreign-policy-in-prototype-sovereign-europe" rel="nofollow">Merkel and Macron Pool Defence, Foreign Policy in Prototype &#8216;Sovereign Europe&#8217;</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/french-police-should-be-allowed-to-use-live-bullets-and-shoot-to-kill-tacti" rel="nofollow">French police should be allowed to use LIVE bullets and &#8216;shoot-to-kill&#8217; tactics on Yello</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/louisiana-police-officer-dies-after-being-shot-multiple-times-report" rel="nofollow">Louisiana police officer dies after being shot multiple times: report</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/murkowski-goes-wobbly-cmon-lets-re-open-at-least-part-of-the-government" rel="nofollow">Murkowski goes wobbly: C&#8217;mon, let&#8217;s re-open at least part of the government</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/rep.-andy-biggs-democrats-rigged-the-house-rules-to-undermine-gop-victories" rel="nofollow">Rep. Andy Biggs: Democrats rigged the House rules to undermine GOP victories</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/watch-fox-affiliate-aired-doctored-video-of-trump-border-speech-that-made-p" rel="nofollow">Watch: Fox Affiliate Aired Doctored Video of Trump Border Speech That Made President Look Weird</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/drugs-and-syringes-have-become-such-a-problem-in-starbucks-bathrooms-that-t" rel="nofollow">Drugs and syringes have become such a problem in Starbucks bathrooms that the company is installing</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/a-sculpture-celebrating-saudi-arabia-has-been-erected-on-ground-zero" rel="nofollow">A Sculpture Celebrating Saudi Arabia Has Been Erected on Ground Zero</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/who-will-prevail-the-scorpion-or-the-frog" rel="nofollow">Who Will Prevail, The Scorpion Or The Frog?</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/dems-say-they-arent-refusing-their-pay-during-shutdown-because-it-would-be" rel="nofollow">Dems Say They Aren&#8217;t Refusing Their Pay During Shutdown Because it Would be a &#8216;Distraction&#8217;</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/watch-even-lyin-brian-williams-guests-thought-the-democratic-response-was-c" rel="nofollow">Watch: Even Lyin&#8217; Brian Williams, Guests Thought the Democratic Response Was Cringeworthy!</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/prizzis-honor-seed-of-chucky" rel="nofollow">Prizzi&#8217;s Honor, Seed of Chucky</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/antifa-group-claims-responsibility-for-attempted-assassination-of-german-af" rel="nofollow">Antifa Group Claims Responsibility for Attempted Assassination of German AFD Politician</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/transgender-billionaire-no-donations-to-gop-while-it-supports-my-destructio" rel="nofollow">Transgender Billionaire: No Donations to GOP While it Supports &#8216;My Destruction&#8217;</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/daughter-jailed-for-splitting-dads-skull-with-fire-poker" rel="nofollow">Daughter jailed for splitting dad&#8217;s skull with fire poker</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/watch-former-border-patrol-chief-obliterates-liberal-medias-fact-checks-of" rel="nofollow">Watch: Former Border Patrol Chief Obliterates Liberal Media&#8217;s &#8216;Fact-Checks&#8217; of Tru</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/dc-water-authority-jokes-about-shutting-off-white-houses-water-amid-shutdow" rel="nofollow">DC water authority jokes about shutting off White House&#8217;s water amid shutdown</a></h5></div></div></div></div></div></div></div></div><div class="col-md-12 col-sm-6 col-xs-12">
<div class="OUTBRAIN" data-widget-id="GS_6" data-src="CanadaFreePress" data-ob-template=""></div>
</div></div><div class="row"><div class="col-md-12 col-sm-6 col-xs-12">
<a href="https://canadafreepress.com/article/the-holy-face-of-jesus-the-veil-of-manoppello"><img src="https://canadafreepress.com/resource/manoppello330.jpg" alt="The Human Face of God, The Holy Veil of Manoppello " title="The Human Face of God, The Holy Veil of Manoppello " class="imgbig" /></a></div><div class="col-md-12 col-sm-6 col-xs-12">
<a href="https://canadafreepress.com/infrastructure/"><img src="https://canadafreepress.com//resource/water-break-clock.jpg" class="imgbig" alt="Infrastructure" title="Infrastructure"></a></div></div><div class="row"><div class="col-md-12 col-sm-6 col-xs-12">
<h3 style="text-align:center">LATEST COMMENTS</h3>
<div data-spotim-module="siderail" data-spot-id="sp_amADK71w"></div>
<script async src="https://mc-siderail.spot.im/spot/sp_amADK71w" data-spotim-script="siderail"></script></div><div class="col-md-12 col-sm-6 col-xs-12"></div></div>
</aside></div></div></div><div class="row"><div class="container"><div class="col-md-12 ">
<div class="OUTBRAIN" data-widget-id="TF_5" data-src="CanadaFreePress" data-ob-template=""></div>
</div></div></div>
<footer class="pagefoot container-fluid"><div class="row"><div class="container"><div class="col-md-12 ">
<img src="https://canadafreepress.com/resource/cfp-logo-footer1.png" alt="Canada Free Press" class="pull-left rotund-full"><h3 style="line-height:3em; margin: 0 0 15px 15px;float:left;">Canada Free Press</h3></div></div></div><div class="row"><div class="container">
<nav class="col-md-6"><div class="row"><div class="col-md-6 col-xs-6">
<a href="/">Home</a>
<a href="https://canadafreepress.com/categories/coverstory">Cover Stories</a>
<a href="https://canadafreepress.com/categories/american-politics">America</a>
<a href="https://canadafreepress.com/categories/canadian-news">Canada</a>
<a href="https://canadafreepress.com/categories/world">World</a>
<a href="https://canadafreepress.com/categories/guns-crime-terror-security">Crime &amp; Terror</a>
<a href="https://canadafreepress.com/categories/Global-Warming-Energy-Environment">Environment</a></div><div class="col-md-6 col-xs-6">
<a href="https://canadafreepress.com/categories/news-headlines">Headlines</a>
<a href="https://canadafreepress.com/categories/natural-science-technology">Science &amp; Tech</a>
<a href="https://canadafreepress.com/categories/Lifestyle-Health-Travel-Pets">Life, Pets</a>
<a href="https://canadafreepress.com/categories/health-medicine">Health Medicine</a>
<a href="https://canadafreepress.com/categories/Travel">Travel</a>
<a href="https://canadafreepress.com/categories/Automotive">Cars &amp; Reviews</a>
<a href="https://canadafreepress.com/privacy.htm" target="_blank">Privacy Statement</a></div></div>
</nav><div class="col-md-6">
<a href="http://www.subscribepage.com/g4c3q7"><img src="https://canadafreepress.com//resource/cfpsubscribe-ad.jpg" class="img-responsive" height="66" width="700" alt="CFPSubcribe" title="CFPSubcribe"></a><hr /></div><div class="col-md-12"><hr><div class="row"><p class="small">Pursuant to Title 17 U.S.C. 107, other copyrighted work is provided for educational purposes, research, critical comment, or debate without profit or payment. If you wish to use copyrighted material from this site for your own purposes beyond the 'fair use' exception, you must obtain permission from the copyright owner. Views are those of authors and not necessarily those of Canada Free Press. Content is Copyright 1997-2019 the individual authors. Site Copyright 1997-2019 Canada Free Press.Com <a href="https://canadafreepress.com/privacy.htm" target="_blank">Privacy Statement</a></p></div></div></div></div>
</footer> <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script> <script src="/bootstrap/js/bootstrap.min.js"></script> <script src="//get.s-onetag.com/57114b53-4821-4841-9f9d-e78cad23c6a3/tag.min.js" async defer></script> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=bthom62"></script> <script>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</script>
</body></html>