<!DOCTYPE html><html lang="en" xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" xmlns:fb="http://www.facebook.com/2008/fbml"><head><meta charset="utf-8">
<script data-cfasync='false' data-pagespeed-no-defer>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</script><script data-cfasync='false' data-pagespeed-no-defer>__ez.pel=function(){var z=[],i="/porpoiseant/army.gif";function t(e,i,t,d,_,o,n){if(__ez.dot.isDefined(e,e.getSlotElementId)){var a=parseInt(e.getTargeting("ap")[0]),r=function(e){var i=0;try{var t=e.getTargetingMap(),d=e.getSlotElementId();if(-1===d.indexOf("div-gpt-ad"))return i;if(void 0!==t)for(var _ in t)if(-1!==_.indexOf("iid")&&void 0!==t[_][0]){i=t[_][0];break}}catch(e){}return i}(e),s=e.getSlotElementId(),p=parseInt(e.getTargeting("compid")[0]),g=0,v=0;if("object"==typeof _ezim_d){var m=e.getAdUnitPath().split("/").pop();void 0!==_ezim_d[m]&&(void 0!==_ezim_d[m].creative_id&&(v=_ezim_d[m].creative_id),void 0!==_ezim_d[m].line_item_id&&(g=_ezim_d[m].line_item_id))}__ez.dot.isDefined(r,s)&&__ez.dot.isValid(i)&&z.push({type:"impression",impression_id:r,domain_id:__ez.dot.getDID(),unit:s,t_epoch:__ez.dot.getEpoch(0),revenue:t,est_revenue:d,ad_position:a,ad_size:"",bid_floor_filled:_,bid_floor_prev:o,stat_source_id:n,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:p,line_item_id:g,creative_id:v,data:__ez.dot.dataToStr(i)})}}function d(){if(void 0===document.visibilityState||"prerender"!==document.visibilityState){if(__ez.dot.isDefined(z)&&0<z.length){var e=__ez.dot.getURL(i)+"?orig="+(!0===__ez.template.isOrig?1:0)+"&sts="+btoa(JSON.stringify(z));void 0!==window.isAmp&&isAmp&&void 0!==window._ezaq&&_ezaq.hasOwnProperty("domain_id")&&(e+="&visit_uuid="+_ezaq.visit_uuid),(new Image).src=e}z=[]}}return{Add:t,AddAndFire:function(e,i){t(e,i,0,0,0,0,0),d()},AddById:function(e,i){var t=e.split("/");if(__ez.dot.isDefined(e)&&3===t.length&&__ez.dot.isValid(i)){var d=t[0],_=t[2];z.push({type:"impression",impression_id:_,domain_id:__ez.dot.getDID(),unit:d,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(i)})}},Fire:d}}();var EzoicPixel=function(){this.pixels=[],this.pixelUrl="/ezoic/e.gif",("undefined"!=typeof ezJsu&&!0===ezJsu||"undefined"!=typeof _ez_sa&&!0===_ez_sa||void 0!==window.isAmp&&!0===isAmp||"undefined"!=typeof ezWp&&!0===ezWp)&&(this.pixelUrl="//g.ezoic.net"+this.pixelUrl),this.tEpoch=0,"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("t_epoch")&&(this.tEpoch=_ezaq.t_epoch)},EzoicPixelData=function(i,e){this.name=i,this.val=e};EzoicPixel.prototype={constructor:EzoicPixel,AddAndFireImpPixel:function(i,e){this.AddImpPixel(i,e,0,0,0,0,0),this.FirePixels()},AddAndFirePVPixel:function(i,e){this.AddPVPixel(i,e),this.FirePixels()},AddImpPixel:function(i,e,t,n,o,a,r){if(this.isDefined(i,i.getSlotElementId)){var d=parseInt(i.getTargeting("ap")[0]),s=i.getSizes()[0],p=s.l.toString()+"x"+s.j.toString(),l="0",h="XX";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(l=_ezaq.domain_id.toString()),"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("country")&&(h=_ezaq.country);var f=this.getSlotIID(i),c=i.getSlotElementId();this.isDefined(f,c)&&this.validateData(e)&&(e=this.convertDataToStr(e),this.pixels.push({type:"impression",impression_id:f,domain_id:l,unit:c,t_epoch:this.tEpoch,revenue:t,est_revenue:n,ad_position:d,ad_size:p,bid_floor_filled:o,bid_floor_prev:a,stat_source_id:r,country_code:h,data:e}))}},AddImpPixelById:function(i,e){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString());var n=i.split("/");if(this.isDefined(i)&&3===n.length&&this.validateData(e)){var o=n[0],a=n[2];e=this.convertDataToStr(e),this.pixels.push({type:"impression",impression_id:a,domain_id:t,unit:o,t_epoch:this.tEpoch,data:e})}},AddPVPixel:function(i,e){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString()),this.isDefined(i)&&this.validateData(e)&&(e=this.convertDataToStr(e),this.pixels.push({type:"pageview",pageview_id:i,domain_id:t,t_epoch:this.tEpoch,data:e}))},FirePixels:function(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(this.isDefined(this.pixels)&&this.pixels.length>0&&((new Image).src=this.pixelUrl+"?orig="+(!0===__ez.template.isOrig?1:0)+"&pixels="+encodeURIComponent(JSON.stringify(this.pixels))),this.pixels=[])},NewData:function(i,e){return new EzoicPixelData(i,e)},convertDataToStr:function(i){if(void 0===i)return[];try{for(var e in i)i[e].val=i[e].val+""}catch(i){}return i},getSlotIID:function(i){var e=0;try{var t=i.getTargetingMap();if(-1===i.getSlotElementId().indexOf("div-gpt-ad"))return e;if(void 0!==t)for(var n in t)if(-1!==n.indexOf("iid")&&void 0!==t[n][0]){e=t[n][0];break}}catch(i){}return e},isDefined:function(){for(var i=0;i<arguments.length;i++)if(void 0===arguments[i]||null===arguments[i])return console.error("Argument not defined. ",arguments),!1;return!0},validateData:function(i){for(var e=0;e<i.length;e++)if(i[e]instanceof EzoicPixelData==!1)return console.error("Invalid pixelData. ",i[e]),!1;return!0}};</script><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1"><title>Guardian Article Admits Socialism Necessary to Stop Climate Change</title><meta property="og:title" content="Guardian Article Admits Socialism Necessary to Stop Climate Change"><meta property="og:description" content="Guardian Article Admits Socialism Necessary to Stop Climate Change"><meta property="og:image" content="https://canadafreepress.com/images/uploads/ier040419-336.jpg"><meta property='description' content="Guardian Article Admits Socialism Necessary to Stop Climate Change"><meta property="keywords" content="Guardian Article Admits Socialism Necessary to Stop Climate Change"><meta name="referrer" content="always"><link rel="canonical" href="https://canadafreepress.com/article/guardian-article-admits-socialism-necessary-to-stop-climate-change" /><meta property="author" content="Institute for Energy Research"><meta property="og:type" content="Guardian Article Admits Socialism Necessary to Stop Climate Change" /><link href="/bootstrap/css/bootstrap.min.css" rel="stylesheet"><link href="/bootstrap/css/cfp-bs.css" rel="stylesheet">
<!--[if lt IE 9]> <script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script> <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script> <![endif]--><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><link rel="manifest" href="/manifest.json"><link rel="alternate" type="application/rss+xml" title="RSS" href="https://canadafreepress.com/CFP-RSS" /><link rel="alternate" type="application/atom+xml" title="Atom" href="https://canadafreepress.com/index.php/atom" /><link rel="Shortcut Icon" href="https://canadafreepress.com/favicon.ico" /><link rel="stylesheet" type="text/css" href="https://canadafreepress.com/cache/0e82091120669b264a7c8a08e9c7e1dd787d5f7d.1378462358.css" /><link rel="apple-touch-icon" sizes="180x180" href="https://canadafreepress.com/icons/apple-touch-icon.png?v=qA3e9m2zX7"><link rel="icon" type="image/png" sizes="32x32" href="https://canadafreepress.com/icons/favicon-32x32.png?v=qA3e9m2zX7"><link rel="icon" type="image/png" sizes="192x192" href="https://canadafreepress.com/icons/android-chrome-192x192.png?v=qA3e9m2zX7"><link rel="icon" type="image/png" sizes="16x16" href="https://canadafreepress.com/icons/favicon-16x16.png?v=qA3e9m2zX7"><link rel="manifest" href="https://canadafreepress.com/icons/site.webmanifest?v=qA3e9m2zX7"><link rel="mask-icon" href="https://canadafreepress.com/icons/safari-pinned-tab.svg?v=qA3e9m2zX7" color="#5bbad5"><link rel="shortcut icon" href="https://canadafreepress.com/icons/favicon.ico?v=qA3e9m2zX7"><meta name="msapplication-TileColor" content="#00aba9"><meta name="msapplication-TileImage" content="https://canadafreepress.com/icons/mstile-144x144.png?v=qA3e9m2zX7"><meta name="msapplication-config" content="https://canadafreepress.com/icons/browserconfig.xml?v=qA3e9m2zX7"><meta name="theme-color" content="#ffffff"><meta name="distribution" content="global" /><meta name="rating" content="general" /><meta name="revisit-after" content="7 days" /><meta name="robots" content="index, follow" /> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-6901983-1', 'auto');
      ga('send', 'pageview');</script> <style>body>img{position:absolute}.imgbig{max-width:300px;height:auto;float:left;margin:0px
20px 0px 0px}.imghead{border:1px
solid #ddd;border-radius:4px;padding:5px;width:70px;float:left;margin:0px
15px 5px 0px}.imgheadbio{border:1px
solid #ddd;border-radius:4px;padding:5px;width:120px;float:left;margin:0px
15px 5px 0px}.imgpromo{border-radius:4px;width:120px;width:120px;float:none;margin:0px
15px 0px 15px}.adbox{max-width:350px;margin:0px
20px 0px 0px;float:left}.smallpix{max-width:336px;margin:0px
20px 0px 0px;float:left}.redHeading{color:brown}.blueHeader{color:#801818}.boldHeader{font-weight:bold}table{border-collapse:collapse;width:100%}th,td{padding:8px;text-align:left;border-bottom:1px solid #ddd}tr:hover{background-color:#f5f5f5}</style> <script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script type="text/javascript" src="https://script.proadscdn.com/head.js"></script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-2577119061684342",
    enable_page_level_ads: true
  });</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/2322482/dm-right-rail160', [160, 600], 'div-gpt-ad-1545061011438-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/2322482/dm-right-rail300x600', [300, 600], 'div-gpt-ad-1545061084499-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/2322482/dm-top-banner1140x250', [970, 90], 'div-gpt-ad-1545919900693-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/2322482/dm-article-belowheadline', [750, 250], 'div-gpt-ad-1545920654241-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/2322482/dm-front-336x280-3', [336, 280], 'div-gpt-ad-1547485484779-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/2322482/dm-front-336x280-2', [336, 280], 'div-gpt-ad-1547482662329-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/2322482/dm-front-336x280-1', [336, 280], 'div-gpt-ad-1547482141889-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=5c6b082d1ef90f001147abd9&product=sticky-share-buttons' async='async'></script> <script type="text/javascript">(function(document, window){
    var script = document.createElement("script");
    script.type = "text/javascript";
    script.src = "https://api.pushnami.com/scripts/v1/pushnami-adv/5c890cf2d37d0457517e8b3f";
    script.onload = function() {
        Pushnami
            .update()
            .prompt()
    };
    document.getElementsByTagName("head")[0].appendChild(script);
})(document, window);</script>
<script data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-124327576-8";</script>
<script data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-124327576-8']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'canadafreepress.com']);
_gaq.push(['f._setDomainName', 'canadafreepress.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['e._setCustomVar',2,'t','126',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod48',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['f._setCustomVar',2,'domain','canadafreepress.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://canadafreepress.com/article/guardian-article-admits-socialism-necessary-to-stop-climate-change"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script>
<script type='text/javascript'>
var soc_app_id = '0';
var did = 100837;
var ezdomain = 'canadafreepress.com';
var ezoicSearchable = 1;
</script>


<script type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":100837,"engaged_time_visit":0,"ezcache_level":1,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"7c00b730-2f79-40e7-63a9-d0a308e830ef","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":1228,"serverid":"52.91.116.134:3997","state":"VA","t_epoch":1554385434,"template_id":126,"time_on_site_visit":0,"url":"https://canadafreepress.com/article/guardian-article-admits-socialism-necessary-to-stop-climate-change","user_id":0,"word_count":1780,"worst_bad_word_level":4};var _ezExtraQueries = "&ez_orig=1";</script><script data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=184-0&v=8" async></script>
<script data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl() {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_100837=" + new Date().getTime() + "|7c00b730-2f79-40e7-63a9-d0a308e830ef; " + expires, 3);
}
function attach_ezolpl() {
    if(window.attachEvent) {
        window.attachEvent('onload', create_ezolpl);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl();
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl;
        }
    }
}
attach_ezolpl();
</script></head><body>
<nav class="navbar navbar-default"><div class="row"><div class="container"><div class="navbar-header">
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1" aria-expanded="false">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button><div class="brand-wrap col-md-12"><h2 class="brand col-md-5"><a class="navbar-brand" href="/">Canada Free Press</a></h2>
<a href="#" class="byline col-md-7">Because without America, there is no free world.</a></div></div></div></div><div class="row"><div class="container"><div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1"><ul class="nav navbar-nav"><li><a href="https://canadafreepress.com/" title="New, Headline News, Breaking News">Home</a></li><li><a href="https://canadafreepress.com/categories/coverstory" title="Cover Stories, Breaking stories, Top Stories, Exclusives, Front Page News">Cover</a><li><a href="https://canadafreepress.com/categories/american-politics">America</a></li><li><a href="https://canadafreepress.com/categories/canadian-news" title="Canada">Canada</a></li><li><a href="https://canadafreepress.com/categories/world" title="world">World</a></li><li><a href="https://canadafreepress.com/categories/guns-crime-terror-security" title="Crime,terror, Security">Crime &amp; Terror</a></li><li><a href="https://canadafreepress.com/categories/global-warming-energy-environment" title="Global Warming, Energy, Environment">Environment</a></li><li><a href="https://canadafreepress.com/categories/natural-science-technology" title="Science &amp; Technology">Science &amp; Tech</a></li><li><a href="https://canadafreepress.com/health-medicine" title="Health and Medicine">Health</a></li><li><a href="https://canadafreepress.com/Travel" title="Travel, Resorts">Travel</a></li><li><a href="https://canadafreepress.com/Automotive" title="Automotive, Car Reviews">Autos</a></li><li><a href="https://canadafreepress.com/categories/lifestyles" title="Lifestyles, Pets, Gardens, Food, Music">Lifestyles</a></li><li><a href="https://canadafreepress.com/categories/cartoons" title="Cartoons">Cartoons</a></li><li><a href="https://canadafreepress.com/categories/news-headlines" title="Videos">News and Videos</a></li><li><a href="https://canadafreepress.com/recent-columns" title="Recent News, most recent stories">Recent Stories</a></li><li><a href="https://canadafreepress.com/archives/" title="Archives, Writers">Archives</a></li><li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">About <span class="caret"></span></a><ul class="dropdown-menu"><li role="label"><a href="#">Home</a></li><li role="separator" class="divider"></li><li><a href="https://canadafreepress.com/About-us/" title="About us, Subscriptions">About us / FAQ</a></li><li><a href="https://canadafreepress.com/About-us/" title="About us, Subscriptions">Subscribe</a></li><li><a href="https://canadafreepress.com/Letters-to-the-editor" title="Letters to the Editor">Letters</a></li><li><a href="https://canadafreepress.com/CFP-RSS">RSS Feed</a></li></ul></li></ul></div></div></div>
</nav><div class="container"><div class="row"><div class="col-md-12"><div id="ezoic-pub-ad-placeholder-101">

<div id='div-gpt-ad-1545919900693-0' style='height:90px; width:970px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1545919900693-0'); });
</script>
</div></div><hr /></div></div></div><div class="container"><div class="row"><div class="col-md-8">
<a href="http://whatfinger.com/"><img src="https://canadafreepress.com//resource/whatfinger-new.jpg" class="img-responsive" height="70" width="700" alt="WhatFinger" title="WhatFinger"></a><hr /><h4>those holding up the UN’s policy goals as a justification for a carbon tax “reform”—perhaps even in a revenue-neutral way that promotes GDP growth!—are utterly misleading the public</h4><h1>Guardian Article Admits Socialism Necessary to Stop Climate Change</h1><hr /><div class=""><img src="https://canadafreepress.com/images/member_photos/photo_233.jpg" class="imghead" title="CFP Columnist Institute for Energy Research" rel="author" alt="Institute for Energy Research image" /><p>By <a href="/members/1/InstituteEnergyResearch/233" rel="author">Institute for Energy Research</a> &mdash;&mdash;<a href="/members/1/InstituteEnergyResearch/233"> Bio and Archives</a>--<em>April 4, 2019</em></p><p><strong><a href="https://canadafreepress.com/index.php/categories/C19">Global Warming-Energy-Environment</a> | <a href="#Comments"><span class="spot-im-replies-count" data-post-id="107747"></span> Comments</a> | <a href="https://canadafreepress.com/print_friendly/guardian-article-admits-socialism-necessary-to-stop-climate-change">Print Friendly</a> | <a href="https://landing.mailerlite.com/webforms/landing/o1p1n0">Subscribe</a> | <a href="/cdn-cgi/l/email-protection#761a130202130405361517181712171004131306041305055815191b">Email Us</a> </strong></p></div><div class="addthis_sharing_toolbox"></div><div style="clear:both;"><p>A recent article by Phil McDuff in The Guardian carries the headline, “<a href="https://www.theguardian.com/commentisfree/2019/mar/18/ending-climate-change-end-capitalism" rel="nofollow">Ending climate change requires the end of capitalism. Have we got the stomach for it?</a>” Although I obviously disagree strongly with the author’s claims, McDuff’s piece is refreshingly honest in its demands. Those of us warning that the radical environmentalist movement—particularly in the context of battling climate change—was tied to a broader rejection of capitalism, period, have yet another advocate admitting it openly in the popular press.</p></div>.<div style="clear:both;"><div id="ezoic-pub-ad-placeholder-110">
<div class="adbox"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-2577119061684342" data-ad-slot="3559556717"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><h3 class="redHeading">Policy Tweaks Won’t Meet UN Goals</h3><p>McDuff and I actually agree when it comes to the likelihood of piecemeal reforms meeting the UN’s climate goals. Here’s McDuff:</p><p><em>Right now we can, with a massive investment of effort by 2030, just about keep the warming level below 1.5C. This is “bad, but manageable” territory. Failing to put that effort in sees the world crossing more severe temperature barriers that would lead to outcomes like ecosystem collapse, ocean acidification, mass desertification, and coastal cities being flooded into inhabitability.</p><p>We will simply have to throw the kitchen sink at this. <strong>Policy tweaks such as a <a href="https://www.vox.com/energy-and-environment/2018/7/20/17584376/carbon-tax-congress-republicans-cost-economy" rel="nofollow">carbon tax won’t do it.</a> We need to fundamentally re-evaluate our relationship to ownership, work and capital</strong>. The impact of a dramatic reconfiguration of the industrial economy require similarly large changes to the welfare state. Basic incomes, large-scale public works programmes, everything has to be on the table to ensure that the oncoming system shocks do not leave vast swathes of the global population starving and destitute. Perhaps even more fundamentally, we cannot continue to treat the welfare system as a tool for disciplining the supposedly idle underclasses. Our system must be reformed with a more humane view of worklessness, poverty and migration than we have now. [Bold added.]</em></p><blockquote></blockquote><p>McDuff’s reading of the literature comports with my own. Ever since last fall when the UN released guidelines on how the world could limit warming to 1.5°C, here at IER I have pointed out just how ludicrous the objective was, and that (for example) the work of recent Nobel laureate William Nordhaus recommended <a href="https://www.instituteforenergyresearch.org/climate-change/william-nordhaus-vs-the-u-n-on-climate-change-policy/" rel="nofollow">a much weaker temperature ceiling</a>.</p><p>Also notice that McDuff (<a href="https://www.instituteforenergyresearch.org/climate-change/flaws-with-a-green-new-deal-part-2-of-2/" rel="nofollow">like the staff of Alexandria Ocasio-Cortez</a>) utterly rejects the idea that a mere carbon tax would appease them. Libertarians and conservatives should realize that a<a href="https://www.instituteforenergyresearch.org/climate-change/climate-interventionists-wont-stop-with-a-carbon-tax/" rel="nofollow"> “carbon tax deal” with progressive climate activists</a> would turn out like <a href="https://www.youtube.com/watch?v=qd8hy032uLc" rel="nofollow">Lando’s deal with Darth Vader</a>.</p></div><div style="clear:both;"><div id="ezoic-pub-ad-placeholder-111">
<div class="adbox"><div id="ld-518-866" style='width:300px'></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:11136804967644006,size:[0, 0],id:"ld-518-866"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script></div></div><h3 class="redHeading">A Funny Way to Demonstrate Paranoia</h3><p>Speaking of Alexandria Ocasio-Cortez and her Green New Deal, look at how McDuff tries to take lemons and make lemonade:</p><blockquote><p><em>This emergent radicalism is already taking people by surprise.<strong> The Green New Deal (GND), a term presently most associated with 29-year-old US representative Alexandria Ocasio-Cortez, has provoked a wildly unhinged backlash from the “pro free market” wing, who argue that it’s a Trojan horse, nothing more than an attempt to piggyback Marxism onto the back of climate legislation.</strong></p><p><strong>The criticism feels ridiculous. Partly because the GND is far from truly radical and already represents a compromise solution, but mainly because the radical economics isn’t a hidden clause, but a headline feature. </strong>Climate change is the result of our current economic and industrial system. GND-style proposals marry sweeping environmental policy changes with broader socialist reforms because the level of disruption required to keep us at a temperature anywhere below “absolutely catastrophic” is fundamentally, on a deep structural level, incompatible with the status quo. [Bold added.]</em></p></blockquote><p>Everyone catch that? Stop calling the Green New Deal a Trojan Horse to bring about a Marxist revolution: The Marxists aren’t in a horse at all! (For one thing, why involve more methane than needed to overturn capitalism?)</p><h3 class="redHeading">Conclusion</h3><p>Admitted socialists such as Ocasio-Cortez are at least consistent: They think capitalism per se is responsible for putting the planet at risk, and therefore only a radical overhaul of our society can possibly avert catastrophe. I think these socialists are wrong, but at least they’re consistent.</p><p>In contrast, those holding up the UN’s policy goals as a justification for a carbon tax “reform”—perhaps even in a revenue-neutral way that promotes GDP growth!—are utterly misleading the public. Any piecemeal measures would merely get the anti-capitalist foot in the door, and would not be sufficient to avert the (alleged) climate disaster, given the very goals the so-called moderates endorsed at the start. The whole enterprise would fulfill the “Trojan Horse” warnings many of us have been issuing, and indeed as this recent Guardian article confirms.</p></div><hr /><div class="addthis_sharing_toolbox"></div>
<a href="http://www.subscribepage.com/g4c3q7"><img src="https://canadafreepress.com//resource/cfpsubscribe-ad.jpg" class="img-responsive" height="66" width="700" alt="CFPSubcribe" title="CFPSubcribe"></a><hr /><h3 class="redHeading boldHeader">Only YOU can save CFP from Social Media Suppression. Tweet, Post, Forward, <a href="http://www.subscribepage.com/g4c3q7">Subscribe</a> or <a href="https://canadafreepress.com/MAILOUT">Bookmark</a> us</h3>
<a href="/members/1/InstituteEnergyResearch/233">Institute for Energy Research -- Bio and Archives</a> | <a href="#Comments"><span class="spot-im-replies-count" data-post-id="107747"></span> Comments</a><p><em>The <a href="http://InstituteforEnergyResearch.org" rel="nofollow">Institute for Energy Research</a> (IER) is a not-for-profit organization that conducts intensive research and analysis on the functions, operations, and government regulation of global energy markets. IER maintains that freely-functioning energy markets provide the most efficient and effective solutions to today’s global energy and environmental challenges and, as such, are critical to the well-being of individuals and society.</em></p><hr /><div id="ezoic-pub-ad-placeholder-115">
<script>window.SLOT=9597607773439078;</script><script src="//cdn2.lockerdomecdn.com/_js/dfp.js"></script></div><div class="recirculation-container"></div>
<section id="Comments"><h4>Commenting Policy</h4></section>
Please adhere to our commenting policy to avoid being banned. As a privately owned website, we reserve the right to remove any comment and ban any user at any time.
<br /><br />
Comments that contain spam, advertising, vulgarity, threats of violence and death, racism, anti-Semitism, or personal or abusive attacks on other users may be removed and result in a ban.<br /> -- <a href="https://www.youtube.com/watch?v=VwrfMvkYcMs" rel="nofollow">Follow these instructions on registering</a>:<div class="conversation-container"></div><div data-spotim-module="recirculation" data-spot-id="sp_amADK71w"></div> <script async src="https://recirculation.spot.im/spot/sp_amADK71w"></script> <script async src="https://launcher.spot.im/spot/sp_amADK71w"     data-spotim-module="spotim-launcher"     data-post-url="https://canadafreepress.com//article/guardian-article-admits-socialism-necessary-to-stop-climate-change"     data-post-id="107747"></script> <div id="ezoic-pub-ad-placeholder-104"><div id="proads_space_anchor_video_ad"></div></div></div><div><aside class="col-md-4 ads"><div class="row"><div class="col-md-12 col-sm-6 col-xs-12">
<script>
  (function() {
    var cx = 'partner-pub-2577119061684342:1245485601';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only></gcse:searchbox-only><br />
<a href="https://canadafreepress.com/About-us/"><img src="https://canadafreepress.com//resource/judi010119.jpg" class="imgbig" height="100" width="300" alt="Canada Free Press, CFP Editor Judi McLeod" title="Canada Free Press, CFP Editor Judi McLeod"></a><br /><div id="ezoic-pub-ad-placeholder-102">

<div id='div-gpt-ad-1545061084499-0' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1545061084499-0'); });
</script>
</div></div>
<br /></div><div class="col-md-12 col-sm-6 col-xs-12">
<a href="https://www.latalkradio.com/content/impact-sam-clovis"><img src="https://canadafreepress.com/resource/clovisas1.jpg" alt="Impact with Sam Clovis" title="Impact with Sam Clovis" height="200" width="300" class="imgbig" /></a>
<br /></div></div><div class="row"><div class="col-md-12 col-sm-6 col-xs-12"><div id="ezoic-pub-ad-placeholder-103">

<div id='div-gpt-ad-1545061011438-0' style='height:600px; width:160px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1545061011438-0'); });
</script>
</div></div></div><div class="col-md-12 col-sm-6 col-xs-12"><div class="col-md-12 col-sm-12 col-xs-12"><h3>Popular Stories</h3><div class="panel panel-default panel-news"><div class="panel-heading"><ul class="nav nav-tabs"><li role="presentation" class="active"><a href="#tabViewed" data-toggle="tab">Covers</a></li><li role="presentation"><a href="#tabRecent" data-toggle="tab">Recent</a></li><li role="presentation"><a href="#tabNews" data-toggle="tab">News-Videos</a></li></ul></div><div class="panel-body"><div class="tab-content"><div class="tab-pane fade in active" id="tabViewed"><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover040419-100.jpg" alt="thumbnail" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/socialist-megalomaniacs-running-rampant-in-what-used-to-be-congress" rel="nofollow">Socialist Megalomaniacs Running Rampant In What-Used-To-Be Congress</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/wisemann040319-100.jpg" alt="thumbnail" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/trip-to-new-yorks-dmv-looks-much-like-medicare-for-all" rel="nofollow">Trip to New York&#8217;s DMV Looks Much Like &#8220;Medicare for All&#8221;</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/wills040319-100.jpg" alt="thumbnail" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/open-letter-to-congress" rel="nofollow">Open Letter to Congress</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/lemann040319-100.jpg" alt="thumbnail" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/hillary-clinton-is-not-a-crook-shes-an-undocumented-felon" rel="nofollow">Hillary Clinton is Not a Crook, She&#8217;s an &#8220;Undocumented Felon&#8221;</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/nussbaum040319-100.jpg" alt="thumbnail" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/venezuela-now" rel="nofollow">Venezuela Now!</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/mellon040319-100.jpg" alt="thumbnail" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/limits-to-federal-judicial-power-over-the-states" rel="nofollow">Limits to Federal Judicial Power Over the States</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/singer040319-100.jpg" alt="thumbnail" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/trump-exposes-united-nations-as-worlds-epicentre-for-jew-hatred" rel="nofollow">Trump exposes United Nations as world&#8217;s epicentre for Jew-hatred</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover040219-100.jpg" alt="thumbnail" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/its-not-joe-biden-who-can-be-heard-hollering-from-under-the-bus-but-the-hol" rel="nofollow">It&#8217;s Not Joe Biden Who Can Be Heard Hollering From Under the Bus But the Hollering of Those Wh</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover040119-100.jpg" alt="thumbnail" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/james-comeys-daughter-maurene-on-ny-posse-to-take-trump-down" rel="nofollow">James Comey&#8217;s Daughter Maurene On NY Posse To Take Trump Down</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/obrendorf040119-100.jpg" alt="thumbnail" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/cloward-and-piven-on-steroids" rel="nofollow">Cloward and Piven on Steroids</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover033119-100.jpg" alt="thumbnail" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/social-question-of-the-day-we-reacted-to-9-11-so-wheres-the-reaction-on-cli" rel="nofollow">Socialist Question of the Day: &#8220;We Reacted to 9/11, So Where&#8217;s The Reaction On Climate Change?&#8221;</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover032919-100.jpg" alt="thumbnail" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/hating-trump-the-biggest-money-maker-of-all-time" rel="nofollow">Hating Trump The Biggest Money Maker of all Time</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover032819-100.jpg" alt="thumbnail" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/lie-king-jussie-smollett-major-distraction-for-mueller-investigation-releas" rel="nofollow">&#8216;Lie King&#8217;&nbsp; Jussie Smollett Major Distraction For Mueller Investigation Release?</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover032519-100.jpg" alt="thumbnail" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/deep-state-slithers-onto-fox-news-front-page" rel="nofollow">Deep State Slithers Onto Fox News Front Page</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover032619-100.jpg" alt="thumbnail" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/presidential-hopeless-gillibrand-rants-at-a-building" rel="nofollow">Presidential &#8216;Hopeless&#8217; Gillibrand Rants at a Building</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover032419-100.jpg" alt="thumbnail" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/longtime-russian-colluder-nancy-pelosi-heads-up-trump-russia-collusion-hara" rel="nofollow">Longtime Russian Colluder Nancy Pelosi Heads Up Trump-Russia Collusion Harassment Campaign</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover032319-100.jpg" alt="thumbnail" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/robert-mueller-iii-rests-his-casedems-never-will" rel="nofollow">Robert Mueller III Rests His Case&#8212;Dems NEVER Will</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/COVER032119-100.jpg" alt="thumbnail" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/deep-state-propaganda-has-come-to-live-at-fox-news" rel="nofollow">Deep State Propaganda Has Come To Live At Fox News</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover031919-100.jpg" alt="thumbnail" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/wolf-donna-brazile-arrives-in-the-fox-house" rel="nofollow">Wolf Donna Brazile Arrives in the Fox House</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover032119-100.jpg" alt="thumbnail" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/defund-defang-charitable-status-of-the-deep-state-attack-dogs" rel="nofollow">Defund &amp; Defang Charitable Status Of The Deep State Attack Dogs</a></strong></div></div></div><div class="tab-pane fade" id="tabRecent"><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/ier040419-100.jpg" alt="thumbnail" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/guardian-article-admits-socialism-necessary-to-stop-climate-change" rel="nofollow">Guardian Article Admits Socialism Necessary to Stop Climate Change</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/inss040319-2-100.jpg" alt="thumbnail" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/at-a-boiling-point-growing-tensions-over-ankaras-determination-to-acquire-t" rel="nofollow">At a Boiling Point? Growing Tensions over Ankara&#8217;s Determination to Acquire the S-400</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/inss040319-100.jpg" alt="thumbnail" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/recognition-by-the-us-administration-of-israels-sovereignty-over-the-golan" rel="nofollow">Recognition by the US Administration of Israel&#8217;s Sovereignty over the Golan Heights: Political and S</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/ier040319-100.jpg" alt="thumbnail" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/the-united-states-is-a-major-energy-exporting-nation" rel="nofollow">The United States Is a Major Energy Exporting Nation</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/hagmann033019-100.jpg" alt="thumbnail" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/robert-mueller-deep-state-errand-boy" rel="nofollow">ROBERT MUELLER &#8211; DEEP STATE ERRAND BOY</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/fraser040319-100.jpg" alt="thumbnail" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/alberta-workers-paid-27.9-billion-more-into-cpp-than-alberta-retirees-recei" rel="nofollow">Alberta workers paid $27.9 billion more into CPP than Alberta retirees received in payments over pas</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/liberty040219-100.jpg" alt="thumbnail" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/push-to-outlaw-infanticide-in-the-u.s.-house" rel="nofollow">Push to Outlaw Infanticide in the U.S. House</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/saf-100.jpg" alt="thumbnail" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/red-flag-laws-must-protect-due-process-saf-insists" rel="nofollow">&#8216;RED FLAG&#8217; LAWS MUST PROTECT DUE PROCESS, SAF INSISTS</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/mli040219-100.jpg" alt="thumbnail" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/canadian-economy-still-stuck-in-the-rut" rel="nofollow">Canadian Economy Still Stuck in The Rut</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/ctf-100.jpg" alt="thumbnail" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/ford-government-hands-out-130-million-from-jobs-and-prosperity-fund-despite" rel="nofollow">Ford Government hands out $130 million from Jobs and Prosperity Fund, despite pledge to scrap it</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/vadum040219-100.jpg" alt="thumbnail" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/is-creepy-old-uncle-joe-toast" rel="nofollow">Is Creepy Old Uncle Joe Toast?</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/ctf-100.jpg" alt="thumbnail" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/this-april-fools-day-the-joke-is-on-taxpayers" rel="nofollow">This April Fools&#8217; Day the joke is on taxpayers</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cuba040119-100.jpg" alt="thumbnail" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/remembering-the-victims-of-the-cuban-exodus" rel="nofollow">Remembering the victims of the Cuban exodus</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/campus040119-100.jpg" alt="thumbnail" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/students-support-socialism...-until-its-applied-to-their-gpa" rel="nofollow">Students Support Socialism&#8230; Until It&#8217;s Applied To Their GPA</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/greenfield040119-100.jpg" alt="thumbnail" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/trump-ends-obamas-taxpayer-funded-mortgages-for-illegal-aliens" rel="nofollow">Trump Ends Obama&#8217;s Taxpayer-Funded Mortgages for Illegal aliens</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/oneil033119-100.jpg" alt="thumbnail" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/drain-the-swamp-scorch-the-earth-salt-the-ground" rel="nofollow">Drain the Swamp, Scorch the Earth, Salt the Ground</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/wills040119-100.jpg" alt="thumbnail" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/microchip-implants-artificial-intelligence-5g-and-the-mark-of-the-beast" rel="nofollow">Microchip Implants, Artificial Intelligence, 5G and The Mark of the Beast.</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/ileana033119-100.jpg" alt="thumbnail" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/we-are-serving-the-working-people" rel="nofollow">&#8220;We Are Serving the Working People&#8221;</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/video033119-100.jpg" alt="thumbnail" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/they-conned-you-america-what-are-you-going-to-do-about-it" rel="nofollow">They conned you America, what are you going to do about it?</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/kaiser033119-100.jpg" alt="thumbnail" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/dowse-the-fire" rel="nofollow">Dowse the Fire!</a></strong></div></div></div><div class="tab-pane fade" id="tabNews"><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/u.s.-deems-canada-major-money-laundering-country-as-gangs-exploit-weak-law" rel="nofollow">U.S. deems Canada &#8216;major money laundering country&#8217; as gangs exploit weak law enforcement</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/hillary-and-bill-clinton-embark-on-speaking-tour-with-ben-stiller-hollywood" rel="nofollow">Hillary and Bill Clinton Embark on Speaking Tour With Ben Stiller, Hollywood Stars</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/pompeo-dissed-anti-trump-media-force-group-to-pull-his-freedom-award" rel="nofollow">Pompeo dissed: Anti-Trump media force group to pull his &#8216;Freedom Award&#8217;</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/new-mayor-of-chicagos-focus-is-fighting-hate" rel="nofollow">New Mayor Of Chicago&#8217;s Focus Is Fighting &#8216;Hate&#8217;</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/conservative-catholics-are-worried-about-the-vaticans-likely-pick-for-dc-ar" rel="nofollow">Conservative Catholics Are Worried About The Vatican&#8217;s Likely Pick For DC Archbishop. Here&amp;#82</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/federal-appeals-court-rules-prisoners-have-no-right-to-sex-reassignment-sur" rel="nofollow">Federal appeals court rules prisoners have no right to sex reassignment surgery</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/levin-it-is-impossible-to-have-a-civil-society-with-this-kind-of-invasion" rel="nofollow">Levin: It is impossible &#8216;to have a civil society with this kind of invasion&#8217;</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/missouri-teacher-charged-with-racism-for-showing-prageru-video" rel="nofollow">Missouri Teacher Charged With Racism For Showing PragerU Video</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/broadcast-networks-give-trump-two-days-of-positive-coverage-after-mueller-c" rel="nofollow">Broadcast Networks Give Trump Two Days Of Positive Coverage After Mueller Conclusion</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/house-judiciary-panel-approves-subpoenas-for-mueller-report" rel="nofollow">House Judiciary panel approves subpoenas for Mueller report</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/feds-investigate-martin-pharma-bro-shkreli-for-allegedly-running-a-drug-bus" rel="nofollow">Feds investigate Martin &#8216;Pharma Bro&#8217; Shkreli for allegedly running a drug business from prison</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/fed-chairman-jerome-powell-to-join-anti-trump-singer-john-legend-at-house-d" rel="nofollow">Fed Chairman Jerome Powell to Join Anti-Trump Singer John Legend at House Democrat Retreat</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/deported-ms-13-killer-arrested-after-being-caught-back-on-long-island" rel="nofollow">Deported MS-13 killer arrested after being caught back on Long Island</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/alexandria-ocasio-cortez-hit-with-fec-complaint-for-alleged-subsidy-scheme" rel="nofollow">Alexandria Ocasio-Cortez hit with FEC complaint for alleged &#8216;subsidy scheme&#8217;</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/its-a-cat-5-immigration-crisis-nielsen" rel="nofollow">It&#8217;s a &#8216;Cat 5&#8217; immigration crisis: Nielsen</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/hofstra-university-students-demand-removal-of-thomas-jefferson-statue" rel="nofollow">Hofstra University Students Demand Removal of Thomas Jefferson Statue</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/the-newest-ai-enabled-weapon-deep-faking-photos-of-the-earth" rel="nofollow">The Newest AI-Enabled Weapon: &#8216;Deep-Faking&#8217; Photos of the Earth</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/gop-ranking-members-join-democrats-in-opposing-trump-on-central-america" rel="nofollow">GOP Ranking Members Join Democrats in Opposing Trump on Central America</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/senate-democrats-introduce-constitutional-amendment-to-abolish-the-electora" rel="nofollow">Senate Democrats introduce constitutional amendment to abolish the Electoral College</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/democrats-block-13.5-billion-disaster-relief-because-it-didnt-include-enoug" rel="nofollow">Democrats Block $13.5 Billion Disaster Relief Because It Didn&#8217;t Include Enough Money for Puert</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/kmco-chemical-plant-fire-in-crosby-kills-1-injures-2-and-forces-residents-t" rel="nofollow">KMCO chemical plant fire in Crosby kills 1, injures 2 and forces residents to shelter-in-place</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/how-to-save-the-planet-during-brexit-debate-climate-activists-glue-themselv" rel="nofollow">How to Save the Planet: During Brexit Debate, Climate Activists Glue Themselves to Parliament. Naked</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/joe-biden-on-metoo-allegations-i-may-not-recall-these-moments-the-same-way" rel="nofollow">Joe Biden on #MeToo Allegations: I &#8216;May Not Recall These Moments the Same Way&#8217;</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/the-junk-science-environmental-activism-gets-dumber-as-they-now-want-to-ban" rel="nofollow">The Junk Science Environmental Activism Gets Dumber as They Now Want to Ban Plastic Straw EMOJIS</a></h5></div></div></div></div></div></div></div></div></div><div class="row"><div class="col-md-12 col-sm-6 col-xs-12"><div id="ezoic-pub-ad-placeholder-118">
<div class="OUTBRAIN" data-widget-id="GS_6" data-src="CanadaFreePress" data-ob-template=""></div>
</div></div><div class="col-md-12 col-sm-6 col-xs-12">
<a href="https://canadafreepress.com/article/the-holy-face-of-jesus-the-veil-of-manoppello"><img src="https://canadafreepress.com/resource/manoppello330.jpg" alt="The Human Face of God, The Holy Veil of Manoppello " title="The Human Face of God, The Holy Veil of Manoppello " height="330" width="336" class="imgbig" /></a></div></div><div class="row"><div class="col-md-12 col-sm-6 col-xs-12">
<a href="https://canadafreepress.com/infrastructure/"><img src="https://canadafreepress.com//resource/water-break-clock.jpg" class="imgbig" height="186" width="330" alt="Infrastructure" title="Infrastructure"></a></div><div class="col-md-12 col-sm-6 col-xs-12">
<h3 style="text-align:center">LATEST COMMENTS</h3>
<div data-spotim-module="siderail" data-spot-id="sp_amADK71w"></div>
<script async src="https://mc-siderail.spot.im/spot/sp_amADK71w" data-spotim-script="siderail"></script></div></div></aside></div></div></div><div class="row"><div class="container"><div class="col-md-12 ">
<div class="OUTBRAIN" data-widget-id="TF_5" data-src="CanadaFreePress" data-ob-template=""></div>
</div></div></div>
<footer class="pagefoot container-fluid"><div class="row"><div class="container"><div class="col-md-12 ">
<img src="https://canadafreepress.com/resource/cfp-logo-footer1.png" alt="Canada Free Press" class="pull-left rotund-full"><h3 style="line-height:3em; margin: 0 0 15px 15px;float:left;">Canada Free Press</h3></div></div></div><div class="row"><div class="container">
<nav class="col-md-6"><div class="row"><div class="col-md-6 col-xs-6">
<a href="/">Home</a>
<a href="https://canadafreepress.com/categories/coverstory">Cover Stories</a>
<a href="https://canadafreepress.com/categories/american-politics">America</a>
<a href="https://canadafreepress.com/categories/canadian-news">Canada</a>
<a href="https://canadafreepress.com/categories/world">World</a>
<a href="https://canadafreepress.com/categories/guns-crime-terror-security">Crime &amp; Terror</a>
<a href="https://canadafreepress.com/categories/Global-Warming-Energy-Environment">Environment</a></div><div class="col-md-6 col-xs-6">
<a href="https://canadafreepress.com/categories/news-headlines">Headlines</a>
<a href="https://canadafreepress.com/categories/natural-science-technology">Science &amp; Tech</a>
<a href="https://canadafreepress.com/categories/Lifestyle-Health-Travel-Pets">Life, Pets</a>
<a href="https://canadafreepress.com/categories/health-medicine">Health Medicine</a>
<a href="https://canadafreepress.com/categories/Travel">Travel</a>
<a href="https://canadafreepress.com/categories/Automotive">Cars &amp; Reviews</a>
<a href="https://canadafreepress.com/privacy.htm" target="_blank">Privacy Statement</a></div></div>
</nav><div class="col-md-6">
<a href="http://www.subscribepage.com/g4c3q7"><img src="https://canadafreepress.com//resource/cfpsubscribe-ad.jpg" class="img-responsive" height="66" width="700" alt="CFPSubcribe" title="CFPSubcribe"></a><hr /></div><div class="col-md-12"><hr><div class="row"><p class="small">Pursuant to Title 17 U.S.C. 107, other copyrighted work is provided for educational purposes, research, critical comment, or debate without profit or payment. If you wish to use copyrighted material from this site for your own purposes beyond the 'fair use' exception, you must obtain permission from the copyright owner. Views are those of authors and not necessarily those of Canada Free Press. Content is Copyright 1997-2019 the individual authors. Site Copyright 1997-2019 Canada Free Press.Com <a href="https://canadafreepress.com/privacy.htm" target="_blank">Privacy Statement</a></p></div></div></div></div>
</footer> <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script> <script src="/bootstrap/js/bootstrap.min.js"></script> <div id="ezoic-pub-ad-placeholder-119"><div id="ezoic-pub-ad-placeholder-108"> <script src="//get.s-onetag.com/57114b53-4821-4841-9f9d-e78cad23c6a3/tag.min.js" async defer></script> </div></div> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=bthom62"></script> <script>var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"20015427"});(function(){var s=document.createElement("script"),el=document.getElementsByTagName("script")[0];s.async=true;s.src=(document.location.protocol=="https:"?"https://sb":"http://b")+".scorecardresearch.com/beacon.js";el.parentNode.insertBefore(s,el)})();</script><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript>
<script type="text/javascript">var _qevents=_qevents||[];(function(){var elem=document.createElement('script');elem.src=(document.location.protocol=="https:"?"https://secure":"http://edge")+".quantserve.com/quant.js";elem.async=true;elem.type="text/javascript";var scpt=document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem,scpt)})();_qevents.push({qacct:"p-31iz6hfFutd16",labels:"Domain.canadafreepress_com,DomainId.100837"});</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.canadafreepress_com,DomainId.100837"border="0"height="1"width="1"alt="Quantcast"/></div></noscript>
<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=0&shcb=31', true, [], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=31', false, [], true, false, false, false);
</script>
</body></html>