<!DOCTYPE html><html lang="en" xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" xmlns:fb="http://www.facebook.com/2008/fbml"><head><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0"><title>James Comey and the Stinking Fish Factor</title><meta name="viewport" content="width=device-width, initial-scale=1"><meta property="og:title" content="James Comey and the Stinking Fish Factor"><meta property="og:description" content="James Comey and the Stinking Fish Factor, Whether or not it's the stinking fish factor or something else that compelled James Comey to cave to the Obama Justice Department and the Clinton Machine will be for historians to determine."><meta property="og:image" content="https://canadafreepress.com/images/uploads/swirsly051117l.jpg"><meta property='description' content="James Comey and the Stinking Fish Factor, Whether or not it's the stinking fish factor or something else that compelled James Comey to cave to the Obama Justice Department and the Clinton Machine will be for historians to determine."><meta property="keywords" content="James Comey and the Stinking Fish Factor, Whether or not it's the stinking fish factor or something else that compelled James Comey to cave to the Obama Justice Department and the Clinton Machine will be for historians to determine."><meta name="referrer" content="always"><link rel="canonical" href="https://canadafreepress.com/article/james-comey-and-the-stinking-fish-factor" /><meta property="author" content="Joan Swirsky"><meta property="og:type" content="James Comey and the Stinking Fish Factor" /><link href="/bootstrap/css/bootstrap.min.css" rel="stylesheet"><link href="/bootstrap/css/cfp-bs.css" rel="stylesheet">
<!--[if lt IE 9]> <script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script> <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script> <![endif]--><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><link rel="alternate" type="application/rss+xml" title="RSS" href="https://canadafreepress.com/CFP-RSS" /><link rel="alternate" type="application/atom+xml" title="Atom" href="https://canadafreepress.com/index.php/atom" /><link rel="Shortcut Icon" href="https://canadafreepress.com/favicon.ico" /><link re="stylesheet" type="text/css" href="https://canadafreepress.com/cache/3935f92b1f977cbb276317867d2387b2222370c3.1431288836.css" /><link rel="apple-touch-icon" href="somedir/touch-icon-iphone-60x60.png"><link rel="apple-touch-icon" sizes="114x114" href="https://canadafreepress.com/icons/apple-touch-icon-114X114.png" /><link rel="apple-touch-icon" sizes="120x120" href="https://canadafreepress.com/icons/apple-touch-icon-120X120.png" /><link rel="apple-touch-icon" sizes="72X72" href="https://canadafreepress.com/icons/apple-touch-icon-72X72.png" /><link rel="apple-touch-icon" href="https://canadafreepress.com/icons/apple-touch-icon.png" /><link rel="apple-touch-icon" href="https://canadafreepress.com/icons/apple-touch-icon-precomposed.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://canadafreepress.com/icons/apple-touch-icon-114X114-precomposed.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://canadafreepress.com/icons/apple-touch-icon-120X120-precomposed.png" /><link rel="apple-touch-icon-precomposed" sizes="72X72" href="https://canadafreepress.com/icons/apple-touch-icon-72X72-precomposed.png" /><link rel="apple-touch-icon-precomposed" href="https://canadafreepress.com/icons/touch-icon-iphone-precomposed.png" /><link href="https://canadafreepress.com/cache/0e82091120669b264a7c8a08e9c7e1dd787d5f7d.1378462358.css" rel="stylesheet" type="text/css" /> <script src="https://canadafreepress.com/tabmenu/tabmenu/tabmenu.js" type="text/javascript"></script> <link rel="meta" href="https://canadafreepress.com/labels.rdf" type="application/rdf+xml" title="ICRA labels" /><meta http-equiv="pics-Label" content='(pics-1.1 "http://www.icra.org/pics/vocabularyv03/" l gen true for "http://canadafreepress.com" r (n 0 s 0 v 0 l 1 oa 0 ob 0 oc 0 od 0 oe 0 of 0 og 0 oh 0 c 0) gen true for "http://canadafreepress.com" r (n 0 s 0 v 0 l 1 oa 0 ob 0 oc 0 od 0 oe 0 of 0 og 0 oh 0 c 0))' /><meta name="distribution" content="global" /><meta name="rating" content="general" /><meta name="revisit-after" content="7 days" /><meta name="robots" content="index, follow" /> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=bthom62" async="async"></script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-6901983-1', 'auto');
      ga('send', 'pageview');</script> <style>body>img{position:absolute}.imgbig{max-width:100%;height:auto;float:none;margin:0px
0px 20px 0px}.imghead{border:1px
solid #ddd;border-radius:4px;padding:5px;width:70px;float:left;margin:0px
15px 5px 0px}.imgheadbio{border:1px
solid #ddd;border-radius:4px;padding:5px;width:120px;float:left;margin:0px
15px 5px 0px}.imgpromo{border-radius:4px;width:120px;width:120px;float:none;margin:0px
15px 0px 15px}.adbox{max-width:350px;margin:0px
20px 0px 0px;float:left}.smallpix{max-width:350px;margin:0px
20px 0px 0px;float:left}.redHeading{color:brown}.blueHeader{color:#801818}.boldHeader{font-weight:bold}</style> <script data-cfasync="false" type="text/javascript">(function(s,o,l,v,e,d){if(s[o]==null&&s[l+e]){s[o]="loading";s[l+e](d,l=function(){s[o]="complete";s[v+e](d,l,!1)},!1)}})(document,"readyState","add","remove","EventListener","DOMContentLoaded");(function(){var s=document.createElement("script");s.type="text/javascript";s.async=true;s.src="//cdn.engine.addroplet.com/Scripts/infinity.js.aspx?guid=e6b60151-7772-43f4-b00c-c91ae2466a7c";s.id="infinity";s.setAttribute("data-guid","e6b60151-7772-43f4-b00c-c91ae2466a7c");s.setAttribute("data-version","async");var e=document.getElementsByTagName('script')[0];e.parentNode.insertBefore(s,e)})();</script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-2577119061684342",
    enable_page_level_ads: true
  });</script> </head><body>
<nav class="navbar navbar-default"><div class="row"><div class="container"><div class="navbar-header">
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1" aria-expanded="false">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button><div class="brand-wrap col-md-12"><h2 class="brand col-md-5"><a class="navbar-brand" href="/">Canada Free Press</a></h2>
<a href="#" class="byline col-md-7">Because without America, there is no free world.</a></div></div></div></div><div class="row"><div class="container"><div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1"><ul class="nav navbar-nav"><li><a href="https://canadafreepress.com/" title="New, Headline News, Breaking News">Home</a></li><li><a href="https://canadafreepress.com/categories/coverstory" title="Cover Stories, Breaking stories, Top Stories, Exclusives, Front Page News">Front Page News</a><li><a href="https://canadafreepress.com/categories/american-politics">America</a></li><li><a href="https://canadafreepress.com/categories/canadian-news" title="Canada">Canada</a></li><li><a href="https://canadafreepress.com/categories/world" title="world">World</a></li><li><a href="https://canadafreepress.com/categories/guns-crime-terror-security" title="Crime,terror, Security">Crime &amp; Terror</a></li><li><a href="https://canadafreepress.com/categories/global-warming-energy-environment" title="Global Warming, Energy, Environment">Environment</a></li><li><a href="https://canadafreepress.com/categories/natural-science-technology" title="Science &amp; Technology">Science &amp; Tech</a></li><li><a href="https://canadafreepress.com/health-medicine" title="Health and Medicine">Health</a></li><li><a href="https://canadafreepress.com/Travel" title="Travel, Resorts">Travel</a></li><li><a href="https://canadafreepress.com/Automotive" title="Automotive, Car Reviews">Autos</a></li><li><a href="https://canadafreepress.com/CFP-Video-Features" title="CFP Video Feature">CFP Video Feature</a></li><li><a href="https://canadafreepress.com/categories/lifestyles" title="Lifestyles, Pets, Gardens, Food, Music">Lifestyles</a></li><li><a href="https://canadafreepress.com/categories/cartoons" title="Cartoons">Cartoons</a></li><li><a href="https://canadafreepress.com/categories/news-headlines" title="Videos">News and Videos</a></li><li><a href="https://canadafreepress.com/recent-columns" title="Recent News, most recent stories">Most Recent Stories</a></li><li><a href="https://canadafreepress.com/archives/" title="Archives">Archives</a></li><li><a href="https://canadafreepress.com/Archives-by-Columnist" title="Writer Archives">Columnists</a></li><li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">About <span class="caret"></span></a><ul class="dropdown-menu"><li role="label"><a href="#">Home</a></li><li role="separator" class="divider"></li><li><a href="https://canadafreepress.com/About-us/" title="About us, Subscriptions">About us / FAQ</a></li><li><a href="https://canadafreepress.com/About-us/" title="About us, Subscriptions">Subscribe</a></li><li><a href="https://canadafreepress.com/Letters-to-the-editor" title="Letters to the Editor">Letters</a></li><li><a href="https://canadafreepress.com/CFP-RSS">RSS Feed</a></li></ul></li></ul></div></div></div>
</nav><div class="container"><div class="row"><div class="col-md-8">
<a href="http://whatfinger.com/"><img src="https://canadafreepress.com//resource/whatfinger-new.jpg" class="img-responsive" height="70" width="700" alt="WhatFinger" title="WhatFinger"></a><hr />
<a href="http://www.subscribepage.com/g4c3q7"><img src="https://canadafreepress.com//resource/cfpsubscribe-ad.jpg" class="img-responsive" height="66" width="700" alt="CFPSubcribe" title="CFPSubcribe"></a><hr /><h4>Can't imagine a man of James Comey's stature tolerating the fact that history will include obituaries of him that state that he was the first Director of the FBI who took a fall-- now the second FBI Director in history to be fired.</h4><h1>James Comey and the Stinking Fish Factor</h1><hr><div class=""><img src="https://canadafreepress.com/images/member_photos/photo_130.jpg" class="imghead" title="CFP Columnist Joan Swirsky" rel="author" alt="Joan Swirsky image" /><p>By <a href="/members/1/JoanSwirsky/130" rel="author">Joan Swirsky</a> &mdash;&mdash;<a href="/members/1/JoanSwirsky/130"> Bio and Archives</a>--<em>April 17, 2018</em></p><p> <strong><a href="#Comments"><span class="spot-im-replies-count" data-post-id="83012"></span> Comments</a> | <a href="http://canadafreepress.com/print_friendly/james-comey-and-the-stinking-fish-factor">Print Friendly</a> | <a href="https://landing.mailerlite.com/webforms/landing/o1p1n0">Subscribe</a> | <a href="/cdn-cgi/l/email-protection#cea2abbabaabbcbd8eadafa0afaaafa8bcababbebcabbdbde0ada1a3">Email Us</a> </strong></p></div><div class="addthis_sharing_toolbox"></div><div style="clear:both;"><p><img src="https://canadafreepress.com/images/uploads/swirsly051117l.jpg" alt="James Comey and the Stinking Fish Factor" height="360" width="700" class="img-responsive" title="insert picture" /></p><p>(<strong>Author&#8217;s note:</strong> <em> I don’t consider myself at all prescient, but I certainly had James Comey’s number when I wrote the following article nearly two years ago, before the presidential election that he (and his far-left wife and children) thought Hillary would win. Now he is scrambling around, touting a book that was written for him, rationalizing his egregious (and possibly illegal) acts as former FBI Director, pouting like a schoolgirl, hurling epithets at the President of the United States who fired him, and demonstrating for all the world to see his self-aggrandizing, phony-baloney, preeningly narcissist nature. While he is no longer the big fish in the FBI, it remains clear that the systemic corruption and collusion and criminality that emanates from that once-august organization (some of whose agents still do a superb job) is a function of the stench that emanated from Mr. Comey himself.&#8212;Joan Swirsky.</em>)</p><p>I always thought that James Comey was a company man. As it happens, the company he headed is among the most influential, powerful and scary companies in the world&#8212;the Federal Bureau of Investigation.</p><p>But still, a company guy. Whether working for a president on the moderate-to-conservative spectrum like G.W. Bush or for a far-left Alinsky acolyte like Barack Obama, makes absolutely no difference to this type of obedient&#8212;and also subservient&#8212;accommodator.</p><p>The red flag of skepticism should have gone up years ago to the American public when lavish praise was heaped on Comey by people who revile each other. While the spin insists that Comey is a lot of virtuous things&#8212;&#8220;straight-shooter,&#8221; &#8220;unbiased,&#8221; &#8220;fair-minded,&#8221; &#8220;non-partisan&#8221; &#8220;man of his word&#8221;&#8212;don&#8217;t be fooled. That&#8217;s Orwellian newspeak for someone who will do and say anything to keep his job, including, as Comey did in yet another Clinton fiasco case last summer, allow her to&#8230;</p></div><div style="clear:both;"><div class="adbox"><script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-2577119061684342" data-ad-slot="3559556717"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><ol><li>create out of whole cloth an &#8220;intent&#8221; criterion in federal law to let a clearly corrupt politician&#8212;that would be Hillary&#8212;off the hook, and,</li><li>appropriate the job of the Attorney General in announcing what the outcome of the FBI&#8217;s investigation should be.</li></ol><p>While citing Hillary&#8217;s &#8220;extreme negligence&#8221; in handling classified information, a virtual litany of illegal acts committed by the then-Secretary of State, and the fact that hostile foreign operatives may have accessed her email account, Comey said he would not refer criminal charges to Attorney General Loretta Lynch and the Justice Department. Hillary, he said, was &#8220;extremely careless&#8221; and &#8220;unsophisticated,&#8221; among other spitballs he hurled in her direction before completely letting her off the hook!</p><p>Comey&#8217;s friend and colleague, Andrew C. McCarthy, said that the FBI director&#8217;s decision is tantamount to <a href="http://www.familysecuritymatters.org/publications/detail/fbi-rewrites-federal-law-to-let-hillary-off-the-hook?f=must_reads" rel="nofollow">sleight-of-hand </a>trickery. &#8220;There is no way of getting around this,&#8221; McCarthy wrote. &#8220;Hillary Clinton checked every box required for a felony violation&#8230;in essence, in order to give Mrs. Clinton a pass, the FBI rewrote the statute, inserting an intent element that Congress did not require.&#8221;</p><p>Thomas Lifson, editor and publisher of <a href="http://americanthinker.com/" rel="nofollow">AmericanThinker.com</a>, wrapped the entire debacle up neatly, saying that &#8220;the director of the FBI offered 15 of the most puzzling minutes in the history of American law enforcement. James Comey spent the first 12 minutes or so laying out a devastating case <a href="https://www.washingtonpost.com/politics/how-the-fbi-director-systematically-dismantled-hillary-clintons-email-defense/2016/07/05/55c444ba-42da-11e6-8856-f26de2537a9d_story.html" rel="nofollow">dismantling</a> Hillary Clinton&#8217;s email defense. Then, &#8220;in a whiplash-inducing change of narrative, he announced that `no reasonable prosecutor&#8217; would bring the case he had just outlined, an assertion that was contradicted within hours by luminaries including former U.S. attorney (and NY City mayor) Rudy Giuliani and James Kallstrom, former head of the FBI&#8217;s New York office.&#8221;</p><p>Which begs the question: Why would Comey act contrary to the wisdom of virtually every legal scholar who has written or spoken about this case?</p><p>It is certainly not because he wasn&#8217;t taught by his upstanding parents the difference between right and wrong, good and bad, moral and immoral. One could make the case&#8212;and many have&#8212;that he is as close to a moral man as it gets in public life. According to his bio in <a href="https://en.wikipedia.org/wiki/James_Comey" rel="nofollow">Wikipedia</a>, Comey, a lawyer, majored in religion at the College of William and Mary, and wrote his thesis about the liberal theologian Reinhold Niebuhr and the conservative televangelist Jerry Falwell, emphasizing their common belief in public action.</p></div><div style="clear:both;"><div class="adbox"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-2577119061684342" data-ad-slot="6563395513"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><h3>THE LOOKING-THE-OTHER-WAY FACTOR</h3><p>That&#8217;s what company guys do.</p><p>Affirming this unflattering opinion, Jerome Corsi, journalist and NY Times bestselling author, said that <a href="http://www.wnd.com/2016/07/comey-has-long-history-of-clinton-related-cases/#fwJsWELQR9j69ZKZ.99" rel="nofollow">Comey has a long history of cases ending favorable to the Clintons.</a></p><p>In 2004, Corsi says, Comey was a deputy attorney general in the Justice Department when he &#8220;apparently limited the scope of the criminal investigation of Sandy Berger&#8230;[and Berger&#8217;s] removal and destruction of classified records from the National Archives. The documents were relevant to accusations that the Clinton administration was negligent in the build-up to the 9/11 terrorist attack.&#8221;</p><p>&#8220;Curiously,&#8221; Corsi continues, &#8220;Berger, Lynch and Cheryl Mills (Hillary&#8217;s longtime advisor and Chief of Staff during her years as Secretary of State) all worked as partners in the Washington law firm Hogan &amp; Hartson, which prepared tax returns for the Clintons and did patent work for a software firm that played a role in the private email server Hillary Clinton used when she was secretary of state.&#8221;</p><p>Corsi said that &#8220;various statements Comey made about Berger&#8217;s mishandling of classified documents bear comparison to his comments regarding Hillary Clinton&#8217;s email server&#8221; and that Berger, &#8220;a convicted thief of classified documents, had been advising Clinton while she served as secretary of state and had access to emails containing classified information.&#8221;</p><p>Yep&#8230; a company guy. As an <a href="http://www.wsj.com/articles/the-legend-of-jim-comey-1467933476" rel="nofollow">editorial</a> in The Wall St. Journal stated: &#8220;Three days after James Comey&#8217;s soliloquy absolving Hillary Clinton of criminal misuse of classified information, the big winner is&#8212;James Comey. He often poses as the deliverer of `hard truths,&#8217; and the hard truth is that he has helped himself politically but not the cause of equal treatment under the law.&#8221;</p><p>Indeed, recommending that Hillary be indicted would have been bad for&#8212;ta da&#8212;James Comey! &#8220;Doing that, however,&#8221; the editorial goes on, &#8220;would have courted fury among Democrats and their media friends. And if Mrs. Clinton later won the election, Mr. Comey might have had to resign before his 10-year term expires in 2023. Otherwise he&#8217;d risk becoming persona non grata as <a href="http://topics.wsj.com/person/F/Louis-Freeh/6831" rel="nofollow">Louis Freeh</a> was under Bill Clinton.&#8221;</p><p>The entire, protracted, and fraudulent investigation seems now like a dog-and-pony show for the American public. <a href="https://www.youtube.com/watch?v=jSNJwSozDk4#t=16" rel="nofollow">Here</a>, journalist Bill Still says that during Hillary&#8217;s interview with the FBI, not only was Comey not present, but it wasn&#8217;t recorded and she was not under oath!</p><p>&nbsp;</p></div><div style="clear:both;"><strong>Continued below...</strong><hr /><div id="ld-6558-2126"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:9704532896869222,size:[0, 0],id:"ld-6558-2126"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdome.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script><hr /><h3>THE PERSUASION FACTOR</h3><p>Let&#8217;s take another upstanding guy, the once-esteemed Chief Justice of the Supreme Court, conservative John Roberts. Did I say &#8220;conservative&#8221;? Silly me. At midnight on Christmas Eve in 2009, the Democrats voted unanimously&#8212;without one Republican vote&#8212;for the Patient Protection and Affordable Care Act, aka ObamaCare, to inflict the proven-failure of socialized medicine on the American public.</p><p>When the constitutionality of the legislation was challenged up to the Supreme Court, a vote of 5-4 affirmed that the individual mandate was constitutional under Congress&#8217;s taxation powers. It was Roberts who tipped the balance, sending shockwaves of disbelief throughout the country&#8212;much like the reaction to Comey&#8217;s incomprehensible decision on Hillary.</p><p>At the time, there was talk of Roberts&#8217; &#8220;caving&#8221; because &#8220;someone&#8221; had &#8220;reached&#8221; him and threatened to expose the fact that his two young children had been adopted illegally, a revelation that, if true, would have effectively forced him to resign in ignominy for lying under oath about the adoption. I have no idea if that allegation is true or not, but it made sense to me at the time, particularly because his decision made no sense.</p><p>I was also aware of the many allegations listed in websites like <a href="http://www.whatreallyhappened.com/RANCHO/POLITICS/BODIES.php#axzz4DjVt5kKe" rel="nofollow">Clinton Body Count</a> (<a href="http://freedomoutpost.com/how-many-associates-suffered-mysterious-deaths-working-for-the-clintons/" rel="nofollow">and this one too</a>), <a href="http://pecangroup.org/full-disclosure/presidential-body-counts/bush-body-count/" rel="nofollow">Bush Body Count</a>, and <a href="http://pecangroup.org/full-disclosure/presidential-body-counts/obama-body-count/" rel="nofollow">Obama Body Count</a>, which detail the many people who have gone missing, been killed, had &#8220;accidents,&#8221; or &#8220;committed suicide&#8221; under each president&#8217;s tenure, the implication being, of course, that each of these chief executives had a personal &#8220;hit&#8221; squad to, ahem, remove anyone who threatened their tenure in office, or, more seriously, could land them in prison. Oh, let&#8217;s not forget <a href="http://www.educationviews.org/47-bodies-left-wake-hillary-clinton/" rel="nofollow">the Hillary list</a> compiled by noted radio host Tami Jackson.</p><p>Around the time of Comey&#8217;s colossal whitewash of Hillary&#8217;s email scandal, the prominent former President of the United Nations General Assembly, John Ashe, died when a barbell dropped on his throat and crushed his larynx. Coincidentally, <i>that very day </i>he was scheduled to testify in a trial about <a href="http://www.freerepublic.com/focus/news/917940/posts" rel="nofollow">&#8220;Chinagate&#8221;</a> (of Bill Clinton fame) and, specifically, of the bribery charge against Chinese businessman Ng Lap Seng, and even more specifically of Hillary&#8217;s links to Seng.</p><p>I&#8217;ve followed the persuasion factor not only through &#8220;The Godfather&#8221; and other mafia-themed movies, but in real life watching Rudy Giuliani deal with and decimate the mob, first as Associate Attorney General under President Reagan and later as mayor of New York.</p><p>It&#8217;s really quite simple how the thug culture works, be it in the Mafia or in government: Find out what a person values and then home in on that vulnerability. Isn&#8217;t that how ObamaCare passed? <a href="http://caveviews.blogs.com/cave_news/2012/06/bribes-to-get-obamacare-passed.html" rel="nofollow">Here </a>Perry Peterson, a retired auditor and tax accountant, documents the many backroom deals that persuaded various politicians to sign on, such as Nebraska&#8217;s Senator Ben Nelson, who was promised the &#8220;Cornhusker kickback&#8221; that would pay the full price of expanded Medicaid coverage in Nebraska <i>forever</i>, or Senator Mary L. Landrieu&#8217;s agreement to sell her vote in the &#8220;Louisiana Purchase&#8221; for $300,000,000.00 that would flood into her state through added benefits in the ObamaCare bill, on and on and on.</p><p>There&#8217;s more hardball persuasion, to be sure, like reminding the target that you know that his daughter just moved to an off-campus apartment, or that his wife would feel terrible learning about his girlfriend.</p><p>Mmmmm&#8230;what &#8220;persuasion&#8221; could possibly be employed on a rich, successful guy like Comey?</p><p>&nbsp;</p></div><div style="clear:both;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-format="fluid" data-ad-layout="in-article" data-ad-client="ca-pub-2577119061684342" data-ad-slot="6058632314"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><hr /><h3>THE CONFLICT-OF-INTEREST FACTOR</h3><p>Well whaddaya know? According to <a href="http://investmentwatchblog.com/fbi-director-comey-is-a-board-member-of-clinton-foundation-connected-bank-hsbc/" rel="nofollow">Investment Watchdog</a>, &#8220;It seems that our beloved FBI Director was once a director and board member of HSBC, which is tightly connected to the Clinton Foundation&#8230;this is the same HSBC [Swiss bank] that was accused of laundering drug cartel money, was heavily involved in the LIBOR scandal, and who knows what else, and all while our esteemed FBI Director was part of the senior leadership.&#8221;<br></p><p>Writer Kim McLendon <a href="http://www.inquisitr.com/3178869/the-clinton-foundation-whistleblower-charles-ortel-claims-it-is-the-largest-unprosecuted-charity-fraud-ever-attempted/" rel="nofollow">elaborates upon </a>a report issued by one of the few major whistleblowers about the foundation, Wall St. analyst Charles Ortel, who exposed AIG as well as the massive discrepancies in General Electric&#8217;s finances in 2008. Ortel found more massive discrepancies &#8220;between what some of the major donors say they gave to the Clinton Foundation&#8230;and what the Clinton Foundation said they got from the donors and what they did with it.&#8221; The letter he sent to donors, charity regulators, and investigative journalists labeled the charity &#8220;the largest charity fraud ever attempted‚Äö that being the network of illegal activities worldwide, whose heart is the Bill, Hillary, and Chelsea Clinton Foundation.&#8221;</p><p>Ortel goes on to say: &#8220;The Clinton Foundation&#8230;has been part of an international charity fraud whose entire cumulative scale (counting inflows and outflows) approaches and may even exceed $100 billion measured from 1997 forward. Yet state, federal and foreign government authorities, that should be keenly aware of this massive set of criminal frauds, so far, move at a snail&#8217;s pace, perhaps waiting for the Federal Bureau of Investigation to reveal the scope of its work and the nature of any findings.&#8221;</p><p>Aha! &#8220;Perhaps&#8221; the powers-that-be are &#8220;waiting for the FBI&#8221; to investigate this international con game. And wouldn&#8217;t that be one James Comey? Is there indeed a conflict of interest that prevents the esteemed director from looking into this ostensibly criminal enterprise?</p><p>Writer Tim Brown says that just because Comey was a Director with HSBC &#8220;does not assume corruption.&#8221; But it&#8217;s notable, he adds, that according to The Guardian, the &#8220;Clinton foundation received up to $81 million from clients of controversial HSBC bank.&#8221;</p><p>In March, Judicial Watch documented the piles of money taken in by The Clinton Foundation, and <a href="http://www.judicialwatch.org/press-room/weekly-updates/clinton-foundation-corruption-news/" rel="nofollow">reported</a>: &#8220;Our lawsuit had <a href="http://www.judicialwatch.org/press-room/press-releases/clinton-conflict-of-interest/" rel="nofollow">previously forced</a> the disclosure of documents that provided a road map for <a href="http://www.washingtonexaminer.com/state-department-approved-215-bill-clinton-speeches-controversial-consulting-deal-worth-48m/article/2551428" rel="nofollow">over 200 conflict-of-interest rulings</a> that led to at least $48 million in speaking fees for the Clintons during Hillary Clinton&#8217;s tenure as secretary of state.</p><p>All of this and more led InfoWars reporter Kit Daniels to <a href="http://www.infowars.com/fbi-boss-comey-connected-to-clinton-foundation/" rel="nofollow">conclude</a>, &#8220;Comey may be on the periphery of Clinton&#8217;s use of foreign policy to raise money for her foundation, but his position at HSBC may explain in part why she received kid glove treatment while others accused of similar crimes were prosecuted. His connection, however tenuous, should be reason enough to revisit the case and appoint a special prosecutor, as Rep. Matt Salmon of Arizona has demanded.&#8221;</p><p>According to <a href="http://investmentresearchdynamics.com/employment-report-farce-and-more-on-the-comeyclinton-connection/" rel="nofollow">a report</a> by Investors Research Dynamics, &#8220;in 2003, Comey became the deputy attorney general at the Department of Justice (DOJ). In 2005 he signed on to serve as general counsel and senior vice president at defense contractor Lockheed Martin. In 2010 he joined Bridgewater Associates, a Connecticut-based investment fund, as its general counsel. On September 4, 2013, James B. Comey was sworn in as the seventh Director of the FBI. Talk about the revolving door in and out of government! A shill for the private defense industry and later a Wall Street investment firm, two of the groups that support Hillary&#8217;s ascent to the Throne.&#8221;</p><p>Meanwhile, last month, the IRS preempted the FBI <a href="http://dailycaller.com/2016/07/26/exclusive-irs-launches-investigation-of-clinton-foundation/" rel="nofollow">by launching an investigation</a> into what appears to be a full-blown, multi-tentacled criminal enterprise that spans the globe. Was this timed to let Comey slither away untarnished?</p><p>Is that why Comey failed to ask Hillary even one question about her Foundation and its seemingly nefarious <a href="http://www.wsj.com/articles/the-clinton-foundation-state-and-kremlin-connections-1469997195" rel="nofollow">Kremlin connections? </a>About the <a href="http://observer.com/2016/07/up-next-for-the-fbi-clinton-foundation-corruption/" rel="nofollow">indictments</a> (as reported by Michael Sainato) of several of her super-delegates for corruption and ethics violations involving huge sums of money? Of her closest aides for funny money vis-a-vis the Clinton Foundation? About the 181<b> </b>Clinton Foundation donors who<b> </b>lobbied the State Department while Hillary Clinton served as secretary of state? About<b> </b>State Department<b> </b>favors for weapons manufacturers and foreign governments? How about how<b> </b><a href="http://www.breitbart.com/2016-presidential-race/2016/08/01/report-hillary-clintons-campaign-mgr-john-podesta-sat-board-company-bagged-35-million-putin-connected-russian-govt-fund-2/v" rel="nofollow">Hillary&#8217;s campaign chairman John Podesta bagged $35 million</a> but failed to fully disclose this windfall, or about how Hillary showed remarkable disinterest in going after the murderous butchers of Boko Haram (as <a href="https://world.wng.org/2016/05/troubling_ties" rel="nofollow">reported</a> by Mindy Belz and J.C. Derrick in WORLD Magazine) because, allegedly, millions of dollars in donations were given to the Clinton Foundation by Nigerian billionaires with oil interests in northern Nigeria<b>? </b>On and on and on.</p><p>And is it not relevant that Comey&#8217;s brother, Peter Comey, works at the law firm that <a href="http://www.breitbart.com/2016-presidential-race/2016/09/10/exposed-fbi-director-james-comeys-clinton-foundation-connection/" rel="nofollow">does the Clinton Foundation&#8217;s taxes</a>?</p><p>Do any of these (and other) &#8220;dots&#8221; connect to Comey? Did he ever wonder if any of the 33-thousand emails that Hillary destroyed involved these explosive subjects? Is he just an incurious guy, or does his high position with HSBC and its oh-so-close Clinton Foundation connection make the conflict-of-interest suggestion too uncomfortably plausible?</p><p>&nbsp;</p></div><div style="clear:both;"><strong>Continued below...</strong><hr /><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-format="fluid" data-ad-layout="in-article" data-ad-client="ca-pub-2577119061684342" data-ad-slot="6058632314"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><hr /><h3>THE STINKING FISH FACTOR</h3><p>Whether it&#8217;s in industry or the military or sports or show business, if failure occurs, it&#8217;s always the top dog who is accountable. Not the assembly line worker or the buck private or the third baseman who calls the shots, but the one who occupies the ultimate seat of power. Look at what happened at the Democratic National Committee&#8230;the Chief Executive Officer, Chief Financial Officer, Chief of Communications, and Chairwoman all resigned because of the hacking that proved the DNC to be both crooked and racist.</p><p>That is why they say that the fish stinks from the head, or, in the DNC case, the hydra-headed monster. And the same is true in politics. Which may be the real reason why Comey punted, taking the coward&#8217;s way out in steadfastly refusing to do what both the law and morality demanded of him.</p><p>No matter how you look at Hillary&#8217;s email scandal, as well as the murders of Ambassador Christopher Stevens, information Officer Sean Smith, and CIA operatives Glen Doherty and Tyrone Woods in Benghazi&#8212;and for all we know, a dozen paths to the Clinton Foundation&#8212;they all led directly to the Oval Office and its former occupant, one Barack Obama. Reminds me of the cards in a Monopoly game: Go to Jail, Go Directly to Jail, Do not Pass Go!</p><p>Legal scholar Henry Mark Holzer reminds us that,&#8221; Hillary was not under oath when she testified before Comey&#8217;s FBI investigators. Seems to get her off the hook, doesn&#8217;t it? But under 18 United States Code Section 1001, it is a five-year felony to lie to an FBI agent (and other government officials) about a material fact relevant to an investigation. The federal criminal dockets are loaded with convictions of people who beat the underlying charge only to be convicted of an 18 USC 1001 offense. If Hillary loses the election, keep an eye out for an Obama pardon, to choke off a retributive indictment by a Trump Department of Justice. There is a long road ahead for Mrs. William Jefferson Clinton before the statutes of limitations expire on her crimes.&#8221;</p><p>Whether or not it&#8217;s the stinking fish factor or something else that compelled James Comey to cave to the Obama Justice Department and the Clinton Machine will be for historians to determine. Personally, however, I can&#8217;t imagine a man of James Comey&#8217;s stature tolerating the fact that history will include obituaries of him that state in their opening paragraphs that he was the first Director of the FBI who took a fall&#8212;and now the second FBI Director in history to be fired!</p></div><hr /><h3 class="redHeading boldHeader">Only YOU can save CFP from Social Media Suppression. Tweet, Post, Forward, <a href="http://www.subscribepage.com/g4c3q7">Subscribe</a> or <a href="https://canadafreepress.com/MAILOUT">Bookmark</a> us</h3><div class="addthis_sharing_toolbox"></div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-format="fluid" data-ad-layout="in-article" data-ad-client="ca-pub-2577119061684342" data-ad-slot="6058632314"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<a href="/members/1/JoanSwirsky/130">Joan Swirsky -- Bio and Archives</a> | <a href="#Comments"><span class="spot-im-replies-count" data-post-id="83012"></span> Comments</a><p><em>Joan Swirsky is an award winning author and journalist. Her work can be found at <a href="http://www.joanswirsky.com">joanswirsky.com</a></em></p><hr />
<div id='ld-sbs-cntnr'></div><script async src='https://cdn1.lockerdome.com/embeds/canadafreepress_main_content_multi_impression_unit.js'></script>
<div class="recirculation-container"></div>
<section id="Comments"><h4>Commenting Policy</h4></section>
Please adhere to our commenting policy to avoid being banned. As a privately owned website, we reserve the right to remove any comment and ban any user at any time.
<br /><br />
Comments that contain spam, advertising, vulgarity, threats of violence, racism, anti-Semitism, or personal or abusive attacks on other users may be removed and result in a ban.<br /> -- <a href="https://docs.google.com/document/d/1aI_1Cnoe8pwJIUyubyiHyGY_jcFf4rvvz0CL1ojArD8/edit?usp=sharing" rel="nofollow">Follow these instructions on registering</a>:<div class="conversation-container"></div><div data-spotim-module="recirculation" data-spot-id="sp_amADK71w"></div> <script async src="https://recirculation.spot.im/spot/sp_amADK71w"></script> <script async src="https://launcher.spot.im/spot/sp_amADK71w"     data-spotim-module="spotim-launcher"     data-post-url="https://canadafreepress.com//article/james-comey-and-the-stinking-fish-factor"     data-post-id="83012"></script> <hr /><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-2577119061684342" data-ad-slot="9416733915"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<aside class="col-md-4 ads"><div class="row"><div class="col-md-12 col-sm-6 col-xs-12">
<script>
  (function() {
    var cx = 'partner-pub-2577119061684342:1245485601';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only></gcse:searchbox-only><br /><br />
<a href="https://canadafreepress.com/About-us/"><img src="https://canadafreepress.com//resource/judi-101616-300.jpg" class="imgbig" alt="Canada Free Press, CFP Editor Judi McLeod" title="Canada Free Press, CFP Editor Judi McLeod"></a></div><div class="col-md-12 col-sm-6 col-xs-12">
<div id="EwzPqClXi8hQiIcuzxx4whqbN152N_bKiXw4wvKH"></div>
<script src="https://s.newsmaxfeednetwork.com/static/js/connectV5.js"></script>
<script type="text/javascript">
    NM.init({
        widgetId: "EwzPqClXi8hQiIcuzxx4whqbN152N_bKiXw4wvKH",
         template: "NM22"
    });</script></div></div><div class="row"><div class="col-md-12 col-sm-6 col-xs-12">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-2577119061684342" data-ad-slot="6953468892"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="col-md-12 col-sm-6 col-xs-12"><div class="col-md-12 col-sm-12 col-xs-12"><h3>Popular Stories</h3><div class="panel panel-default panel-news"><div class="panel-heading"><ul class="nav nav-tabs"><li role="presentation" class="active"><a href="#tabRecent" data-toggle="tab">Recent</a></li><li role="presentation"><a href="#tabNews" data-toggle="tab">News-Videos</a></li><li role="presentation"><a href="#tabViewed" data-toggle="tab">Covers</a></li></ul></div><div class="panel-body"><div class="tab-content"><div class="tab-pane fade in active" id="tabRecent"><div class="media"><a href="/article/polar-bears-doing-well-say-the-natives" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/dini041818.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Polar Bears Doing Well Say The Natives</strong></div></a></div><div class="media"><a href="/article/comey-whines-that-the-gop-left-him-and-many-others-when-it-supported-a-cand" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/laurie041818.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Comey whines that the GOP &#8216;left him and many others&#8217;&#8212;when it supported a candidate who </strong></div></a></div><div class="media"><a href="/article/the-bullish-and-bearish-case-for-oil" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/oilprice041818.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">The Bullish And Bearish Case For Oil</strong></div></a></div><div class="media"><a href="/article/pipeline-problems-try-tanker-troubles-bc-kinder-morgan-opponents-want-spill" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/angus041818.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Pipeline Problems? Try Tanker Troubles: BC Kinder Morgan opponents want spill response assurances</strong></div></a></div><div class="media"><a href="/article/old-proteins-tell-tales-of-historical-artifacts-and-the-people-who-touched" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/acs041818-4.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Old proteins tell tales of historical artifacts and the people who touched them</strong></div></a></div><div class="media"><a href="/article/cactus-roots-inspire-creation-of-water-retaining-material" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/acs041818-3.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Cactus roots inspire creation of water-retaining material</strong></div></a></div><div class="media"><a href="/article/pulling-valuable-metals-from-e-waste-makes-financial-sense" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/acs041818-2.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Pulling valuable metals from e-waste makes financial sense</strong></div></a></div><div class="media"><a href="/article/the-medias-war-on-the-first-amendment" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/GREENFIELD041818.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">The Media&#8217;s War on the First Amendment</strong></div></a></div><div class="media"><a href="/article/hannity-the-fake-news-media-have-a-new-target" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/fox041718.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Hannity: The fake news media have a new target</strong></div></a></div><div class="media"><a href="/article/james-comey-and-the-stinking-fish-factor" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/swirsly051117l.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">James Comey and the Stinking Fish Factor</strong></div></a></div><div class="media"><a href="/article/turkey-begins-show-trial-of-u.s.-pastor-its-holding-hostage-for-being-a-chr" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/calabrese041718-2.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Turkey begins show-trial of U.S. pastor it&#8217;s holding hostage for being a Christian</strong></div></a></div><div class="media"><a href="/article/saf-sues-illinois-agency-over-day-care-operators-gun-rights" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/saf041718.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">SAF Sues Illinois Agency Over Day Care Operators&#8217; Gun Rights</strong></div></a></div><div class="media"><a href="/article/letter-to-la-city-councilman-mike-bonin" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/ROSEBROCK041718.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Letter to LA City Councilman Mike Bonin</strong></div></a></div><div class="media"><a href="/article/left-now-trying-to-blame-trump-for-killing-plants-in-hawaii" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/calabrese041718.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Left now trying to blame Trump for killing plants in Hawaii</strong></div></a></div><div class="media"><a href="/article/ca-gov.-jerry-brown-rejects-feds-initial-national-guard-border-plans" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/grimes041618.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">CA Gov. Jerry Brown Rejects Feds&#8217; Initial National Guard Border Plans</strong></div></a></div><div class="media"><a href="/article/nationalizing-the-trans-mountain-pipeline-is-a-terrible-idea" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cft041718.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Nationalizing the Trans Mountain pipeline is a terrible idea</strong></div></a></div><div class="media"><a href="/article/eating-their-own-ed-schultz-says-he-was-fired-because-msnbc-was-in-the-tank" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/LAURIE041718.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Eating their own: Ed Schultz says he was fired because MSNBC was in the tank for Hillary</strong></div></a></div><div class="media"><a href="/article/real-scandal" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/rosamund041718.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Real Scandal</strong></div></a></div><div class="media"><a href="/article/what-is-flame-jetting-video" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/ACS041718.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">What is flame jetting? (video)</strong></div></a></div><div class="media"><a href="/article/webhose-takes-aim-at-the-dark-web" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/israel041718.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Webhose takes aim at the Dark Web</strong></div></a></div><div class="media"><a href="/article/national-home-front-exercise-solid-stand-doubts-concerning-civilian-prepare" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/inss041718.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">National Home Front Exercise &#8220;Solid Stand&#8221;: Doubts concerning Civilian Preparedness for an Emergency</strong></div></a></div><div class="media"><a href="/article/user-privacy-is-it-googles-turn-to-be-raked-over-the-congressional-coals" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/barth041618.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">User Privacy: Is it Google&#8217;s Turn to be Raked Over the Congressional Coals?</strong></div></a></div><div class="media"><a href="/article/ace-hardware-come-to-think-of-it-were-not-pulling-our-ads-from-laura-ingrah" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/calabrese041617-3.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Ace Hardware: Come to think of it, we&#8217;re not pulling our ads from Laura Ingraham&#8217;s show</strong></div></a></div><div class="media"><a href="/article/massachusetts-limits-gas-pipelines-imports-lng-from-russia-instead" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/ier041718.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Massachusetts Limits Gas Pipelines, Imports LNG from Russia Instead</strong></div></a></div></div><div class="tab-pane fade" id="tabNews"><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/victims-slowly-identified-in-canadian-hockey-team-bus-crash-disaster-death" rel="nofollow">Victims slowly identified in Canadian hockey team bus crash disaster; death toll rises to 15</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/report-reaffirms-pvc-being-the-pipe-material-with-the-lowest-break-rates-in" rel="nofollow">Report reaffirms PVC being the pipe material with the lowest break rates in Canada &amp; U.S.A</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/philadelphia-starbucks-customer-supposedly-racist-manager-is-an-sjw-feminis" rel="nofollow">Philadelphia Starbucks Customer: Supposedly Racist Manager &#8216;Is An SJW Feminist Of The Highest Order&#8217;</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/levin-rips-politico-after-foreign-affairs-correspondent-speaks-at-j-street" rel="nofollow">Levin Rips Politico After Foreign Affairs Correspondent Speaks at J Street Conference:</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/plastic-eating-enzyme-could-help-fight-pollution-scientists-say" rel="nofollow">Plastic-eating enzyme could help fight pollution, scientists say</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/moodys-downgrades-outlook-on-ontario-finances-to-negative" rel="nofollow">Moody&#8217;s downgrades outlook on Ontario finances to negative</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/breaking-members-of-congress-call-for-criminal-investigation-into-comey-hil" rel="nofollow">BREAKING: Members Of Congress Call For Criminal Investigation Into Comey, Hillary, Lynch</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/fresno-state-wont-condemn-professor-who-rejoiced-over-barbara-bushs-death" rel="nofollow">Fresno State Won&#8217;t Condemn Professor Who Rejoiced Over Barbara Bush&#8217;s Death</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/report-attorney-for-cnn-and-nytimes-convinced-judge-to-publicly-name-sean-h" rel="nofollow">REPORT: Attorney for @CNN and @NYTIMES convinced judge to publicly name Sean Hannity</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/house-panel-considers-ban-on-killing-dogs-and-cats-for-meals" rel="nofollow">House Panel Considers Ban on Killing Dogs and Cats for Meals</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/cbc-joins-forces-with-far-left-soros-backed-group" rel="nofollow">CBC joins forces with far left, Soros backed group</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/london-stabbing-law-student-is-latest-victim-of-city-crime-wave-60-dead-thi" rel="nofollow">London Stabbing Law Student Is Latest Victim of City Crime Wave, 60 Dead This Year</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/watch-court-rules-jewish-visitors-may-chant-am-yisrael-chai-on-temple-mount" rel="nofollow">WATCH: Court Rules Jewish Visitors May Chant &#8216;Am Yisrael Chai&#8217; On Temple Mount</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/backfire-plurality-now-want-james-comey-prosecuted-for-leaks" rel="nofollow">Backfire: Plurality Now Want James Comey Prosecuted for Leaks</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/southwest-airlines-victim-idd-as-remarkable-mother-of-2" rel="nofollow">Southwest Airlines victim ID&#8217;d as &#8216;remarkable&#8217; mother of 2</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/barbara-bush-former-first-lady-dead-at-92" rel="nofollow">Barbara Bush, former first lady, dead at 92</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/royals-pitcher-takes-control-of-the-wheel-when-large-chunk-of-ice-crashes-t" rel="nofollow">Royals pitcher takes control of the wheel when large chunk of ice crashes through windshield of team</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/judge-in-michael-cohens-case-officiated-george-soros-wedding" rel="nofollow">Judge in Michael Cohen&#8217;s case officiated George Soros&#8217; wedding</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/supreme-court-just-handed-trump-administration-a-loss-on-immigration-gorsuc" rel="nofollow">Supreme Court just handed Trump administration a loss on immigration&#8212;Gorsuch was the tiebreaker</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/woman-partially-sucked-out-of-jet-when-window-breaks-mid-flight-plane-lands" rel="nofollow">Woman Partially Sucked Out of Jet When Window Breaks Mid-Flight; Plane Lands Safely in Philadelphia</a></h5></div></div></div><div class="tab-pane fade" id="tabViewed"><div class="media">
<a href="/article/living-in-the-era-of-the-blue-wave-strip-tease" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover041818.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Living in the Era of The Blue Wave Strip Tease</strong></div></a></div><div class="media">
<a href="/article/has-giving-leftists-what-they-want-made-america-better" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/MARCUS041818.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Has Giving Leftists What They Want Made America Better?</strong></div></a></div><div class="media">
<a href="/article/the-lefts-campaign-to-distort-and-condemn-white-people" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/vadum041818.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">The Left&#8217;s Campaign To Distort And Condemn White People</strong></div></a></div><div class="media">
<a href="/article/gerawan-farming-taking-state-forced-unionization-case-to-us-supreme-court" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/grimes041818.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Gerawan Farming Taking State-Forced Unionization Case to US Supreme Court</strong></div></a></div><div class="media">
<a href="/article/passenger-shot-facebook-video-inside-plan-seconds-before-philadelphia-crash" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/CALABRESE041818-2.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Passenger-shot Facebook video inside plan seconds before Philadelphia crash is pretty freaky</strong></div></a></div><div class="media">
<a href="/article/comey-whines-that-the-gop-left-him-and-many-others-when-it-supported-a-cand" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/laurie041818.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Comey whines that the GOP &#8216;left him and many others&#8217;&#8212;when it supported a candidate who </strong></div></a></div><div class="media">
<a href="/article/starbucks-will-close-8000-stores-on-may-29-to-conduct-racial-bias-training" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/calabreses041818.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Starbucks will close 8,000 stores on May 29 to conduct &#8216;racial bias training</strong></div></a></div><div class="media">
<a href="/article/eric-holder-yeah.-im-thinking-about-running-for-president" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/laurie041818-2.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Eric Holder: &#8216;Yeah. I&#8217;m thinking about&#8217; running for President</strong></div></a></div><div class="media">
<a href="/article/the-tragedy-of-george-soros" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/benjamin041718.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">The Tragedy Of George Soros</strong></div></a></div><div class="media">
<a href="/article/why-should-whites-be-happy-about-becoming-a-minority" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/DUKE041718.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Why Should Whites be Happy about Becoming a Minority?</strong></div></a></div><div class="media">
<a href="/article/tell-tale-backstabbers-destined-to-follow-comeys-memoirs" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/COVER041618.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Tell-tale Backstabbers Destined To Follow Comey&#8217;s Memoirs</strong></div></a></div><div class="media">
<a href="/article/government-gators-drown-their-prey-before-feasting-on-them" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover041518.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Government Gators Drown Their Prey Before Feasting on Them</strong></div></a></div><div class="media">
<a href="/article/was-hillary-comeys-book-editor" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/COVER041318.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Was Hillary Comey&#8217;s Book Editor?</strong></div></a></div><div class="media">
<a href="/article/dont-wait-for-congress-or-zuckerberg-to-set-you-free-from-facebook" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover041218.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Don&#8217;t Wait for Congress or Zuckerberg To Set You Free From Facebook</strong></div></a></div><div class="media">
<a href="/article/facebook-ceo-couldnt-pull-off-win-for-hillary-wont-resuscitate-muellers-spe" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover041118.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Facebook CEO Couldn&#8217;t Pull Off Win for Hillary&#8212;Won&#8217;t Resuscitate Mueller&#8217;s Special Counsel Either</strong></div></a></div><div class="media">
<a href="/article/facebook-ceo-will-back-up-russia-trump-collusion-in-testimony-to-congress" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover041018.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Facebook CEO Will Back Up Russia/Trump Collusion in &#8216;Testimony&#8217; to Congress</strong></div></a></div><div class="media">
<a href="/article/president-trumpformer-embedded-reporter-michael-fumento-languishing-in-bogo" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover040918.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">President Trump:Former Embedded Reporter Michael Fumento Languishing in Bucaramanga Prison</strong></div></a></div><div class="media">
<a href="/article/bringbackdiamondsilk" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/COVER040818.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">#BringBackDiamond&amp;Silk</strong></div></a></div><div class="media">
<a href="/article/is-facebook-ceo-mark-zuckerberg-an-answer-to-robert-muellers-prayer" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover040618.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Is Facebook CEO Mark Zuckerberg An Answer To Robert Mueller&#8217;s Prayer?</strong></div></a></div><div class="media">
<a href="/article/facebooks-stoop-scoop-routine-coming-before-congress" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover040518.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Facebook&#8217;s &#8216;Stoop &amp; Scoop Routine&#8217; Coming Before Congress</strong></div></a></div><div class="media">
<a href="/article/span-stylecolor-cc3333-font-weight-boldimperceptible-span-security-at-youtu" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover040418.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">IMPERCEPTIBLE security at YouTube HQ?!</strong></div></a></div><div class="media">
<a href="/article/the-ice-covered-fairytale-called-global-warming" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/COVER040418-2.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">The Ice-Covered Fairytale Called &#8216;Global Warming&#8217;</strong></div></a></div><div class="media">
<a href="/article/coyote-caravan-coming-to-help-progressive-left-take-trump-down" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover040318.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Coyote Caravan Coming to Help Progressive Left Take Trump Down</strong></div></a></div><div class="media">
<a href="/article/obamas-presidential-center-the-nightmare-come-true-of-our-times" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover040218.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Obama&#8217;s Presidential Center the Nightmare Come True of Our Times</strong></div></a></div></div></div></div></div></div></div></div><div class="row"><div class="col-md-12 col-sm-6 col-xs-12">
<div id="smi2adblock_82306" align="center"><a href="http://idealmedia.com/">News from idealmedia.com</a></div>
<script type="text/javascript" charset="utf-8">
  (function() {
    var sc = document.createElement('script'); sc.type = 'text/javascript'; sc.async = true;
    sc.src = '//news.fark.com/data/js/82306.js'; sc.charset = 'utf-8';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sc, s);
  }());
</script></div><div class="col-md-12 col-sm-6 col-xs-12">
<a href="http://canadafreepress.com/infrastructure/"><img src="https://canadafreepress.com//resource/water-break-clock.jpg" class="imgbig" alt="Infrastructure" title="Infrastructure"></a><br /><hr /></div></div><div class="row"><div class="col-md-12 col-sm-6 col-xs-12"><div style="text-align:center;line-height:150%"> <a href="https://www.zazzle.ca/z/oyr36?rf=238286617705378921" rel="nofollow"> <img src="https://rlv.zcache.ca/make_ontario_sane_again_embroidered_hat-rf9a0584cafe349a78d2a21b497e532eb_65f3c_8byvr_1024.jpg?rlvnet=1&max_dim=325" alt="Make Ontario Sane Again" style="border:0;" /> </a> <br /> <a href="https://www.zazzle.ca/z/oyr36?rf=238286617705378921" rel="nofollow"><h3>Make Ontario Sane Again</h3></a> <br />by <a href="https://www.zazzle.ca/canadafreepress?rf=238286617705378921" rel="nofollow">CanadaFreePress</a></div></div><div class="col-md-12 col-sm-6 col-xs-12"><div data-spotim-module="siderail" data-spot-id="sp_amADK71w"></div> <script async src="https://mc-siderail.spot.im/spot/sp_amADK71w" data-spotim-script="siderail"></script> </div></div>
</aside>
<div id="unit_85922"><a href="http://idealmedia.com/">News from idealmedia.com</a></div>
<script type="text/javascript" charset="utf-8">
  (function() {
    var sc = document.createElement('script'); sc.type = 'text/javascript'; sc.async = true;
    sc.src = '//news.idealmedia.com/data/js/85922.js'; sc.charset = 'utf-8';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sc, s);
  }());
</script></div></div><footer class="pagefoot container-fluid"><div class="row"><div class="container"><div class="col-md-12 ">
<img src="https://canadafreepress.com/resource/cfp-logo.png" alt="Canada Free Press" class="pull-left rotund-full"><h3 style="line-height:3em; margin: 0 0 15px 15px;float:left;">Canada Free Press</h3></div></div></div><div class="row"><div class="container">
<nav class="col-md-6"><div class="row"><div class="col-md-6 col-xs-6">
<a href="/">Home</a>
<a href="https://canadafreepress.com/categories/coverstory">Cover Stories</a>
<a href="https://canadafreepress.com/categories/american-politics">America</a>
<a href="https://canadafreepress.com/categories/canadian-news">Canada</a>
<a href="https://canadafreepress.com/categories/world">World</a>
<a href="https://canadafreepress.com/categories/guns-crime-terror-security">Crime &amp; Terror</a>
<a href="https://canadafreepress.com/categories/Global-Warming-Energy-Environment">Environment</a></div><div class="col-md-6 col-xs-6">
<a href="https://canadafreepress.com/categories/news-headlines">Headlines</a>
<a href="https://canadafreepress.com/categories/natural-science-technology">Science &amp; Tech</a>
<a href="https://canadafreepress.com/categories/Lifestyle-Health-Travel-Pets">Life, Pets</a>
<a href="https://canadafreepress.com/categories/health-medicine">Health Medicine</a>
<a href="https://canadafreepress.com/categories/Travel">Travel</a>
<a href="https://canadafreepress.com/categories/Automotive">Cars &amp; Reviews</a>
<a href="https://canadafreepress.com/privacy.htm" target="_blank">Privacy Statement</a></div></div>
</nav><div class="col-md-6"> <script type="text/javascript" src="https://static.mailerlite.com/data/webforms/396128/o1p1n0.js?v5"></script> </div><div class="col-md-12"><hr><div class="row"><p class="small">Pursuant to Title 17 U.S.C. 107, other copyrighted work is provided for educational purposes, research, critical comment, or debate without profit or payment. If you wish to use copyrighted material from this site for your own purposes beyond the 'fair use' exception, you must obtain permission from the copyright owner. Views are those of authors and not necessarily those of Canada Free Press. Content is Copyright 1997-2018 the individual authors. Site Copyright 1997-2018 Canada Free Press.Com <a href="http://canadafreepress.com/privacy.htm" target="_blank">Privacy Statement</a></p></div></div></div></div>
</footer> <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script> <script src="/bootstrap/js/bootstrap.min.js"></script> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=bthom62"></script> <script src='//get.s-onetag.com/57114b53-4821-4841-9f9d-e78cad23c6a3/tag.min.js' async defer></script> <script>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</script>
</body></html>