<!DOCTYPE html><html lang="en" xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" xmlns:fb="http://www.facebook.com/2008/fbml"><head><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0"><title>Nancy Pelosi Heckled and Intimidated by a Mob of Angry Protestors</title><meta property="og:title" content="Nancy Pelosi Heckled and Intimidated by a Mob of Angry Protestors"><meta property="og:description" content="Two Can Play The Game of Collateral Damage, Nancy Pelosi Heckled and Intimidated by a Mob of Angry Protestors"><meta property="og:image" content="https://canadafreepress.com/images/uploads/dag102018.jpg"><meta property='description' content="Two Can Play The Game of Collateral Damage, Nancy Pelosi Heckled and Intimidated by a Mob of Angry Protestors"><meta property="keywords" content="Two Can Play The Game of Collateral Damage, Nancy Pelosi Heckled and Intimidated by a Mob of Angry Protestors"><meta name="referrer" content="always"><link rel="canonical" href="https://canadafreepress.com/article/nancy-pelosi-heckled-and-intimidated-by-a-mob-of-angry-protestors" /><meta property="author" content="Dag Barkley"><meta property="og:type" content="Nancy Pelosi Heckled and Intimidated by a Mob of Angry Protestors" /><link href="/bootstrap/css/bootstrap.min.css" rel="stylesheet"><link href="/bootstrap/css/cfp-bs.css" rel="stylesheet">
<!--[if lt IE 9]> <script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script> <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script> <![endif]--><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><link rel="alternate" type="application/rss+xml" title="RSS" href="https://canadafreepress.com/CFP-RSS" /><link rel="alternate" type="application/atom+xml" title="Atom" href="https://canadafreepress.com/index.php/atom" /><link rel="Shortcut Icon" href="https://canadafreepress.com/favicon.ico" /><link re="stylesheet" type="text/css" href="https://canadafreepress.com/cache/3935f92b1f977cbb276317867d2387b2222370c3.1431288836.css" /><link rel="apple-touch-icon" sizes="180x180" href="https://canadafreepress.com/icons/apple-touch-icon.png?v=qA3e9m2zX7"><link rel="icon" type="image/png" sizes="32x32" href="https://canadafreepress.com/icons/favicon-32x32.png?v=qA3e9m2zX7"><link rel="icon" type="image/png" sizes="192x192" href="https://canadafreepress.com/icons/android-chrome-192x192.png?v=qA3e9m2zX7"><link rel="icon" type="image/png" sizes="16x16" href="https://canadafreepress.com/icons/favicon-16x16.png?v=qA3e9m2zX7"><link rel="manifest" href="https://canadafreepress.com/icons/site.webmanifest?v=qA3e9m2zX7"><link rel="mask-icon" href="https://canadafreepress.com/icons/safari-pinned-tab.svg?v=qA3e9m2zX7" color="#5bbad5"><link rel="shortcut icon" href="https://canadafreepress.com/icons/favicon.ico?v=qA3e9m2zX7"><meta name="msapplication-TileColor" content="#00aba9"><meta name="msapplication-TileImage" content="https://canadafreepress.com/icons/mstile-144x144.png?v=qA3e9m2zX7"><meta name="msapplication-config" content="https://canadafreepress.com/icons/browserconfig.xml?v=qA3e9m2zX7"><meta name="theme-color" content="#ffffff"><link href="https://canadafreepress.com/cache/0e82091120669b264a7c8a08e9c7e1dd787d5f7d.1378462358.css" rel="stylesheet" type="text/css" /><link rel="meta" href="https://canadafreepress.com/labels.rdf" type="application/rdf+xml" title="ICRA labels" /><meta name="distribution" content="global" /><meta name="rating" content="general" /><meta name="revisit-after" content="7 days" /><meta name="robots" content="index, follow" /> <script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=bthom62" async="async"></script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-6901983-1', 'auto');
      ga('send', 'pageview');</script> <style>body>img{position:absolute}.imgbig{max-width:100%;height:auto;float:none;margin:0px
0px 20px 0px}.imghead{border:1px
solid #ddd;border-radius:4px;padding:5px;width:70px;float:left;margin:0px
15px 5px 0px}.imgheadbio{border:1px
solid #ddd;border-radius:4px;padding:5px;width:120px;float:left;margin:0px
15px 5px 0px}.imgpromo{border-radius:4px;width:120px;width:120px;float:none;margin:0px
15px 0px 15px}.adbox{max-width:350px;margin:0px
20px 0px 0px;float:left}.smallpix{max-width:350px;margin:0px
20px 0px 0px;float:left}.redHeading{color:brown}.blueHeader{color:#801818}.boldHeader{font-weight:bold}</style> <script data-cfasync="false" type="text/javascript">(function(s,o,l,v,e,d){if(s[o]==null&&s[l+e]){s[o]="loading";s[l+e](d,l=function(){s[o]="complete";s[v+e](d,l,!1)},!1)}})(document,"readyState","add","remove","EventListener","DOMContentLoaded");(function(){var s=document.createElement("script");s.type="text/javascript";s.async=true;s.src="//cdn.engine.addroplet.com/Scripts/infinity.js.aspx?guid=e6b60151-7772-43f4-b00c-c91ae2466a7c";s.id="infinity";s.setAttribute("data-guid","e6b60151-7772-43f4-b00c-c91ae2466a7c");s.setAttribute("data-version","async");var e=document.getElementsByTagName('script')[0];e.parentNode.insertBefore(s,e)})();</script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-2577119061684342",
    enable_page_level_ads: true
  });</script> <script type="text/javascript" src="https://script.proadscdn.com/head.js"></script> </head><body>
<nav class="navbar navbar-default"><div class="row"><div class="container"><div class="navbar-header">
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1" aria-expanded="false">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button><div class="brand-wrap col-md-12"><h2 class="brand col-md-5"><a class="navbar-brand" href="/">Canada Free Press</a></h2>
<a href="#" class="byline col-md-7">Because without America, there is no free world.</a></div></div></div></div><div class="row"><div class="container"><div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1"><ul class="nav navbar-nav"><li><a href="https://canadafreepress.com/" title="New, Headline News, Breaking News">Home</a></li><li><a href="https://canadafreepress.com/categories/coverstory" title="Cover Stories, Breaking stories, Top Stories, Exclusives, Front Page News">Cover</a><li><a href="https://canadafreepress.com/categories/american-politics">America</a></li><li><a href="https://canadafreepress.com/categories/canadian-news" title="Canada">Canada</a></li><li><a href="https://canadafreepress.com/categories/world" title="world">World</a></li><li><a href="https://canadafreepress.com/categories/guns-crime-terror-security" title="Crime,terror, Security">Crime &amp; Terror</a></li><li><a href="https://canadafreepress.com/categories/global-warming-energy-environment" title="Global Warming, Energy, Environment">Environment</a></li><li><a href="https://canadafreepress.com/categories/natural-science-technology" title="Science &amp; Technology">Science &amp; Tech</a></li><li><a href="https://canadafreepress.com/health-medicine" title="Health and Medicine">Health</a></li><li><a href="https://canadafreepress.com/Travel" title="Travel, Resorts">Travel</a></li><li><a href="https://canadafreepress.com/Automotive" title="Automotive, Car Reviews">Autos</a></li><li><a href="https://canadafreepress.com/CFP-Video-Features" title="CFP Video Feature">Video Feature</a></li><li><a href="https://canadafreepress.com/categories/lifestyles" title="Lifestyles, Pets, Gardens, Food, Music">Lifestyles</a></li><li><a href="https://canadafreepress.com/categories/cartoons" title="Cartoons">Cartoons</a></li><li><a href="https://canadafreepress.com/categories/news-headlines" title="Videos">News and Videos</a></li><li><a href="https://canadafreepress.com/recent-columns" title="Recent News, most recent stories">Recent Stories</a></li><li><a href="https://canadafreepress.com/archives/" title="Archives, Writers">Archives</a></li><li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">About <span class="caret"></span></a><ul class="dropdown-menu"><li role="label"><a href="#">Home</a></li><li role="separator" class="divider"></li><li><a href="https://canadafreepress.com/About-us/" title="About us, Subscriptions">About us / FAQ</a></li><li><a href="https://canadafreepress.com/About-us/" title="About us, Subscriptions">Subscribe</a></li><li><a href="https://canadafreepress.com/Letters-to-the-editor" title="Letters to the Editor">Letters</a></li><li><a href="https://canadafreepress.com/CFP-RSS">RSS Feed</a></li></ul></li></ul></div></div></div>
</nav><div class="container"><div class="row"><div class="col-md-8">
<a href="http://whatfinger.com/"><img src="https://canadafreepress.com//resource/whatfinger-new.jpg" class="img-responsive" height="70" width="700" alt="WhatFinger" title="WhatFinger"></a><hr />
<script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/162717810/CA-canadafreepress.com/728x90-ATF', [728, 90]).display();
</script>
<h4>Two Can Play The Game of Collateral Damage</h4><h1>Nancy Pelosi Heckled and Intimidated by a Mob of Angry Protestors</h1><hr><div class=""><img src="https://canadafreepress.com/images/member_photos/photo_806.jpg" class="imghead" title="CFP Columnist Dag Barkley" rel="author" alt="Dag Barkley image" /><p>By <a href="/members/1/Barkley/806" rel="author">Dag Barkley</a> &mdash;&mdash;<a href="/members/1/Barkley/806"> Bio and Archives</a>--<em>October 20, 2018</em></p><p><strong><a href="https://canadafreepress.com/index.php/categories/C171">Cartoons</a> | <a href="#Comments"><span class="spot-im-replies-count" data-post-id="103953"></span> Comments</a> | <a href="https://canadafreepress.com/print_friendly/nancy-pelosi-heckled-and-intimidated-by-a-mob-of-angry-protestors">Print Friendly</a> | <a href="https://landing.mailerlite.com/webforms/landing/o1p1n0">Subscribe</a> | <a href="/cdn-cgi/l/email-protection#14787160607166675477757a7570757266717164667167673a777b79">Email Us</a> </strong></p></div><div class="addthis_sharing_toolbox"></div><div style="clear:both;"><p><img src="https://canadafreepress.com/images/uploads/dag102018.jpg" alt="Two Can Play The Game of Collateral Damage" height="353" width="330" class="img-responsive" title="insert picture" /></p></div><hr />
<a href="http://www.subscribepage.com/g4c3q7"><img src="https://canadafreepress.com//resource/cfpsubscribe-ad.jpg" class="img-responsive" height="66" width="700" alt="CFPSubcribe" title="CFPSubcribe"></a><hr /><h3 class="redHeading boldHeader">Only YOU can save CFP from Social Media Suppression. Tweet, Post, Forward, <a href="http://www.subscribepage.com/g4c3q7">Subscribe</a> or <a href="https://canadafreepress.com/MAILOUT">Bookmark</a> us</h3><div class="addthis_sharing_toolbox"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/162717810/CA-canadafreepress.com/728x90', [728, 90]).display();
</script>
<a href="/members/1/Barkley/806">Dag Barkley -- Bio and Archives</a> | <a href="#Comments"><span class="spot-im-replies-count" data-post-id="103953"></span> Comments</a><p><em>Born beneath a loaf of &#8216;wry&#8217; bread that took time to rise, Dag Barkley came into the world on the Fourth of July. A long-time patriot of the American flag-waving sort, his cartoons are about opening the eyes to what is happening in the world, one panel of sadly-true humor at a time.</em></p><hr />
<div id='ld-sbs-cntnr'></div><script async src='https://cdn1.lockerdome.com/embeds/canadafreepress_main_content_multi_impression_unit.js'></script>
<div class="recirculation-container"></div>
<section id="Comments"><h4>Commenting Policy</h4></section>
Please adhere to our commenting policy to avoid being banned. As a privately owned website, we reserve the right to remove any comment and ban any user at any time.
<br /><br />
Comments that contain spam, advertising, vulgarity, threats of violence and death, racism, anti-Semitism, or personal or abusive attacks on other users may be removed and result in a ban.<br /> -- <a href="https://www.youtube.com/watch?v=VwrfMvkYcMs" rel="nofollow">Follow these instructions on registering</a>:<div class="conversation-container"></div><div data-spotim-module="recirculation" data-spot-id="sp_amADK71w"></div> <script async src="https://recirculation.spot.im/spot/sp_amADK71w"></script> <script async src="https://launcher.spot.im/spot/sp_amADK71w"     data-spotim-module="spotim-launcher"     data-post-url="https://canadafreepress.com//article/nancy-pelosi-heckled-and-intimidated-by-a-mob-of-angry-protestors"     data-post-id="103953"></script> </div>
<aside class="col-md-4 ads"><div class="row"><div class="col-md-12 col-sm-6 col-xs-12">
<script>
  (function() {
    var cx = 'partner-pub-2577119061684342:1245485601';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only></gcse:searchbox-only><br />
<a href="https://canadafreepress.com/About-us/"><img src="https://canadafreepress.com//resource/judi-101616-300.jpg" class="imgbig" alt="Canada Free Press, CFP Editor Judi McLeod" title="Canada Free Press, CFP Editor Judi McLeod"></a><br />
<a href="https://www.latalkradio.com/content/impact-sam-clovis"><img src="https://canadafreepress.com/resource/clovisas1.jpg" alt="Impact with Sam Clovis" title="Impact with Sam Clovis" class="imgbig" /></a><br /></div><div class="col-md-12 col-sm-6 col-xs-12">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-2577119061684342" data-ad-slot="6953468892"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><br /></div></div><div class="row"><div class="col-md-12 col-sm-6 col-xs-12">
<script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/162717810/CA-canadafreepress.com/300x250', [300, 250]).display();
</script></div><div class="col-md-12 col-sm-6 col-xs-12"><div class="col-md-12 col-sm-12 col-xs-12"><h3>Popular Stories</h3><div class="panel panel-default panel-news"><div class="panel-heading"><ul class="nav nav-tabs"><li role="presentation" class="active"><a href="#tabViewed" data-toggle="tab">Covers</a></li><li role="presentation"><a href="#tabRecent" data-toggle="tab">Recent</a></li><li role="presentation"><a href="#tabNews" data-toggle="tab">News-Videos</a></li></ul></div><div class="panel-body"><div class="tab-content"><div class="tab-pane fade in active" id="tabViewed"><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/crouere102018.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/no-hope-for-democrats" rel="nofollow">No Hope For Democrats</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/dilorenzo102018.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/if-the-left-had-their-way-what-would-it-be-like" rel="nofollow">If the Left Had Their Way What Would It Be Like</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/oneill101918.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/let-us-destroy-america-or-we-will-destroy-america" rel="nofollow">Let Us Destroy America, Or We Will Destroy America!</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover101918.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/all-of-obamas-ideas-swiped-from-president-donald-trumps-maga-notes" rel="nofollow">All of Obama&#8217;s Ideas Swiped from President Donald Trump&#8217;s MAGA Notes</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/SHER101818.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/democrats-now-physically-attacking-republican-candidates" rel="nofollow">Democrats now Physically Attacking Republican Candidates</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/clovis101918.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/gross-domestic-product-explained-in-laymans-terms" rel="nofollow">Gross Domestic Product Explained in Layman&#8217;s Terms</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover101818.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/behind-the-honduran-march-on-america-barack-obama" rel="nofollow">Behind the Honduran March on America: Barack Obama</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/GRIMES101818.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/gladiatrix-or-hysterical-females-women-have-choices" rel="nofollow">Gladiatrix or Hysterical Females? Women Have Choices</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover101718.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/bottom-line-trumps-president-medias-not" rel="nofollow">Bottom Line: Trump&#8217;s President, Media&#8217;s not</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover101618.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/close.christine.blasey.fords.open.trap.door-now" rel="nofollow">#Close.Christine.Blasey.Ford&#8217;s.Open.Trap.Door NOW</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover101418.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/democrats-can-kiss-their-lost-white-working-class-vote-goodbye" rel="nofollow">Democrats Can Kiss Their Lost White Working Class Vote Goodbye</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover101318.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/trump-rally-television-viewers-bite-me-fox-news" rel="nofollow">Trump Rally Television Viewers: &#8216;Bite Me, Fox News&#8217;</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover101218.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/michelle-obama-spanking-hillary-holder-with-a-feather" rel="nofollow">Michelle Obama &#8220;Spanking&#8221; Hillary &amp; Holder With A Feather</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover101118.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/its-midterms-2018and-you-are-there" rel="nofollow">It&#8217;s Midterms 2018&#8212;and YOU Are There</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover101018.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/and-the-oscar-now-goes-tosalacious-christopher-steele" rel="nofollow">And the Oscar Now Goes to&#8212;Salacious Christopher Steele</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/CLOVIS100918.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/state-of-play" rel="nofollow">State of Play</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/COVER100918.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/is-hillary-clintons-cough-a-curse" rel="nofollow">Is Hillary Clinton&#8217;s cough a curse?</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover100818.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/fr.-z-outs-colberts-show-priest-jesuit-james-martin-in-glad-we-ruined-kavan" rel="nofollow">Fr. Z outs Colbert&#8217;s Show Priest Jesuit James Martin in &#8220;Glad We Ruined Kavanaugh&#8217;s Life&#8221; Tweet</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover100718-1.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/impeach-resistance-leader-barack-obama" rel="nofollow">Impeach &#8220;Resistance&#8221; Leader Barack Obama</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/COVER100518.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/the-camera-doesnt-lie-because-seeing-is-believing" rel="nofollow">The Camera Doesn&#8217;t Lie Because Seeing Is Believing</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover100418.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/when-the-braying-democrat-jackass-cries-wolf-one-too-many-times" rel="nofollow">When the Braying Democrat Jackass Cries Wolf One Too Many Times</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover100218.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/christine-ford-ingenue-flake-continues-to-write-the-kavanaugh-narrative" rel="nofollow">Christine Ford ing&#233;nue Flake Continues to Write The Kavanaugh Narrative</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover093018-1.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/how-the-democrat-resistance-hijacked-the-brett-kavanaugh-supreme-court-nomi" rel="nofollow">How the Democrat (Resistance) Hijacked the Brett Kavanaugh Supreme Court Nomination</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover092918.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/more-like-a-hijacking-than-a-democracy-senator-graham" rel="nofollow">More Like a Hijacking Than A Democracy, Senator Graham</a></strong></div></div></div><div class="tab-pane fade" id="tabRecent"><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/video101918.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/president-donald-j.-trump-rally-in-mesa-az" rel="nofollow">President Donald J. Trump Rally in Mesa, AZ</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cary101418.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/a-looming-sense-of-foreboding-in-america" rel="nofollow">A looming sense of foreboding in America</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/GLICK101918.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/bret-stephens-and-bari-weiss-lara-alqasems-enablers" rel="nofollow">Bret Stephens and Bari Weiss &#8212; Lara Alqasem&#8217;s enablers</a></strong></div></div><div class="media"><div class="media-left"><img src="" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/canadian-taxpayers-federation-supports-review-of-hydro-debacles" rel="nofollow">Canadian Taxpayers Federation supports review of Hydro debacles</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/ctf101918.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/affordable-beer-is-great-but-whats-next" rel="nofollow">Affordable beer is great - but what&#8217;s next?</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/fox101918.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/limbaugh-warns-against-the-radical-left-on-hannity" rel="nofollow">Limbaugh warns against the radical left on &#8216;Hannity&#8217;</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/martin101918.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/another-nod-to-sin" rel="nofollow">Another Nod to Sin</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/video101818.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/president-donald-trump-holds-maga-rally-in-missoula-mt" rel="nofollow">President Donald Trump Holds MAGA Rally in Missoula, MT</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/judicial101818-4.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/100-isis-terrorists-caught-in-guatemala-as-central-american-caravan-heads-t" rel="nofollow">100 ISIS Terrorists Caught in Guatemala as Central American Caravan Heads to U.S.</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/SINGER101818.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/jordan-jumps-on-trump-bandwagon-leaving-plo-way-behind" rel="nofollow">Jordan jumps on Trump bandwagon leaving PLO way behind</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/judicail101818-3.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/tom-fitton-on-cbn-3.5-million-ghost-voters-on-voter-rolls-thats-where-you-g" rel="nofollow">Tom Fitton on CBN: 3.5 MILLION &#8216;Ghost Voters&#8217; on Voter Rolls&#8212;&#8216;That&#8217;s where you get fraud&#8217;</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/judicail101818-2.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/Chris-Farrell-President-Trump-Should-Secure-the-Mexican-Border-Now" rel="nofollow">Chris Farrell: President Trump Should Secure the Mexican Border Now</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/judicial101818.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/tom-fitton-the-entire-basis-of-the-mueller-operation-should-be-questioned" rel="nofollow">Tom Fitton: The Entire Basis of the Mueller Operation Should be Questioned</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cary101718.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/to-choose-whether-or-not-to-continue-the-2016-american-voter-revolt" rel="nofollow">To choose whether or not to continue the 2016 American Voter Revolt</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/westwing101818.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/president-trump-smashes-regs-cuts-33-billion-vs.-245-billion-added-by-obama" rel="nofollow">President Trump Smashes Regs, Cuts $33 Billion vs. $245 Billion Added by Obama</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/GREENFIELD101818.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/the-ugly-terror-truth-about-jamal-khashoggi" rel="nofollow">The Ugly Terror Truth About Jamal Khashoggi</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/NEWS101818.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/james-okeefe-uncovers-claire-mccaskills-anti-gun-extremism" rel="nofollow">James O&#8217;Keefe Uncovers Claire McCaskill&#8217;s Anti-Gun Extremism</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/lloyd101818.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/montanans-you-meet-at-a-matt-rosendale-sign-wave" rel="nofollow">Montanans You Meet at a Matt Rosendale Sign-Wave</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/klein101618.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/what-happens-when-cuba-is-called-on-its-abysmal-human-rights-record" rel="nofollow">What Happens When Cuba Is Called On Its abysmal Human Rights Record</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/grimes101718.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/elizabeth-warren-new-leader-of-the-mesioux-movement" rel="nofollow">Elizabeth Warren New Leader of the #MeSioux Movement!</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/dru101718.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/mississippis-senate-special-election-is-a-chance-to-seat-a-real-conservativ" rel="nofollow">Mississippi&#8217;s senate special election is a chance to seat a real conservative</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/judicial101718-2.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/tom-fitton-mueller-is-king-of-the-doj" rel="nofollow">Tom Fitton: Mueller is King of the DOJ</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/judicial101718.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/tom-fitton-doj-wont-lift-a-finger-on-fusion-gps-founder" rel="nofollow">Tom Fitton: DOJ won&#8217;t Lift a Finger on Fusion GPS Founder</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/liberty101718-2.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/florida-counseling-ban-on-trial" rel="nofollow">Florida Counseling Ban on Trial</a></strong></div></div></div><div class="tab-pane fade" id="tabNews"><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/leaked-video-google-leaderships-dismayed-reaction-to-trump-election" rel="nofollow">LEAKED VIDEO: Google Leadership&#8217;s Dismayed Reaction to Trump Election</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/report-reaffirms-pvc-being-the-pipe-material-with-the-lowest-break-rates-in" rel="nofollow">Watermain Break Study: PVC has the lowest break rates</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/thousands-of-caravan-migrants-stopped-at-mexico-border-with-guatemala-clash" rel="nofollow">Thousands of caravan migrants stopped at Mexico border with Guatemala clash with police</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/judicial-watch-files-bar-complaint-against-christine-blasey-fords-lawyers" rel="nofollow">Judicial Watch Files Bar Complaint Against Christine Blasey Ford&#8217;s Lawyers</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/l.a.-times-nancy-pelosi-has-been-grooming-adam-schiff-as-possible-successor" rel="nofollow">L.A. Times: Nancy Pelosi Has Been &#8216;Grooming&#8217; Adam Schiff as Possible Successor</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/russian-national-charged-with-interfering-in-us-political-system-2018-elect" rel="nofollow">Russian national charged with interfering in US political system, 2018 elections</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/az-democrat-slams-stay-at-home-moms-theyre-nothing-but-leeches" rel="nofollow">AZ Democrat Slams Stay-At-Home Moms: They&#8217;re Nothing But Leeches</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/cory-spartacus-booker-goofily-claims-canada-and-germany-are-out-americaning" rel="nofollow">Cory &#8216;Spartacus&#8217; Booker Goofily Claims Canada and Germany are &#8216;Out-Americaning&amp;#82</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/eric-holder-rallies-resistance-inside-trump-admin-we-support-you" rel="nofollow">Eric Holder Rallies Resistance Inside Trump Admin: &#8216;We Support You&#8217;</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/french-president-emmanuel-macron-says-women-who-have-large-families-are-une" rel="nofollow">French President Emmanuel Macron Says Women Who Have Large Families are Uneducated</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/independent-alaska-governor-drops-re-election-bid-endorses-democrat" rel="nofollow">INDEPENDENT ALASKA GOVERNOR DROPS RE-ELECTION BID, ENDORSES DEMOCRAT</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/jamal-khashoggi-missing-activist-and-writer-killed-in-fight-saudi-state-med" rel="nofollow">Jamal Khashoggi, missing activist and writer, killed in fight, Saudi state media reports</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/migrant-caravan-showdown-crowds-reach-guatemalan-border-town-as-mexico-prep" rel="nofollow">Migrant caravan showdown: Crowds reach Guatemalan border town as Mexico prepares for potential mass</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/new-york-man-arrested-for-kavanaugh-confirmation-death-threats" rel="nofollow">New York Man Arrested for Kavanaugh Confirmation Death Threats</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/new-york-times-board-member-telling-hillary-clinton-to-stay-quiet-proves-sh" rel="nofollow">New York Times board member telling Hillary Clinton to stay quiet proves she is &#8216;politically r</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/pompeo-scolds-abc-news-for-factually-false-report-he-listened-to-khashoggi" rel="nofollow">Pompeo scolds ABC News for &#8216;factually false&#8217; report he listened to Khashoggi murder tape</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/2018-elections-to-cost-record-5.2-billion-outside-groups-spend-most-ever" rel="nofollow">2018 elections to cost record $5.2 billion, outside groups spend most ever</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/mexico-asks-u.n.-for-help-with-migrant-caravan" rel="nofollow">Mexico asks U.N. for help with migrant caravan</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/david-bossie-anti-trump-and-anti-gop-mobs-act-like-thugs-while-trump-hating" rel="nofollow">David Bossie: Anti-Trump and anti-GOP mobs act like thugs, while Trump-hating media spare them criti</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/eu-top-court-orders-poland-to-immediately-stop-supreme-court-overhaul-reins" rel="nofollow">EU top court orders Poland to immediately stop Supreme Court overhaul, reinstate judges</a></h5></div></div></div></div></div></div></div></div></div><div class="row"><div class="col-md-12 col-sm-6 col-xs-12">
<div id="smi2adblock_82306" align="center"><a href="http://idealmedia.com/">News from idealmedia.com</a></div>
<script type="text/javascript" charset="utf-8">
  (function() {
    var sc = document.createElement('script'); sc.type = 'text/javascript'; sc.async = true;
    sc.src = '//news.fark.com/data/js/82306.js'; sc.charset = 'utf-8';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sc, s);
  }());
</script></div><div class="col-md-12 col-sm-6 col-xs-12">
<a href="https://canadafreepress.com/infrastructure/"><img src="https://canadafreepress.com//resource/water-break-clock.jpg" class="imgbig" alt="Infrastructure" title="Infrastructure"></a><br /><hr /></div></div><div class="row"><div class="col-md-12 col-sm-6 col-xs-12"></div><div class="col-md-12 col-sm-6 col-xs-12"><div data-spotim-module="siderail" data-spot-id="sp_amADK71w"></div> <script async src="https://mc-siderail.spot.im/spot/sp_amADK71w" data-spotim-script="siderail"></script> </div></div>
</aside>
<div id="unit_85922"><a href="http://idealmedia.com/">News from idealmedia.com</a></div>
<script type="text/javascript" charset="utf-8">
  (function() {
    var sc = document.createElement('script'); sc.type = 'text/javascript'; sc.async = true;
    sc.src = '//news.idealmedia.com/data/js/85922.js'; sc.charset = 'utf-8';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sc, s);
  }());
</script></div></div><footer class="pagefoot container-fluid"><div class="row"><div class="container"><div class="col-md-12 ">
<img src="https://canadafreepress.com/resource/cfp-logo.png" alt="Canada Free Press" class="pull-left rotund-full"><h3 style="line-height:3em; margin: 0 0 15px 15px;float:left;">Canada Free Press</h3></div></div></div><div class="row"><div class="container">
<nav class="col-md-6"><div class="row"><div class="col-md-6 col-xs-6">
<a href="/">Home</a>
<a href="https://canadafreepress.com/categories/coverstory">Cover Stories</a>
<a href="https://canadafreepress.com/categories/american-politics">America</a>
<a href="https://canadafreepress.com/categories/canadian-news">Canada</a>
<a href="https://canadafreepress.com/categories/world">World</a>
<a href="https://canadafreepress.com/categories/guns-crime-terror-security">Crime &amp; Terror</a>
<a href="https://canadafreepress.com/categories/Global-Warming-Energy-Environment">Environment</a></div><div class="col-md-6 col-xs-6">
<a href="https://canadafreepress.com/categories/news-headlines">Headlines</a>
<a href="https://canadafreepress.com/categories/natural-science-technology">Science &amp; Tech</a>
<a href="https://canadafreepress.com/categories/Lifestyle-Health-Travel-Pets">Life, Pets</a>
<a href="https://canadafreepress.com/categories/health-medicine">Health Medicine</a>
<a href="https://canadafreepress.com/categories/Travel">Travel</a>
<a href="https://canadafreepress.com/categories/Automotive">Cars &amp; Reviews</a>
<a href="https://canadafreepress.com/privacy.htm" target="_blank">Privacy Statement</a></div></div>
</nav><div class="col-md-6"> <script type="text/javascript" src="https://static.mailerlite.com/data/webforms/396128/o1p1n0.js?v5"></script> </div><div class="col-md-12"><hr><div class="row"><p class="small">Pursuant to Title 17 U.S.C. 107, other copyrighted work is provided for educational purposes, research, critical comment, or debate without profit or payment. If you wish to use copyrighted material from this site for your own purposes beyond the 'fair use' exception, you must obtain permission from the copyright owner. Views are those of authors and not necessarily those of Canada Free Press. Content is Copyright 1997-2018 the individual authors. Site Copyright 1997-2018 Canada Free Press.Com <a href="https://canadafreepress.com/privacy.htm" target="_blank">Privacy Statement</a></p></div></div></div></div>
</footer><div id="proads_space_anchor_video_ad"></div> <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script> <script src="/bootstrap/js/bootstrap.min.js"></script> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=bthom62"></script> <script src="//get.s-onetag.com/57114b53-4821-4841-9f9d-e78cad23c6a3/tag.min.js" async defer></script> <script>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</script>
</body></html>