<!DOCTYPE html><html lang="en" xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" xmlns:fb="http://www.facebook.com/2008/fbml"><head><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1"><title>President Trump will sign an executive order promoting free speech on college campuses</title><meta property="og:title" content="President Trump will sign an executive order promoting free speech on college campuses"><meta property="og:description" content="President Trump will sign an executive order promoting free speech on college campuses, The president is expected to give remarks in the East Room of the White House"><meta property="og:image" content="https://canadafreepress.com/images/uploads/VIDEO032119-336.jpg"><meta property='description' content="President Trump will sign an executive order promoting free speech on college campuses, The president is expected to give remarks in the East Room of the White House"><meta property="keywords" content="President Trump will sign an executive order promoting free speech on college campuses, The president is expected to give remarks in the East Room of the White House"><meta name="referrer" content="always"><link rel="canonical" href="https://canadafreepress.com/article/president-trump-will-sign-an-executive-order-promoting-free-speech-on-colle" /><meta property="author" content="Fox News"><meta property="og:type" content="President Trump will sign an executive order promoting free speech on college campuses" /><link href="/bootstrap/css/bootstrap.min.css" rel="stylesheet"><link href="/bootstrap/css/cfp-bs.css" rel="stylesheet">
<!--[if lt IE 9]> <script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script> <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script> <![endif]--><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><link rel="alternate" type="application/rss+xml" title="RSS" href="https://canadafreepress.com/CFP-RSS" /><link rel="alternate" type="application/atom+xml" title="Atom" href="https://canadafreepress.com/index.php/atom" /><link rel="Shortcut Icon" href="https://canadafreepress.com/favicon.ico" /><link rel="stylesheet" type="text/css" href="https://canadafreepress.com/cache/0e82091120669b264a7c8a08e9c7e1dd787d5f7d.1378462358.css" /><link rel="apple-touch-icon" sizes="180x180" href="https://canadafreepress.com/icons/apple-touch-icon.png?v=qA3e9m2zX7"><link rel="icon" type="image/png" sizes="32x32" href="https://canadafreepress.com/icons/favicon-32x32.png?v=qA3e9m2zX7"><link rel="icon" type="image/png" sizes="192x192" href="https://canadafreepress.com/icons/android-chrome-192x192.png?v=qA3e9m2zX7"><link rel="icon" type="image/png" sizes="16x16" href="https://canadafreepress.com/icons/favicon-16x16.png?v=qA3e9m2zX7"><link rel="manifest" href="https://canadafreepress.com/icons/site.webmanifest?v=qA3e9m2zX7"><link rel="mask-icon" href="https://canadafreepress.com/icons/safari-pinned-tab.svg?v=qA3e9m2zX7" color="#5bbad5"><link rel="shortcut icon" href="https://canadafreepress.com/icons/favicon.ico?v=qA3e9m2zX7"><meta name="msapplication-TileColor" content="#00aba9"><meta name="msapplication-TileImage" content="https://canadafreepress.com/icons/mstile-144x144.png?v=qA3e9m2zX7"><meta name="msapplication-config" content="https://canadafreepress.com/icons/browserconfig.xml?v=qA3e9m2zX7"><meta name="theme-color" content="#ffffff"><meta name="distribution" content="global" /><meta name="rating" content="general" /><meta name="revisit-after" content="7 days" /><meta name="robots" content="index, follow" /> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-6901983-1', 'auto');
      ga('send', 'pageview');</script> <style>body>img{position:absolute}.imgbig{max-width:300px;height:auto;float:none;margin:0px
0px 20px 0px}.imghead{border:1px
solid #ddd;border-radius:4px;padding:5px;width:70px;float:left;margin:0px
15px 5px 0px}.imgheadbio{border:1px
solid #ddd;border-radius:4px;padding:5px;width:120px;float:left;margin:0px
15px 5px 0px}.imgpromo{border-radius:4px;width:120px;width:120px;float:none;margin:0px
15px 0px 15px}.adbox{max-width:350px;margin:0px
20px 0px 0px;float:left}.smallpix{max-width:336px;margin:0px
20px 0px 0px;float:left}.redHeading{color:brown}.blueHeader{color:#801818}.boldHeader{font-weight:bold}</style> <script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script type="text/javascript" src="https://script.proadscdn.com/head.js"></script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-2577119061684342",
    enable_page_level_ads: true
  });</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/2322482/dm-right-rail160', [160, 600], 'div-gpt-ad-1545061011438-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/2322482/dm-right-rail300x600', [300, 600], 'div-gpt-ad-1545061084499-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/2322482/dm-top-banner1140x250', [970, 90], 'div-gpt-ad-1545919900693-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/2322482/dm-article-belowheadline', [750, 250], 'div-gpt-ad-1545920654241-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/2322482/dm-front-336x280-3', [336, 280], 'div-gpt-ad-1547485484779-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/2322482/dm-front-336x280-2', [336, 280], 'div-gpt-ad-1547482662329-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/2322482/dm-front-336x280-1', [336, 280], 'div-gpt-ad-1547482141889-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=5c6b082d1ef90f001147abd9&product=sticky-share-buttons' async='async'></script> </head><body>
<nav class="navbar navbar-default"><div class="row"><div class="container"><div class="navbar-header">
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1" aria-expanded="false">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button><div class="brand-wrap col-md-12"><h2 class="brand col-md-5"><a class="navbar-brand" href="/">Canada Free Press</a></h2>
<a href="#" class="byline col-md-7">Because without America, there is no free world.</a></div></div></div></div><div class="row"><div class="container"><div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1"><ul class="nav navbar-nav"><li><a href="https://canadafreepress.com/" title="New, Headline News, Breaking News">Home</a></li><li><a href="https://canadafreepress.com/categories/coverstory" title="Cover Stories, Breaking stories, Top Stories, Exclusives, Front Page News">Cover</a><li><a href="https://canadafreepress.com/categories/american-politics">America</a></li><li><a href="https://canadafreepress.com/categories/canadian-news" title="Canada">Canada</a></li><li><a href="https://canadafreepress.com/categories/world" title="world">World</a></li><li><a href="https://canadafreepress.com/categories/guns-crime-terror-security" title="Crime,terror, Security">Crime &amp; Terror</a></li><li><a href="https://canadafreepress.com/categories/global-warming-energy-environment" title="Global Warming, Energy, Environment">Environment</a></li><li><a href="https://canadafreepress.com/categories/natural-science-technology" title="Science &amp; Technology">Science &amp; Tech</a></li><li><a href="https://canadafreepress.com/health-medicine" title="Health and Medicine">Health</a></li><li><a href="https://canadafreepress.com/Travel" title="Travel, Resorts">Travel</a></li><li><a href="https://canadafreepress.com/Automotive" title="Automotive, Car Reviews">Autos</a></li><li><a href="https://canadafreepress.com/categories/lifestyles" title="Lifestyles, Pets, Gardens, Food, Music">Lifestyles</a></li><li><a href="https://canadafreepress.com/categories/cartoons" title="Cartoons">Cartoons</a></li><li><a href="https://canadafreepress.com/categories/news-headlines" title="Videos">News and Videos</a></li><li><a href="https://canadafreepress.com/recent-columns" title="Recent News, most recent stories">Recent Stories</a></li><li><a href="https://canadafreepress.com/archives/" title="Archives, Writers">Archives</a></li><li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">About <span class="caret"></span></a><ul class="dropdown-menu"><li role="label"><a href="#">Home</a></li><li role="separator" class="divider"></li><li><a href="https://canadafreepress.com/About-us/" title="About us, Subscriptions">About us / FAQ</a></li><li><a href="https://canadafreepress.com/About-us/" title="About us, Subscriptions">Subscribe</a></li><li><a href="https://canadafreepress.com/Letters-to-the-editor" title="Letters to the Editor">Letters</a></li><li><a href="https://canadafreepress.com/CFP-RSS">RSS Feed</a></li></ul></li></ul></div></div></div>
</nav><div class="container"><div class="row"><div class="col-md-12"><div id="ezoic-pub-ad-placeholder-101">

<div id='div-gpt-ad-1545919900693-0' style='height:90px; width:970px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1545919900693-0'); });
</script>
</div></div><hr /></div></div></div><div class="container"><div class="row"><div class="col-md-8">
<a href="http://whatfinger.com/"><img src="https://canadafreepress.com//resource/whatfinger-new.jpg" class="img-responsive" height="70" width="700" alt="WhatFinger" title="WhatFinger"></a><hr /><h4>The president is expected to give remarks in the East Room of the White House</h4><h1>President Trump will sign an executive order promoting free speech on college campuses</h1><hr /><div class=""><img src="https://canadafreepress.com/images/member_photos/photo_1104.jpg" class="imghead" title="CFP Columnist Fox News" rel="author" alt="Fox News image" /><p>By <a href="/members/1/FoxNews/1104" rel="author">Fox News</a> &mdash;&mdash;<a href="/members/1/FoxNews/1104"> Bio and Archives</a>--<em>March 21, 2019</em></p><p><strong><a href="https://canadafreepress.com/index.php/categories/C4">American Politics, News, Opinion</a> | <a href="#Comments"><span class="spot-im-replies-count" data-post-id="107452"></span> Comments</a> | <a href="https://canadafreepress.com/print_friendly/president-trump-will-sign-an-executive-order-promoting-free-speech-on-colle">Print Friendly</a> | <a href="https://landing.mailerlite.com/webforms/landing/o1p1n0">Subscribe</a> | <a href="/cdn-cgi/l/email-protection#98f4fdececfdeaebd8fbf9f6f9fcf9feeafdfde8eafdebebb6fbf7f5">Email Us</a> </strong></p></div><div class="addthis_sharing_toolbox"></div><div style="clear:both;"><div class="embed-responsive embed-responsive-16by9"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="https://video.foxnews.com/v/embed.js?id=6016610503001&amp;w=466&amp;h=263"></script><noscript>Watch the latest video at <a
href="https://www.foxnews.com">foxnews.com</a></noscript></div><p><br /><br /></p></div>.<hr /><div class="addthis_sharing_toolbox"></div>
<a href="http://www.subscribepage.com/g4c3q7"><img src="https://canadafreepress.com//resource/cfpsubscribe-ad.jpg" class="img-responsive" height="66" width="700" alt="CFPSubcribe" title="CFPSubcribe"></a><hr /><h3 class="redHeading boldHeader">Only YOU can save CFP from Social Media Suppression. Tweet, Post, Forward, <a href="http://www.subscribepage.com/g4c3q7">Subscribe</a> or <a href="https://canadafreepress.com/MAILOUT">Bookmark</a> us</h3>
<a href="/members/1/FoxNews/1104">Fox News -- Bio and Archives</a> | <a href="#Comments"><span class="spot-im-replies-count" data-post-id="107452"></span> Comments</a><p><em>Breaking News, Latest News and Current News from <a href="http://FOXNews.com">Fox News</a>. Breaking news and video. Latest Current News: U.S., </em></p><hr />
<script>window.SLOT=9597607773439078;</script><script src="//cdn2.lockerdomecdn.com/_js/dfp.js"></script><div class="recirculation-container"></div>
<section id="Comments"><h4>Commenting Policy</h4></section>
Please adhere to our commenting policy to avoid being banned. As a privately owned website, we reserve the right to remove any comment and ban any user at any time.
<br /><br />
Comments that contain spam, advertising, vulgarity, threats of violence and death, racism, anti-Semitism, or personal or abusive attacks on other users may be removed and result in a ban.<br /> -- <a href="https://www.youtube.com/watch?v=VwrfMvkYcMs" rel="nofollow">Follow these instructions on registering</a>:<div class="conversation-container"></div><div data-spotim-module="recirculation" data-spot-id="sp_amADK71w"></div> <script async src="https://recirculation.spot.im/spot/sp_amADK71w"></script> <script async src="https://launcher.spot.im/spot/sp_amADK71w"     data-spotim-module="spotim-launcher"     data-post-url="https://canadafreepress.com//article/president-trump-will-sign-an-executive-order-promoting-free-speech-on-colle"     data-post-id="107452"></script> <div id="ezoic-pub-ad-placeholder-104"><div id="proads_space_anchor_video_ad"></div></div></div><div><aside class="col-md-4 ads"><div class="row"><div class="col-md-12 col-sm-6 col-xs-12">
<script>
  (function() {
    var cx = 'partner-pub-2577119061684342:1245485601';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only></gcse:searchbox-only><br />
<a href="https://canadafreepress.com/About-us/"><img src="https://canadafreepress.com//resource/judi010119.jpg" class="imgbig" height="100" width="300" alt="Canada Free Press, CFP Editor Judi McLeod" title="Canada Free Press, CFP Editor Judi McLeod"></a><br /><div id="ezoic-pub-ad-placeholder-102">

<div id='div-gpt-ad-1545061084499-0' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1545061084499-0'); });
</script>
</div></div>
<br /></div><div class="col-md-12 col-sm-6 col-xs-12">
<a href="https://www.latalkradio.com/content/impact-sam-clovis"><img src="https://canadafreepress.com/resource/clovisas1.jpg" alt="Impact with Sam Clovis" title="Impact with Sam Clovis" height="200" width="300" class="imgbig" /></a>
<br /></div></div><div class="row"><div class="col-md-12 col-sm-6 col-xs-12"><div id="ezoic-pub-ad-placeholder-103">

<div id='div-gpt-ad-1545061011438-0' style='height:600px; width:160px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1545061011438-0'); });
</script>
</div></div></div><div class="col-md-12 col-sm-6 col-xs-12"><div class="col-md-12 col-sm-12 col-xs-12"><h3>Popular Stories</h3><div class="panel panel-default panel-news"><div class="panel-heading"><ul class="nav nav-tabs"><li role="presentation" class="active"><a href="#tabViewed" data-toggle="tab">Covers</a></li><li role="presentation"><a href="#tabRecent" data-toggle="tab">Recent</a></li><li role="presentation"><a href="#tabNews" data-toggle="tab">News-Videos</a></li></ul></div><div class="panel-body"><div class="tab-content"><div class="tab-pane fade in active" id="tabViewed"><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cary032119-100.jpg" alt="thumbnail" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/batman-and-robin-wade-into-the-swamp-to-out-the-clinton-foundation" rel="nofollow">Batman and Robin wade into the Swamp to out the Clinton Foundation</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/hayes032119-100.jpg" alt="thumbnail" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/alice-in-democratland" rel="nofollow">Alice in Democratland</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover032119-100.jpg" alt="thumbnail" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/defund-defang-charitable-status-of-the-deep-state-attack-dogs" rel="nofollow">Defund &amp; Defang Charitable Status Of The Deep State Attack Dogs</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/WISEMAN032119-100.jpg" alt="thumbnail" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/college-admissions-scandal-symptomatic-of-lefts-poison-ways" rel="nofollow">College Admissions Scandal Symptomatic of Left&#8217;s Poison Ways</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/vadum032119-100.jpg" alt="thumbnail" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/maine-gop-leader-attacked-for-opposing-open-borders" rel="nofollow">Maine GOP Leader Attacked For Opposing Open Borders</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/reed032119-100.jpg" alt="thumbnail" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/the-spattered-batter" rel="nofollow">The Spattered Batter</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover032019-100.jpg" alt="thumbnail" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/skateboarding-politician-who-brags-about-eating-dirt" rel="nofollow">Skateboarding Politician Who Brags About Eating Dirt</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/SINGER032019-100.jpg" alt="thumbnail" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/ilhan-omar-needs-to-rethink-her-flawed-position-on-palestine" rel="nofollow">Ilhan Omar needs to rethink her flawed position on Palestine</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover031919-100.jpg" alt="thumbnail" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/wolf-donna-brazile-arrives-in-the-fox-house" rel="nofollow">Wolf Donna Brazile Arrives in the Fox House</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover031819-100.jpg" alt="thumbnail" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/raging-pro-abortion-activists-behind-the-pulpits" rel="nofollow">Raging Pro-Abortion Activists Behind the Pulpits</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover031719-100.jpg" alt="thumbnail" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/were-hillary-clinton-surrogates-behind-cnns-deceitful-ireport-posts" rel="nofollow">Were Hillary Clinton Surrogates Behind CNN&#8217;s Deceitful iReport Posts?</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover031518-100.jpg" alt="thumbnail" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/why-is-congress-ignoring-alleged-congressional-terrorist-ilhan-omar" rel="nofollow">Why is Congress Ignoring Alleged Congressional Terrorist Ilhan Omar?</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover031419-100.jpg" alt="thumbnail" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/senate-loser-beto-orourke-now-claims-he-was-born-to-be-president" rel="nofollow">Senate Loser Beto O&#8217;Rourke Now Claims He Was Born to Be President</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover031319-100.jpg" alt="thumbnail" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/inviting-self-professed-socialist-democrats-to-venezuela" rel="nofollow">Inviting Self-Professed Socialist Democrats to Venezuela</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/dag031119c-100.jpg" alt="thumbnail" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/occasional-cortex-more-zombie-than-house-rep" rel="nofollow">Occasional Cortex More Zombie Than House Rep</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/Cover031019-100.jpg" alt="thumbnail" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/was-obama-in-on-russian-collusion-smear-canadian-mainstream-media-style" rel="nofollow">Was Obama in on Russian Collusion Smear, Canadian Mainstream Media Style?</a></strong></div></div></div><div class="tab-pane fade" id="tabRecent"><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/VIDEO032119-100.jpg" alt="thumbnail" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/president-trump-will-sign-an-executive-order-promoting-free-speech-on-colle" rel="nofollow">President Trump will sign an executive order promoting free speech on college campuses</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/JUDICIAL032119-2-100.jpg" alt="thumbnail" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/tom-fitton-rosenstein-mueller-control-the-doj-business-as-usual-at-the-deep" rel="nofollow">Tom Fitton: Rosenstein/Mueller Control the DOJ- Business As Usual at the Deep State</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/ctf032119-100.jpg" alt="thumbnail" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/obituary-the-liberal-balanced-budget-promise" rel="nofollow">OBITUARY: The Liberal Balanced Budget Promise</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/acs032119-100.jpg" alt="thumbnail" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/heroines-of-the-periodic-table-video" rel="nofollow">Heroines of the periodic table (VIDEO)</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/video032119-1-100.jpg" alt="thumbnail" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/tom-fitton-deep-state-protecting-hillary-clinton-to-help-overthrow-presiden" rel="nofollow">Tom Fitton: Deep State PROTECTING Hillary Clinton to Help Overthrow President Trump</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/greenfield032119-100.jpg" alt="thumbnail" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/in-the-coffee-shop-at-the-end-of-the-world-with-beto-orourke" rel="nofollow">In the Coffee Shop at the End of the World with Beto O&#8217;Rourke</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/fraser032119-100.jpg" alt="thumbnail" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/amount-invested-abroad-by-canadians-up-more-than-73-while-amount-invested-i" rel="nofollow">Amount invested abroad by Canadians up more than 73%, while amount invested in Canada by foreigners</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/video032119-100.jpg" alt="thumbnail" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/president-trump-delivers-remarks-at-lima-army-tank-plant" rel="nofollow">President Trump Delivers Remarks at Lima Army Tank Plant</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/woods031819-100.jpg" alt="thumbnail" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/fraud-green-new-deal-plagiarized-from-2009-un-environment-programme-report" rel="nofollow">Fraud: Green New Deal Plagiarized From 2009 UN Environment Programme Report</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/acs032019-3-100.jpg" alt="thumbnail" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/terminator-like-liquid-metal-moves-and-stretches-in-3d-space-video" rel="nofollow">&#8216;Terminator&#8217;-like liquid metal moves and stretches in 3D space (video)</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/acs032019-1-100.jpg" alt="thumbnail" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/fingerprints-revisited" rel="nofollow">Fingerprints, revisited</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/acs032019-100.jpg" alt="thumbnail" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/powering-devices-with-a-desk-lamp" rel="nofollow">Powering devices &#8212; with a desk lamp?</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/shaw032019-100.jpg" alt="thumbnail" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/the-ghost-of-soviet-kgb-disinformation-within-american-politics" rel="nofollow">The Ghost of Soviet KGB Disinformation Within American Politics</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/ctf-100.jpg" alt="thumbnail" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/trudeaus-broken-balanced-budget-promise-will-cost-us-100-billion-and-counti" rel="nofollow">Trudeau&#8217;s broken balanced budget promise will cost us $100 billion and counting</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/FORBES032019-100.jpg" alt="thumbnail" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/the-greatest-generation-vs-the-greenest-generation" rel="nofollow">The Greatest Generation VS the Greenest Generation</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/ctf-100.jpg" alt="thumbnail" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/taxpayers-federation-budget-2019-shows-trudeaus-broken-balanced-budget-prom" rel="nofollow">Taxpayers Federation: Budget 2019 shows Trudeau&#8217;s broken balanced budget promise will cost $10</a></strong></div></div></div><div class="tab-pane fade" id="tabNews"><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/washington-state-deputy-was-killed-by-illegal-immigrant-ice-says" rel="nofollow">Washington state deputy was killed by illegal immigrant, ICE says</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/country-singer-justin-carter-dead-at-35-after-accidental-shooting" rel="nofollow">Country singer Justin Carter dead at 35 after accidental shooting</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/woman-pregnant-with-quadruplets-wants-to-abort-the-boy-babies" rel="nofollow">Woman Pregnant With Quadruplets Wants to Abort the Boy Babies</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/report-top-ukraine-official-opens-probe-into-2016-election-interference-on" rel="nofollow">REPORT: Top Ukraine Official Opens Probe into 2016 Election Interference &#8216;On Behalf of Hillary</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/alexandria-ocasio-cortez-lied-about-her-test-scores-to-a-public-education-g" rel="nofollow">Alexandria Ocasio-Cortez Lied About Her Test Scores To A Public Education Group</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/sharpton-trump-kowtowing-to-core-white-constituents-will-not-call-out-racis" rel="nofollow">Sharpton: Trump Kowtowing to &#8216;Core White Constituents&#8217; &#8212; Will Not Call Out Racists</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/nolte-washington-post-prints-op-ed-from-turkeys-erdogan-worlds-top-jailer-o" rel="nofollow">Nolte: Washington Post Prints Op-Ed from Turkey&#8217;s Erdogan, World&#8217;s Top Jailer of Journal</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/appalling-and-pathetic-farage-blasts-prime-minister-may-for-brexit-chaos" rel="nofollow">&#8216;Appalling and Pathetic&#8217;: Farage Blasts Prime Minister May for Brexit Chaos</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/cnn-claims-james-madison-called-the-electoral-college-evil.-he-didnt" rel="nofollow">CNN claims James Madison called the Electoral College &#8216;evil.&#8217; He didn&#8217;t</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/damn-socialism-why-are-you-chasing-me-chinese-americans-see-ghost-of-commun" rel="nofollow">&#8216;Damn socialism, why are you chasing me?&#8217; Chinese-Americans see ghost of communism in De</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/networks-keep-pushing-splc-data-but-ignore-groups-internal-uproar-firing-of" rel="nofollow">Networks Keep Pushing SPLC Data, But Ignore Group&#8217;s Internal Uproar, Firing of Founder</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/illegal-released-by-de-blasio-bites-off-ice-agents-finger" rel="nofollow">Illegal Released By De Blasio Bites Off ICE Agent&#8217;s Finger</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/watch-suspect-ends-chase-by-breakdancing-with-police-guns-drawn" rel="nofollow">Watch: Suspect Ends Chase By Breakdancing With Police Guns Drawn</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/so-is-nancy-now-a-kremlin-asset-intercept-editor-once-again-guts-democrats" rel="nofollow">So, Is Nancy Now A Kremlin Asset? Intercept Editor Once Again Guts Democrats&#8217; Russian Collusio</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/senegalese-native-hijacks-italy-school-bus-with-51-children-sets-vehicle-ab" rel="nofollow">Senegalese native hijacks Italy school bus with 51 children, sets vehicle ablaze over migrant policy</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/colorado-hotel-refuses-service-to-military-personnel-and-their-guests" rel="nofollow">Colorado hotel refuses service to &#8216;military personnel and their guests&#8217;</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/obama-hack-ben-rhodes-appears-to-be-defying-court-order-requiring-he-answer" rel="nofollow">Obama Hack Ben Rhodes Appears to be Defying Court Order Requiring He Answer Questions Under Oath</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/supreme-court-backs-trump-says-feds-can-detain-illegal-immigrants-with-crim" rel="nofollow">Supreme Court Backs Trump, Says Feds Can &#8216;DETAIN&#8217; Illegal Immigrants with &#8216;Criminal Reco</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/union-workers-stand-with-trump-dont-let-gm-off-the-hook-for-plant-closures" rel="nofollow">Union Workers Stand with Trump: &#8216;Don&#8217;t Let GM Off the Hook&#8217; for Plant Closures</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/street-artist-sabo-lampoons-beto-orourke-for-drunk-driving-arrest" rel="nofollow">Street Artist Sabo Lampoons Beto O&#8217;Rourke For Drunk Driving Arrest</a></h5></div></div></div></div></div></div></div></div></div><div class="row"><div class="col-md-12 col-sm-6 col-xs-12">
<div class="OUTBRAIN" data-widget-id="GS_6" data-src="CanadaFreePress" data-ob-template=""></div>
</div><div class="col-md-12 col-sm-6 col-xs-12">
<a href="https://canadafreepress.com/article/the-holy-face-of-jesus-the-veil-of-manoppello"><img src="https://canadafreepress.com/resource/manoppello330.jpg" alt="The Human Face of God, The Holy Veil of Manoppello " title="The Human Face of God, The Holy Veil of Manoppello " height="330" width="336" class="imgbig" /></a></div></div><div class="row"><div class="col-md-12 col-sm-6 col-xs-12">
<a href="https://canadafreepress.com/infrastructure/"><img src="https://canadafreepress.com//resource/water-break-clock.jpg" class="imgbig" height="186" width="330" alt="Infrastructure" title="Infrastructure"></a></div><div class="col-md-12 col-sm-6 col-xs-12">
<h3 style="text-align:center">LATEST COMMENTS</h3>
<div data-spotim-module="siderail" data-spot-id="sp_amADK71w"></div>
<script async src="https://mc-siderail.spot.im/spot/sp_amADK71w" data-spotim-script="siderail"></script></div></div></aside></div></div></div><div class="row"><div class="container"><div class="col-md-12 ">
<div class="OUTBRAIN" data-widget-id="TF_5" data-src="CanadaFreePress" data-ob-template=""></div>
</div></div></div>
<footer class="pagefoot container-fluid"><div class="row"><div class="container"><div class="col-md-12 ">
<img src="https://canadafreepress.com/resource/cfp-logo-footer1.png" alt="Canada Free Press" class="pull-left rotund-full"><h3 style="line-height:3em; margin: 0 0 15px 15px;float:left;">Canada Free Press</h3></div></div></div><div class="row"><div class="container">
<nav class="col-md-6"><div class="row"><div class="col-md-6 col-xs-6">
<a href="/">Home</a>
<a href="https://canadafreepress.com/categories/coverstory">Cover Stories</a>
<a href="https://canadafreepress.com/categories/american-politics">America</a>
<a href="https://canadafreepress.com/categories/canadian-news">Canada</a>
<a href="https://canadafreepress.com/categories/world">World</a>
<a href="https://canadafreepress.com/categories/guns-crime-terror-security">Crime &amp; Terror</a>
<a href="https://canadafreepress.com/categories/Global-Warming-Energy-Environment">Environment</a></div><div class="col-md-6 col-xs-6">
<a href="https://canadafreepress.com/categories/news-headlines">Headlines</a>
<a href="https://canadafreepress.com/categories/natural-science-technology">Science &amp; Tech</a>
<a href="https://canadafreepress.com/categories/Lifestyle-Health-Travel-Pets">Life, Pets</a>
<a href="https://canadafreepress.com/categories/health-medicine">Health Medicine</a>
<a href="https://canadafreepress.com/categories/Travel">Travel</a>
<a href="https://canadafreepress.com/categories/Automotive">Cars &amp; Reviews</a>
<a href="https://canadafreepress.com/privacy.htm" target="_blank">Privacy Statement</a></div></div>
</nav><div class="col-md-6">
<a href="http://www.subscribepage.com/g4c3q7"><img src="https://canadafreepress.com//resource/cfpsubscribe-ad.jpg" class="img-responsive" height="66" width="700" alt="CFPSubcribe" title="CFPSubcribe"></a><hr /></div><div class="col-md-12"><hr><div class="row"><p class="small">Pursuant to Title 17 U.S.C. 107, other copyrighted work is provided for educational purposes, research, critical comment, or debate without profit or payment. If you wish to use copyrighted material from this site for your own purposes beyond the 'fair use' exception, you must obtain permission from the copyright owner. Views are those of authors and not necessarily those of Canada Free Press. Content is Copyright 1997-2019 the individual authors. Site Copyright 1997-2019 Canada Free Press.Com <a href="https://canadafreepress.com/privacy.htm" target="_blank">Privacy Statement</a></p></div></div></div></div>
</footer> <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script> <script src="/bootstrap/js/bootstrap.min.js"></script> <div id="ezoic-pub-ad-placeholder-108"> <script src="//get.s-onetag.com/57114b53-4821-4841-9f9d-e78cad23c6a3/tag.min.js" async defer></script> </div> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=bthom62"></script> </body></html>