<!DOCTYPE html><html lang="en" xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" xmlns:fb="http://www.facebook.com/2008/fbml"><head><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0"><title>Special Counsel Robert Mueller: Grand Inquisitor?</title><meta property="og:title" content="Special Counsel Robert Mueller: Grand Inquisitor?"><meta property="og:description" content="Special Counsel Robert Mueller: Grand Inquisitor, prosecutor of heretics for the Deep State"><meta property="og:image" content="https://canadafreepress.com/images/uploads/hoye081418.jpg"><meta property='description' content="Special Counsel Robert Mueller: Grand Inquisitor, prosecutor of heretics for the Deep State"><meta property="keywords" content="Special Counsel Robert Mueller: Grand Inquisitor, prosecutor of heretics for the Deep State"><meta name="referrer" content="always"><link rel="canonical" href="https://canadafreepress.com/article/special-counsel-robert-mueller-grand-inquisitor" /><meta property="author" content="Bob Hoye"><meta property="og:type" content="Special Counsel Robert Mueller: Grand Inquisitor?" /><link href="/bootstrap/css/bootstrap.min.css" rel="stylesheet"><link href="/bootstrap/css/cfp-bs.css" rel="stylesheet">
<!--[if lt IE 9]> <script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script> <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script> <![endif]--><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><link rel="alternate" type="application/rss+xml" title="RSS" href="https://canadafreepress.com/CFP-RSS" /><link rel="alternate" type="application/atom+xml" title="Atom" href="https://canadafreepress.com/index.php/atom" /><link rel="Shortcut Icon" href="https://canadafreepress.com/favicon.ico" /><link re="stylesheet" type="text/css" href="https://canadafreepress.com/cache/3935f92b1f977cbb276317867d2387b2222370c3.1431288836.css" /><link rel="apple-touch-icon" sizes="180x180" href="https://canadafreepress.com/icons/apple-touch-icon.png?v=qA3e9m2zX7"><link rel="icon" type="image/png" sizes="32x32" href="https://canadafreepress.com/icons/favicon-32x32.png?v=qA3e9m2zX7"><link rel="icon" type="image/png" sizes="192x192" href="https://canadafreepress.com/icons/android-chrome-192x192.png?v=qA3e9m2zX7"><link rel="icon" type="image/png" sizes="16x16" href="https://canadafreepress.com/icons/favicon-16x16.png?v=qA3e9m2zX7"><link rel="manifest" href="https://canadafreepress.com/icons/site.webmanifest?v=qA3e9m2zX7"><link rel="mask-icon" href="https://canadafreepress.com/icons/safari-pinned-tab.svg?v=qA3e9m2zX7" color="#5bbad5"><link rel="shortcut icon" href="https://canadafreepress.com/icons/favicon.ico?v=qA3e9m2zX7"><meta name="msapplication-TileColor" content="#00aba9"><meta name="msapplication-TileImage" content="https://canadafreepress.com/icons/mstile-144x144.png?v=qA3e9m2zX7"><meta name="msapplication-config" content="https://canadafreepress.com/icons/browserconfig.xml?v=qA3e9m2zX7"><meta name="theme-color" content="#ffffff"><link href="https://canadafreepress.com/cache/0e82091120669b264a7c8a08e9c7e1dd787d5f7d.1378462358.css" rel="stylesheet" type="text/css" /><link rel="meta" href="https://canadafreepress.com/labels.rdf" type="application/rdf+xml" title="ICRA labels" /><meta name="distribution" content="global" /><meta name="rating" content="general" /><meta name="revisit-after" content="7 days" /><meta name="robots" content="index, follow" /> <script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=bthom62" async="async"></script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-6901983-1', 'auto');
      ga('send', 'pageview');</script> <style>body>img{position:absolute}.imgbig{max-width:100%;height:auto;float:none;margin:0px
0px 20px 0px}.imghead{border:1px
solid #ddd;border-radius:4px;padding:5px;width:70px;float:left;margin:0px
15px 5px 0px}.imgheadbio{border:1px
solid #ddd;border-radius:4px;padding:5px;width:120px;float:left;margin:0px
15px 5px 0px}.imgpromo{border-radius:4px;width:120px;width:120px;float:none;margin:0px
15px 0px 15px}.adbox{max-width:350px;margin:0px
20px 0px 0px;float:left}.smallpix{max-width:350px;margin:0px
20px 0px 0px;float:left}.redHeading{color:brown}.blueHeader{color:#801818}.boldHeader{font-weight:bold}</style> <script data-cfasync="false" type="text/javascript">(function(s,o,l,v,e,d){if(s[o]==null&&s[l+e]){s[o]="loading";s[l+e](d,l=function(){s[o]="complete";s[v+e](d,l,!1)},!1)}})(document,"readyState","add","remove","EventListener","DOMContentLoaded");(function(){var s=document.createElement("script");s.type="text/javascript";s.async=true;s.src="//cdn.engine.addroplet.com/Scripts/infinity.js.aspx?guid=e6b60151-7772-43f4-b00c-c91ae2466a7c";s.id="infinity";s.setAttribute("data-guid","e6b60151-7772-43f4-b00c-c91ae2466a7c");s.setAttribute("data-version","async");var e=document.getElementsByTagName('script')[0];e.parentNode.insertBefore(s,e)})();</script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-2577119061684342",
    enable_page_level_ads: true
  });</script> <script type="text/javascript" src="https://script.proadscdn.com/head.js"></script> </head><body>
<nav class="navbar navbar-default"><div class="row"><div class="container"><div class="navbar-header">
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1" aria-expanded="false">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button><div class="brand-wrap col-md-12"><h2 class="brand col-md-5"><a class="navbar-brand" href="/">Canada Free Press</a></h2>
<a href="#" class="byline col-md-7">Because without America, there is no free world.</a></div></div></div></div><div class="row"><div class="container"><div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1"><ul class="nav navbar-nav"><li><a href="https://canadafreepress.com/" title="New, Headline News, Breaking News">Home</a></li><li><a href="https://canadafreepress.com/categories/coverstory" title="Cover Stories, Breaking stories, Top Stories, Exclusives, Front Page News">Cover</a><li><a href="https://canadafreepress.com/categories/american-politics">America</a></li><li><a href="https://canadafreepress.com/categories/canadian-news" title="Canada">Canada</a></li><li><a href="https://canadafreepress.com/categories/world" title="world">World</a></li><li><a href="https://canadafreepress.com/categories/guns-crime-terror-security" title="Crime,terror, Security">Crime &amp; Terror</a></li><li><a href="https://canadafreepress.com/categories/global-warming-energy-environment" title="Global Warming, Energy, Environment">Environment</a></li><li><a href="https://canadafreepress.com/categories/natural-science-technology" title="Science &amp; Technology">Science &amp; Tech</a></li><li><a href="https://canadafreepress.com/health-medicine" title="Health and Medicine">Health</a></li><li><a href="https://canadafreepress.com/Travel" title="Travel, Resorts">Travel</a></li><li><a href="https://canadafreepress.com/Automotive" title="Automotive, Car Reviews">Autos</a></li><li><a href="https://canadafreepress.com/CFP-Video-Features" title="CFP Video Feature">Video Feature</a></li><li><a href="https://canadafreepress.com/categories/lifestyles" title="Lifestyles, Pets, Gardens, Food, Music">Lifestyles</a></li><li><a href="https://canadafreepress.com/categories/cartoons" title="Cartoons">Cartoons</a></li><li><a href="https://canadafreepress.com/categories/news-headlines" title="Videos">News and Videos</a></li><li><a href="https://canadafreepress.com/recent-columns" title="Recent News, most recent stories">Recent Stories</a></li><li><a href="https://canadafreepress.com/archives/" title="Archives, Writers">Archives</a></li><li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">About <span class="caret"></span></a><ul class="dropdown-menu"><li role="label"><a href="#">Home</a></li><li role="separator" class="divider"></li><li><a href="https://canadafreepress.com/About-us/" title="About us, Subscriptions">About us / FAQ</a></li><li><a href="https://canadafreepress.com/About-us/" title="About us, Subscriptions">Subscribe</a></li><li><a href="https://canadafreepress.com/Letters-to-the-editor" title="Letters to the Editor">Letters</a></li><li><a href="https://canadafreepress.com/CFP-RSS">RSS Feed</a></li></ul></li></ul></div></div></div>
</nav><div class="container"><div class="row"><div class="col-md-8">
<a href="http://whatfinger.com/"><img src="https://canadafreepress.com//resource/whatfinger-new.jpg" class="img-responsive" height="70" width="700" alt="WhatFinger" title="WhatFinger"></a><hr />
<a href="http://www.subscribepage.com/g4c3q7"><img src="https://canadafreepress.com//resource/cfpsubscribe-ad.jpg" class="img-responsive" height="66" width="700" alt="CFPSubcribe" title="CFPSubcribe"></a><hr /><h4>Violent and at times hysterical reaction to a reform movement is understandable. Stakes are huge, at the moment a key player is Special Counsel Mueller. He may not be an evil man, but his role as prosecutor of heretics for the Deep State is</h4><h1>Special Counsel Robert Mueller: Grand Inquisitor?</h1><hr><div class=""><img src="https://canadafreepress.com/images/member_photos/photo_1151.jpg" class="imghead" title="CFP Columnist Bob Hoye" rel="author" alt="Bob Hoye image" /><p>By <a href="/members/1/BobHoye/1151" rel="author">Bob Hoye</a> &mdash;&mdash;<a href="/members/1/BobHoye/1151"> Bio and Archives</a>--<em>August 14, 2018</em></p><p><strong><a href="https://canadafreepress.com/index.php/categories/C4">American Politics, News, Opinion</a> | <a href="#Comments"><span class="spot-im-replies-count" data-post-id="102405"></span> Comments</a> | <a href="https://canadafreepress.com/print_friendly/special-counsel-robert-mueller-grand-inquisitor">Print Friendly</a> | <a href="https://landing.mailerlite.com/webforms/landing/o1p1n0">Subscribe</a> | <a href="/cdn-cgi/l/email-protection#563a332222332425163537383732373024333326243325257835393b">Email Us</a> </strong></p></div><div class="addthis_sharing_toolbox"></div><div style="clear:both;"><p><img src="https://canadafreepress.com/images/uploads/hoye081418.jpg" alt="Mueller, Grand Inquisitor" height="394" width="700" class="img-responsive" title="insert picture" /><br />
The description of Mueller as the “Grand Inquisitor” is being used, but that job description included the privilege of state murder. Minus that but with his dedication to persecution Mueller is right up there with the most unreasonable prosecutors in history. This article attempts to review similar figures, political conditions and how today’s political hysteria may end.</p><p>Already, the Special Counsel has had political and legal condemnation. Its setup based upon false application was corrupt and it has exceeded its original mandate. Prosecution has morphed to persecution. For political imperatives.</p></div><div style="clear:both;"><div class="adbox"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-2577119061684342" data-ad-slot="3559556717"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><p>In November 2017, Congressman Louie Gohmert wrote a lengthy report calling for the end of the Special Counsel’s “Kafka-esque” persecutions. The following paragraph sums it up:</p><blockquote><p><em>“I was one of the few who were NOT surprised when Mueller started selecting his assistants in the Special Counsel’s office who had reputations for being bullies, for indicting people who were not guilty of the charges, for forcing people toward bankruptcy running up their attorney’s fees (while bullies in the Special Counsel’s enjoy an apparently endless government budget), or by threatening innocent family members with prosecution so the Special Counsel’s victim would agree to anything to prevent the Kafka-esque prosecutors from doing more harm to their families.”</em></p></blockquote><p>Unfortunately this is too similar to failings of law in Medieval England, as described by historian Ian Mortimer:</p><blockquote><p><em>“There are very few checks and balances in the system. Hence there is a great deal of corruption in the system.</p><p>In 1366 the sheriff of Yorkshire, Thomas Musgrave, is accused of malicious arrest, wrongful imprisonment, extortion, and the entrapment of an innocent man through employment of a packed jury. What he is up to is an old game played by sheriffs for centuries. He has seized one of his enemy’s servants. Tortured the man until he was almost dead, and forced him to confess to a series of felonies. He has then forced him to turn approver [accuser], appealing his master of complicity in all his crimes, allowing the sheriff to proceed legally against the master, his enemy.”</em></p></blockquote></div><div style="clear:both;"><div class="adbox"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-2577119061684342" data-ad-slot="6563395513"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><h3>Mueller’s “extorted evidence”</h3><p>Current discussions about Mueller’s blatant ploy uses the term “extorted evidence”.</p><p>Then, on July 30th, distinguished law professor, Alan Dershowitz discussed the outrage and pointed out that Mueller’s tactic is to force Manafort to condemn Trump to avoid going to prison. In May, Judge Ellis noted that Mueller not only needed to have the witness “sing”, but also to “compose”. Great pressure could create the “evidence” that the Deep State needs to treasonously depose President Trump.</p><p>In Stalin’s Soviet Union the Procurator General was the top legal position. As such, Andrei Vyshinsky presided over the infamous “show trails” of the 1930s. While uttering many outrageous accusations, his best line was <strong><em>“Give me a man and I will find the crime.”</em></strong></p><p>Mueller is not necessarily a bad man. Indeed, he is a decorated former combat soldier, but the current intense political struggle requires a relentless inquisitor. In societies that had the privilege of state murder, the most infamous terrorist of prosecution was Torquemada. Appointed by the Holy Office of the Inquisition, a Spanish chronicler celebrated him as the <strong><em>“hammer of heretics”</em></strong>.</p><p>A long imposition of authoritarian government had been at last met by opposition and the reaction was brutal. Intrusive movements have had many inspiring labels that included the “Genius of the Emperor” in Roman times, the “Infallibility of the Pope”, and the “Divine Right of Kings”. It is appropriate to have a definition of authoritarian ambition that works in any century and in any political culture. That which is not prohibited, is compulsory is an elegant description of every radical ambition since bureaucracies began.</p></div><div style="clear:both;"><strong>Continued below...</strong><hr /><div id="proads_space_in_text_video_ad"></div><hr /><h3>The long-running experiment in authoritarian government is old, bitter and at times hysterical</h3><p>The latest and no less deplorable experiment began as Marxism at around 1900 and in the “civilized” world the same movement by control freaks has been successful under a different flag. Initially described as Fabian Socialism, it enabled remarkable intrusion. Under today’s banner of Political Correctness anything can be attacked. Whereby anything from drinking straws to the economy and even to the temperature of the nearest planet must be controlled.</p><p>Popular uprisings have been around so long as there have been large differences between the governing classes and ordinary people. As reviewed in 1975 by Barbara Bell,&nbsp; such uprisings in Ancient Egypt forced dynastic changes. The key was that the palace guards were “of the people” and not part of the governing classes. The palace guards laid down their spears, as with East German border guards laying down their AK-47s with the fall of the Berlin Wall.</p><p>History suggests that this political uprising is only in its early stages. The long-running experiment in authoritarian government is old, bitter and at times hysterical. This as well as resorting to unethical as well as unconstitutional means are signs of that today’s authoritarians are just plain losing it. Their overweening intolerance of the “deplorables” as well as the undeclared civil war upon ordinary taxpayers suffered a shocking setback on the last big election. It may not win on the election in November.</p><p>It is a natural political change and as with past examples provoked a furious, even incoherent reaction by hitherto never-threatened governing classes. Taking extraordinary steps, senior people in the FBI and DOJ employed their unique powers to work against Trump’s campaign. Then, to use this vast power to depose an elected leader is without precedent over at least 200 years of parliamentary traditions in England, Canada or the US.</p><p>The urgency to defeat heresy is as important as it was when Torquemada was the prosecutor of official terror. Today’s agent of the privileged establishment’s reaction to the heresy of opposition is Mueller. While the tool of destroying careers and families is ancient, the best comparison is to Archbishop Laud and his Star Chamber in the 1630s. A period when ordinary people had had enough of in-your-face and in-your-wallet government. But indifference to entrenched authority provoked career and family ending punishments. Beyond confiscatory fines, the politically incorrect had their ears cropped and faces branded.</p></div><div style="clear:both;"><div id="ld-6558-2126"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:9704532896869222,size:[0, 0],id:"ld-6558-2126"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdome.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script><hr /><h3>US authoritarians running a cold civil war against ordinary citizens</h3><p>Laud was the executive behind the authoritarian Charles I and his “Personal Rule” whereby he spent lavishly without recourse to Parliament. It was also known as the Eleven Years’ Tyranny. England’s great reformation dealt with Laud and Charles but suffered a bloody civil war. The reformation was finally accomplished in 1688 with the “Glorious Revolution” that peacefully ended absolutist government.</p><p>After so many decades of US authoritarians running a cold civil war against ordinary citizens, the differences between the two sides prompted another popular uprising. The provocative difference has been the extravagance of the governing classes that have thrived while “take-home” pay has been declining. Net of inflation, this is down by some 3 percent over 30 years. Retired civil servants make more money than working taxpayers.</p><p>The last such uprising was prompted by similar forces and in bringing down the Berlin Wall and Communism was successful. With Obama, the Deep State had the greatest salesman in history. His administration increased America’s debt by an amount greater than all previous administrations. “Eight Years’ Tyranny?”</p><p>The violent and at times hysterical reaction to a reform movement is understandable. The stakes are huge and at the moment a key player is Special Counsel Mueller. And as noted above, he may not be an evil man, but his role as prosecutor of heretics for the Deep State is.</p><p>Donald Trump did not create the reformation, but his banner “Draining the Swamp” is appropriate. As in the early 1600s, the popular uprising is natural, becoming more widespread and in the US has President Trump as its executive. It will be successful and Mueller as persecutor of heresy will fail, along with other agents of authoritarianism.</p><p>It can be called a new bull market for common sense.</p></div><hr /><strong><em>Please SHARE this story as the only way for CFP to beat Facebook anti-Conservative Suppression.</em></strong><hr /><h3 class="redHeading boldHeader">Only YOU can save CFP from Social Media Suppression. Tweet, Post, Forward, <a href="http://www.subscribepage.com/g4c3q7">Subscribe</a> or <a href="https://canadafreepress.com/MAILOUT">Bookmark</a> us</h3><div class="addthis_sharing_toolbox"></div>
<script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/162717810/CA-canadafreepress.com/728x90', [728, 90]).display();
</script>
<a href="/members/1/BobHoye/1151">Bob Hoye -- Bio and Archives</a> | <a href="#Comments"><span class="spot-im-replies-count" data-post-id="102405"></span> Comments</a><p><em>Bob Hoye has been researching investments for decades, which eventually included the history of financial and political markets. He considers now to be the most fascinating time for both since the Great Reformation of the 1600s.&nbsp; Bob casts a caustic eye on all promotions and, having a degree in geophysics, is severely critical of the audacity that a committee can “manage” not just the economy, but also the temperature of the nearest planet. He has had articles published in major financial journals and, as a speaker, has amused assemblies in a number of cities, from London to Zurich to Tokyo.</em></p><hr />
<div id='ld-sbs-cntnr'></div><script async src='https://cdn1.lockerdome.com/embeds/canadafreepress_main_content_multi_impression_unit.js'></script>
<div class="recirculation-container"></div>
<section id="Comments"><h4>Commenting Policy</h4></section>
Please adhere to our commenting policy to avoid being banned. As a privately owned website, we reserve the right to remove any comment and ban any user at any time.
<br /><br />
Comments that contain spam, advertising, vulgarity, threats of violence and death, racism, anti-Semitism, or personal or abusive attacks on other users may be removed and result in a ban.<br /> -- <a href="https://www.youtube.com/watch?v=VwrfMvkYcMs" rel="nofollow">Follow these instructions on registering</a>:<div class="conversation-container"></div><div data-spotim-module="recirculation" data-spot-id="sp_amADK71w"></div> <script async src="https://recirculation.spot.im/spot/sp_amADK71w"></script> <script async src="https://launcher.spot.im/spot/sp_amADK71w"     data-spotim-module="spotim-launcher"     data-post-url="https://canadafreepress.com//article/special-counsel-robert-mueller-grand-inquisitor"     data-post-id="102405"></script> <hr /><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-2577119061684342" data-ad-slot="9416733915"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<aside class="col-md-4 ads"><div class="row"><div class="col-md-12 col-sm-6 col-xs-12">
<script>
  (function() {
    var cx = 'partner-pub-2577119061684342:1245485601';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only></gcse:searchbox-only><br /><br />
<a href="https://canadafreepress.com/About-us/"><img src="https://canadafreepress.com//resource/judi-101616-300.jpg" class="imgbig" alt="Canada Free Press, CFP Editor Judi McLeod" title="Canada Free Press, CFP Editor Judi McLeod"></a></div><div class="col-md-12 col-sm-6 col-xs-12">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-2577119061684342" data-ad-slot="6953468892"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div class="row"><div class="col-md-12 col-sm-6 col-xs-12">
<script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/162717810/CA-canadafreepress.com/300x250', [300, 250]).display();
</script></div><div class="col-md-12 col-sm-6 col-xs-12"><div class="col-md-12 col-sm-12 col-xs-12"><h3>Popular Stories</h3><div class="panel panel-default panel-news"><div class="panel-heading"><ul class="nav nav-tabs"><li role="presentation" class="active"><a href="#tabViewed" data-toggle="tab">Covers</a></li><li role="presentation"><a href="#tabRecent" data-toggle="tab">Recent</a></li><li role="presentation"><a href="#tabNews" data-toggle="tab">News-Videos</a></li></ul></div><div class="panel-body"><div class="tab-content"><div class="tab-pane fade in active" id="tabViewed"><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/grimes081418.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/sen.-feinstein-vs.-de-leon-california-cesspool-politics" rel="nofollow">Sen. Feinstein vs. de Leon: California Cesspool Politics</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/merrick081418.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/prepare-for-americas-communication-suffocation" rel="nofollow">Prepare For America&#8217;s Communication Suffocation</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/ileana081418.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/smart-growth-and-green-growth-it-is-not-what-you-think" rel="nofollow">Smart Growth and Green Growth&#8212;It is Not What You Think</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/lyons081418.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/our-national-security-is-being-compromised" rel="nofollow">Our National Security is Being Compromised</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/shaw081418.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/abu-jihad-a-history-of-palestinian-terror-and-corbyn" rel="nofollow">ABU JIHAD &#8211; A HISTORY OF PALESTINIAN TERROR - AND CORBYN</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover081318.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/newspaper-industry-seeks-character-assassination-of-president-as-antifa-wan" rel="nofollow">Newspaper Industry Seeks Character Assassination of President As Antifa Wants to Kill Him</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/clovis081218.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/obama-admin.-holdovers-perpetrating-greatest-political-scandal-in-american" rel="nofollow">Obama Admin Holdovers Perpetrating &#8220;Greatest Political Scandal In American History&#8221;</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/vadum081318.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/the-wahhaj-family-compound-and-their-dem-connected-father" rel="nofollow">The Wahhaj Family Compound and Their Dem-Connected Father</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover081218.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/fake-news-shooting-itself-in-left-foot-while-aiming-at-trump" rel="nofollow">Fake News Shooting Itself in Left Foot While Aiming At Trump</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover081018.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/michael-moore-cashing-in-on-lefts-pandemic-trump-derangement-syndrome" rel="nofollow">Michael Moore Cashing in on Left&#8217;s Pandemic Trump Derangement Syndrome</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover080918.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/surviving-2018s-midterm-election-campaign-with-the-greatest-of-ease" rel="nofollow">Surviving 2018&#8217;s Midterm Election Campaign with the Greatest of Ease</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover080818.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/there-is-life-beyond-facebook-and-all-social-media" rel="nofollow">There Is Life Beyond Facebook and All Social Media</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/COVER080718.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/feinstein-somehow-unaware-of-chinese-spy-in-her-own-office" rel="nofollow">Feinstein Somehow Unaware of Chinese Spy In Her Own Office</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/CLOVIS070618.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/the-myth-of-campus-diversity" rel="nofollow">The Myth of Campus Diversity</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover080418.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/tds-victims-keep-seeing-hillarys-face-when-they-see-trumps-and-iits-all-his" rel="nofollow">TDS Victims Keep Seeing Hillary&#8217;s Face when They See Trump&#8217;s&#8212;and It&#8217;s All His Fault!</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover081518.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/wapo-warriors-trying-to-live-rent-free-in-trumps-head" rel="nofollow">WaPo Warriors Trying to Live Rent-Free in Trump&#8217;s Head</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover080318.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/obamas-skittish-2nd-american-revolution-kick-off" rel="nofollow">Obama&#8217;s Skittish 2nd American Revolution Kick-Off</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/COVER080218.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/alexandria-ocasio-cortez-obamas-latest-political-ploy" rel="nofollow">Alexandria Ocasio-Cortez Obama&#8217;s Latest Political Ploy</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover080118.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/chant-no-longer-free-tommy-but-tommys-free" rel="nofollow">Chant No Longer &#8221;FREE TOMMY!&#8221;&nbsp; But &#8220;TOMMY&#8217;S FREE!&#8221;</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover073118.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/deranged-democrats-now-promising-their-internal-organs-to-justice-ginsberg" rel="nofollow">Deranged Democrats Now Promising Their Internal Organs to Justice Ginsberg</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/clovis073018.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/farmers-want-a-hand-up-not-a-hand-out" rel="nofollow">Farmers Want a Hand-Up not a Hand-Out</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover073018.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/trump-derangement-syndrome-another-name-for-trump-strongdidnt-win-strong-sy" rel="nofollow">Trump Derangement Syndrome Another Name for Trump DIDN&#8217;T Win Syndrome</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/COVER072918.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/media-blackout-on-conservative-voices-now-in-effect-for-midterms" rel="nofollow">Media Blackout on Conservative Voices now in Effect for Midterms</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover042718-2.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/michael-cohen-the-rabbit-in-robert-muellers-hat" rel="nofollow">Michael Cohen, the Rabbit in Robert Mueller&#8217;s Hat</a></strong></div></div></div><div class="tab-pane fade" id="tabRecent"><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/oilprice081418.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/saudi-arabia-and-iran-reignite-the-oil-price-war" rel="nofollow">Saudi Arabia And Iran Reignite The Oil Price War</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/BILLINGSLEY081418.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/wettlaufer-on-how-to-prevent-wettlaufer" rel="nofollow">Wettlaufer on How to Prevent Wettlaufer</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/VIDEO081418.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/press-briefing-with-press-secretary-sarah-sanders" rel="nofollow">Press Briefing with Press Secretary Sarah Sanders</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/ier0814118.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/oil-and-gas-pipelines-needed-in-the-permian-basin" rel="nofollow">Oil and Gas Pipelines Needed in the Permian Basin</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/CALABRESE081418-3.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/trump-campaign-takes-legal-action-against-omarosa-for-nda-violation" rel="nofollow">Trump campaign takes legal action against Omarosa for NDA violation</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/LAURIE081418-2.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/dems-losing-steam-in-midterm-generic-poll-advantage-falls-to-under-4-points" rel="nofollow">Dems losing steam in midterm generic poll &#8211; advantage falls to under 4 points</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/calabrese081418-2.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/about-20-people-attended-the-white-supremacist-rally-that-got-nonstop-media" rel="nofollow">About 20 people attended the white supremacist rally that got nonstop media coverage last weekend</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/hoye081418.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/special-counsel-robert-mueller-grand-inquisitor" rel="nofollow">Special Counsel Robert Mueller: Grand Inquisitor?</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/LAURIE081418.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/pelosi-nbc-is-out-to-undermine-me-as-speaker-and-dems-should-just-say-whate" rel="nofollow">Pelosi: NBC is out to undermine me as speaker &#8211; and Dems should just say whatever they need to</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/singer081418-2.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/jordan-israel-negotiations-on-trump-peace-plan-set-to-bypass-plo" rel="nofollow">Jordan-Israel negotiations on Trump peace plan set to bypass PLO</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/calabrese081418.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/for-the-first-time-in-a-decade-banks-are-actually-paying-their-depositors" rel="nofollow">For the first time in a decade, banks are actually paying their depositors</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/CALABRESE081418.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/new-gallup-poll-by-57-47-more-democrats-now-have-positive-view-of-socialism" rel="nofollow">New Gallup poll: By 57-47, more Democrats now have positive view of socialism than capitalism</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/FRASER081418.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/the-average-canadian-family-paid-37058-in-taxes-last-yearmore-than-housing" rel="nofollow">The average Canadian family paid $37,058 in taxes last year&#8212;more than housing, food and clothi</a></strong></div></div><div class="media"><div class="media-left"><img src="" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/car-slams-into-pedestrians-barriers-outside-parliament-britains-counter-ter" rel="nofollow">Latest on Westminster Terror Attack</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/LAURIE081318-2.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/ap-fbi-fires-peter-strzok-finally" rel="nofollow">AP: FBI fires Peter Strzok &#8230;Finally</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/LAURIE081318.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/since-ben-shapiros-offer-was-catcallingcandace-owens-ups-the-ante-and-chall" rel="nofollow">Since Ben Shapiro&#8217;s offer was &#8216;catcalling,&#8217; Candace Owens ups the ante and challenges Ocasio-Cortez</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/liberty081318-2.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/labor-department-protects-religious-freedom" rel="nofollow">Labor Department Protects Religious Freedom</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/liberty081318.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/court-vindicates-american-pastor" rel="nofollow">Court Vindicates American Pastor</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/inss081318.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/the-reformists-in-iran-between-conservatives-and-subversives" rel="nofollow">The Reformists in Iran: Between Conservatives and Subversives</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/SHAW081318.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/waving-the-wrong-flag" rel="nofollow">Waving the Wrong Flag</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/ctf081318.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/better-for-ford-to-lower-beer-tax-than-minimum-price" rel="nofollow">Better for Ford to lower beer tax than minimum price</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/calabrese081318-3.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/thief-of-horizon-air-craft-had-astonishing-flying-skills-and-the-airline-ha" rel="nofollow">Thief of Horizon Air craft had astonishing flying skills, airline has no idea where he got them</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/rossett081318.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/one-president-is-responsible-for-americas-retreat-from-supporting-democracy" rel="nofollow">One president is responsible for America&#8217;s retreat from supporting democracy abroad&#8212;it isn&#8217;t Trump</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/calabrese081318.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/omarosas-claim-that-trump-used-the-n-word-is-coming-apart-pretty-quickly" rel="nofollow">Omarosa&#8217;s claim that Trump used the &#8216;n-word&#8217; is coming apart pretty quickly</a></strong></div></div></div><div class="tab-pane fade" id="tabNews"><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/report-reaffirms-pvc-being-the-pipe-material-with-the-lowest-break-rates-in" rel="nofollow">Watermain Break Study: PVC has the lowest break rates</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/obama-administration-gave-out-434-million-in-improper-obamacare-payments-wa" rel="nofollow">Obama administration gave out $434 million in improper Obamacare payments: Watchdog</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/for-former-felons-voting-rights-could-be-a-click-away" rel="nofollow">For Former Felons, Voting Rights Could Be a Click Away</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/21-year-old-woman-becomes-youngest-in-us-to-receive-face-transplant" rel="nofollow">21-year-old woman becomes youngest in US to receive face transplant</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/work-with-us-or-die-facebook-threatens-press-saying-work-with-us-or-end-up" rel="nofollow">WORK WITH US OR DIE Facebook threatens Press saying: &#8216;Work with us or end up in a hospice&amp;#821</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/watch-omarosas-trump-tape-story-unravels-as-more-officials-challenge-n" rel="nofollow">Watch: Omarosa&#8217;s Trump tape story unravels, as more officials challenge &#8216;N-word&#8217; claim</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/watch-omarosas-trump-tape-story-unravels-as-more-officials-challenge-n-word" rel="nofollow">Watch: Omarosa&#8217;s Trump tape story unravels, as more officials challenge &#8216;N-word&#8217; claim</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/watch-red-tide-crisis-the-science-behind-the-toxic-algal-bloom-on-floridas" rel="nofollow">WATCH:&nbsp; Red tide crisis: The science behind the toxic algal bloom on Florida&#8217;s Gulf Coast</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/trump-campaign-files-complaint-against-omarosa-says-she-breached-confidenti" rel="nofollow">Trump campaign files complaint against Omarosa, says she breached confidentiality agreement</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/mainstream-media-tries-to-rewrite-history-to-credit-obama-for-trump-accompl" rel="nofollow">Mainstream media tries to &#8216;rewrite history&#8217; to credit Obama for Trump accomplishments</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/road-rage-in-ca-man-kills-other-driver.-then-he-gets-quite-a-surprise" rel="nofollow">Road Rage In CA: Man Kills Other Driver. Then He Gets Quite A Surprise.</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/nolte-128-establishment-news-outlets-coordinate-attack-on-trump" rel="nofollow">Nolte: 128 Establishment News Outlets Coordinate Attack on Trump</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/trump-goes-after-sessions-no-mueller-probe-if-we-had-a-real-attorney-genera" rel="nofollow">Trump goes after Sessions: No Mueller probe &#8216;if we had a real attorney general&#8217;</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/11-year-old-kid-hacks-florida-elections-website-replica" rel="nofollow">11-Year-Old Kid HACKS Florida Elections Website Replica</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/merkel-and-putin-to-hold-talks-on-new-baltic-pipeline-syria" rel="nofollow">Merkel and Putin to hold talks on new Baltic pipeline, Syria</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/nbc-opinion-its-literally-impossible-by-definition-to-be-racist-against-whi" rel="nofollow">NBC Opinion: It&#8217;s &#8216;literally impossible, by definition, to be racist against white peopl</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/italian-bridge-collapses-in-genoa-killing-at-least-11-reports-say" rel="nofollow">Italian bridge collapses in Genoa, killing at least 22, official says</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/mexican-radio-to-beam-chinese-propaganda" rel="nofollow">Mexican Radio to Beam Chinese Propaganda</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/sen.-bill-nelson-goes-silent-amid-charges-of-fabricating-russian-hacking-cl" rel="nofollow">Sen. Bill Nelson goes silent amid charges of fabricating Russian hacking claim</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/taliban-overruns-afghan-army-base-killing-at-least-14-soldiers-and-capturin" rel="nofollow">Taliban overruns Afghan army base, killing at least 14 soldiers and capturing dozens,</a></h5></div></div></div></div></div></div></div></div></div><div class="row"><div class="col-md-12 col-sm-6 col-xs-12">
<div id="smi2adblock_82306" align="center"><a href="http://idealmedia.com/">News from idealmedia.com</a></div>
<script type="text/javascript" charset="utf-8">
  (function() {
    var sc = document.createElement('script'); sc.type = 'text/javascript'; sc.async = true;
    sc.src = '//news.fark.com/data/js/82306.js'; sc.charset = 'utf-8';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sc, s);
  }());
</script></div><div class="col-md-12 col-sm-6 col-xs-12">
<a href="https://canadafreepress.com/infrastructure/"><img src="https://canadafreepress.com//resource/water-break-clock.jpg" class="imgbig" alt="Infrastructure" title="Infrastructure"></a><br /><hr /></div></div><div class="row"><div class="col-md-12 col-sm-6 col-xs-12">
<a href="https://digitalcommons.usu.edu/cgi/viewcontent.cgi?article=1173&context=mae_facpub"><h3>Watermain Break Report</h3><img src="https://canadafreepress.com/resource/watermain-ad.jpg" alt="Watermain Break Report" title="Watermain Break Report" class="imgbig" /></a><br /></div><div class="col-md-12 col-sm-6 col-xs-12"><div data-spotim-module="siderail" data-spot-id="sp_amADK71w"></div> <script async src="https://mc-siderail.spot.im/spot/sp_amADK71w" data-spotim-script="siderail"></script> </div></div>
</aside>
<div id="unit_85922"><a href="http://idealmedia.com/">News from idealmedia.com</a></div>
<script type="text/javascript" charset="utf-8">
  (function() {
    var sc = document.createElement('script'); sc.type = 'text/javascript'; sc.async = true;
    sc.src = '//news.idealmedia.com/data/js/85922.js'; sc.charset = 'utf-8';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sc, s);
  }());
</script></div></div><footer class="pagefoot container-fluid"><div class="row"><div class="container"><div class="col-md-12 ">
<img src="https://canadafreepress.com/resource/cfp-logo.png" alt="Canada Free Press" class="pull-left rotund-full"><h3 style="line-height:3em; margin: 0 0 15px 15px;float:left;">Canada Free Press</h3></div></div></div><div class="row"><div class="container">
<nav class="col-md-6"><div class="row"><div class="col-md-6 col-xs-6">
<a href="/">Home</a>
<a href="https://canadafreepress.com/categories/coverstory">Cover Stories</a>
<a href="https://canadafreepress.com/categories/american-politics">America</a>
<a href="https://canadafreepress.com/categories/canadian-news">Canada</a>
<a href="https://canadafreepress.com/categories/world">World</a>
<a href="https://canadafreepress.com/categories/guns-crime-terror-security">Crime &amp; Terror</a>
<a href="https://canadafreepress.com/categories/Global-Warming-Energy-Environment">Environment</a></div><div class="col-md-6 col-xs-6">
<a href="https://canadafreepress.com/categories/news-headlines">Headlines</a>
<a href="https://canadafreepress.com/categories/natural-science-technology">Science &amp; Tech</a>
<a href="https://canadafreepress.com/categories/Lifestyle-Health-Travel-Pets">Life, Pets</a>
<a href="https://canadafreepress.com/categories/health-medicine">Health Medicine</a>
<a href="https://canadafreepress.com/categories/Travel">Travel</a>
<a href="https://canadafreepress.com/categories/Automotive">Cars &amp; Reviews</a>
<a href="https://canadafreepress.com/privacy.htm" target="_blank">Privacy Statement</a></div></div>
</nav><div class="col-md-6"> <script type="text/javascript" src="https://static.mailerlite.com/data/webforms/396128/o1p1n0.js?v5"></script> </div><div class="col-md-12"><hr><div class="row"><p class="small">Pursuant to Title 17 U.S.C. 107, other copyrighted work is provided for educational purposes, research, critical comment, or debate without profit or payment. If you wish to use copyrighted material from this site for your own purposes beyond the 'fair use' exception, you must obtain permission from the copyright owner. Views are those of authors and not necessarily those of Canada Free Press. Content is Copyright 1997-2018 the individual authors. Site Copyright 1997-2018 Canada Free Press.Com <a href="https://canadafreepress.com/privacy.htm" target="_blank">Privacy Statement</a></p></div></div></div></div>
</footer><div id="proads_space_anchor_video_ad"></div> <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script> <script src="/bootstrap/js/bootstrap.min.js"></script> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=bthom62"></script> <script src='//get.s-onetag.com/57114b53-4821-4841-9f9d-e78cad23c6a3/tag.min.js' async defer></script> <script>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</script>
</body></html>