<!DOCTYPE html><html lang="en" xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" xmlns:fb="http://www.facebook.com/2008/fbml"><head><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0"><title>The Left Hates Tubes</title><meta property="og:title" content="The Left Hates Tubes"><meta property="og:description" content="The Left Hates Tubes , Straws, Pipelines,  Court Ruling Nullifies 17 Previous Court Decisions"><meta property="og:image" content="https://canadafreepress.com/images/uploads/hoye090518.jpg"><meta property='description' content="The Left Hates Tubes , Straws, Pipelines,  Court Ruling Nullifies 17 Previous Court Decisions"><meta property="keywords" content="The Left Hates Tubes , Straws, Pipelines,  Court Ruling Nullifies 17 Previous Court Decisions"><meta name="referrer" content="always"><link rel="canonical" href="https://canadafreepress.com/article/the-left-hates-tubes" /><meta property="author" content="Bob Hoye"><meta property="og:type" content="The Left Hates Tubes" /><link href="/bootstrap/css/bootstrap.min.css" rel="stylesheet"><link href="/bootstrap/css/cfp-bs.css" rel="stylesheet">
<!--[if lt IE 9]> <script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script> <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script> <![endif]--><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><link rel="alternate" type="application/rss+xml" title="RSS" href="https://canadafreepress.com/CFP-RSS" /><link rel="alternate" type="application/atom+xml" title="Atom" href="https://canadafreepress.com/index.php/atom" /><link rel="Shortcut Icon" href="https://canadafreepress.com/favicon.ico" /><link re="stylesheet" type="text/css" href="https://canadafreepress.com/cache/3935f92b1f977cbb276317867d2387b2222370c3.1431288836.css" /><link rel="apple-touch-icon" sizes="180x180" href="https://canadafreepress.com/icons/apple-touch-icon.png?v=qA3e9m2zX7"><link rel="icon" type="image/png" sizes="32x32" href="https://canadafreepress.com/icons/favicon-32x32.png?v=qA3e9m2zX7"><link rel="icon" type="image/png" sizes="192x192" href="https://canadafreepress.com/icons/android-chrome-192x192.png?v=qA3e9m2zX7"><link rel="icon" type="image/png" sizes="16x16" href="https://canadafreepress.com/icons/favicon-16x16.png?v=qA3e9m2zX7"><link rel="manifest" href="https://canadafreepress.com/icons/site.webmanifest?v=qA3e9m2zX7"><link rel="mask-icon" href="https://canadafreepress.com/icons/safari-pinned-tab.svg?v=qA3e9m2zX7" color="#5bbad5"><link rel="shortcut icon" href="https://canadafreepress.com/icons/favicon.ico?v=qA3e9m2zX7"><meta name="msapplication-TileColor" content="#00aba9"><meta name="msapplication-TileImage" content="https://canadafreepress.com/icons/mstile-144x144.png?v=qA3e9m2zX7"><meta name="msapplication-config" content="https://canadafreepress.com/icons/browserconfig.xml?v=qA3e9m2zX7"><meta name="theme-color" content="#ffffff"><link href="https://canadafreepress.com/cache/0e82091120669b264a7c8a08e9c7e1dd787d5f7d.1378462358.css" rel="stylesheet" type="text/css" /><link rel="meta" href="https://canadafreepress.com/labels.rdf" type="application/rdf+xml" title="ICRA labels" /><meta name="distribution" content="global" /><meta name="rating" content="general" /><meta name="revisit-after" content="7 days" /><meta name="robots" content="index, follow" /> <script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=bthom62" async="async"></script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-6901983-1', 'auto');
      ga('send', 'pageview');</script> <style>body>img{position:absolute}.imgbig{max-width:100%;height:auto;float:none;margin:0px
0px 20px 0px}.imghead{border:1px
solid #ddd;border-radius:4px;padding:5px;width:70px;float:left;margin:0px
15px 5px 0px}.imgheadbio{border:1px
solid #ddd;border-radius:4px;padding:5px;width:120px;float:left;margin:0px
15px 5px 0px}.imgpromo{border-radius:4px;width:120px;width:120px;float:none;margin:0px
15px 0px 15px}.adbox{max-width:350px;margin:0px
20px 0px 0px;float:left}.smallpix{max-width:350px;margin:0px
20px 0px 0px;float:left}.redHeading{color:brown}.blueHeader{color:#801818}.boldHeader{font-weight:bold}</style> <script data-cfasync="false" type="text/javascript">(function(s,o,l,v,e,d){if(s[o]==null&&s[l+e]){s[o]="loading";s[l+e](d,l=function(){s[o]="complete";s[v+e](d,l,!1)},!1)}})(document,"readyState","add","remove","EventListener","DOMContentLoaded");(function(){var s=document.createElement("script");s.type="text/javascript";s.async=true;s.src="//cdn.engine.addroplet.com/Scripts/infinity.js.aspx?guid=e6b60151-7772-43f4-b00c-c91ae2466a7c";s.id="infinity";s.setAttribute("data-guid","e6b60151-7772-43f4-b00c-c91ae2466a7c");s.setAttribute("data-version","async");var e=document.getElementsByTagName('script')[0];e.parentNode.insertBefore(s,e)})();</script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-2577119061684342",
    enable_page_level_ads: true
  });</script> <script type="text/javascript" src="https://script.proadscdn.com/head.js"></script> </head><body>
<nav class="navbar navbar-default"><div class="row"><div class="container"><div class="navbar-header">
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1" aria-expanded="false">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button><div class="brand-wrap col-md-12"><h2 class="brand col-md-5"><a class="navbar-brand" href="/">Canada Free Press</a></h2>
<a href="#" class="byline col-md-7">Because without America, there is no free world.</a></div></div></div></div><div class="row"><div class="container"><div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1"><ul class="nav navbar-nav"><li><a href="https://canadafreepress.com/" title="New, Headline News, Breaking News">Home</a></li><li><a href="https://canadafreepress.com/categories/coverstory" title="Cover Stories, Breaking stories, Top Stories, Exclusives, Front Page News">Cover</a><li><a href="https://canadafreepress.com/categories/american-politics">America</a></li><li><a href="https://canadafreepress.com/categories/canadian-news" title="Canada">Canada</a></li><li><a href="https://canadafreepress.com/categories/world" title="world">World</a></li><li><a href="https://canadafreepress.com/categories/guns-crime-terror-security" title="Crime,terror, Security">Crime &amp; Terror</a></li><li><a href="https://canadafreepress.com/categories/global-warming-energy-environment" title="Global Warming, Energy, Environment">Environment</a></li><li><a href="https://canadafreepress.com/categories/natural-science-technology" title="Science &amp; Technology">Science &amp; Tech</a></li><li><a href="https://canadafreepress.com/health-medicine" title="Health and Medicine">Health</a></li><li><a href="https://canadafreepress.com/Travel" title="Travel, Resorts">Travel</a></li><li><a href="https://canadafreepress.com/Automotive" title="Automotive, Car Reviews">Autos</a></li><li><a href="https://canadafreepress.com/CFP-Video-Features" title="CFP Video Feature">Video Feature</a></li><li><a href="https://canadafreepress.com/categories/lifestyles" title="Lifestyles, Pets, Gardens, Food, Music">Lifestyles</a></li><li><a href="https://canadafreepress.com/categories/cartoons" title="Cartoons">Cartoons</a></li><li><a href="https://canadafreepress.com/categories/news-headlines" title="Videos">News and Videos</a></li><li><a href="https://canadafreepress.com/recent-columns" title="Recent News, most recent stories">Recent Stories</a></li><li><a href="https://canadafreepress.com/archives/" title="Archives, Writers">Archives</a></li><li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">About <span class="caret"></span></a><ul class="dropdown-menu"><li role="label"><a href="#">Home</a></li><li role="separator" class="divider"></li><li><a href="https://canadafreepress.com/About-us/" title="About us, Subscriptions">About us / FAQ</a></li><li><a href="https://canadafreepress.com/About-us/" title="About us, Subscriptions">Subscribe</a></li><li><a href="https://canadafreepress.com/Letters-to-the-editor" title="Letters to the Editor">Letters</a></li><li><a href="https://canadafreepress.com/CFP-RSS">RSS Feed</a></li></ul></li></ul></div></div></div>
</nav><div class="container"><div class="row"><div class="col-md-8">
<a href="http://whatfinger.com/"><img src="https://canadafreepress.com//resource/whatfinger-new.jpg" class="img-responsive" height="70" width="700" alt="WhatFinger" title="WhatFinger"></a><hr />
<script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/162717810/CA-canadafreepress.com/728x90-ATF', [728, 90]).display();
</script>
<h4>Court Ruling Nullifies 17 Previous Court Decisions</h4><h1>The Left Hates Tubes</h1><hr><div class=""><img src="https://canadafreepress.com/images/member_photos/photo_1151.jpg" class="imghead" title="CFP Columnist Bob Hoye" rel="author" alt="Bob Hoye image" /><p>By <a href="/members/1/BobHoye/1151" rel="author">Bob Hoye</a> &mdash;&mdash;<a href="/members/1/BobHoye/1151"> Bio and Archives</a>--<em>September 5, 2018</em></p><p><strong><a href="https://canadafreepress.com/index.php/categories/C193">Canadian News, Politics, Opinion</a> | <a href="#Comments"><span class="spot-im-replies-count" data-post-id="102869"></span> Comments</a> | <a href="https://canadafreepress.com/print_friendly/the-left-hates-tubes">Print Friendly</a> | <a href="https://landing.mailerlite.com/webforms/landing/o1p1n0">Subscribe</a> | <a href="/cdn-cgi/l/email-protection#1f737a6b6b7a6d6c5f7c7e717e7b7e796d7a7a6f6d7a6c6c317c7072">Email Us</a> </strong></p></div><div class="addthis_sharing_toolbox"></div><div style="clear:both;"><p><img src="https://canadafreepress.com/images/uploads/hoye090518.jpg" alt="The Left Hates Tubes " height="394" width="700" class="img-responsive" title="insert picture" /><br />
<em>“Why a ban on plastic straws sucks”</em> – Maclean’s, May 13.</p><p><em>“The pessimists have it right, assassins are gunning for Trans Mountain [Pipeline].”</em> – Financial Post, August 31.</p><p><em>“If cars and trains and planes could run on green sanctimony, in the age of Justin Trudeau, Canada would be Kuwait.” </em>– Rex Murphy, National Post, September 1.</p><p>The issue of virtue fronting malevolence could use a full page. However, today’s crisis is a policy failure that goes back to May of 2016 when the National Energy Board recommended that the Trudeau government approve the Trans Mountain expansion. New to office, Trudeau wanted to dither with regulatory requirements.</p></div><div style="clear:both;"><div class="adbox"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-2577119061684342" data-ad-slot="3559556717"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><h3>It will take a similar popular uprising to reform Ottawa’s in-your-face and in-your wallet governing classes</h3><p>Then, more effort was needed to further the Energy East pipeline and Trudeau refused to advance the Northern Gateway Pipelines project. The political need for distinct approval from the Liberal Party of Canada setup today’s disaster.</p><p>Canada’s East Coast and Central regions depend upon oil imports from gangster countries such as Russia and Venezuela. Crude comes in and the money goes out. Ironically, oil tankers plying the pristine waters of the Atlantic Ocean are not nearly as threatening as plastic drinking-straws.</p><p>Western Canada Select (WCS) oil trades at $38, compared to the US benchmark (WTI) at $70. With another shipping port for Canada’s oil the spread would not be so economically harmful – to the country.</p><p>Canadians face the same problems as Americans do. An authoritarian establishment with a virtual monopoly on the governing system including the courts and the media. Popular uprisings have been inspired by governing classes living well and promising well against ordinary folk not doing so well. Just plain people forced dynastic changes in Ancient Egypt and the most recent popular uprising took down the Berlin Wall and Communism in 1989.</p><p>It will take a similar popular uprising to reform Ottawa’s in-your-face and in-your wallet governing classes.</p><p>&nbsp;</p></div><hr />
<a href="http://www.subscribepage.com/g4c3q7"><img src="https://canadafreepress.com//resource/cfpsubscribe-ad.jpg" class="img-responsive" height="66" width="700" alt="CFPSubcribe" title="CFPSubcribe"></a><hr /><h3 class="redHeading boldHeader">Only YOU can save CFP from Social Media Suppression. Tweet, Post, Forward, <a href="http://www.subscribepage.com/g4c3q7">Subscribe</a> or <a href="https://canadafreepress.com/MAILOUT">Bookmark</a> us</h3><div class="addthis_sharing_toolbox"></div>
<script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/162717810/CA-canadafreepress.com/728x90', [728, 90]).display();
</script>
<a href="/members/1/BobHoye/1151">Bob Hoye -- Bio and Archives</a> | <a href="#Comments"><span class="spot-im-replies-count" data-post-id="102869"></span> Comments</a><p><em>Bob Hoye has been researching investments for decades, which eventually included the history of financial and political markets. He considers now to be the most fascinating time for both since the Great Reformation of the 1600s.&nbsp; Bob casts a caustic eye on all promotions and, having a degree in geophysics, is severely critical of the audacity that a committee can “manage” not just the economy, but also the temperature of the nearest planet. He has had articles published in major financial journals and, as a speaker, has amused assemblies in a number of cities, from London to Zurich to Tokyo.</em></p><hr />
<div id='ld-sbs-cntnr'></div><script async src='https://cdn1.lockerdome.com/embeds/canadafreepress_main_content_multi_impression_unit.js'></script>
<div class="recirculation-container"></div>
<section id="Comments"><h4>Commenting Policy</h4></section>
Please adhere to our commenting policy to avoid being banned. As a privately owned website, we reserve the right to remove any comment and ban any user at any time.
<br /><br />
Comments that contain spam, advertising, vulgarity, threats of violence and death, racism, anti-Semitism, or personal or abusive attacks on other users may be removed and result in a ban.<br /> -- <a href="https://www.youtube.com/watch?v=VwrfMvkYcMs" rel="nofollow">Follow these instructions on registering</a>:<div class="conversation-container"></div><div data-spotim-module="recirculation" data-spot-id="sp_amADK71w"></div> <script async src="https://recirculation.spot.im/spot/sp_amADK71w"></script> <script async src="https://launcher.spot.im/spot/sp_amADK71w"     data-spotim-module="spotim-launcher"     data-post-url="https://canadafreepress.com//article/the-left-hates-tubes"     data-post-id="102869"></script> </div>
<aside class="col-md-4 ads"><div class="row"><div class="col-md-12 col-sm-6 col-xs-12">
<script>
  (function() {
    var cx = 'partner-pub-2577119061684342:1245485601';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only></gcse:searchbox-only><br /><br />
<a href="https://canadafreepress.com/About-us/"><img src="https://canadafreepress.com//resource/judi-101616-300.jpg" class="imgbig" alt="Canada Free Press, CFP Editor Judi McLeod" title="Canada Free Press, CFP Editor Judi McLeod"></a></div><div class="col-md-12 col-sm-6 col-xs-12">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-2577119061684342" data-ad-slot="6953468892"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div><div class="row"><div class="col-md-12 col-sm-6 col-xs-12">
<script src='https://www.googletagservices.com/tag/js/gpt.js'>
  googletag.pubads().definePassback('/162717810/CA-canadafreepress.com/300x250', [300, 250]).display();
</script></div><div class="col-md-12 col-sm-6 col-xs-12"><div class="col-md-12 col-sm-12 col-xs-12"><h3>Popular Stories</h3><div class="panel panel-default panel-news"><div class="panel-heading"><ul class="nav nav-tabs"><li role="presentation" class="active"><a href="#tabViewed" data-toggle="tab">Covers</a></li><li role="presentation"><a href="#tabRecent" data-toggle="tab">Recent</a></li><li role="presentation"><a href="#tabNews" data-toggle="tab">News-Videos</a></li></ul></div><div class="panel-body"><div class="tab-content"><div class="tab-pane fade in active" id="tabViewed"><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover090518.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/robert-mueller-russia-collusion-got-its-birth-in-the-fbi" rel="nofollow">Robert Mueller Russia Collusion Got Its Birth in the FBI</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/wills090418.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/nike-takes-a-knee-with-kaepernick" rel="nofollow">Nike takes a knee with Kaepernick</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/dru090518.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/would-it-be-so-bad-if-california-received-a-coastline-overhaul" rel="nofollow">Would it be so bad if California received a coastline overhaul?</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/dag090518.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/kavanaugh-hearing" rel="nofollow">Kavanaugh Hearing</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover090418.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/mccains-biggest-resistance-meeting-yet-memorial-dead-from-the-get-go" rel="nofollow">McCain&#8217;s &#8216;Biggest Resistance Meeting Yet&#8217;&nbsp; Memorial Dead from the Get-Go</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/dini090418.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/stuck-in-arctic-sea-ice" rel="nofollow">Stuck in Arctic Sea Ice</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/weinreb090418.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/canada-needs-a-true-conservative-party" rel="nofollow">Canada Needs a True Conservative Party</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/goudsmit090418.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/the-open-market-economy-of-ideas" rel="nofollow">The Open-Market Economy of Ideas</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover090218.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/how-prog-left-brass-cat-balloued-senator-john-mccains-memorial" rel="nofollow">How prog-left brass &#8216;Cat Balloued&#8217; Senator John McCain&#8217;s Memorial</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover083118.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/lol-social-media-suppression-here-to-save-your-body-image-not-the-nation" rel="nofollow">LOL! Social Media Suppression Here to Save Your Body Image,&nbsp; Not the Nation</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover093018.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/hatred-beyond-the-grave-impossible-to-sustain" rel="nofollow">Hatred Beyond The Grave Impossible to Sustain</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover082918.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/social-medias-conservative-suppression-move-all-howl-no-teeth" rel="nofollow">Social Media&#8217;s Conservative Suppression Move All Howl No Teeth</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover082818.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/bad-guys-sometimes-wear-white" rel="nofollow">Bad Guys Sometimes Wear White</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover082618-1.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/mccain-gone-but-russia-trump-collusion-story-lives-on" rel="nofollow">McCain Gone but Russia-Trump Collusion Story Lives On</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover082418.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/deranged-lefts-take-no-prisoners-strategy-for-midterms" rel="nofollow">Deranged Left&#8217;s Take-No-Prisoners Strategy for Midterms</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover082518.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/welcome-to-the-new-canadian-re-leaf-party" rel="nofollow">Welcome to the New Canadian &#8216;Re-Leaf&#8217; Party</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover082318.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/how-long-was-hillary-clinton-holding-leash-of-pit-bull-michael-cohen" rel="nofollow">How Long Was Hillary Clinton Holding Leash of &#8220;Pit Bull&#8221; Michael Cohen?</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover082218.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/michael-cohen-americas-latest-gofundme-patriot" rel="nofollow">Michael Cohen: America&#8217;s latest GoFundMe Patriot</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover082118-2.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/michael-cohen-you-can-have-him-robert-mueller" rel="nofollow">Michael Cohen: You Can Have Him, Robert Mueller</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover082118.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/spot-on-fr.-west-enough-emis-emenough" rel="nofollow">Spot on! Fr. West, Enough is Enough</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover081918-1.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/paid-with-american-dollars-msm-still-providing-cover-for-cuomos-america-was" rel="nofollow">Paid-With-American-Dollars MSM Still Providing Cover for Cuomo&#8217;s America Was Never That Great Smear</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover081718.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/its-not-america-thats-fundamentally-immoral-and-wrong-but-senator-sanders" rel="nofollow">It&#8217;s Not America That&#8217;s &#8220;fundamentally immoral and wrong&#8221; But Senator Sanders</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover081618.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/coordinated-anti-trump-editorial-day-and-only-dogs-are-barking" rel="nofollow">Coordinated Anti-Trump Editorial Day and Only Dogs are Barking</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover081518-1.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/suppressed-conservative-news-sites-prayer-oh-god-thy-sea-is-so-great-and-my" rel="nofollow">Suppressed Conservative News Sites&#8217; Prayer: &#8220;Oh God thy sea is so great and my boat is so small&#8221;</a></strong></div></div></div><div class="tab-pane fade" id="tabRecent"><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/VIDEO090418-2.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/brett-kavanaugh-nomination-hearing-on-capitol-hill" rel="nofollow">Brett Kavanaugh nomination hearing on Capitol Hill</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/judicial090518-2.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/tom-fitton-the-president-should-declassify-more-documents" rel="nofollow">Tom Fitton: The President Should Declassify More Documents</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/hoye090518.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/the-left-hates-tubes" rel="nofollow">The Left Hates Tubes</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/video090518-2.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/watch-feinstein-kavanaugh-trade-shots-over-second-amendment-semi-automatic" rel="nofollow">Watch: Feinstein, Kavanaugh trade shots over Second Amendment, semi-automatic rifles</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/judicial090518.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/govt.-funded-news-outlet-finds-most-school-shootings-in-fed-report-did-not" rel="nofollow">Govt.-Funded News Outlet Finds Most School Shootings in Fed Report Did Not Occur</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/laurie090518-2.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/far-left-ma-democrat-defeats-another-long-time-dem-stalwart-in-primary-base" rel="nofollow">Far-left MA Democrat defeats another long-time Dem stalwart in primary&#8212;base continues to push part</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/video090518.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/three-texas-doctors-we-saw-protesters-paid-in-cash-to-disrupt-brett-kavanau" rel="nofollow">Three Texas Doctors: We Saw Protesters Paid In Cash To Disrupt Brett Kavanaugh Hearing On Line To En</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/CAIN090518.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/nike-really-stepped-in-it-this-time" rel="nofollow">Nike really stepped in it this time</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/CALABRES090518.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/chicago-mayor-rahm-emanuel-i-am-so-out-of-here" rel="nofollow">Chicago Mayor Rahm Emanuel: I am so out of here</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/vadum090418.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/trump-moves-to-freeze-federal-employee-pay" rel="nofollow">Trump Moves to Freeze Federal Employee Pay</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/LAURIE090418-3.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/rahm-emanuel-announces-its-time-to-wander-away-from-the-chicago-mayors-offi" rel="nofollow">Rahm Emanuel announces its time to wander away from the Chicago Mayor&#8217;s office</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/laurie090418-2.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/kavanaugh-confirmation-hearing-mania-hits-dc-and-no-one-will-be-spared" rel="nofollow">Kavanaugh confirmation hearing-mania hits DC, and no one will be spared!</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/calabrese090418-3.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/oops-nike-stock-tanking-following-choice-of-colin-kaepernick-as-new-face-of" rel="nofollow">Oops! Nike stock tanking following choice of Colin Kaepernick as new face of Just Do It campaign</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/laurie090418.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/msnbc-trump-a-dictator-in-making-kavanaugh-is-the-illegitimate-product-of-a" rel="nofollow">MSNBC: Trump a &#8216;dictator in making&#8217;&#8212;Kavanaugh is the &#8216;Illegitimate&#8217; product of an &#8216;illegitimate&#8217;</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/CALABRESE090418-2.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/arizona-gov.-ducey-appoints-former-sen.-jon-kyl-to-replace-john-mccain" rel="nofollow">Arizona Gov. Ducey appoints former Sen. Jon Kyl to replace John McCain</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/driessen090418.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/endangerment-finding-delenda-est" rel="nofollow">Endangerment Finding delenda est</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cain090418.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/real-people-are-not-stupid" rel="nofollow">Real people are not stupid</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/video090418.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/mrctv-makes-funny-video-showing-all-the-monkey-references-on-tv-news" rel="nofollow">MRCTV Makes Funny Video Showing All the &#8216;Monkey&#8217; References on TV News</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/schaper090318.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/the-mccain-funeral-procession-disgraced-by-the-media-and-political-class" rel="nofollow">The McCain Funeral Procession, Disgraced By the Media and Political Class</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/goudsmit090318.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/countdown-to-civil-war" rel="nofollow">Countdown to Civil War</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/grimes090318.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/on-labor-day-ca-democrats-up-to-old-labor-abuses-with-gerawan-workers" rel="nofollow">On Labor Day, CA Democrats Up To Old Labor Abuses With Gerawan Workers</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/ileana090218.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/america-fundamentally-transformed" rel="nofollow">America Fundamentally Transformed</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/liberty090318.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/vatican-spokesmen-admit-lying-about-kim-davis-meeting" rel="nofollow">Vatican Spokesmen Admit Lying About Kim Davis&#8217; Meeting</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/CRIME090318.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/attempted-grocery-theft-on-camera" rel="nofollow">Attempted Grocery Theft On Camera</a></strong></div></div></div><div class="tab-pane fade" id="tabNews"><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/report-reaffirms-pvc-being-the-pipe-material-with-the-lowest-break-rates-in" rel="nofollow">Watermain Break Study: PVC has the lowest break rates</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/n.y.-times-investigative-reporter-airs-trump-op-ed-ethics-dilemma" rel="nofollow">N.Y. Times investigative reporter airs Trump op-ed ethics dilemma</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/amid-john-mccains-death-and-uproar-over-bob-woodward-book-lindsey-graham-st" rel="nofollow">Amid John McCain&#8217;s death and uproar over Bob Woodward book, Lindsey Graham steps forward to de</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/brett-kavanaugh-refuses-to-say-there-is-a-so-called-right-to-abortion" rel="nofollow">Brett Kavanaugh Refuses to Say There is a So-Called &#8220;Right&#8221; to Abortion</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/obama-threatens-to-cancel-taxpayer-funded-speech-in-denmark-if-his-contract" rel="nofollow">OBAMA THREATENS TO CANCEL TAXPAYER-FUNDED SPEECH IN DENMARK IF HIS CONTRACT IS RELEASED TO THE PUBLI</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/wh-official-pens-anonymous-ny-times-op-ed-calling-trump-anti-democratic-pet" rel="nofollow">WH official pens anonymous NY Times op-ed calling Trump &#8216;anti-democratic,&#8217; &#8216;petty and ineffective&#8217;</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/147-passengers-evacuated-from-boeing-737-in-france-over-fear-of-cholera-out" rel="nofollow">147 passengers EVACUATED from Boeing 737 in France over fear of CHOLERA outbreak</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/dick-durbin-admits-democrats-plotted-to-disrupt-brett-kavanaugh-supreme-cou" rel="nofollow">Dick Durbin Admits: Democrats Plotted to Disrupt Brett Kavanaugh Supreme Court Hearing</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/americans-are-changing-their-relationship-with-facebook" rel="nofollow">Americans are changing their relationship with Facebook</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/police-man-intentionally-rammed-truck-into-local-fox-station-kdfw" rel="nofollow">Police: Man Intentionally Rammed Truck into Local Fox Station KDFW</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/plane-with-sick-passengers-quarantined-at-jfk" rel="nofollow">Plane with sick passengers quarantined at JFK</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/mattis-calls-revelations-about-president-trump-in-woodwards-new-book-fictio" rel="nofollow">Mattis calls revelations about President Trump in Woodward&#8217;s new book &#8216;fiction&#8217;</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/the-latest-no-google-execs-at-senate-intelligence-hearing" rel="nofollow">The Latest: No Google execs at Senate intelligence hearing</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/san-francisco-bans-plastic-straws-but-streets-are-littered-with-free-hypode" rel="nofollow">San Francisco bans plastic straws, but streets are littered with free hypodermic needle caps</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/watch-brett-kavanaugh-hearing-repeatedly-interrupted-by-dem-objections-prot" rel="nofollow">Watch: Brett Kavanaugh hearing repeatedly interrupted by Dem objections, protests</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/chicago-mayor-rahm-emanuel-announces-he-will-not-seek-re-election" rel="nofollow">Chicago Mayor Rahm Emanuel announces he will not seek re-election</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/jon-kyl-named-to-succeed-john-mccain-in-the-senate" rel="nofollow">Jon Kyl named to succeed John McCain in the Senate</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/texas-sheriff-heartbroken-after-illegal-aliens-murder-2-police-dogs" rel="nofollow">Texas Sheriff Heartbroken After Illegal Aliens Murder 2 Police Dogs</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/after-painting-trump-burning-at-the-stake-jim-carrey-accuses-trump-of-incit" rel="nofollow">After Painting Trump Burning at the Stake, Jim Carrey Accuses Trump of &#8216;Inciting Civil Unrest&amp;</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/ten-year-old-german-boy-raped-by-migrant-classmates-on-school-trip" rel="nofollow">Ten-Year-Old German Boy Raped by Migrant Classmates on School Trip</a></h5></div></div></div></div></div></div></div></div></div><div class="row"><div class="col-md-12 col-sm-6 col-xs-12">
<div id="smi2adblock_82306" align="center"><a href="http://idealmedia.com/">News from idealmedia.com</a></div>
<script type="text/javascript" charset="utf-8">
  (function() {
    var sc = document.createElement('script'); sc.type = 'text/javascript'; sc.async = true;
    sc.src = '//news.fark.com/data/js/82306.js'; sc.charset = 'utf-8';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sc, s);
  }());
</script></div><div class="col-md-12 col-sm-6 col-xs-12">
<a href="https://canadafreepress.com/infrastructure/"><img src="https://canadafreepress.com//resource/water-break-clock.jpg" class="imgbig" alt="Infrastructure" title="Infrastructure"></a><br /><hr /></div></div><div class="row"><div class="col-md-12 col-sm-6 col-xs-12">
<a href="https://digitalcommons.usu.edu/cgi/viewcontent.cgi?article=1173&context=mae_facpub"><h3>Watermain Break Report</h3><img src="https://canadafreepress.com/resource/watermain-ad.jpg" alt="Watermain Break Report" title="Watermain Break Report" class="imgbig" /></a><br /></div><div class="col-md-12 col-sm-6 col-xs-12"><div data-spotim-module="siderail" data-spot-id="sp_amADK71w"></div> <script async src="https://mc-siderail.spot.im/spot/sp_amADK71w" data-spotim-script="siderail"></script> </div></div>
</aside>
<div id="unit_85922"><a href="http://idealmedia.com/">News from idealmedia.com</a></div>
<script type="text/javascript" charset="utf-8">
  (function() {
    var sc = document.createElement('script'); sc.type = 'text/javascript'; sc.async = true;
    sc.src = '//news.idealmedia.com/data/js/85922.js'; sc.charset = 'utf-8';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sc, s);
  }());
</script></div></div><footer class="pagefoot container-fluid"><div class="row"><div class="container"><div class="col-md-12 ">
<img src="https://canadafreepress.com/resource/cfp-logo.png" alt="Canada Free Press" class="pull-left rotund-full"><h3 style="line-height:3em; margin: 0 0 15px 15px;float:left;">Canada Free Press</h3></div></div></div><div class="row"><div class="container">
<nav class="col-md-6"><div class="row"><div class="col-md-6 col-xs-6">
<a href="/">Home</a>
<a href="https://canadafreepress.com/categories/coverstory">Cover Stories</a>
<a href="https://canadafreepress.com/categories/american-politics">America</a>
<a href="https://canadafreepress.com/categories/canadian-news">Canada</a>
<a href="https://canadafreepress.com/categories/world">World</a>
<a href="https://canadafreepress.com/categories/guns-crime-terror-security">Crime &amp; Terror</a>
<a href="https://canadafreepress.com/categories/Global-Warming-Energy-Environment">Environment</a></div><div class="col-md-6 col-xs-6">
<a href="https://canadafreepress.com/categories/news-headlines">Headlines</a>
<a href="https://canadafreepress.com/categories/natural-science-technology">Science &amp; Tech</a>
<a href="https://canadafreepress.com/categories/Lifestyle-Health-Travel-Pets">Life, Pets</a>
<a href="https://canadafreepress.com/categories/health-medicine">Health Medicine</a>
<a href="https://canadafreepress.com/categories/Travel">Travel</a>
<a href="https://canadafreepress.com/categories/Automotive">Cars &amp; Reviews</a>
<a href="https://canadafreepress.com/privacy.htm" target="_blank">Privacy Statement</a></div></div>
</nav><div class="col-md-6"> <script type="text/javascript" src="https://static.mailerlite.com/data/webforms/396128/o1p1n0.js?v5"></script> </div><div class="col-md-12"><hr><div class="row"><p class="small">Pursuant to Title 17 U.S.C. 107, other copyrighted work is provided for educational purposes, research, critical comment, or debate without profit or payment. If you wish to use copyrighted material from this site for your own purposes beyond the 'fair use' exception, you must obtain permission from the copyright owner. Views are those of authors and not necessarily those of Canada Free Press. Content is Copyright 1997-2018 the individual authors. Site Copyright 1997-2018 Canada Free Press.Com <a href="https://canadafreepress.com/privacy.htm" target="_blank">Privacy Statement</a></p></div></div></div></div>
</footer><div id="proads_space_anchor_video_ad"></div> <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script> <script src="/bootstrap/js/bootstrap.min.js"></script> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=bthom62"></script> <script src="//get.s-onetag.com/57114b53-4821-4841-9f9d-e78cad23c6a3/tag.min.js" async defer></script> <script>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</script>
</body></html>