
<!DOCTYPE html><html lang="en" xmlns="http://www.w3.org/1999/xhtml" xml:lang="en"><head><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0"><meta http-equiv="refresh" content="480">
<script src="/cdn-cgi/apps/head/mXfiErzaRMYNvDtVErt29WY8pvU.js"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-T6BVTQ');</script> <title>The Plot to Steal America</title><meta property="og:site_name" content="Canada Free Press" /><meta name="twitter:site" content="@Canadafreepress" /><meta property="article:publisher" content="https://www.facebook.com/CanadaFreePress" /><meta property="og:title" content="The Plot to Steal America" /><meta property="og:description" content="The Plot to Steal America" /><meta property="og:image" content="https://canadafreepress.com/images/uploads/video122020-2.jpg" /><meta name="description" content="The Plot to Steal America" /><meta property="description" content="The Plot to Steal America" /><meta property="keywords" content="The Plot to Steal America" /><meta name="referrer" content="origin"><link rel="canonical" href="https://canadafreepress.com/article/the-plot-to-steal-america" /><meta property="author" content="News on the Net"><link href="/bootstrap/css/bootstrap.min.css" rel="stylesheet"><link href="/bootstrap/css/cfp-bs.css" rel="stylesheet">
<!--[if lt IE 9]> <script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script> <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script> <![endif]--><link rel="manifest" href="/manifest.json"><link rel="alternate" type="application/rss+xml" title="RSS" href="https://canadafreepress.com/CFP-RSS" /><link rel="alternate" type="application/atom+xml" title="Atom" href="https://canadafreepress.com/index.php/atom" /><link rel="Shortcut Icon" href="https://canadafreepress.com/favicon.ico" /><link rel="stylesheet" type="text/css" href="/css/cfp011320.css" /><link rel="stylesheet" type="text/css" href="/cache/0e82091120669b264a7c8a08e9c7e1dd787d5f7d.1378462358.css" /><link rel="apple-touch-icon" sizes="180x180" href="/icons/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="/icons/favicon-32x32.png"><link rel="icon" type="image/png" sizes="16x16" href="/icons//favicon-16x16.png"><link rel="manifest" href="/icons/site.webmanifest"><link rel="mask-icon" href="/icons/safari-pinned-tab.svg" color="#5bbad5"><meta name="msapplication-TileColor" content="#da532c"><meta name="theme-color" content="#ffffff"><meta name="distribution" content="global" /><meta name="rating" content="general" /><meta name="revisit-after" content="7 days" /><meta name="robots" content="index, follow" /><meta http-equiv="x-dns-prefetch-control" content="on"><link rel="dns-prefetch" href="//images.outbrain.com"><link rel="dns-prefetch" href="//widgets.outbrain.com"><link rel="dns-prefetch" href="//pagead2.googlesyndication.com"><link rel="dns-prefetch" href="//securepubads.g.doubleclick.net"><link rel="dns-prefetch" href="//hpr.outbrain.com"><link rel="dns-prefetch" href="//www.googletagservices.com"><link rel="dns-prefetch" href="//log.outbrain.com"><link rel="dns-prefetch" href="//exmarketplace.com"><link rel="dns-prefetch" href="//ajax.googleapis.com"><link rel="preconnect" href="//cdn.exmarketplace.com"><link rel="preconnect" href="//securepubads.g.doubleclick.net"> <script src="https://ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js"></script> <script async src="https://cdn.exmarketplace.com/bidder/adsbooster/eb_sf.js"></script> <script async src="https://cdn.exmarketplace.com/bidder/canadafreepress/canadafreepress_sf.dfp.js"></script> <style>body>img{position:absolute}.demo{text-align:center;font-size:36px;margin-top:0px}.dropcap{color:#903;float:left;font-family:Georgia;font-size:75px;line-height:60px;padding-top:4px;padding-right:8px;padding-left:3px}.adbox728{margin:20px
0px 20px 0}</style> <script>function parlerSHARE() {
  window.open("https://parler.com/new-post?message="+ window.location.href);
    }</script> <script>function parlerFOLLOW() {window.open("https://parler.com/profile/canadafreepress/posts/");}</script> <script>!function(n){if(!window.cnx){window.cnx={},window.cnx.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.player.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script>
<noscript><iframe
src="https://www.googletagmanager.com/ns.html?id=GTM-T6BVTQ"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript></head><body><div class="row"><div class="container"><div class="brand-wrap col-md-12">
<div id="ld-844-5497"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:13580345174104422,size:[0, 0],id:"ld-844-5497"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script></div></div></div><nav class="navbar navbar-default"><div class="row"><div class="container"><div class="navbar-header">
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1" aria-expanded="false">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button><div class="brand-wrap col-md-12"><h2 class="brand col-md-5"><a class="navbar-brand" href="/">Canada Free Press</a></h2>
<a href="#" class="byline col-md-7"><strong>Because without America, there is no free world.</strong></a></div></div></div></div><div class="row"><div class="container"><div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1"><ul class="nav navbar-nav"><li class="dropdown">
<a class="dropdown-toggle" data-toggle="dropdown" href="https://canadafreepress.com/">Home
<span class="caret"></span></a><ul class="dropdown-menu"><li><a href="https://canadafreepress.com/" title="Canada Free Press">Home</a></li><li><a href="/archives/" title="Archives, Writers">Archives</a></li><li><a href="/About-us/" title="About us, Subscriptions">About us / FAQ</a></li><li><a href="/recent-columns" title="Recent News, most recent stories">Recent</a></li><li><a href="/About-us/" title="About us, Subscriptions">Subscribe</a></li><li><a href="/Letters-to-the-editor" title="Letters to the Editor">Letters</a></li><li><a href="/CFP-RSS">RSS Feed</a></li></ul></li><li><a href="/categories/coverstory" title="Cover Stories, Breaking stories, Top Stories, Exclusives, Front Page News">Cover</a><li><a href="/categories/american-politics">America</a></li><li><a href="/categories/election-fraud">Election Fraud</a></li><li><a href="/categories/canadian-news" title="Canada">Canada</a></li><li><a href="/categories/world" title="world">World</a></li><li><a href="/categories/guns-crime-terror-security" title="Crime,terror, Security">Security</a></li><li><a href="/categories/news-headlines" title="Videos">News</a></li><li class="dropdown">
<a class="dropdown-toggle" data-toggle="dropdown" href="/categories/global-warming-energy-environment">Energy
<span class="caret"></span></a><ul class="dropdown-menu"><li><a href="/categories/global-warming-energy-environment" title="Energy, Environment">Energy &amp;Environment </a></li><li><a href="/categories/natural-science-technology" title="Science, Technology">Science &amp; Tech</a></li></ul></li><li class="dropdown">
<a class="dropdown-toggle" data-toggle="dropdown" href="https://canadafreepress.com/categories/lifestyles">Lifestyles
<span class="caret"></span></a><ul class="dropdown-menu"><li><a href="/categories/lifestyles" title="Pets, Gardens, Lifestyles">Lifestyles</a></li><li><a href="/categories/cartoons" title="Cartoons">Cartoons</a></li><li><a href="/health-medicine" title="Health and Medicine">Health</a></li><li><a href="/Travel" title="Travel, Resorts">Travel</a></li><li><a href="/Automotive" title="Automotive, Car Reviews">Autos</a></li></ul></li></ul></div></div></div>
</nav><div class="row"><div class="container"><div class="brand-wrap col-md-12">
<a href="http://whatfinger.com/"><img src="https://canadafreepress.com//resource/whatfinger-1030a.jpg" height="70" width="1030" alt="WhatFinger" title="WhatFinger" vspace=10 class="img-responsive"></a></div></div></div><div class="row"><div class="container"><div class="col-md-8">
<div id="ld-1733-5308"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:13368815048143974,size:[0, 0],id:"ld-1733-5308"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script><hr /><h4></h4><h1>The Plot to Steal America</h1><hr /><div class=""><img src="https://canadafreepress.com/images/member_photos/photo_1.jpg" class="imghead" title="CFP Columnist News on the Net" rel="author" alt="News on the Net image" /><p>By <a href="/members/1/Admin/1" rel="author">News on the Net</a> &mdash;&mdash;<a href="/members/1/Admin/1"> Bio and Archives</a>--<em>December 20, 2020</em></p><p><strong><a href="https://canadafreepress.com/index.php/categories/C4">American Politics, News, Opinion</a> | <a href="https://canadafreepress.com/article-comment/the-plot-to-steal-america#disqus_thread">Disqus Comments</a> | <a href="https://canadafreepress.com/print_friendly/the-plot-to-steal-america">Reader Friendly</a> | <a href="https://www.subscribepage.com/i2b4p3">Subscribe</a> | <a href="/cdn-cgi/l/email-protection#721e1706061700013211131c1316131400171702001701015c111d1f">Email Us</a> </strong></p></div><div class="form-group row flex-v-center"><div class="col-md-2"><button type="button" style="background-color: rgba(255, 0, 0, 0);
border: none; cursor: pointer; display: inline; outline: none" onclick="parlerSHARE()">
<img src=" https://image-cdn.parler.com/A/Z/AZClHZZyBW.png" alt="P" width="45">
</button></div><div class="col-md-6"> <div class="addthis_sharing_toolbox"></div></div></div><hr /><div style="clear:both;"><p>2020 has been a year like no other&#8230; everything we know, everything we trust, and everything we come to rely on has changed.</p><div class="embed-responsive embed-responsive-16by9"><iframe width="560" height="315" src="https://www.youtube.com/embed/rXtGItm1bvQ" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div><p><br /><br /></p></div><div style="clear:both;"></div><div style="clear:both;"><hr /><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script id="41a4326e1ec14ad4ad727d27e0a332f1">  cnx.cmd.push(function() {    cnx({      playerId: "afdb2640-8158-4b4a-8d9d-cb92c65182fc"    }).render("41a4326e1ec14ad4ad727d27e0a332f1");  });</script><hr /></div><div style="clear:both;"></div><div style="clear:both;"></div><div style="clear:both;"></div><div style="clear:both;"></div><div style="clear:both;"></div><a href="/article-comment/the-plot-to-steal-america" class="btn btn-primary btn-block" role="button"><h2>SHOW DISQUS COMMENTS</h2></a><div style="clear:both;"><a href="/members/1/Admin/1">News on the Net -- Bio and Archives</a><p>News from around the world</p></div><hr /><div style="clear:both;"><div id="ld-3951-2586"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:9597607773439078,size:[0, 0],id:"ld-3951-2586"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script></div>
<script src="https://whatfinger-videos.b-cdn.net/widgets/new-wfw.js"></script><div id="wWidget_d39df6870f" data-action="widget"></div><script type="application/javascript">var wWidgetConf_d39df6870f = {rows: 2,cols: 3,backgroundColor: 'rgb(240, 240, 240)',textColor: 'rgb(0, 0, 0)',borderColor: '#DDD',displayContent: '0',contentSort: '0',contentType: '0',showTitle: '1',showThumb: '1',widgetID: 'wWidget_d39df6870f',layout: 'basic'};</script><br /><hr />
<a href="https://www.subscribepage.com/i2b4p3"><img src="https://canadafreepress.com//resource/cfpbanner-supression-770.jpg" alt="Fight ELITIST SUPPRESSION—Make CFP Your Go-To Home Page!" height="75" width="700" class="img-responsive" title="Fight ELITIST SUPPRESSION—Make CFP Your Go-To Home Page!" /></a></div>
<aside class="col-md-4 ads"><div class="row"><div class="col-md-12 col-sm-6 col-xs-12"><button type="button" style="background-color: rgba(255, 0, 0, 0);
border: none; cursor: pointer; display: inline; outline: none" onclick="parlerFOLLOW()">
<img src="https://image-cdn.parler.com/X/o/XouEnBddFl.png" alt="Follow Me on Parler" width="250">
</button></div><div class="col-md-12 col-sm-6 col-xs-12"><iframe src="https://duckduckgo.com/search.html?site=canadafreepress.com&prefill=Search CFP Using DuckDuckGo" style="overflow:hidden;margin:0;padding:0;width:408px;height:40px;" frameborder="0"></iframe></div></div><div class="row"><div class="col-md-12 col-sm-6 col-xs-12"><a href="https://canadafreepress.com/About-us/"><img src="https://canadafreepress.com//resource/judi010119.jpg" height="112" width="336" vpsace="10" alt="Canada Free Press, CFP Editor Judi McLeod" title="Canada Free Press, CFP Editor Judi McLeod"></a></div><div class="col-md-12 col-sm-6 col-xs-12"><a href="https://www.blogtalkradio.com/kellyoconnell/"><img src="https://canadafreepress.com//resource/kelly-show-2.jpg" class="rightpromo" height="100" width="336" vpsace="10" alt="Kelly O'Connell, Talk Radio, Podcasts" title="Kelly O'Connell, Talk Radio, Podcasts"></a></div></div><div class="row"><div class="col-md-12 col-sm-6 col-xs-12"><div id="ld-4171-9043"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:13368817061409894,size:[0, 0],id:"ld-4171-9043"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script></div><div class="col-md-12 col-sm-6 col-xs-12"><div class="adbox"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<div id="gpt-passback-2">
<script>
    window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
    googletag.defineSlot('/42150330/Canadafreepress/Canadafreepress_inconten_2', [[1, 1], [120, 600], [160, 600], [300, 250], [300, 600], 'fluid'], 'gpt-passback-2').addService(googletag.pubads());
    googletag.enableServices();
    googletag.display('gpt-passback-2');
    });
  </script>
</div></div></div></div><div class="row"><div class="col-md-12 col-sm-6 col-xs-12"><div id="rc-widget-00c259" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="168238"></div> <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script></div><div class="col-md-12 col-sm-6 col-xs-12"><a href="https://www.youtube.com/watch?v=lRZh8wzVHP0"><img src="/resource/Badde-new-336.jpg" alt="Paul Badde, The Holy Face of Jesus, the Veil of Manoppello" height="180" width="336" class="rightpromo" title="Paul Badde, The Holy Face of Jesus, the Veil of Manoppello" /></a></div></div></aside></div></div><div class="row"><div class="container"><div class="col-md-12 ">
<div id="ld-4262-9044"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:9597624483546214,size:[0, 0],id:"ld-4262-9044"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script></div></div></div>
<footer class="pagefoot container-fluid"><div class="row"><div class="container"><div class="col-md-12 ">
<img src="/resource/cfp-logo-footer1.png" alt="Canada Free Press" class="pull-left rotund-full"><h3 style="line-height:3em; margin: 0 0 15px 15px;float:left;">Canada Free Press</h3></div></div></div><div class="row"><div class="container">
<nav class="col-md-6"><div class="row"><div class="col-md-6 col-xs-6">
<a href="/">Home</a>
<a href="/categories/coverstory">Cover Stories</a>
<a href="/categories/american-politics">America</a>
<a href="/categories/canadian-news">Canada</a>
<a href="/categories/world">World</a>
<a href="/categories/guns-crime-terror-security">Crime &amp; Terror</a>
<a href="/categories/Global-Warming-Energy-Environment">Environment</a></div><div class="col-md-6 col-xs-6">
<a href="/categories/news-headlines">Headlines</a>
<a href="/categories/natural-science-technology">Science &amp; Tech</a>
<a href="/categories/Lifestyle-Health-Travel-Pets">Life, Pets</a>
<a href="/categories/health-medicine">Health Medicine</a>
<a href="/categories/Travel">Travel</a>
<a href="/categories/Automotive">Cars &amp; Reviews</a>
<a href="/privacy.htm" target="_blank">Privacy Statement</a></div></div>
</nav><div class="col-md-6">
<a href="http://www.subscribepage.com/g4c3q7"><img src="/resource/cfpsubscribe-ad.jpg" class="img-responsive" height="66" width="700" alt="CFPSubcribe" title="CFPSubcribe"></a><hr /></div><div class="col-md-12"><hr><div class="row"><p class="small">Pursuant to Title 17 U.S.C. 107, other copyrighted work is provided for educational purposes, research, critical comment, or debate without profit or payment. If you wish to use copyrighted material from this site for your own purposes beyond the 'fair use' exception, you must obtain permission from the copyright owner. Views are those of authors and not necessarily those of Canada Free Press. Content is Copyright 1997-2020 the individual authors. Site Copyright 1997-2020 Canada Free Press.Com <a href="/privacy.htm" target="_blank">Privacy Statement</a></p></div></div></div></div>
</footer> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-6901983-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-6901983-1');</script> <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script> <script src="/bootstrap/js/bootstrap.min.js"></script> <script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
<script data-ad-client="ca-pub-2577119061684342" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#property=5c6b082d1ef90f001147abd9&product=sticky-share-buttons' async='async'></script> <script>var _SWP = {
    pid: 1165,
    s1: '', // (optional) publisher-defined subid1
    s2: '', // (optional) publisher-defined subid2
    callback: function(result) { // (optional) publisher-defined callback function for subscription
      if (result && result.success) {
        if (result.newSubscription) {
          // new subscription!
        } else {
          // existing subscription
        }
      } else {
        // user did not subscribe
      }
    },
  };</script> <script src='https://pushtoast-a.akamaihd.net/2.0/sw.register.js' data-pta_domain='canadafreepress.com' data-pta_owner='d80d8ef0a42d' data-pta_id-Site='17725' data-pta_webpushid='web.28.apple.com'></script> <script>(function(m,a,i,l,e,r){ m['MailerLiteObject']=e;function f(){
var c={a:arguments,q:[]};var r=this.push(c);return "number"!=typeof r?r:f.bind(c.q);}
f.q=f.q||[];m[e]=m[e]||f.bind(f.q);m[e].q=m[e].q||f.q;r=a.createElement(i);
var _=a.getElementsByTagName(i)[0];r.async=1;r.src=l+'?v'+(~~(new Date().getTime()/1000000));
_.parentNode.insertBefore(r,_);})(window, document, 'script', 'https://static.mailerlite.com/js/universal.js', 'ml');

var ml_account = ml('accounts', '538023', 'o7y7g5p1a3', 'load');</script> <script type="text/javascript">var infolinks_pid = 3273015;
var infolinks_wsid = 0;</script> <script type="text/javascript" src="https://resources.infolinks.com/js/infolinks_main.js"></script> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=bthom62"></script> <script id="dsq-count-scr" src="//canadafreepress-1.disqus.com/count.js" async></script> <script>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</script>
</body></html>