<!DOCTYPE html><html lang="en" xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" xmlns:fb="http://www.facebook.com/2008/fbml"><head><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0"><title>Trump&#8217;s Syria Solution</title><meta property="og:title" content="Trump&#8217;s Syria Solution"><meta property="og:description" content="Trump's Syria Solution"><meta property="og:image" content="https://canadafreepress.com/images/uploads/MANN122618.jpg"><meta property='description' content="Trump's Syria Solution"><meta property="keywords" content="Trump's Syria Solution"><meta name="referrer" content="always"><link rel="canonical" href="https://canadafreepress.com/article/trumps-syria-solution" /><meta property="author" content="William R. Mann"><meta property="og:type" content="Trump&#8217;s Syria Solution" /><link href="/bootstrap/css/bootstrap.min.css" rel="stylesheet"><link href="/bootstrap/css/cfp-bs.css" rel="stylesheet">
<!--[if lt IE 9]> <script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script> <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script> <![endif]--><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><link rel="alternate" type="application/rss+xml" title="RSS" href="https://canadafreepress.com/CFP-RSS" /><link rel="alternate" type="application/atom+xml" title="Atom" href="https://canadafreepress.com/index.php/atom" /><link rel="Shortcut Icon" href="https://canadafreepress.com/favicon.ico" /><link rel="stylesheet" type="text/css" href="https://canadafreepress.com/cache/0e82091120669b264a7c8a08e9c7e1dd787d5f7d.1378462358.css" /><link rel="apple-touch-icon" sizes="180x180" href="https://canadafreepress.com/icons/apple-touch-icon.png?v=qA3e9m2zX7"><link rel="icon" type="image/png" sizes="32x32" href="https://canadafreepress.com/icons/favicon-32x32.png?v=qA3e9m2zX7"><link rel="icon" type="image/png" sizes="192x192" href="https://canadafreepress.com/icons/android-chrome-192x192.png?v=qA3e9m2zX7"><link rel="icon" type="image/png" sizes="16x16" href="https://canadafreepress.com/icons/favicon-16x16.png?v=qA3e9m2zX7"><link rel="manifest" href="https://canadafreepress.com/icons/site.webmanifest?v=qA3e9m2zX7"><link rel="mask-icon" href="https://canadafreepress.com/icons/safari-pinned-tab.svg?v=qA3e9m2zX7" color="#5bbad5"><link rel="shortcut icon" href="https://canadafreepress.com/icons/favicon.ico?v=qA3e9m2zX7"><meta name="msapplication-TileColor" content="#00aba9"><meta name="msapplication-TileImage" content="https://canadafreepress.com/icons/mstile-144x144.png?v=qA3e9m2zX7"><meta name="msapplication-config" content="https://canadafreepress.com/icons/browserconfig.xml?v=qA3e9m2zX7"><meta name="theme-color" content="#ffffff"><meta name="distribution" content="global" /><meta name="rating" content="general" /><meta name="revisit-after" content="7 days" /><meta name="robots" content="index, follow" /> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-6901983-1', 'auto');
      ga('send', 'pageview');</script> <style>body>img{position:absolute}.imgbig{max-width:100%;height:auto;float:none;margin:0px
0px 20px 0px}.imghead{border:1px
solid #ddd;border-radius:4px;padding:5px;width:70px;float:left;margin:0px
15px 5px 0px}.imgheadbio{border:1px
solid #ddd;border-radius:4px;padding:5px;width:120px;float:left;margin:0px
15px 5px 0px}.imgpromo{border-radius:4px;width:120px;width:120px;float:none;margin:0px
15px 0px 15px}.adbox{max-width:350px;margin:0px
20px 0px 0px;float:left}.smallpix{max-width:350px;margin:0px
20px 0px 0px;float:left}.redHeading{color:brown}.blueHeader{color:#801818}.boldHeader{font-weight:bold}</style> <script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script> <script type="text/javascript" src="https://script.proadscdn.com/head.js"></script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-2577119061684342",
    enable_page_level_ads: true
  });</script> <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script> <script>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/2322482/dm-right-rail160', [160, 600], 'div-gpt-ad-1545061011438-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/2322482/dm-right-rail300x600', [300, 600], 'div-gpt-ad-1545061084499-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/2322482/dm-top-banner1140x250', [970, 90], 'div-gpt-ad-1545919900693-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> <script>googletag.cmd.push(function() {
    googletag.defineSlot('/2322482/dm-article-belowheadline', [750, 250], 'div-gpt-ad-1545920654241-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });</script> </head><body>
<nav class="navbar navbar-default"><div class="row"><div class="container"><div class="navbar-header">
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1" aria-expanded="false">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button><div class="brand-wrap col-md-12"><h2 class="brand col-md-5"><a class="navbar-brand" href="/">Canada Free Press</a></h2>
<a href="#" class="byline col-md-7">Because without America, there is no free world.</a></div></div></div></div><div class="row"><div class="container"><div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1"><ul class="nav navbar-nav"><li><a href="https://canadafreepress.com/" title="New, Headline News, Breaking News">Home</a></li><li><a href="https://canadafreepress.com/categories/coverstory" title="Cover Stories, Breaking stories, Top Stories, Exclusives, Front Page News">Cover</a><li><a href="https://canadafreepress.com/categories/american-politics">America</a></li><li><a href="https://canadafreepress.com/categories/canadian-news" title="Canada">Canada</a></li><li><a href="https://canadafreepress.com/categories/world" title="world">World</a></li><li><a href="https://canadafreepress.com/categories/guns-crime-terror-security" title="Crime,terror, Security">Crime &amp; Terror</a></li><li><a href="https://canadafreepress.com/categories/global-warming-energy-environment" title="Global Warming, Energy, Environment">Environment</a></li><li><a href="https://canadafreepress.com/categories/natural-science-technology" title="Science &amp; Technology">Science &amp; Tech</a></li><li><a href="https://canadafreepress.com/health-medicine" title="Health and Medicine">Health</a></li><li><a href="https://canadafreepress.com/Travel" title="Travel, Resorts">Travel</a></li><li><a href="https://canadafreepress.com/Automotive" title="Automotive, Car Reviews">Autos</a></li><li><a href="https://canadafreepress.com/categories/lifestyles" title="Lifestyles, Pets, Gardens, Food, Music">Lifestyles</a></li><li><a href="https://canadafreepress.com/categories/cartoons" title="Cartoons">Cartoons</a></li><li><a href="https://canadafreepress.com/categories/news-headlines" title="Videos">News and Videos</a></li><li><a href="https://canadafreepress.com/recent-columns" title="Recent News, most recent stories">Recent Stories</a></li><li><a href="https://canadafreepress.com/archives/" title="Archives, Writers">Archives</a></li><li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">About <span class="caret"></span></a><ul class="dropdown-menu"><li role="label"><a href="#">Home</a></li><li role="separator" class="divider"></li><li><a href="https://canadafreepress.com/About-us/" title="About us, Subscriptions">About us / FAQ</a></li><li><a href="https://canadafreepress.com/About-us/" title="About us, Subscriptions">Subscribe</a></li><li><a href="https://canadafreepress.com/Letters-to-the-editor" title="Letters to the Editor">Letters</a></li><li><a href="https://canadafreepress.com/CFP-RSS">RSS Feed</a></li></ul></li></ul></div></div></div>
</nav><div class="container"><div class="row"><div class="col-md-12">

<div id='div-gpt-ad-1545919900693-0' style='height:90px; width:970px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1545919900693-0'); });
</script>
</div><hr /></div></div></div><div class="container"><div class="row"><div class="col-md-8">
<a href="http://whatfinger.com/"><img src="https://canadafreepress.com//resource/whatfinger-new.jpg" class="img-responsive" height="70" width="700" alt="WhatFinger" title="WhatFinger"></a><hr /><h4>Isn't 16 years of irresolvable conflict and American deaths and maiming in the Mid-East enough? Or are we simply arguing politics and statistics?</h4><h1>Trump's Syria Solution</h1><hr /><div class=""><img src="https://canadafreepress.com/images/member_photos/photo_139.jpg" class="imghead" title="CFP Columnist William R. Mann" rel="author" alt="William R. Mann image" /><p>By <a href="/members/1/WilliamMann/139" rel="author">William R. Mann</a> &mdash;&mdash;<a href="/members/1/WilliamMann/139"> Bio and Archives</a>--<em>December 26, 2018</em></p><p><strong><a href="https://canadafreepress.com/index.php/categories/C4">American Politics, News, Opinion</a> | <a href="#Comments"><span class="spot-im-replies-count" data-post-id="105355"></span> Comments</a> | <a href="https://canadafreepress.com/print_friendly/trumps-syria-solution">Print Friendly</a> | <a href="https://landing.mailerlite.com/webforms/landing/o1p1n0">Subscribe</a> | <a href="/cdn-cgi/l/email-protection#d7bbb2a3a3b2a5a497b4b6b9b6b3b6b1a5b2b2a7a5b2a4a4f9b4b8ba">Email Us</a> </strong></p></div><div class="addthis_sharing_toolbox"></div><div style="clear:both;"><p><img src="https://canadafreepress.com/images/uploads/MANN122618.jpg" alt="Trump's Syria Solution" height="311" width="700" class="img-responsive" title="insert picture" /><br />
I am opposed to any number of Trump&#8217;s agenda items.<br />
<br />
But, I must say that we ought to have turned the corner on Neo-Con pundits and supporters of the US as World Policeman. We are not talking about &#8220;mopping up&#8221; operations or a new &#8220;Marshall Plan,&#8221; or old ideas from WWII in a different world war in a distant, different era. Tell me how they are alike. Please.<br />
<br />
Stalin, of all people, once stated, &#8220;One death is a tragedy, 5,000 deaths is a statistic.&#8221;</p></div>.<div style="clear:both;"><div class="adbox"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-2577119061684342" data-ad-slot="3559556717"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><p>Statistics gave us 34,000+ deaths in Korea, and 50,000+ deaths in Vietnam with no victory. Add to that the TBI and lost limbs and MIA and one must ask why we always wind up in the briar patch. Yet some would have more deaths and maiming without resolution.<br />
<br />
We apparently learned little about WWI and still live in denial, or make excuses. Yet we celebrate how the Americans saved Europe and ended that barbarous five year war in less than a year. We brought the &#8220;Doughboys&#8221; home by 1921, mission accomplished. But the seeds of internationalism were sown, and we are continually called to put out fires to this day.<br />
<br />
We also had an ally in South Korea and South Vietnam. We abandoned those missions with defeats of negotiation and faulty truces that keep us in Korea to this day, while also still repairing wounds of Vietnam. But we have welcomed many allies, real refugees to this country.<br />
<br />
I have previously asked, &#8220;How many deaths do we need in Syria and Afghanistan before we reach &#8220;statistical significance?&#8221; I ask it again.<br />
<br />
Getting rid of the service draft was a mistake. Samuel Johnson opined [I paraphrase], &#8220;There is nothing like being hanged in a fortnight to focus the mental faculties.&#8221; <br />
<br />
Perhaps if every Family&#8217;s Johnny and Julie had the prospect of being called to serve in wars and brush wars and asymmetrical conflicts with enemies who observe no &#8220;Laws of War,&#8221; then there would be more engagement in our National Security.</p></div><div style="clear:both;"><div class="adbox"><div id="ld-518-866" style='width:300px'></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:11136804967644006,size:[0, 0],id:"ld-518-866"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script></div><h3>The overwhelming number of Americans have no &#8220;skin&#8221; in the Foreign Policy/Politics/War risks</h3><p>Think about this oxymoron. War is Chaos and observes no Laws, physical or philosophical, no matter what politicians and planners might promise. <br />
<br />
The overwhelming number of Americans have no &#8220;skin&#8221; in the Foreign Policy/Politics/War risks, other than pecuniary considerations or the certain few family members or acquaintances who serve in some fashion.<br />
<br />
So, as long as we choose to focus on the tragedy of the immigration deaths by voluntary emigrants, rather than real National Security threats and the Physical Safety of America and all Americans first, nothing will change.<br />
<br />
Build the wall, secure the border, and quit fretting over barbarism in the Middle East. Charity begins in the Family, then with the neighborhood, then city, then state, then country. That&#8217;s a long distance still from the Middle-East, but not our US Borders.<br />
<br />
I&#8217;m sorry for my earnest friends who may disagree on this matter. I had two sons in harms way from 2001 through 2009, five tours between them. I woke up every day wondering if I would get the message every parent dreads. It never occurred to me that that is what my wife and kids endured during my service career. <br />
<br />
It is time to come home and build a stronger America in Infrastructure and Institution. Replace emotionalism with reason.<br />
<br />
Isn&#8217;t 16 years of irresolvable conflict and American deaths and maiming in the Mid-East enough? Or are we simply arguing politics and statistics?</p></div><hr /><div class="addthis_sharing_toolbox"></div>
<a href="http://www.subscribepage.com/g4c3q7"><img src="https://canadafreepress.com//resource/cfpsubscribe-ad.jpg" class="img-responsive" height="66" width="700" alt="CFPSubcribe" title="CFPSubcribe"></a><hr /><h3 class="redHeading boldHeader">Only YOU can save CFP from Social Media Suppression. Tweet, Post, Forward, <a href="http://www.subscribepage.com/g4c3q7">Subscribe</a> or <a href="https://canadafreepress.com/MAILOUT">Bookmark</a> us</h3>
<a href="/members/1/WilliamMann/139">William R. Mann -- Bio and Archives</a> | <a href="#Comments"><span class="spot-im-replies-count" data-post-id="105355"></span> Comments</a><p><em>William R. Mann, is a retired Lt. Colonel, US Army. He is a now a political observer, analyst, activist and writer for Conservative causes. He was educated at West Point [Bachelor of Science, 1971 ]and the Naval Postgraduate School [Masters, National Security Affairs, 1982]. </em></p><hr />
<div id='ld-sbs-cntnr'></div><script async src='https://cdn1.lockerdome.com/embeds/canadafreepress_main_content_multi_impression_unit.js'></script>
<div class="recirculation-container"></div>
<section id="Comments"><h4>Commenting Policy</h4></section>
Please adhere to our commenting policy to avoid being banned. As a privately owned website, we reserve the right to remove any comment and ban any user at any time.
<br /><br />
Comments that contain spam, advertising, vulgarity, threats of violence and death, racism, anti-Semitism, or personal or abusive attacks on other users may be removed and result in a ban.<br /> -- <a href="https://www.youtube.com/watch?v=VwrfMvkYcMs" rel="nofollow">Follow these instructions on registering</a>:<div class="conversation-container"></div><div data-spotim-module="recirculation" data-spot-id="sp_amADK71w"></div> <script async src="https://recirculation.spot.im/spot/sp_amADK71w"></script> <script async src="https://launcher.spot.im/spot/sp_amADK71w"     data-spotim-module="spotim-launcher"     data-post-url="https://canadafreepress.com//article/trumps-syria-solution"     data-post-id="105355"></script> <div id="proads_space_anchor_video_ad"></div></div><div><aside class="col-md-4 ads"><div class="row"><div class="col-md-12 col-sm-6 col-xs-12">
<script>
  (function() {
    var cx = 'partner-pub-2577119061684342:1245485601';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only></gcse:searchbox-only><br /><a href="https://canadafreepress.com/About-us/"><img src="https://canadafreepress.com//resource/judi-101616-300.jpg" class="imgbig" alt="Canada Free Press, CFP Editor Judi McLeod" title="Canada Free Press, CFP Editor Judi McLeod"></a><br />

<div id='div-gpt-ad-1545061011438-0' style='height:600px; width:160px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1545061011438-0'); });
</script>
</div><br />
<a href="https://www.latalkradio.com/content/impact-sam-clovis"><img src="https://canadafreepress.com/resource/clovisas1.jpg" alt="Impact with Sam Clovis" title="Impact with Sam Clovis" class="imgbig" /></a>
<br /></div><div class="col-md-12 col-sm-6 col-xs-12">

<div id='div-gpt-ad-1545061084499-0' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1545061084499-0'); });
</script>
</div></div></div><div class="row"><div class="col-md-12 col-sm-6 col-xs-12"><div class="col-md-12 col-sm-12 col-xs-12"><h3>Popular Stories</h3><div class="panel panel-default panel-news"><div class="panel-heading"><ul class="nav nav-tabs"><li role="presentation" class="active"><a href="#tabViewed" data-toggle="tab">Covers</a></li><li role="presentation"><a href="#tabRecent" data-toggle="tab">Recent</a></li><li role="presentation"><a href="#tabNews" data-toggle="tab">News-Videos</a></li></ul></div><div class="panel-body"><div class="tab-content"><div class="tab-pane fade in active" id="tabViewed"><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/COVER12018.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/the-more-the-hopelessly-deranged-go-after-the-president-the-more-his-suppor" rel="nofollow">The more the hopelessly deranged go after the president, the more his supporters love him</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/goudsmit12018.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/when-harry-cheated-on-sally" rel="nofollow">When Harry Cheated on Sally</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/driessen123018.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/lets-do-follow-the-climate-money" rel="nofollow">Let&#8217;s do follow the climate money!</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/ileana122918.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/obamacare-coined-older-units-seen-to-last-at-the-er" rel="nofollow">Obamacare Coined Older &#8220;Units&#8221; Seen To Last At The ER</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/kaiser123018.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/ice-on-planet-mars" rel="nofollow">Ice on Planet Mars</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/crouere122818.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/melania-trump-is-the-ringside-politics-champion-of-the-year" rel="nofollow">MELANIA TRUMP IS THE RINGSIDE POLITICS CHAMPION OF THE YEAR</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/owens122818.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/dawn-of-the-debacle" rel="nofollow">Dawn of the Debacle</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover122818.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/the-january-3rd-squad-is-coming-and-they-dont-play-nice" rel="nofollow">The January 3rd Squad Is Coming And They Don&#8217;t Play Nice</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/GREENFIELD122818.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/hillarys-russia-doomsday-scenario" rel="nofollow">Hillary&#8217;s Russia Doomsday Scenario</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover122618.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/progressive-left-try-to-swipe-christ-child-from-the-manger-on-christmas-day" rel="nofollow">Progressive-Left Try to Swipe Christ Child from the Manger on Christmas Day</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover122418.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/waiting-for-midnight-on-the-anniversary-of-the-most-wondrous-night-of-" rel="nofollow">Waiting For Midnight On The Anniversary Of The Most Wondrous Night Of Them All</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover122318.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/news-years-resolution-2019-outing-chepe-joseph-jose-alcoff-jose-martin" rel="nofollow">News Year&#8217;s Resolution 2019: Outing &#8220;Chepe&#8221;, Joseph &#8220;Jose&#8221; Alcoff, Jose Martin</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover122118.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/lord-love-a-duck-democrats-think-it-was-trump-who-killed-jesus" rel="nofollow">Lord Love a Duck! Democrats Think it Was Trump Who Killed Jesus</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover122018.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/go-brian-kolfage-go" rel="nofollow">GO, Brian Kolfage, GO!!</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover121818.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/the-true-picture-of-the-real-obamas-you-were-never-supposed-to-see" rel="nofollow">The True Picture of the Real Obamas You Were Never Supposed To See</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover121718.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/impeaching-trump-would-drive-entertainment-industry-out-of-business" rel="nofollow">Impeaching Trump Would Drive Entertainment Industry Out Of Business</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/COVER121618.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/mamas-grandmas-make-way-more-sense-than-cultural-marxists-do" rel="nofollow">Mamas &amp; Grandmas Make Way more Sense than Cultural Marxists Do</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover121418.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/until-they-name-names-lawmakers-guilty-of-protecting-sexual-predator-peers" rel="nofollow">Until They Name Names Lawmakers Guilty of Protecting Sexual Predator Peers Among Them</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover121318-2.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/the-white-house-christmas-party-for-the-press-will-have-to-be-held-at-hilla" rel="nofollow">The White House Christmas Party for the Press Will Have to be Held at Hillary&#8217;s House this year</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover121318.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/death-of-a-hero" rel="nofollow">Death of a Hero</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover121218.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/border-wall-trumps-manhood-according-to-pelosi" rel="nofollow">Border Wall Trump&#8217;s Manhood according to Pelosi</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover121118.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/impeachment-obsessed-congress-still-hiding-its-sexual-harassers" rel="nofollow">Impeachment-Obsessed Congress Still Hiding Its Sexual Harassers</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover121018-1.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/how-is-the-media-demanding-trump-impeachment-news" rel="nofollow">How Is The Media Demanding Trump Impeachment &#8216;NEWS&#8217;?</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover120918.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/paul-badde-brings-back-the-holy-face-of-jesus-for-all-yearning-to-see-him" rel="nofollow">Paul Badde Brings Back the Holy Face of Jesus For All Yearning To See Him</a></strong></div></div></div><div class="tab-pane fade" id="tabRecent"><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/video122818.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/top-5-worst-things-trudeau-has-done-as-prime-minister" rel="nofollow">TOP 5 WORST Things Trudeau Has Done As Prime Minister</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/dini122818.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/is-china-a-developing-country" rel="nofollow">Is China a &#8216;Developing&#8217; Country?</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/liberty122818.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/build-the-wall" rel="nofollow">Build the Wall</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/hoye122818.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/princely-finance-and-taxation" rel="nofollow">PRINCELY FINANCE AND TAXATION</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/greenfield122618.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/socialism-can-kill-you-but-it-wont-bury-you" rel="nofollow">Socialism Can Kill You, But It Won&#8217;t Bury You</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/ctf122718.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/ctf-releases-new-years-tax-changes-for-2019" rel="nofollow">CTF Releases New Year&#8217;s Tax Changes for 2019</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/ier122718.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/u.s.-is-awash-with-natural-gas-and-more-production-is-on-its-way" rel="nofollow">U.S. Is Awash with Natural Gas and More Production Is on Its Way</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/LIBERTY122718.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/no-more-lemon-test" rel="nofollow">No More Lemon Test</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/ISRAEL122718.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/israeli-drone-dome-rescues-london-airport-from-shutdown" rel="nofollow">Israeli Drone Dome rescues London airport from shutdown</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/judicial122618.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/tom-fitton-what-could-muellers-final-report-reveal" rel="nofollow">Tom Fitton: What could Mueller&#8217;s final report reveal?</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/MANN122618.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/trumps-syria-solution" rel="nofollow">Trump&#8217;s Syria Solution</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/crouere122218.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/time-for-united-states-to-police-our-own-neighborhood" rel="nofollow">Time For United States to Police Our Own Neighborhood</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/DILORENZO122218.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/with-liberty-and-justice-for-some" rel="nofollow">With Liberty And Justice For Some</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/GUNS122718.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/ccrkba-gratified-by-number-of-amicus-briefs-supporting-mance-case" rel="nofollow">CCRKBA GRATIFIED BY NUMBER OF AMICUS BRIEFS SUPPORTING MANCE CASE</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/VADUM122518.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/the-shutdown" rel="nofollow">THE SHUTDOWN</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/singer122418.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/trump-must-enjoin-un-to-condemn-hezbollah-unifil-and-hamas" rel="nofollow">Trump must enjoin UN to condemn Hezbollah, UNIFIL and Hamas</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/lehmann122418.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/what-is-treason" rel="nofollow">What is Treason?</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/ier122418.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/three-cheers-for-holiday-lighting-let-it-glow-let-it-grow-let-it-glow" rel="nofollow">Three Cheers for Holiday Lighting! Let It Glow, Let It Grow, Let It Glow</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/inss122418.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/the-united-states-decision-to-withdraw-forces-from-syria-significance-for-i" rel="nofollow">The United States Decision to Withdraw Forces from Syria: Significance for Israel</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/goudsmit122318.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/the-betrayal-of-america-who-do-you-trust" rel="nofollow">The Betrayal of America: Who Do You Trust?</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/duke122318.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/restoring-civilization-we-cant-maga-unless-we-mama" rel="nofollow">Restoring Civilization: We Can&#8217;t MAGA Unless We MAMA</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/kaiser122318.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/bumblebee-drones" rel="nofollow">Bumblebee Drones</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/rosebrock122318.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/ted-lieus-wall-of-shame" rel="nofollow">Ted Lieu&#8217;s &#8220;Wall of Shame&#8221;</a></strong></div></div><div class="media"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/judicial122318.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading"><a href="/article/merry-christmas5" rel="nofollow">Merry Christmas</a></strong></div></div></div><div class="tab-pane fade" id="tabNews"><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/mexican-national-wanted-for-double-homicide-admitted-to-u.s.-on-h-2b-visa" rel="nofollow">Mexican National Wanted for Double Homicide Admitted to U.S. on H-2B Visa</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/delingpole-why-im-always-telling-lies-about-climate-change" rel="nofollow">Delingpole: Why I&#8217;m Always Telling Lies About Climate Change&#8230;</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/did-the-saudi-consulate-help-suspect-in-fatal-portland-hit-and-run-escape-t" rel="nofollow">Did the Saudi Consulate Help Suspect in Fatal Portland Hit-and-Run Escape the U.S.?</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/pictures-france-yellow-vests-march-on-collaborator-mainstream-media-headqua" rel="nofollow">Pictures: France Yellow Vests March on &#8216;Collaborator&#8217; Mainstream Media Headquarters</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/dems-may-compromise-give-trump-a-border-wall-in-exchange-foramnesty" rel="nofollow">Dems May Compromise &amp; Give Trump A Border Wall In Exchange For&#8230;AMNESTY</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/dem-rep.-elect-neguse-h.r.-1-will-be-the-bedrock-of-everything-we-do-in-the" rel="nofollow">Dem Rep.-Elect Neguse: H.R. 1 &#8216;Will Be the Bedrock of Everything We Do in the Next Two Years&amp;#</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/trump-judges-quote-another-trump-judge-going-after-administrative-state-in" rel="nofollow">Trump Judges Quote Another Trump Judge Going After Administrative State in Immigration Case</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/maine-governor-writes-stolen-election-on-note-certifying-democrats-election" rel="nofollow">Maine Governor Writes &#8216;Stolen Election&#8217; on Note Certifying Democrat&#8217;s Election Win</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/trump-personally-intervened-to-pay-coast-guard-in-shutdown" rel="nofollow">Trump personally intervened to pay Coast Guard in shutdown</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/new-york-muslims-have-a-new-security-patrol-group" rel="nofollow">New York Muslims have a new security patrol group</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/ocasio-cortez-accuses-white-house-of-starving-out-puerto-rico" rel="nofollow">Ocasio-Cortez Accuses White House Of &#8216;Starving Out&#8217; Puerto Rico</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/ca-sheriff-cop-killer-known-gang-member-and-convict-protected-by-sanctuary" rel="nofollow">CA Sheriff: Cop Killer, Known Gang Member And Convict, Protected By &#8220;Sanctuary&#8221; Laws</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/gutierrez-calls-on-democrats-to-pay-ransom-to-end-border-barrier-impasse" rel="nofollow">GUTIERREZ CALLS ON DEMOCRATS TO &#8220;PAY RANSOM&#8221; TO END BORDER BARRIER IMPASSE</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/the-most-fun-political-subplot-of-the-new-year-bernie-sanders-fans-hating-b" rel="nofollow">The most fun political subplot of the new year: Bernie Sanders fans hating Beto O&#8217;Rourke</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/nancy-pelosi-announces-plans-for-a-house-climate-crisis-committee-after-fly" rel="nofollow">Nancy Pelosi Announces Plans For A House &#8216;Climate Crisis&#8217; Committee After Flying Thousan</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/enviros-threaten-to-sue-macron-for-caving-to-yellow-vest-protesters" rel="nofollow">Enviros Threaten To Sue Macron For Caving To Yellow Vest Protesters</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/another-bigger-migrant-caravan-is-set-to-leave-from-honduras-next-month" rel="nofollow">Another, bigger migrant caravan is set to leave from Honduras next month</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/franklin-graham-claims-he-was-banned-from-facebook" rel="nofollow">Franklin Graham Claims He Was Banned From Facebook</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/nypd-officer-fights-off-aggressive-drunks-in-the-subway-but-none-of-the-att" rel="nofollow">NYPD officer fights off aggressive drunks in the subway but none of the attackers are charged</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/us-investigating-centurylink-internet-outage-911-failures" rel="nofollow">US investigating CenturyLink internet outage, 911 failures</a></h5></div></div></div></div></div></div></div></div><div class="col-md-12 col-sm-6 col-xs-12">
<div class="OUTBRAIN" data-widget-id="GS_6" data-src="CanadaFreePress" data-ob-template=""></div>
</div></div><div class="row"><div class="col-md-12 col-sm-6 col-xs-12">
<a href="https://canadafreepress.com/article/the-holy-face-of-jesus-the-veil-of-manoppello"><img src="https://canadafreepress.com/resource/manoppello330.jpg" alt="The Human Face of God, The Holy Veil of Manoppello " title="The Human Face of God, The Holy Veil of Manoppello " class="imgbig" /></a></div><div class="col-md-12 col-sm-6 col-xs-12">
<a href="https://canadafreepress.com/infrastructure/"><img src="https://canadafreepress.com//resource/water-break-clock.jpg" class="imgbig" alt="Infrastructure" title="Infrastructure"></a></div></div><div class="row"><div class="col-md-12 col-sm-6 col-xs-12"></div><div class="col-md-12 col-sm-6 col-xs-12">
<h3 style="text-align:center">LATEST COMMENTS</h3>
<div data-spotim-module="siderail" data-spot-id="sp_amADK71w"></div>
<script async src="https://mc-siderail.spot.im/spot/sp_amADK71w" data-spotim-script="siderail"></script></div></div>
</aside></div></div></div><div class="row"><div class="container"><div class="col-md-12 ">
<div class="OUTBRAIN" data-widget-id="TF_5" data-src="CanadaFreePress" data-ob-template=""></div>
</div></div></div>
<footer class="pagefoot container-fluid"><div class="row"><div class="container"><div class="col-md-12 ">
<img src="https://canadafreepress.com/resource/cfp-logo-footer1.png" alt="Canada Free Press" class="pull-left rotund-full"><h3 style="line-height:3em; margin: 0 0 15px 15px;float:left;">Canada Free Press</h3></div></div></div><div class="row"><div class="container">
<nav class="col-md-6"><div class="row"><div class="col-md-6 col-xs-6">
<a href="/">Home</a>
<a href="https://canadafreepress.com/categories/coverstory">Cover Stories</a>
<a href="https://canadafreepress.com/categories/american-politics">America</a>
<a href="https://canadafreepress.com/categories/canadian-news">Canada</a>
<a href="https://canadafreepress.com/categories/world">World</a>
<a href="https://canadafreepress.com/categories/guns-crime-terror-security">Crime &amp; Terror</a>
<a href="https://canadafreepress.com/categories/Global-Warming-Energy-Environment">Environment</a></div><div class="col-md-6 col-xs-6">
<a href="https://canadafreepress.com/categories/news-headlines">Headlines</a>
<a href="https://canadafreepress.com/categories/natural-science-technology">Science &amp; Tech</a>
<a href="https://canadafreepress.com/categories/Lifestyle-Health-Travel-Pets">Life, Pets</a>
<a href="https://canadafreepress.com/categories/health-medicine">Health Medicine</a>
<a href="https://canadafreepress.com/categories/Travel">Travel</a>
<a href="https://canadafreepress.com/categories/Automotive">Cars &amp; Reviews</a>
<a href="https://canadafreepress.com/privacy.htm" target="_blank">Privacy Statement</a></div></div>
</nav><div class="col-md-6">
<a href="http://www.subscribepage.com/g4c3q7"><img src="https://canadafreepress.com//resource/cfpsubscribe-ad.jpg" class="img-responsive" height="66" width="700" alt="CFPSubcribe" title="CFPSubcribe"></a><hr /></div><div class="col-md-12"><hr><div class="row"><p class="small">Pursuant to Title 17 U.S.C. 107, other copyrighted work is provided for educational purposes, research, critical comment, or debate without profit or payment. If you wish to use copyrighted material from this site for your own purposes beyond the 'fair use' exception, you must obtain permission from the copyright owner. Views are those of authors and not necessarily those of Canada Free Press. Content is Copyright 1997-2018 the individual authors. Site Copyright 1997-2018 Canada Free Press.Com <a href="https://canadafreepress.com/privacy.htm" target="_blank">Privacy Statement</a></p></div></div></div></div>
</footer> <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script> <script src="/bootstrap/js/bootstrap.min.js"></script> <script src="//get.s-onetag.com/57114b53-4821-4841-9f9d-e78cad23c6a3/tag.min.js" async defer></script> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=bthom62"></script> <script>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</script>
</body></html>