<!DOCTYPE html><html lang="en" xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" xmlns:fb="http://www.facebook.com/2008/fbml"><head><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0"><title>UN sent a &#8216;human rights investigator&#8217; to America, and his damning report is forthcoming</title><meta name="viewport" content="width=device-width, initial-scale=1"><meta property="og:title" content="UN sent a &#8216;human rights investigator&#8217; to America, and his damning report is forthcoming"><meta property="og:description" content="In December, the UN sent a ‘human rights investigator’ to America, and his damning report is forthcoming"><meta property="og:image" content="https://canadafreepress.com/images/uploads/calabrese060418.jpg"><meta property='description' content="In December, the UN sent a ‘human rights investigator’ to America, and his damning report is forthcoming"><meta property="keywords" content="In December, the UN sent a ‘human rights investigator’ to America, and his damning report is forthcoming"><meta name="referrer" content="always"><link rel="canonical" href="https://canadafreepress.com/article/un-sent-a-human-rights-investigator-to-america-and-his-damning-report-is-fo" /><meta property="author" content="Dan Calabrese"><meta property="og:type" content="UN sent a &#8216;human rights investigator&#8217; to America, and his damning report is forthcoming" /><link href="/bootstrap/css/bootstrap.min.css" rel="stylesheet"><link href="/bootstrap/css/cfp-bs.css" rel="stylesheet">
<!--[if lt IE 9]> <script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script> <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script> <![endif]--><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><link rel="alternate" type="application/rss+xml" title="RSS" href="https://canadafreepress.com/CFP-RSS" /><link rel="alternate" type="application/atom+xml" title="Atom" href="https://canadafreepress.com/index.php/atom" /><link rel="Shortcut Icon" href="https://canadafreepress.com/favicon.ico" /><link re="stylesheet" type="text/css" href="https://canadafreepress.com/cache/3935f92b1f977cbb276317867d2387b2222370c3.1431288836.css" /><link rel="apple-touch-icon" href="somedir/touch-icon-iphone-60x60.png"><link rel="apple-touch-icon" sizes="114x114" href="https://canadafreepress.com/icons/apple-touch-icon-114X114.png" /><link rel="apple-touch-icon" sizes="120x120" href="https://canadafreepress.com/icons/apple-touch-icon-120X120.png" /><link rel="apple-touch-icon" sizes="72X72" href="https://canadafreepress.com/icons/apple-touch-icon-72X72.png" /><link rel="apple-touch-icon" href="https://canadafreepress.com/icons/apple-touch-icon.png" /><link rel="apple-touch-icon" href="https://canadafreepress.com/icons/apple-touch-icon-precomposed.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://canadafreepress.com/icons/apple-touch-icon-114X114-precomposed.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://canadafreepress.com/icons/apple-touch-icon-120X120-precomposed.png" /><link rel="apple-touch-icon-precomposed" sizes="72X72" href="https://canadafreepress.com/icons/apple-touch-icon-72X72-precomposed.png" /><link rel="apple-touch-icon-precomposed" href="https://canadafreepress.com/icons/touch-icon-iphone-precomposed.png" /><link href="https://canadafreepress.com/cache/0e82091120669b264a7c8a08e9c7e1dd787d5f7d.1378462358.css" rel="stylesheet" type="text/css" /> <script src="https://canadafreepress.com/tabmenu/tabmenu/tabmenu.js" type="text/javascript"></script> <link rel="meta" href="https://canadafreepress.com/labels.rdf" type="application/rdf+xml" title="ICRA labels" /><meta http-equiv="pics-Label" content='(pics-1.1 "http://www.icra.org/pics/vocabularyv03/" l gen true for "http://canadafreepress.com" r (n 0 s 0 v 0 l 1 oa 0 ob 0 oc 0 od 0 oe 0 of 0 og 0 oh 0 c 0) gen true for "http://canadafreepress.com" r (n 0 s 0 v 0 l 1 oa 0 ob 0 oc 0 od 0 oe 0 of 0 og 0 oh 0 c 0))' /><meta name="distribution" content="global" /><meta name="rating" content="general" /><meta name="revisit-after" content="7 days" /><meta name="robots" content="index, follow" /> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=bthom62" async="async"></script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-6901983-1', 'auto');
      ga('send', 'pageview');</script> <style>body>img{position:absolute}.imgbig{max-width:100%;height:auto;float:none;margin:0px
0px 20px 0px}.imghead{border:1px
solid #ddd;border-radius:4px;padding:5px;width:70px;float:left;margin:0px
15px 5px 0px}.imgheadbio{border:1px
solid #ddd;border-radius:4px;padding:5px;width:120px;float:left;margin:0px
15px 5px 0px}.imgpromo{border-radius:4px;width:120px;width:120px;float:none;margin:0px
15px 0px 15px}.adbox{max-width:350px;margin:0px
20px 0px 0px;float:left}.smallpix{max-width:350px;margin:0px
20px 0px 0px;float:left}.redHeading{color:brown}.blueHeader{color:#801818}.boldHeader{font-weight:bold}</style> <script data-cfasync="false" type="text/javascript">(function(s,o,l,v,e,d){if(s[o]==null&&s[l+e]){s[o]="loading";s[l+e](d,l=function(){s[o]="complete";s[v+e](d,l,!1)},!1)}})(document,"readyState","add","remove","EventListener","DOMContentLoaded");(function(){var s=document.createElement("script");s.type="text/javascript";s.async=true;s.src="//cdn.engine.addroplet.com/Scripts/infinity.js.aspx?guid=e6b60151-7772-43f4-b00c-c91ae2466a7c";s.id="infinity";s.setAttribute("data-guid","e6b60151-7772-43f4-b00c-c91ae2466a7c");s.setAttribute("data-version","async");var e=document.getElementsByTagName('script')[0];e.parentNode.insertBefore(s,e)})();</script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-2577119061684342",
    enable_page_level_ads: true
  });</script> </head><body>
<nav class="navbar navbar-default"><div class="row"><div class="container"><div class="navbar-header">
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1" aria-expanded="false">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button><div class="brand-wrap col-md-12"><h2 class="brand col-md-5"><a class="navbar-brand" href="/">Canada Free Press</a></h2>
<a href="#" class="byline col-md-7">Because without America, there is no free world.</a></div></div></div></div><div class="row"><div class="container"><div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1"><ul class="nav navbar-nav"><li><a href="https://canadafreepress.com/" title="New, Headline News, Breaking News">Home</a></li><li><a href="https://canadafreepress.com/categories/coverstory" title="Cover Stories, Breaking stories, Top Stories, Exclusives, Front Page News">Front Page News</a><li><a href="https://canadafreepress.com/categories/american-politics">America</a></li><li><a href="https://canadafreepress.com/categories/canadian-news" title="Canada">Canada</a></li><li><a href="https://canadafreepress.com/categories/world" title="world">World</a></li><li><a href="https://canadafreepress.com/categories/guns-crime-terror-security" title="Crime,terror, Security">Crime &amp; Terror</a></li><li><a href="https://canadafreepress.com/categories/global-warming-energy-environment" title="Global Warming, Energy, Environment">Environment</a></li><li><a href="https://canadafreepress.com/categories/natural-science-technology" title="Science &amp; Technology">Science &amp; Tech</a></li><li><a href="https://canadafreepress.com/health-medicine" title="Health and Medicine">Health</a></li><li><a href="https://canadafreepress.com/Travel" title="Travel, Resorts">Travel</a></li><li><a href="https://canadafreepress.com/Automotive" title="Automotive, Car Reviews">Autos</a></li><li><a href="https://canadafreepress.com/CFP-Video-Features" title="CFP Video Feature">CFP Video Feature</a></li><li><a href="https://canadafreepress.com/categories/lifestyles" title="Lifestyles, Pets, Gardens, Food, Music">Lifestyles</a></li><li><a href="https://canadafreepress.com/categories/cartoons" title="Cartoons">Cartoons</a></li><li><a href="https://canadafreepress.com/categories/news-headlines" title="Videos">News and Videos</a></li><li><a href="https://canadafreepress.com/recent-columns" title="Recent News, most recent stories">Most Recent Stories</a></li><li><a href="https://canadafreepress.com/archives/" title="Archives">Archives</a></li><li><a href="https://canadafreepress.com/Archives-by-Columnist" title="Writer Archives">Columnists</a></li><li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">About <span class="caret"></span></a><ul class="dropdown-menu"><li role="label"><a href="#">Home</a></li><li role="separator" class="divider"></li><li><a href="https://canadafreepress.com/About-us/" title="About us, Subscriptions">About us / FAQ</a></li><li><a href="https://canadafreepress.com/About-us/" title="About us, Subscriptions">Subscribe</a></li><li><a href="https://canadafreepress.com/Letters-to-the-editor" title="Letters to the Editor">Letters</a></li><li><a href="https://canadafreepress.com/CFP-RSS">RSS Feed</a></li></ul></li></ul></div></div></div>
</nav><div class="container"><div class="row"><div class="col-md-8">
<a href="http://whatfinger.com/"><img src="https://canadafreepress.com//resource/whatfinger-new.jpg" class="img-responsive" height="70" width="700" alt="WhatFinger" title="WhatFinger"></a><hr />
<a href="http://www.subscribepage.com/g4c3q7"><img src="https://canadafreepress.com//resource/cfpsubscribe-ad.jpg" class="img-responsive" height="66" width="700" alt="CFPSubcribe" title="CFPSubcribe"></a><hr /><h4>This fool wants to blame Trump for all this while citing December 2016 census data to support all his points</h4><h1>UN sent a &#8216;human rights investigator&#8217; to America, and his damning report is forthcoming</h1><hr><div class=""><img src="https://canadafreepress.com/images/member_photos/photo_836.jpg" class="imghead" title="CFP Columnist Dan Calabrese" rel="author" alt="Dan Calabrese image" /><p>By <a href="/members/1/Calabrese/836" rel="author">Dan Calabrese</a> &mdash;&mdash;<a href="/members/1/Calabrese/836"> Bio and Archives</a>--<em>June 4, 2018</em></p><p><strong><a href="http://canadafreepress.com/index.php/categories/C4">American Politics, News, Opinion</a> | <a href="#Comments"><span class="spot-im-replies-count" data-post-id="100594"></span> Comments</a> | <a href="http://canadafreepress.com/print_friendly/un-sent-a-human-rights-investigator-to-america-and-his-damning-report-is-fo">Print Friendly</a> | <a href="https://landing.mailerlite.com/webforms/landing/o1p1n0">Subscribe</a> | <a href="/cdn-cgi/l/email-protection#55393021213027261536343b3431343327303025273026267b363a38">Email Us</a> </strong></p></div><div class="addthis_sharing_toolbox"></div><div style="clear:both;"><p><img src="https://canadafreepress.com/images/uploads/calabrese060418.jpg" alt="UN sent a ‘human rights investigator’ to America, and his damning report is forthcoming" height="395" width="700" class="img-responsive" title="insert picture" /><br />
You should all be ashamed of yourselves. The United Nations says so.</p><p>Six months ago, the UN sent a “human rights investigator” to find out if the poor are worse off under Donald Trump, which of course he and the UN had already decided was the case before he ever got here. He spent a little time here, visited a few run-down areas, and referenced some obsolete census data.</p></div><div style="clear:both;"><div class="adbox"><script data-cfasync="false" src="/cdn-cgi/scripts/f2bf09f8/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-2577119061684342" data-ad-slot="3559556717"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><p>The man had what he needed, and the <a href="https://www.reuters.com/article/us-usa-rights-un/americas-poor-becoming-more-destitute-under-trump-u-n-expert-idUSKCN1IY0C3" rel="nofollow">hammer is about to fall</a>:</p><blockquote><p><em>Philip Alston, U.N. special rapporteur on extreme poverty, called on U.S. authorities to provide solid social protection and address underlying problems, rather than “punishing and imprisoning the poor”.</p><p>While welfare benefits and access to health insurance are being slashed, President Donald Trump’s tax reform has awarded “financial windfalls” to the mega-rich and large companies, further increasing inequality, he said in a report.</p><p>U.S. policies since President Lyndon Johnson’s war on poverty in the 1960s have been “neglectful at best”, he said.</p><p>“But the policies pursued over the past year seem deliberately designed to remove basic protections from the poorest, punish those who are not in employment and make even basic health care into a privilege to be earned rather than a right of citizenship,” Alston said.</p><p>Almost 41 million people live in poverty, 18.5 million of them in extreme poverty, and children account for one in three poor, he said. The United States has the highest youth poverty rate among industrialized countries, he added..</em></p></blockquote></div><div style="clear:both;"><div class="adbox"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-2577119061684342" data-ad-slot="6563395513"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><blockquote><p><em>“Its citizens live shorter and sicker lives compared to those living in all other rich democracies, eradicable tropical diseases are increasingly prevalent and it has the world’s highest incarceration rate…and the highest obesity levels in the developed world,” Alston said.</p><p>However, the data from the U.S. Census Bureau he cited covers only the period through 2016, and he gave no comparative figures on the extent of poverty before and after Trump came into office in January 2017.</p><p>The Australian, a veteran U.N. rights expert and New York University law professor, will present his report to the United Nations Human Rights Council later this month.</p><p>It is based on his mission in December to several U.S. states, including rural Alabama, a slum in downtown Los Angeles, California, and the U.S. territory of Puerto Rico.</em></p></blockquote><p>Actually bothering to rebut this point-by-point would be an exercise in absurdity, but the defining fact here is that this fool wants to blame Trump for all this while citing December 2016 census data to support all his points..</p><p>As for his view of the problems and the cause/effect, let’s just say Americans have been debating for centuries the best economic and societal policies to employ, and the debate continues, but apparently that’s all over now that a “UN human rights investigator” has pronounced from on high how things are.</p><p>Remember, this is the same UN that has allowed the likes of Syria, Iran and Cuba to serve as members of its Human Rights Commission, and that blames Israel for every bit of violence that occurs in the Middle East. The UN is a complete joke. Can someone tell me again why we bother to pay for the privilege of membership in this schlock organization?</p></div><hr /><strong><em>Please SHARE this story as the only way for CFP to beat Facebook anti-Conservative Suppression.</em></strong><hr /><h3 class="redHeading boldHeader">Only YOU can save CFP from Social Media Suppression. Tweet, Post, Forward, <a href="http://www.subscribepage.com/g4c3q7">Subscribe</a> or <a href="https://canadafreepress.com/MAILOUT">Bookmark</a> us</h3><div class="addthis_sharing_toolbox"></div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-format="fluid" data-ad-layout="in-article" data-ad-client="ca-pub-2577119061684342" data-ad-slot="6058632314"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<a href="/members/1/Calabrese/836">Dan Calabrese -- Bio and Archives</a> | <a href="#Comments"><span class="spot-im-replies-count" data-post-id="100594"></span> Comments</a><p><em>Dan Calabrese’s column is distributed by HermanCain.com, which can be found at <a href="https://www.hermancain.com/" rel="nofollow">HermanCain</a></p><p>Follow all of Dan&#8217;s work, including his series of Christian spiritual warfare novels, by <a href="https://www.facebook.com/writerdancalabrese">liking his page on Facebook</a>.</em></p><hr />
<div id='ld-sbs-cntnr'></div><script async src='https://cdn1.lockerdome.com/embeds/canadafreepress_main_content_multi_impression_unit.js'></script>
<div class="recirculation-container"></div>
<section id="Comments"><h4>Commenting Policy</h4></section>
Please adhere to our commenting policy to avoid being banned. As a privately owned website, we reserve the right to remove any comment and ban any user at any time.
<br /><br />
Comments that contain spam, advertising, vulgarity, threats of violence, racism, anti-Semitism, or personal or abusive attacks on other users may be removed and result in a ban.<br /> -- <a href="https://docs.google.com/document/d/1aI_1Cnoe8pwJIUyubyiHyGY_jcFf4rvvz0CL1ojArD8/edit?usp=sharing" rel="nofollow">Follow these instructions on registering</a>:<div class="conversation-container"></div><div data-spotim-module="recirculation" data-spot-id="sp_amADK71w"></div> <script async src="https://recirculation.spot.im/spot/sp_amADK71w"></script> <script async src="https://launcher.spot.im/spot/sp_amADK71w"     data-spotim-module="spotim-launcher"     data-post-url="https://canadafreepress.com//article/un-sent-a-human-rights-investigator-to-america-and-his-damning-report-is-fo"     data-post-id="100594"></script> <hr /><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-2577119061684342" data-ad-slot="9416733915"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<aside class="col-md-4 ads"><div class="row"><div class="col-md-12 col-sm-6 col-xs-12">
<script>
  (function() {
    var cx = 'partner-pub-2577119061684342:1245485601';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only></gcse:searchbox-only><br /><br />
<a href="https://canadafreepress.com/About-us/"><img src="https://canadafreepress.com//resource/judi-101616-300.jpg" class="imgbig" alt="Canada Free Press, CFP Editor Judi McLeod" title="Canada Free Press, CFP Editor Judi McLeod"></a></div><div class="col-md-12 col-sm-6 col-xs-12">
<div id="EwzPqClXi8hQiIcuzxx4whqbN152N_bKiXw4wvKH"></div>
<script src="https://s.newsmaxfeednetwork.com/static/js/connectV5.js"></script>
<script type="text/javascript">
    NM.init({
        widgetId: "EwzPqClXi8hQiIcuzxx4whqbN152N_bKiXw4wvKH",
         template: "NM22"
    });</script></div></div><div class="row"><div class="col-md-12 col-sm-6 col-xs-12">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-2577119061684342" data-ad-slot="6953468892"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="col-md-12 col-sm-6 col-xs-12"><div class="col-md-12 col-sm-12 col-xs-12"><h3>Popular Stories</h3><div class="panel panel-default panel-news"><div class="panel-heading"><ul class="nav nav-tabs"><li role="presentation" class="active"><a href="#tabRecent" data-toggle="tab">Recent</a></li><li role="presentation"><a href="#tabNews" data-toggle="tab">News-Videos</a></li><li role="presentation"><a href="#tabViewed" data-toggle="tab">Covers</a></li></ul></div><div class="panel-body"><div class="tab-content"><div class="tab-pane fade in active" id="tabRecent"><div class="media"><a href="/article/new-utah-state-university-study-helps-cities-budget-for-water-main-breaks" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/watermain050418.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">New Utah State University Study helps cities budget for Water Main Breaks</strong></div></a></div><div class="media"><a href="/article/michelle-malkin-11-the-big-labor-scandal-of-the-century" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/video060518.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Michelle Malkin 1:1 - The Big Labor Scandal of the Century</strong></div></a></div><div class="media"><a href="/article/deregulation-shouldnt-be-blamed-for-californias-grid-problems" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/ier060518.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Deregulation Shouldn&#8217;t Be Blamed for California&#8217;s Grid Problems</strong></div></a></div><div class="media"><a href="/article/whether-trump-can-pardon-himself-is-irrelevant-impeachment-is-the-constitut" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/calabrese060518.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Whether Trump can pardon himself is irrelevant; impeachment is Constitution&#8217;s method for removal</strong></div></a></div><div class="media"><a href="/article/ca-bill-assaults-freedom" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/LIBERTY060518.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">CA Bill Assaults Freedom</strong></div></a></div><div class="media"><a href="/article/the-long-wait-for-china-to-honor-the-heroes-of-tiananmen-1989" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/rossett060518.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">The Long Wait for China to Honor the Heroes of Tiananmen, 1989</strong></div></a></div><div class="media"><a href="/article/now-batting-the-american-people" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/hayes060518.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Now Batting - The American People</strong></div></a></div><div class="media"><a href="/article/ccrkba-rips-hypocrisy-of-anti-gun-chicago-priest" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/guns060518.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">CCRKBA RIPS HYPOCRISY OF ANTI-GUN CHICAGO PRIEST</strong></div></a></div><div class="media"><a href="/article/bill-clinton-is-pressed-about-monica-lewinsky-metoo" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/LAURIE060418.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Bill Clinton is pressed about Monica Lewinsky &amp; #MeToo</strong></div></a></div><div class="media"><a href="/article/un-sent-a-human-rights-investigator-to-america-and-his-damning-report-is-fo" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/calabrese060418.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">UN sent a &#8216;human rights investigator&#8217; to America, and his damning report is forthcoming</strong></div></a></div><div class="media"><a href="/article/victory-for-colorado-cake-case" rel="nofollow"><div class="media-left"><img src="" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Victory for Colorado Cake Case</strong></div></a></div><div class="media"><a href="/article/scotus-rules-christian-bakers-rights-were-violated-when-colorado-tried-to-f" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/calabrese060418-3.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">SCOTUS rules Christian baker&#8217;s rights were violated when Colorado tried to force him to bake g</strong></div></a></div><div class="media"><a href="/article/pelosis-new-talking-point-record-low-unemployment-is-meaningless" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/LAURIE060418-2.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Pelosi&#8217;s new talking point: record low unemployment is meaningless</strong></div></a></div><div class="media"><a href="/article/smart-ceos-arent-sweating-the-search-for-workers-theyre-focused-on-producti" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/CAIN060418-2.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Smart CEOs aren&#8217;t sweating the search for workers; they&#8217;re focused on productivity</strong></div></a></div><div class="media"><a href="/article/mark-levin-and-special-guests-andy-mccarthy-and-david-limbaugh-break-down-t" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/video060418-2.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Mark Levin and special guests Andy McCarthy and David Limbaugh break down the Mueller investigation</strong></div></a></div><div class="media"><a href="/article/violence-breaks-out-as-antifa-patriot-prayer-clash-at-dueling-rallies" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/vidoe060418.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Violence breaks out as Antifa, Patriot Prayer clash at dueling rallies</strong></div></a></div><div class="media"><a href="/article/no-spring-this-year-no-problem-its-still-time-to-clean-up-your-tech-stuff" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/bray060418.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">No spring this year? No problem &#8211; it&#8217;s still time to clean up your tech stuff</strong></div></a></div><div class="media"><a href="/article/here-are-three-conservatives-who-can-win-in-california-and-deserve-your-sup" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/CAIN060318.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Here are three conservatives who can win in California, and deserve your support</strong></div></a></div><div class="media"><a href="/article/democratic-mid-term-hopes-are-crumbling" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/crouere060118.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">DEMOCRATIC MID-TERM HOPES ARE CRUMBLING</strong></div></a></div><div class="media"><a href="/article/speculative-climate-chaos-v.-indisputable-fossil-fuel-benefits" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/driessen060318.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Speculative climate chaos v. indisputable fossil fuel benefits</strong></div></a></div><div class="media"><a href="/article/a-battle-royal" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/kaiser060318a.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">A Battle Royal?</strong></div></a></div><div class="media"><a href="/article/antifa-supporter-monetizes-dubious-notoriety" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/vadum060118.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Antifa Supporter Monetizes Dubious Notoriety</strong></div></a></div><div class="media"><a href="/article/california-dem-politicians-caused-homeless-crisis-abetted-by-the-media" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/grimes060118.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">California Dem Politicians Caused Homeless Crisis, Abetted by the Media</strong></div></a></div><div class="media"><a href="/article/lighten-up-america-its-not-your-fault" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/dilorenzo060218.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Lighten Up, America It&#8217;s Not Your Fault</strong></div></a></div></div><div class="tab-pane fade" id="tabNews"><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/report-reaffirms-pvc-being-the-pipe-material-with-the-lowest-break-rates-in" rel="nofollow">Watermain Break Study: PVC has the lowest break rates</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/awful-activist-david-hogg-victim-of-swatting-attack-after-fake-hostage-call" rel="nofollow">AWFUL: Activist David Hogg Victim Of SWATting Attack After Fake Hostage Call</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/donald-trump-jr.-torches-bill-clinton-for-suggesting-hes-a-victim-of-lewins" rel="nofollow">Donald Trump Jr. Torches Bill Clinton For Suggesting He&#8217;s A Victim Of Lewinsky Scandal</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/ramadan-insult-french-shop-pulls-israeli-dates-after-muslim-protests" rel="nofollow">Ramadan &#8216;Insult&#8217;: French Shop Pulls Israeli Dates After Muslim Protests</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/trump-to-appeal-judges-ruling-that-he-cant-block-twitter-users1" rel="nofollow">Trump to appeal judge&#8217;s ruling that he can&#8217;t block Twitter users</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/hogg-effect-may-was-a-record-breaking-month-for-gun-sales" rel="nofollow">Hogg Effect: May Was A Record Breaking Month For Gun Sales</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/not-so-honorable-docs-show-muellers-fbi-denied-justice-to-four-innocent-men" rel="nofollow">NOT SO HONORABLE: DOCS SHOW MUELLER&#8217;S FBI DENIED JUSTICE TO FOUR INNOCENT MEN</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/supreme-court-wipes-out-appeals-court-ruling-in-immigrant-abortion-case" rel="nofollow">Supreme Court wipes out appeals court ruling in immigrant abortion case</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/breaking-peter-strzoks-boss-at-fbi-bill-priestap-to-testify-in-front-of-con" rel="nofollow">BREAKING: Peter Strzok&#8217;s Boss at FBI Bill Priestap to Testify in Front of Congress on Tuesday</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/trump-to-appeal-judges-ruling-that-he-cant-block-twitter-users" rel="nofollow">Trump to appeal judge&#8217;s ruling that he can&#8217;t block Twitter users</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/states-are-forcing-doctors-to-falsify-death-certificates-to-cover-up-assist" rel="nofollow">States are Forcing Doctors to Falsify Death Certificates to Cover Up Assisted Suicide Cases</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/homeland-security-compiles-list-of-all-bloggers-journalists-social-media-in" rel="nofollow">Homeland Security Compiles List Of All Bloggers, Journalists, &amp; &#8220;Social Media Influencers&#8221;</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/reckless-sen.-merkley-spreading-blatant-lies-in-failed-attempt-to-enter-imm" rel="nofollow">&#8216;Reckless&#8217; Sen. Merkley &#8216;spreading blatant lies&#8217; in failed attempt to enter immigrant detention cent</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/trump-moves-to-keep-coal-npps-plants-open-citing-national-security" rel="nofollow">Trump moves to keep coal, NPPs plants open, citing national security</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/several-people-shot-including-pregnant-woman-at-texas-football-game-police" rel="nofollow">Several people shot, including pregnant woman, at Texas football game, police say</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/watch-supreme-court-sides-with-colorado-baker-who-refused-to-make-wedding-c" rel="nofollow">Watch: Supreme Court sides with Colorado baker who refused to make wedding cake for same-sex couple</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/watch-arizona-suspect-linked-to-four-shooting-deaths-cornered-in-motel-poli" rel="nofollow">Watch: Arizona suspect linked to four shooting deaths cornered in motel, police say</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/violence-breaks-out-as-antifa-patriot-prayer-clash-at-dueling-rallies" rel="nofollow">Violence breaks out as Antifa, Patriot Prayer clash at dueling rallies</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/oklahoma-officials-unfazed-after-landing-on-californias-state-travel-blackl" rel="nofollow">Oklahoma officials unfazed after landing on California&#8217;s state-travel blacklist</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/finally-fbis-hillary-email-scandal-center-of-upcoming-senate-hearing" rel="nofollow">FINALLY: FBI&#8217;s Hillary Email Scandal Center of Upcoming Senate Hearing</a></h5></div></div></div><div class="tab-pane fade" id="tabViewed"><div class="media">
<a href="/article/its-media-integrity-thats-missing-in-action-not-melania" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover060518.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">It&#8217;s Media Integrity That&#8217;s Missing in Action, not Melania</strong></div></a></div><div class="media">
<a href="/article/maxine-waters-spotlights-event-to-demonstrate-her-millennial-appeal.-turnou" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/LAURIE060518-2.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Maxine Waters spotlights event to demonstrate her &#8216;millennial appeal&#8217;. Turnout is&#8230;well&#8230;pathetic</strong></div></a></div><div class="media">
<a href="/article/part-ll-why-ca-water-bonds-on-june-nov-ballots-need-to-go-down-in-flames" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/grimes060518.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Part ll: Why CA Water Bonds on June/Nov Ballots Need To go Down In Flames</strong></div></a></div><div class="media">
<a href="/article/better-question-why-does-the-white-house-grant-visits-to-sports-teams-in-th" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/LAURIE060518-3.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Better question: Why does the White House grant visits to sports teams in the first place?</strong></div></a></div><div class="media">
<a href="/article/calif.-farm-workers-appellate-court-victory-to-evict-united-farm-workers-un" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/grimes060418.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Calif. Farm Workers&#8217; Appellate Court Victory To Evict United Farm Workers Union</strong></div></a></div><div class="media">
<a href="/article/instilling-a-culture-of-disrespect-and-self-loathing" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/dru060418.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Instilling a culture of disrespect and self-loathing</strong></div></a></div><div class="media">
<a href="/article/life-with-father-a-dying-breed" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/lloyd060518.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Life with Father, A Dying Breed</strong></div></a></div><div class="media">
<a href="/article/lives-at-risk-in-revelation-that-obama-was-fully-aware-of-spying-on-trump-c" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/clovis060318-1.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Lives at Risk in Revelation That Obama Was Fully Aware of Spying on Trump Campaign</strong></div></a></div><div class="media">
<a href="/article/Beware-Economists-Touting-Latest-Unemployment-Numbers" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/clovis060318.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Beware Economists Touting Latest Unemployment Numbers</strong></div></a></div><div class="media">
<a href="/article/all-leftist-racist-tweets-boomerang-back-on-donald-trump" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover060118.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">All leftist racist Tweets Boomerang Back on Donald Trump</strong></div></a></div><div class="media">
<a href="/article/masses-count-on-tommy-robinson-not-british-authorities-to-keep-children-saf" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover053118.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Masses Count on Tommy Robinson Not British Authorities to Keep Children Safe</strong></div></a></div><div class="media">
<a href="/article/the-entertainment-industry-is-killing-western-society" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover053018.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">The Entertainment Industry Is Killing Western Society</strong></div></a></div><div class="media">
<a href="/article/span-stylecolor-cc3333where-span-is-tommy-robinson-british-authorities-owe" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover052718.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">WHERE is Tommy Robinson? British Authorities Owe Us An Answer</strong></div></a></div><div class="media">
<a href="/article/this-moment-in-time-america-on-memorial-day-2018" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover052818.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">This Moment in Time: America on Memorial Day 2018</strong></div></a></div><div class="media">
<a href="/article/the-incalculable-cost-of-insurance" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/clovis052818.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">The Incalculable Cost of Insurance</strong></div></a></div><div class="media">
<a href="/article/indoctrinating-next-generations-leaders-with-mickey-minnie-mouse-celebrity" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover052518.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Indoctrinating Next Generation&#8217;s Leaders With Mickey &amp; Minnie Mouse Celebrity Status</strong></div></a></div><div class="media">
<a href="/article/we-spy-with-our-little-eye-a-rat-fink-called-obama" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover052418.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">&#8216;We spy with our little Eye&#8217;&nbsp; A Rat-fink Called Obama</strong></div></a></div><div class="media">
<a href="/article/the-mueller-investigation-is-helping-donald-trumpand-its-trumps-fault" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover052318.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">The Mueller Investigation is &#8220;Helping&#8221; Donald Trump&#8212;and It&#8217;s Trump&#8217;s Fault</strong></div></a></div><div class="media">
<a href="/article/candles-in-thursday-evenings-reclaim-jesus-white-house-march-destined-to-sp" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover052218-1.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Candles in Thursday evening&#8217;s &#8216;Reclaim Jesus&#8217; White House March Destined to Sputter Out</strong></div></a></div><div class="media">
<a href="/article/obama-only-implanted-spy-in-trump-campaign-to-protect-him" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/COVER052118.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Obama Only Implanted Spy in Trump Campaign to &#8216;Protect&#8217; Him</strong></div></a></div><div class="media">
<a href="/article/declaration-of-independence-not-your-personal-prop-chief-acevedo" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover052018.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Declaration of Independence Not Your Personal Prop, Chief Acevedo</strong></div></a></div><div class="media">
<a href="/article/president-trump-should-call-out-bill-gates-for-portraying-him-as-his-daught" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover051818-1.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">President Trump Should Call Out Bill Gates for Portraying Him as his Daughter&#8217;s Scary Stalker</strong></div></a></div><div class="media">
<a href="/article/suspected-spy-stefan-halper-obama-got-bbc-velvet-glove-treatment" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover051718.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Suspected Spy Stefan Halper &amp; Obama Got BBC Velvet Glove Treatment</strong></div></a></div><div class="media">
<a href="/article/with-friends-like-facebook-who-needs-enemies" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover051618-1.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">With Friends Like Facebook, Who Needs Enemies?</strong></div></a></div></div></div></div></div></div></div></div><div class="row"><div class="col-md-12 col-sm-6 col-xs-12">
<div id="smi2adblock_82306" align="center"><a href="http://idealmedia.com/">News from idealmedia.com</a></div>
<script type="text/javascript" charset="utf-8">
  (function() {
    var sc = document.createElement('script'); sc.type = 'text/javascript'; sc.async = true;
    sc.src = '//news.fark.com/data/js/82306.js'; sc.charset = 'utf-8';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sc, s);
  }());
</script></div><div class="col-md-12 col-sm-6 col-xs-12">
<a href="http://canadafreepress.com/infrastructure/"><img src="https://canadafreepress.com//resource/water-break-clock.jpg" class="imgbig" alt="Infrastructure" title="Infrastructure"></a><br /><hr /></div></div><div class="row"><div class="col-md-12 col-sm-6 col-xs-12"><div style="text-align:center;line-height:150%"> <a href="https://www.zazzle.ca/z/oyr36?rf=238286617705378921" rel="nofollow"> <img src="https://rlv.zcache.ca/make_ontario_sane_again_embroidered_hat-rf9a0584cafe349a78d2a21b497e532eb_65f3c_8byvr_1024.jpg?rlvnet=1&max_dim=325" alt="Make Ontario Sane Again" style="border:0;" /> </a> <br /> <a href="https://www.zazzle.ca/z/oyr36?rf=238286617705378921" rel="nofollow"><h3>Make Ontario Sane Again</h3></a> <br />by <a href="https://www.zazzle.ca/canadafreepress?rf=238286617705378921" rel="nofollow">CanadaFreePress</a></div></div><div class="col-md-12 col-sm-6 col-xs-12"><div data-spotim-module="siderail" data-spot-id="sp_amADK71w"></div> <script async src="https://mc-siderail.spot.im/spot/sp_amADK71w" data-spotim-script="siderail"></script> </div></div>
</aside>
<div id="unit_85922"><a href="http://idealmedia.com/">News from idealmedia.com</a></div>
<script type="text/javascript" charset="utf-8">
  (function() {
    var sc = document.createElement('script'); sc.type = 'text/javascript'; sc.async = true;
    sc.src = '//news.idealmedia.com/data/js/85922.js'; sc.charset = 'utf-8';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sc, s);
  }());
</script></div></div><footer class="pagefoot container-fluid"><div class="row"><div class="container"><div class="col-md-12 ">
<img src="https://canadafreepress.com/resource/cfp-logo.png" alt="Canada Free Press" class="pull-left rotund-full"><h3 style="line-height:3em; margin: 0 0 15px 15px;float:left;">Canada Free Press</h3></div></div></div><div class="row"><div class="container">
<nav class="col-md-6"><div class="row"><div class="col-md-6 col-xs-6">
<a href="/">Home</a>
<a href="https://canadafreepress.com/categories/coverstory">Cover Stories</a>
<a href="https://canadafreepress.com/categories/american-politics">America</a>
<a href="https://canadafreepress.com/categories/canadian-news">Canada</a>
<a href="https://canadafreepress.com/categories/world">World</a>
<a href="https://canadafreepress.com/categories/guns-crime-terror-security">Crime &amp; Terror</a>
<a href="https://canadafreepress.com/categories/Global-Warming-Energy-Environment">Environment</a></div><div class="col-md-6 col-xs-6">
<a href="https://canadafreepress.com/categories/news-headlines">Headlines</a>
<a href="https://canadafreepress.com/categories/natural-science-technology">Science &amp; Tech</a>
<a href="https://canadafreepress.com/categories/Lifestyle-Health-Travel-Pets">Life, Pets</a>
<a href="https://canadafreepress.com/categories/health-medicine">Health Medicine</a>
<a href="https://canadafreepress.com/categories/Travel">Travel</a>
<a href="https://canadafreepress.com/categories/Automotive">Cars &amp; Reviews</a>
<a href="https://canadafreepress.com/privacy.htm" target="_blank">Privacy Statement</a></div></div>
</nav><div class="col-md-6"> <script type="text/javascript" src="https://static.mailerlite.com/data/webforms/396128/o1p1n0.js?v5"></script> </div><div class="col-md-12"><hr><div class="row"><p class="small">Pursuant to Title 17 U.S.C. 107, other copyrighted work is provided for educational purposes, research, critical comment, or debate without profit or payment. If you wish to use copyrighted material from this site for your own purposes beyond the 'fair use' exception, you must obtain permission from the copyright owner. Views are those of authors and not necessarily those of Canada Free Press. Content is Copyright 1997-2018 the individual authors. Site Copyright 1997-2018 Canada Free Press.Com <a href="http://canadafreepress.com/privacy.htm" target="_blank">Privacy Statement</a></p></div></div></div></div>
</footer> <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script> <script src="/bootstrap/js/bootstrap.min.js"></script> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=bthom62"></script> <script src='//get.s-onetag.com/57114b53-4821-4841-9f9d-e78cad23c6a3/tag.min.js' async defer></script> <script>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</script>
</body></html>