<!DOCTYPE html>
<html lang="en" xmlns="http://www.w3.org/1999/xhtml" xml:lang="en">
<head>
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0">

<meta http-equiv="refresh" content="480">

<script src="/cdn-cgi/apps/head/mXfiErzaRMYNvDtVErt29WY8pvU.js"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-T6BVTQ');</script>

<meta property="og:site_name" content="Canada Free Press" />
<meta name="twitter:site" content="@Canadafreepress" />
<meta property="article:publisher" content="https://www.facebook.com/CanadaFreePress" />
<title>Indiana’s New Law Acknowledges Churches Are Essential | Canada Free Press</title>
<meta property="og:title" content="Indiana’s New Law Acknowledges Churches Are Essential" />
<meta property="og:description" content="Indiana’s New Law Acknowledges Churches Are Essential, We commend Gov. Eric Holcomb and the Indiana Legislature for acknowledging that the government cannot use a pandemic to discriminate against houses of worship" />
<meta name="description" content="Indiana’s New Law Acknowledges Churches Are Essential, We commend Gov. Eric Holcomb and the Indiana Legislature for acknowledging that the government cannot use a pandemic to discriminate against houses of worship" />
<meta property="description" content="Indiana’s New Law Acknowledges Churches Are Essential, We commend Gov. Eric Holcomb and the Indiana Legislature for acknowledging that the government cannot use a pandemic to discriminate against houses of worship" />
<meta property="keywords" content="Indiana’s New Law Acknowledges Churches Are Essential, We commend Gov. Eric Holcomb and the Indiana Legislature for acknowledging that the government cannot use a pandemic to discriminate against houses of worship" />
<meta property="og:url" content="indianas-new-law-acknowledges-churches-are-essential" />
<meta property="og:type" content="website" />
<meta name="robots" content="index, follow" />
<link rel="canonical" href="https://canadafreepress.com/article/indianas-new-law-acknowledges-churches-are-essential" />

<link href="/bootstrap/css/bootstrap.min.css" rel="stylesheet">
<link href="/bootstrap/css/cfp-bs.css" rel="stylesheet">


<!--[if lt IE 9]>
    <script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
    <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
    <![endif]-->
<link rel="manifest" href="/manifest.json">
<link rel="alternate" type="application/rss+xml" title="RSS" href="https://canadafreepress.com/CFP-RSS" />
<link rel="alternate" type="application/atom+xml" title="Atom" href="https://canadafreepress.com/index.php/atom" />
<link rel="Shortcut Icon" href="https://canadafreepress.com/favicon.ico" />
<link rel="stylesheet" type="text/css" href="/css/cfp011320.css" />
<link rel="stylesheet" type="text/css" href="/cache/0e82091120669b264a7c8a08e9c7e1dd787d5f7d.1378462358.css" />
<link rel="apple-touch-icon" sizes="180x180" href="/icons/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/icons/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/icons//favicon-16x16.png">
<link rel="manifest" href="/icons/site.webmanifest">
 <link rel="mask-icon" href="/icons/safari-pinned-tab.svg" color="#5bbad5">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="theme-color" content="#ffffff">
<meta name="distribution" content="global" />
<meta name="rating" content="general" />
<meta name="revisit-after" content="7 days" />

<meta http-equiv="x-dns-prefetch-control" content="on">
<link rel="dns-prefetch" href="//pagead2.googlesyndication.com">
<link rel="dns-prefetch" href="//securepubads.g.doubleclick.net">
<link rel="dns-prefetch" href="//ajax.googleapis.com">
<link rel="preconnect" href="//securepubads.g.doubleclick.net">
<script src="https://ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js"></script>
<style>
        body > img{position:absolute}.dropcap{color:#903;float:left;font-family:Georgia;font-size:75px;line-height:60px;padding-top:4px;padding-right:8px;padding-left:3px}.toon{max-width:336px;margin:20px 20px 20px 0;float:left}.rightpromo{max-width:336px;margin:20px 20px 20px 0;float:right}.jumbotron{position:relative;background:#fff url("https://canadafreepress.com/resource/Occupation.jpg") center center;width:336px;height:175px;background-size:cover;overflow:hidden}.countup{text-align:right;margin-bottom:20px}.countup .timeel{display:inline-block;padding:10px;background:#151515;margin:0;color:#fff;min-width:2.6rem;margin-left:13px;border-radius:10px 0 0 10px}.countup span[class*=timeRef]{border-radius:0 10px 10px 0;margin-left:0;background:#e8c152;color:#000}
    </style>

<script>
        function countUpFromTime(e,n){e=new Date(e).getTime();var t=new Date-(e=new Date(e));days=Math.floor(t/864e5*1),document.getElementById(n).getElementsByClassName("days")[0].innerHTML=days,clearTimeout(countUpFromTime.interval),countUpFromTime.interval=setTimeout(function(){countUpFromTime(e,n)},1e3)}window.onload=function(){countUpFromTime("Jan 20, 2021 00:00:00","countup1")};
    </script>


<script>!function(n){if(!window.cnx){window.cnx={},window.cnx.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.player.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script>








<link rel="preload" href="https://cdn.shareaholic.net/assets/pub/shareaholic.js" as="script" />
<meta name="shareaholic:site_id" content="98ff58a23fa04073197aca6b93a41c60" />
<script data-cfasync="false" async src="https://cdn.shareaholic.net/assets/pub/shareaholic.js"></script>

<script>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</script>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-T6BVTQ"
                      height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

</head>
<body>
<div class="row">
<div class="container">
<div class="brand-wrap col-md-12">

<div id="ld-844-5497"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:13580345174104422,size:[0, 0],id:"ld-844-5497"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script>
</div>
</div>
</div>
<nav class="navbar navbar-default">
<div class="row">
<div class="container">

<div class="navbar-header">
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1" aria-expanded="false">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<div class="brand-wrap col-md-12">
<h2 class="brand col-md-5"><a class="navbar-brand" href="/">Canada Free Press</a></h2>
<a href="#" class="byline col-md-7"><strong>Because without America, there is no free world.</strong></a>
</div>
</div>
</div>
</div>

<div class="row">
<div class="container">
<div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">
<ul class="nav navbar-nav">
<li class="dropdown">
<a class="dropdown-toggle" data-toggle="dropdown" href="https://canadafreepress.com/">Home
<span class="caret"></span></a>
<ul class="dropdown-menu">
<li><a href="https://canadafreepress.com/" title="Canada Free Press">Home</a></li>
<li><a href="/archives/" title="Archives, Writers">Archives</a></li>
<li><a href="/about-us/" title="About us, Subscriptions">About us / FAQ</a></li>
<li><a href="/recent-columns" title="Recent News, most recent stories">Recent</a></li>
<li><a href="/about-us/" title="About us, Subscriptions">Subscribe</a></li>
<li><a href="/Letters-to-the-editor" title="Letters to the Editor">Letters</a></li>
<li><a href="/CFP-RSS">RSS Feed</a></li></ul></li>
<li><a href="/categories/coverstory" title="Cover Stories, Breaking stories, Top Stories, Exclusives, Front Page News">Cover</a>
<li><a href="/categories/american-politics">America</a></li>
<li><a href="/categories-Video">Videos</a></li>
<li><a href="/categories/canadian-news" title="Canada">Canada</a></li>
<li><a href="/categories/world" title="world">World</a></li>
<li><a href="/categories/guns-crime-terror-security" title="Crime,terror, Security">Security</a></li>
<li><a href="/categories/news-headlines" title="Videos">News</a></li>
<li class="dropdown">
<a class="dropdown-toggle" data-toggle="dropdown" href="/categories/global-warming-energy-environment">Energy
<span class="caret"></span></a>
<ul class="dropdown-menu">
<li><a href="/categories/global-warming-energy-environment" title="Energy, Environment">Energy &amp; Environment</a></li>
<li><a href="/categories/natural-science-technology" title="Science, Technology">Science &amp; Tech</a></li></ul></li>
<li class="dropdown">
<a class="dropdown-toggle" data-toggle="dropdown" href="https://canadafreepress.com/categories/lifestyles">Lifestyles
<span class="caret"></span></a>
<ul class="dropdown-menu">
<li><a href="/categories/lifestyles" title="Pets, Gardens, Lifestyles">Lifestyles</a></li>
<li><a href="/categories/cartoons" title="Cartoons">Cartoons</a></li>
<li><a href="/health-medicine" title="Health and Medicine">Health</a></li>
<li><a href="/Travel" title="Travel, Resorts">Travel</a></li>
<li><a href="/Automotive" title="Automotive, Car Reviews">Autos</a></li>
</ul></li>
</ul>
</div>
</div>
</div>
</nav>
<div class="row">
<div class="container">
<div class="brand-wrap col-md-12">
<a href="http://whatfinger.com/"><img src="https://canadafreepress.com//resource/whatfinger-1030a.jpg" height="70" width="1030" alt="WhatFinger" title="WhatFinger" vspace=10 class="img-responsive"></a><hr />
</div>
</div>
</div>
<div class="row">
<div class="container">
<div class="col-md-8">
<div id="ld-1733-5308"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:13368815048143974,size:[0, 0],id:"ld-1733-5308"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script>
<hr />
<h4>We commend Gov. Eric Holcomb and the Indiana Legislature for acknowledging that the government cannot use a pandemic to discriminate against houses of worship</h4>
<h1>Indiana’s New Law Acknowledges Churches Are Essential</h1>
<hr />
<div class=""><img src="https://canadafreepress.com/images/avatars/photo_829.jpg" class="imghead" title="CFP Columnist Liberty Counsel" rel="author" alt="Liberty Counsel image" />
<p>By <a href="/members/1/liberycounsel/829" rel="author">Liberty Counsel</a> &mdash;&mdash;<a href="/members/1/liberycounsel/829" rel="author">Bio and Archives</a>--<em>April 28, 2021</em></p>
<p><strong><a href="https://canadafreepress.com/categories/american-politics">American Politics, News</a> | <a href="https://canadafreepress.com/article-comment/indianas-new-law-acknowledges-churches-are-essential#disqus_thread">Disqus Comments</a> | <a href="https://canadafreepress.com/print_friendly/indianas-new-law-acknowledges-churches-are-essential">Reader Friendly</a> | <a href="https://www.subscribepage.com/i2b4p3">Subscribe</a> | <a href="/cdn-cgi/l/email-protection#6c00091818091e1f2c0f0d020d080d0a1e09091c1e091f1f420f0301">Email Us</a> </strong></p>
</div>
<div class="shareaholic-canvas" data-app="share_buttons" data-app-id="29055677"></div>
<hr />
<hr />
<div style="clear:both;"><p><strong>INDIANAPOLIS, IN</strong> – Indiana Governor Eric Holcomb has signed a new law that protects religious freedom and prohibits the state government and its agencies from discriminating against houses of worship during a public health emergency. </p>
<p>Gov. Holcomb signed Indiana Senate Bill 263 after it passed in the state House of Representatives by a vote of 74–20 and then the Senate by a vote of 36–10.</p></div>
<div style="clear:both;">
</div>
<div style="clear:both;">
<hr />
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script id="41a4326e1ec14ad4ad727d27e0a332f1">  cnx.cmd.push(function() {    cnx({      playerId: "afdb2640-8158-4b4a-8d9d-cb92c65182fc"    }).render("41a4326e1ec14ad4ad727d27e0a332f1");  });</script>
<hr />
</div>
<div style="clear:both;"> <div class="adbox"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-2577119061684342" data-ad-slot="3559556717"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><h3 class="redHeading">The legislation states religious activities are essential services</h3>
<p>The legislation states religious activities are essential services.</p>
<p>The new law, which takes effect on July 1, “prohibits the state and a political subdivision from imposing restrictions on a religious organization that are more restrictive than the restrictions imposed upon other businesses and organizations that provide essential services to the public.” It also “provides that the state, a political subdivision, or an officer or employee of the state or a political subdivision may not restrict the right of the people to worship or to worship in person during a disaster emergency.”</p>
<p>On April 1, 2020, Florida Governor Ron DeSantis was the first governor to issue a statewide executive order declaring that attendance at churches and houses of worship was essential activity. He also preempted every local order to the contrary.</p>
<p>This was the result of the arrest of Dr. Rodney Howard-Browne, pastor of The River at Tampa Bay Church, who was the first pastor to be punished because of government restrictions on churches during COVID-19 on March 30, 2020. Dr. Howard-Browne was arrested by Hernando County Sheriff Deputies for holding a church service on March 29, allegedly violating the Hillsborough County Executive Order that went into effect the previous Friday at 10:00 p.m. The two charges were second-degree misdemeanors that carried a maximum penalty of two months in jail and $500 fine. </p>
<p>Liberty Counsel represented Pastor Howard-Browne who was taken into custody despite the fact that the church went above and beyond the requirements for secular businesses to protect the health and well-being of the people who attended. And this arrest was also in spite of the fact that, a few days before the Sunday service, the Hillsborough County Sheriff assured the pastor that he had no intent to interfere with the church service.</p>
<p>&nbsp;</p></div>
<div style="clear:both;"> <div class="adbox"><div id="ld-11136804967644006-671"></div><script async data-cfasync="false" src="https://cdn1.lockerdomecdn.com/embeds/canadafreepress_canadafreepress_article_in_content_1.js"></script></div><h3 class="redHeading">We cannot allow one person, whether state or local, to have unchecked discretion to write a church into or out of existence by one word – the word ‘essential</h3>
<p>Following this arrest, Liberty Counsel began preparing a federal lawsuit that was set to be filed on April 2, but then Gov. DeSantis declared churches in Florida are essential.</p>
<p>In total, Liberty Counsel has gone to the U.S. Supreme Court five times since May 2020 on behalf of churches and consulted with over 2,000 pastors and churches in 44 states. Liberty Counsel’s victories at the Supreme Court and the Courts of Appeal have set national precedent.</p>
<p>Liberty Counsel Founder and Chairman Mat Staver said, “We commend Gov. Eric Holcomb and the Indiana Legislature for acknowledging that the government cannot use a pandemic to discriminate against houses of worship. We cannot allow one person, whether state or local, to have unchecked discretion to write a church into or out of existence by one word – the word ‘essential.’ Such authority is extraordinary and runs counter to American history and constitutional law.”</p></div>
<div style="clear:both;"></div>
<div style="clear:both;"></div>
<div style="clear:both;"></div>
<a href="/article-comment/indianas-new-law-acknowledges-churches-are-essential" class="btn btn-primary btn-block" role="button"><h2>SHOW DISQUS
COMMENTS</h2></a>
<div style="clear:both;"><a href="/members/1/liberycounsel/829">Liberty Counsel -- Bio and Archives</a><p><em><a href="http://www.LC.org" rel="nofollow">Liberty Counsel</a> is an international nonprofit, litigation, education, and policy organization dedicated to advancing religious freedom, the sanctity of life, and the family since 1989, by providing pro bono assistance and representation on these and related topics.</em></p>
</div>
<hr />
<div style="clear:both;"><div id="ld-3951-2586"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:9597607773439078,size:[0, 0],id:"ld-3951-2586"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script></div>
<script src="https://whatfinger-videos.b-cdn.net/widgets/new-wfw.js"></script><div id="wWidget_d39df6870f" data-action="widget"></div><script type="application/javascript">var wWidgetConf_d39df6870f = {rows: 2,cols: 3,backgroundColor: 'rgb(240, 240, 240)',textColor: 'rgb(0, 0, 0)',borderColor: '#DDD',displayContent: '0',contentSort: '0',contentType: '0',showTitle: '1',showThumb: '1',widgetID: 'wWidget_d39df6870f',layout: 'basic'};</script><br />
<hr />
<a href="https://www.subscribepage.com/i2b4p3"><img src="https://canadafreepress.com//resource/cfpbanner-supression-770.jpg" alt="Fight ELITIST SUPPRESSION—Make CFP Your Go-To Home Page!" height="75" width="700" class="img-responsive" title="Fight ELITIST SUPPRESSION—Make CFP Your Go-To Home Page!" /></a>
</div> 
<aside class="col-md-4 ads">
<div class="row">
<div class="col-md-12 col-sm-6 col-xs-12"><div id="NMTVfn" data-widget-id="53101"></div>
<script src="https://www.newsmax.com/App_Themes/tvfn/tvfn.js" type="text/javascript"></script></div>
<div class="col-md-12 col-sm-6 col-xs-12"></div></div>
<div class="row">
<div class="col-md-12 col-sm-6 col-xs-12"><div class="jumbotron"><div class="container">
<div class="countup" id="countup1">
<span class="timeel days">00</span>
<span class="timeel timeRefDays">Days</span>
</div></div></div></div>
<div class="col-md-12 col-sm-6 col-xs-12"><img src="https://canadafreepress.com//resource/CFP-FOLLOW-US.jpg" height="50" width="336" vpsace="10" alt="Canada Free Press, CFP Editor Judi McLeod" title="Canada Free Press, CFP Editor Judi McLeod"></a>
<div class="form-group row flex-v-center"><div class="shareaholic-canvas" data-app="follow_buttons" data-app-id="28158913"></div></div></div></div>
<div class="row">
<div class="col-md-12 col-sm-6 col-xs-12"><iframe src="https://duckduckgo.com/search.html?site=canadafreepress.com&prefill=Search CFP Using DuckDuckGo" style="overflow:hidden;margin:0;padding:0;width:336px;height:40px;" frameborder="0"></iframe></div>
<div class="col-md-12 col-sm-6 col-xs-12"><a href="https://canadafreepress.com/About-us/"><img src="https://canadafreepress.com//resource/judi010119.jpg" height="112" width="336" vpsace="10" alt="Canada Free Press, CFP Editor Judi McLeod" title="Canada Free Press, CFP Editor Judi McLeod"></a></div></div>
<div class="row">
<div class="col-md-12 col-sm-6 col-xs-12"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-2577119061684342" data-ad-slot="8926746605"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="col-md-12 col-sm-6 col-xs-12"><div id="ld-4171-9043"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:13368817061409894,size:[0, 0],id:"ld-4171-9043"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script></div></div>
<div class="row">
<div class="col-md-12 col-sm-6 col-xs-12"><a href="https://www.buzzsprout.com/1706923"><img src="https://canadafreepress.com//resource/kelly-show-2.jpg" class="rightpromo" height="100" width="336" vpsace="10" alt="Kelly O'Connell, Talk Radio, Podcasts" title="Kelly O'Connell, Talk Radio, Podcasts"></a></div>
<div class="col-md-12 col-sm-6 col-xs-12"><div id="rc-widget-00c259" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="168238"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script></div></div>
<div class="row">
<div class="col-md-12 col-sm-6 col-xs-12"><a href="https://canadafreepress.com//article/dag-barkleys-wall-of-marxist-shame"><img src="https://canadafreepress.com//resource/teaser011421.jpg" alt="Marxist Wall of Shame" height="362" width="336" class="rightpromo" title="Marxist Wall of Shame" /></a></div>
<div class="col-md-12 col-sm-6 col-xs-12"><a href="https://www.youtube.com/watch?v=lRZh8wzVHP0"><img src="/resource/Badde-new-336.jpg" alt="Paul Badde, The Holy Face of Jesus, the Veil of Manoppello" height="180" width="336" class="rightpromo" title="Paul Badde, The Holy Face of Jesus, the Veil of Manoppello" /></a></div></div>
<div class="row">
<div class="col-md-12 col-sm-6 col-xs-12"><a href="/article/trump-administration-accomplishments"><img src="https://canadafreepress.com//resource/45-NEW-336.jpg" height="175" width="336" alt="President Donald Trump, Forever 45" title="President Donald Trump, Forever 45"></a></div>
<div class="col-md-12 col-sm-6 col-xs-12"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2577119061684342" crossorigin="anonymous"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-2577119061684342" data-ad-slot="9416733915"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>
</aside>
</div>
</div>
<div class="row">
<div class="container">
<div class="col-md-12 ">
<div id="ld-4262-9044"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:9597624483546214,size:[0, 0],id:"ld-4262-9044"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script>
</div>
</div>
</div>
<footer class="pagefoot container-fluid">
<div class="row">
<div class="container">
<div class="col-md-12 ">
<img src="/resource/cfp-logo-footer1.png" alt="Canada Free Press" class="pull-left rotund-full">
<h3 style="line-height:3em; margin: 0 0 15px 15px;float:left;">Canada Free Press</h3>
</div>
</div>
</div>
<div class="row">
<div class="container">
<nav class="col-md-6">
<div class="row">
<div class="col-md-6 col-xs-6">
<a href="/">Home</a>
<a href="/categories/coverstory">Cover Stories</a>
<a href="/categories/american-politics">America</a>
<a href="/categories/canadian-news">Canada</a>
<a href="/categories/world">World</a>
<a href="/categories/guns-crime-terror-security">Crime &amp; Terror</a>
<a href="/categories/Global-Warming-Energy-Environment">Environment</a>
</div>
<div class="col-md-6 col-xs-6">
<a href="/categories/news-headlines">Headlines</a>
<a href="/categories/natural-science-technology">Science &amp; Tech</a>
<a href="/categories/Lifestyle-Health-Travel-Pets">Life, Pets</a>
<a href="/categories/health-medicine">Health Medicine</a>
<a href="/categories/Travel">Travel</a>
<a href="/categories/Automotive">Cars &amp; Reviews</a>
<a href="/privacy.htm" target="_blank">Privacy Statement</a>
</div>
</div>
</nav>
<div class="col-md-6">
<a href="http://www.subscribepage.com/g4c3q7"><img src="/resource/cfpsubscribe-ad.jpg" class="img-responsive" height="66" width="700" alt="CFPSubcribe" title="CFPSubcribe"></a><hr />
</div>
<div class="col-md-12">
<hr>
<div class="row">
<p class="small">Pursuant to Title 17 U.S.C. 107, other copyrighted work is provided for educational purposes, research, critical comment, or debate without profit or payment. If you wish to use copyrighted material from this site for your own purposes beyond the 'fair use' exception, you must obtain permission from the copyright owner. Views are those of authors and not necessarily those of Canada Free Press. Content is Copyright 1997-2020 the individual authors. Site Copyright 1997-2020 Canada Free Press.Com <a href="/privacy.htm" target="_blank">Privacy Statement</a></p>
</div>
</div>
</div>
</div>
</footer>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-6901983-1"></script>
<script>
    window.dataLayer = window.dataLayer || [];
    function gtag(){dataLayer.push(arguments);}
    gtag('js', new Date());

    gtag('config', 'UA-6901983-1');
</script>


<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>

<script src="/bootstrap/js/bootstrap.min.js"></script>

<script>var _SWP = {
    pid: 1165,
    s1: '', // (optional) publisher-defined subid1
    s2: '', // (optional) publisher-defined subid2
    callback: function(result) { // (optional) publisher-defined callback function for subscription
        if (result && result.success) {
            if (result.newSubscription) {
                // new subscription!
            } else {
                // existing subscription
            }
        } else {
            // user did not subscribe
        }
    },
};
</script>
<script src='https://pushtoast-a.akamaihd.net/2.0/sw.register.js' data-pta_domain='canadafreepress.com' data-pta_owner='d80d8ef0a42d' data-pta_id-Site='17725' data-pta_webpushid='web.28.apple.com'>
</script>

<script>
    (function(m,a,i,l,e,r){ m['MailerLiteObject']=e;function f(){
        var c={a:arguments,q:[]};var r=this.push(c);return "number"!=typeof r?r:f.bind(c.q);}
        f.q=f.q||[];m[e]=m[e]||f.bind(f.q);m[e].q=m[e].q||f.q;r=a.createElement(i);
        var _=a.getElementsByTagName(i)[0];r.async=1;r.src=l+'?v'+(~~(new Date().getTime()/1000000));
        _.parentNode.insertBefore(r,_);})(window, document, 'script', 'https://static.mailerlite.com/js/universal.js', 'ml');

    var ml_account = ml('accounts', '538023', 'o7y7g5p1a3', 'load');
</script>


<script type="text/javascript">
    var infolinks_pid = 3273015;
    var infolinks_wsid = 0;
</script>

<script type="text/javascript" src="https://resources.infolinks.com/js/infolinks_main.js"></script>
<script id="dsq-count-scr" src="//canadafreepress-1.disqus.com/count.js" async></script>
<script>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</script>
</body>
</html>