<!DOCTYPE html>
<html lang="en" xmlns="http://www.w3.org/1999/xhtml" xml:lang="en">
<head>
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0">

<meta http-equiv="refresh" content="480">
<meta property="og:site_name" content="Canada Free Press" />
<meta name="twitter:site" content="@Canadafreepress" />
<meta property="article:publisher" content="https://www.facebook.com/CanadaFreePress" />
<title>Mad Science & The Far left | Canada Free Press</title>
<meta property="og:title" content="Mad Science & The Far left" />
<meta property="og:description" content="Mad Science & The Far left Fauci, Soros, Gates, Biden, Matthew Liao, Peter Daszak, Masks, Abortion, Vaccines, Climate Change, Borders, spending, destruction of Western Civilization, HCQ, healthcare" />
<meta name="description" content="Mad Science & The Far left Fauci, Soros, Gates, Biden, Matthew Liao, Peter Daszak, Masks, Abortion, Vaccines, Climate Change, Borders, spending, destruction of Western Civilization, HCQ, healthcare" />
<meta property="description" content="Mad Science & The Far left Fauci, Soros, Gates, Biden, Matthew Liao, Peter Daszak, Masks, Abortion, Vaccines, Climate Change, Borders, spending, destruction of Western Civilization, HCQ, healthcare" />
<meta property="keywords" content="Mad Science & The Far left Fauci, Soros, Gates, Biden, Matthew Liao, Peter Daszak, Masks, Abortion, Vaccines, Climate Change, Borders, spending, destruction of Western Civilization, HCQ, healthcare" />
<meta property="og:url" content="mad-science-the-far-left" />
<meta property="og:image" content="https://canadafreepress.com/images/uploads/ray080721.jpg" />
<meta name="robots" content="index, follow" />
<script src="/cdn-cgi/apps/head/mXfiErzaRMYNvDtVErt29WY8pvU.js"></script><link rel="canonical" href="https://canadafreepress.com/article/mad-science-the-far-left" />

<link href="/bootstrap/css/bootstrap.min.css" rel="stylesheet">
<link href="/bootstrap/css/cfp-bs.css" rel="stylesheet">


<!--[if lt IE 9]>
    <script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script>
    <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script>
    <![endif]-->
<link rel="manifest" href="/manifest.json">
<link rel="alternate" type="application/rss+xml" title="RSS" href="https://canadafreepress.com/CFP-RSS" />
<link rel="alternate" type="application/atom+xml" title="Atom" href="https://canadafreepress.com/index.php/atom" />
<link rel="Shortcut Icon" href="https://canadafreepress.com/favicon.ico" />
<link rel="stylesheet" type="text/css" href="/css/cfp011320.css" />
<link rel="stylesheet" type="text/css" href="/cache/0e82091120669b264a7c8a08e9c7e1dd787d5f7d.1378462358.css" />
<link rel="apple-touch-icon" sizes="180x180" href="/icons/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/icons/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/icons//favicon-16x16.png">
<link rel="manifest" href="/icons/site.webmanifest">
<link rel="mask-icon" href="/icons/safari-pinned-tab.svg" color="#5bbad5">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="theme-color" content="#ffffff">
<meta name="distribution" content="global" />
<meta name="rating" content="general" />
<meta name="revisit-after" content="7 days" />

<meta http-equiv="x-dns-prefetch-control" content="on">
<link rel="dns-prefetch" href="//ajax.googleapis.com">
<script src="https://ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js"></script>
<style>
        body > img{position:absolute}.dropcap{color:#903;float:left;font-family:Georgia;font-size:75px;line-height:60px;padding-top:4px;padding-right:8px;padding-left:3px}.toon{max-width:336px;margin:20px 20px 20px 0;float:left}.rightpromo{max-width:336px;margin:20px 20px 20px 0;float:right}.jumbotron{position:relative;background:#fff url("https://canadafreepress.com/resource/Occupation.jpg") center center;width:336px;height:175px;background-size:cover;overflow:hidden}.countup{text-align:right;margin-bottom:20px}.countup .timeel{display:inline-block;padding:10px;background:#151515;margin:0;color:#fff;min-width:2.6rem;margin-left:13px;border-radius:10px 0 0 10px}.countup span[class*=timeRef]{border-radius:0 10px 10px 0;margin-left:0;background:#e8c152;color:#000}
    </style>

<script>
        function countUpFromTime(e,n){e=new Date(e).getTime();var t=new Date-(e=new Date(e));days=Math.floor(t/864e5*1),document.getElementById(n).getElementsByClassName("days")[0].innerHTML=days,clearTimeout(countUpFromTime.interval),countUpFromTime.interval=setTimeout(function(){countUpFromTime(e,n)},1e3)}window.onload=function(){countUpFromTime("Jan 20, 2021 00:00:00","countup1")};
    </script>


<script>!function(n){if(!window.cnx){window.cnx={},window.cnx.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.player.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script>








<link rel="preload" href="https://cdn.shareaholic.net/assets/pub/shareaholic.js" as="script" />
<meta name="shareaholic:site_id" content="98ff58a23fa04073197aca6b93a41c60" />
<script data-cfasync="false" async src="https://cdn.shareaholic.net/assets/pub/shareaholic.js"></script>

<script>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</script>
</head>
<body>
<div class="row">
<div class="container">
<div class="brand-wrap col-md-12">

<div id="ld-844-5497"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:13580345174104422,size:[0, 0],id:"ld-844-5497"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script>
</div>
</div>
</div>
<nav class="navbar navbar-default">
<div class="row">
<div class="container">

<div class="navbar-header">
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1" aria-expanded="false">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button>
<div class="brand-wrap col-md-12">
<h2 class="brand col-md-5"><a class="navbar-brand" href="/">Canada Free Press</a></h2>
<a href="#" class="byline col-md-7"><strong>Because without America, there is no free world.</strong></a>
</div>
</div>
</div>
</div>

<div class="row">
<div class="container">
<div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1">
<ul class="nav navbar-nav">
<li class="dropdown">
<a class="dropdown-toggle" data-toggle="dropdown" href="https://canadafreepress.com/">Home
<span class="caret"></span></a>
<ul class="dropdown-menu">
<li><a href="https://canadafreepress.com/" title="Canada Free Press">Home</a></li>
<li><a href="/archives/" title="Archives, Writers">Archives</a></li>
<li><a href="/about-us/" title="About us, Subscriptions">About us / FAQ</a></li>
<li><a href="/recent-columns" title="Recent News, most recent stories">Recent</a></li>
<li><a href="/about-us/" title="About us, Subscriptions">Subscribe</a></li>
<li><a href="/Letters-to-the-editor" title="Letters to the Editor">Letters</a></li>
<li><a href="/CFP-RSS">RSS Feed</a></li></ul></li>
<li><a href="/categories/coverstory" title="Cover Stories, Breaking stories, Top Stories, Exclusives, Front Page News">Cover</a>
<li><a href="/categories/american-politics">America</a></li>
<li><a href="/categories-Video">Videos</a></li>
<li><a href="/categories/canadian-news" title="Canada">Canada</a></li>
<li><a href="/categories/world" title="world">World</a></li>
<li><a href="/categories/guns-crime-terror-security" title="Crime,terror, Security">Security</a></li>
<li><a href="/categories/news-headlines" title="Videos">News</a></li>
<li class="dropdown">
<a class="dropdown-toggle" data-toggle="dropdown" href="/categories/global-warming-energy-environment">Energy
<span class="caret"></span></a>
<ul class="dropdown-menu">
<li><a href="/categories/global-warming-energy-environment" title="Energy, Environment">Energy &amp; Environment</a></li>
<li><a href="/categories/natural-science-technology" title="Science, Technology">Science &amp; Tech</a></li></ul></li>
<li class="dropdown">
<a class="dropdown-toggle" data-toggle="dropdown" href="https://canadafreepress.com/categories/lifestyles">Lifestyles
<span class="caret"></span></a>
<ul class="dropdown-menu">
<li><a href="/categories/lifestyles" title="Pets, Gardens, Lifestyles">Lifestyles</a></li>
<li><a href="/categories/cartoons" title="Cartoons">Cartoons</a></li>
<li><a href="/health-medicine" title="Health and Medicine">Health</a></li>
<li><a href="/Travel" title="Travel, Resorts">Travel</a></li>
<li><a href="/Automotive" title="Automotive, Car Reviews">Autos</a></li>
</ul></li>
</ul>
</div>
</div>
</div>
</nav>
<div class="row">
<div class="container">
<div class="brand-wrap col-md-12">
<a href="http://whatfinger.com/"><img src="https://canadafreepress.com//resource/whatfinger-1030a.jpg" height="70" width="1030" alt="WhatFinger" title="WhatFinger" vspace=10 class="img-responsive"></a><hr />
</div>
</div>
</div>
<div class="row">
<div class="container">
<div class="col-md-8">
<div id="ld-1733-5308"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:13368815048143974,size:[0, 0],id:"ld-1733-5308"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script>
<hr />
<h4>People such as Bill Gates who wants to spray the atmosphere with dust to block the sun, or the people that insist you can change one's gender and then insist we pretend with them. They are all mad as hell</h4>
<h1>Mad Science & The Far left</h1>
<hr />
<div class=""><img src="https://canadafreepress.com/images/avatars/photo_978.jpg" class="imghead" title="CFP Columnist Ray DiLorenzo" rel="author" alt="Ray DiLorenzo image" />
<p>By <a href="/members/1/RayDiLorenzo/978" rel="author">Ray DiLorenzo</a> &mdash;&mdash;<a href="/members/1/RayDiLorenzo/978" rel="author">Bio and Archives</a>--<em>August 12, 2021</em></p>
<p><strong><a href="https://canadafreepress.com/categories/american-politics">American Politics, News</a> | <a href="https://canadafreepress.com/article-comment/mad-science-the-far-left#disqus_thread">Disqus Comments</a> | <a href="https://canadafreepress.com/print_friendly/mad-science-the-far-left">Reader Friendly</a> | <a href="https://www.subscribepage.com/i2b4p3">Subscribe</a> | <a href="/cdn-cgi/l/email-protection#74181100001106073417151a1510151206111104061107075a171b19">Email Us</a> </strong></p>
</div>
<div class="shareaholic-canvas" data-app="share_buttons" data-app-id="29055677"></div>
<hr />
<hr />
<div style="clear:both;"><p><img src="https://canadafreepress.com/images/uploads/ray080721.jpg" alt="Mad Science &amp; The Far left" class="img-responsive" height="375" width="700"><br />
<em>“Science never solves a problem without creating ten more.”</em>&#8212;<strong>George Bernard Shaw</strong></p>
<p><span class="dropcap">M</span>r. Shaw may have overstated the problem with science a bit, but there are consequences when science moves ahead without limits, without mores, without God. And if there was ever a time in our history when we needed boundaries, it is now. There is a bad cocktail out there, and it&#8217;s found in combining the Far Left with science. </p>
<p>We live in two different countries. It has never been as apparent as it is today. It may not be strictly geographical, but they are separate nonetheless. One has a recognition of who we are before God, and the other with no sense of the eternal or spiritual, no sense of natural, or biological law. The latter are convinced they are gods unto themselves</p></div>
<div style="clear:both;"></div>
<div style="clear:both;">
<hr />
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script id="41a4326e1ec14ad4ad727d27e0a332f1">  cnx.cmd.push(function() {    cnx({      playerId: "afdb2640-8158-4b4a-8d9d-cb92c65182fc"    }).render("41a4326e1ec14ad4ad727d27e0a332f1");  });</script>
<hr />
</div>
<div style="clear:both;"><div class="adbox"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-2577119061684342" data-ad-slot="3559556717"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><h3 class="redHeading">The Far Left Didn&#8217;t Know&#8230;.</h3>
<blockquote><ul><li>The Far Left claims they didn&#8217;t know that fewer police officers would bring about more crime. </li>
<li>The Far Left claims they didn&#8217;t realize that closing a pipeline would mean less gas, higher prices, and dependence on foreign oil. </li>
<li>The Left didn&#8217;t understand that unrestricted abortion would diminish the value of life.</li>
<li>The Left still doesn&#8217;t understand that unlimited deficit spending goes against the laws of economics, poses a significant risk to our economic growth, standard of living and general prosperity. </li></ul></blockquote>
<p>If they did know, then we are in more dire shape than most of us realize. </p>
<p>The Left didn&#8217;t care that opening the borders would bring about a dramatic increase in crime and disease, economic hardship for millions of Americans, crowded schools and hospitals. The Left knows that climate change is a natural process, but decided to use it to bring about the destruction of Western civilization to &#8216;save the planet.&#8217; It is their religion. Political power is a necessary prerequisite and they have proven themselves willing to do anything to get it and hold on to it. They are working to destroy everything the average American takes for granted, freedom, private property and the one attribute that separates us from every other country, the vast middle-class.</p>
<p>And yet, these same people are, for now, the caretakers of our government, funding our science, directing our healthcare, and education. And, unfortunately, in charge of our defense.</p>
<p>To put faces (albeit masked) on some of these men and women of science is to bring them to close scrutiny. Who is deciding the direction of our science? Who is making our healthcare decisions? They seem to demand that WE don&#8217;t. </p>
<p>On the funding side you have two main characters, George Soros and Bill Gates. Most fact-checkers (Left leaning) will tell you that there is no proof that <strong>George Soros</strong> is funding any Left-wing causes. But, through his Open Society Foundations and a myriad of other organizations, there is funding aplenty going to dozens of far Left groups across the country and the world. They are controlling elections, news outlets and even financing immigration caravans. Few people realize that Soros makes much of his money by creating and capitalizing on social turmoil. He is the original Grim Reaper on the down swing.</p></div>
<div style="clear:both;"> <div class="adbox"><div id="ld-11136804967644006-671"></div><script async data-cfasync="false" src="https://cdn1.lockerdomecdn.com/embeds/canadafreepress_canadafreepress_article_in_content_1.js"></script></div><h3 class="redHeading">Bill Gates and his family are long-time devotees to eugenics</h3>
<p><strong>Bill Gates</strong>, the billionaire who helped develop a bug-ridden computer operating system that only got better after he left the company, now claims to be qualified to decide our healthcare. Gates and his family are long-time devotees to eugenics. They believe we have too many people on our planet and they are committed to reducing the population. He even admitted vaccines are useful in population control. And this is the guy to give us advice on the development and use of vaccines? </p>
<p><strong>Dr. Anthony Fauci</strong>, the doctor that is keeping us all in a mask for a highly treatable virus and preventing us from using inexpensive, safe, FDA approved drugs. HCQ is obtained without a prescription in much of the world. Fauci claimed in early 2020 that HCQ was not a proven drug for COVID-19, and yet is now pushing hard an experimental vaccine that is not FDA approved. COVID-19 could have been over with a year ago. He helped fund the Wuhan lab even after the project was shut down in 2014 by the DHS for being too risky.</p>
<p><strong>Dr. Matthew Liao</strong> is a professor of bioethics and philosophy. He has lectured on his vision of genetically modifying people in the name of saving the planet. He feels people need to be about 6 inches shorter so they do not eat as much or create as much of a carbon footprint. He also &#8216;thinks&#8217; we should &#8216;create&#8217; people that are naturally infertile. And they call this bioethics. So, what&#8217;s in that vaccine, Dr. Liao?</p>
<p><strong>Dr. Peter Daszak</strong>, posing as a mild-mannered zoologist, the &#8216;it&#8217;s all the bats&#8217; fault&#8217;, China apologist, researcher. He insists that the Coronavirus transitioned from a bat to humans and was imported from Cambodia, Thailand, or Japan or somewhere over there. He helped fund the Wuhan lab and the experimentation to make the Coronavirus more infectious to humans. </p>
<p>And, of course, our rogue <strong>President Joe Biden</strong>. You can put anything in front of him and he will agree to it because he has no idea what you are talking about.<br />
﻿<br />
These are only some of the people that are either funding or being funded. The issue of climate change and the misuse of science has brought out every bug, every snake out from under every rock. They never seem to know the difference between knowing they can do something and deciding if they should do something. They are flashlights without batteries. This is the Left, the people such as Bill Gates who wants to spray the atmosphere with dust to block the sun, or the people that insist you can change one&#8217;s gender and then insist we pretend with them. They are all mad as hell.</p>
<p>&nbsp;</p></div>
<div style="clear:both;"></div>
<div style="clear:both;"></div>
<div style="clear:both;"></div>
<a href="/article-comment/mad-science-the-far-left" class="btn btn-primary btn-block" role="button"><h2>SHOW DISQUS
COMMENTS</h2></a>
<div style="clear:both;"><a href="/members/1/RayDiLorenzo/978">Ray DiLorenzo -- Bio and Archives</a><p><em>Ray DiLorenzo is a career pilot having retired after 22 years as a contract fire pilot with the California Department of Forestry (Cal-Fire).&nbsp; He is presently affiliated with Stand Up America US Foundation founded by Maj. Gen. Paul E. Vallely (Ret).</em></p>
</div>
<hr />
<div style="clear:both;"><div id="ld-3951-2586"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:9597607773439078,size:[0, 0],id:"ld-3951-2586"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script></div>
<script src="https://choiceclips.whatfinger.com/widgets/new-wfw.js"></script><div id="wWidget_d39df6870f" data-action="widget"></div><script type="application/javascript">var wWidgetConf_d39df6870f = {rows: 2,cols: 3,backgroundColor: 'rgb(240, 240, 240)',textColor: 'rgb(0, 0, 0)',borderColor: '#DDD',displayContent: '0',contentSort: '0',contentType: '0',showTitle: '1',showThumb: '1',widgetID: 'wWidget_d39df6870f',layout: 'basic'};</script><br />
<hr />

</div> 
<aside class="col-md-4 ads">
<div class="row">
<div class="col-md-12 col-sm-6 col-xs-12"><a href="https://petitions.ourcommons.ca/en/Petition/Details?Petition=e-3549"><img src="https://canadafreepress.com//resource/PLASTICPETITION336x189.jpg" alt="Plastic Petition" height="189" width="336" class="rightpromo" title="Plastic Petition" /></a>
</div>
<div class="col-md-12 col-sm-6 col-xs-12"></div></div>
<div class="row">
<div class="col-md-12 col-sm-6 col-xs-12"><div class="jumbotron"><div class="container">
<div class="countup" id="countup1">
<span class="timeel days">00</span>
<span class="timeel timeRefDays">Days</span>
</div></div></div></div>
<div class="col-md-12 col-sm-6 col-xs-12"><img src="https://canadafreepress.com//resource/CFP-FOLLOW-US.jpg" height="50" width="336" vpsace="10" alt="Canada Free Press, CFP Editor Judi McLeod" title="Canada Free Press, CFP Editor Judi McLeod"></a>
<div class="form-group row flex-v-center"><div class="shareaholic-canvas" data-app="follow_buttons" data-app-id="28158913"></div></div></div></div>
<div class="row">
<div class="col-md-12 col-sm-6 col-xs-12"><iframe src="https://duckduckgo.com/search.html?site=canadafreepress.com&prefill=Search CFP Using DuckDuckGo" style="overflow:hidden;margin:0;padding:0;width:336px;height:40px;" frameborder="0"></iframe></div>
<div class="col-md-12 col-sm-6 col-xs-12"><a href="https://canadafreepress.com/About"><img src="https://canadafreepress.com//resource/judi010119.jpg" height="112" width="336" vpsace="10" alt="Canada Free Press, CFP Editor Judi McLeod" title="Canada Free Press, CFP Editor Judi McLeod"></a></div></div>
<div class="row">
<div class="col-md-12 col-sm-6 col-xs-12"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-2577119061684342" data-ad-slot="8926746605"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<div class="col-md-12 col-sm-6 col-xs-12"><div id="ld-4171-9043"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:13368817061409894,size:[0, 0],id:"ld-4171-9043"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script></div></div>
<div class="row">
<div class="col-md-12 col-sm-6 col-xs-12"><a href="https://www.youtube.com/channel/UCGFaIGvJnR-40HacB2g2aGQ"><img src="https://canadafreepress.com//resource/kelly-show-2.jpg" class="rightpromo" height="100" width="336" vpsace="10" alt="Kelly O'Connell, Talk Radio, Podcasts" title="Kelly O'Connell, Talk Radio, Podcasts"></a></div>
<div class="col-md-12 col-sm-6 col-xs-12"></div></div>
<div class="row">
<div class="col-md-12 col-sm-6 col-xs-12"><a href="https://canadafreepress.com//article/dag-barkleys-wall-of-marxist-shame"><img src="https://canadafreepress.com//resource/teaser011421.jpg" alt="Marxist Wall of Shame" height="362" width="336" class="rightpromo" title="Marxist Wall of Shame" /></a></div>
<div class="col-md-12 col-sm-6 col-xs-12"><a href="https://www.youtube.com/watch?v=lRZh8wzVHP0"><img src="/resource/Badde-new-336.jpg" alt="Paul Badde, The Holy Face of Jesus, the Veil of Manoppello" height="180" width="336" class="rightpromo" title="Paul Badde, The Holy Face of Jesus, the Veil of Manoppello" /></a></div></div>
<div class="row">
<div class="col-md-12 col-sm-6 col-xs-12"><a href="/article/trump-administration-accomplishments"><img src="https://canadafreepress.com//resource/45-NEW-336.jpg" height="175" width="336" alt="President Donald Trump, Forever 45" title="President Donald Trump, Forever 45"></a></div>
<div class="col-md-12 col-sm-6 col-xs-12"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-2577119061684342" crossorigin="anonymous"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-2577119061684342" data-ad-slot="9416733915"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
</aside>
</div>
</div>
<div class="row">
<div class="container">
<div class="col-md-12 ">
<div id="ld-4262-9044"></div><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:9597624483546214,size:[0, 0],id:"ld-4262-9044"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script>
</div>
</div>
</div>
<footer class="pagefoot container-fluid">
<div class="row">
<div class="container">
<div class="col-md-12 ">
<img src="/resource/cfp-logo-footer1.png" alt="Canada Free Press" class="pull-left rotund-full">
<h3 style="line-height:3em; margin: 0 0 15px 15px;float:left;">Canada Free Press</h3>
</div>
</div>
</div>
<div class="row">
<div class="container">
<nav class="col-md-6">
<div class="row">
<div class="col-md-6 col-xs-6">
<a href="/">Home</a>
<a href="/categories/coverstory">Cover Stories</a>
<a href="/categories/american-politics">America</a>
<a href="/categories/canadian-news">Canada</a>
<a href="/categories/world">World</a>
<a href="/categories/guns-crime-terror-security">Crime &amp; Terror</a>
<a href="/categories/Global-Warming-Energy-Environment">Environment</a>
</div>
<div class="col-md-6 col-xs-6">
<a href="/categories/news-headlines">Headlines</a>
<a href="/categories/natural-science-technology">Science &amp; Tech</a>
<a href="/categories/Lifestyle-Health-Travel-Pets">Life, Pets</a>
<a href="/categories/health-medicine">Health Medicine</a>
<a href="/categories/Travel">Travel</a>
<a href="/categories/Automotive">Cars &amp; Reviews</a>
<a href="/privacy.htm" target="_blank">Privacy Statement</a>
</div>
</div>
</nav>
<div class="col-md-6">
<a href="http://www.subscribepage.com/g4c3q7"><img src="/resource/cfpsubscribe-ad.jpg" class="img-responsive" height="66" width="700" alt="CFPSubcribe" title="CFPSubcribe"></a><hr />
</div>
<div class="col-md-12">
<hr>
<div class="row">
<p class="small">Pursuant to Title 17 U.S.C. 107, other copyrighted work is provided for educational purposes, research, critical comment, or debate without profit or payment. If you wish to use copyrighted material from this site for your own purposes beyond the 'fair use' exception, you must obtain permission from the copyright owner. Views are those of authors and not necessarily those of Canada Free Press. Content is Copyright 1997-2021 the individual authors. Site Copyright 1997-2021 Canada Free Press.Com <a href="/privacy.htm" target="_blank">Privacy Statement</a></p>
</div>
</div>
</div>
</div>
</footer>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-6901983-1"></script>
<script>
    window.dataLayer = window.dataLayer || [];
    function gtag(){dataLayer.push(arguments);}
    gtag('js', new Date());

    gtag('config', 'UA-6901983-1');
</script>


<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>

<script src="/bootstrap/js/bootstrap.min.js"></script>

<script>
    (function(m,a,i,l,e,r){ m['MailerLiteObject']=e;function f(){
        var c={a:arguments,q:[]};var r=this.push(c);return "number"!=typeof r?r:f.bind(c.q);}
        f.q=f.q||[];m[e]=m[e]||f.bind(f.q);m[e].q=m[e].q||f.q;r=a.createElement(i);
        var _=a.getElementsByTagName(i)[0];r.async=1;r.src=l+'?v'+(~~(new Date().getTime()/1000000));
        _.parentNode.insertBefore(r,_);})(window, document, 'script', 'https://static.mailerlite.com/js/universal.js', 'ml');

    var ml_account = ml('accounts', '538023', 'o7y7g5p1a3', 'load');
</script>

<script async src="https://cdn1.lockerdomecdn.com/embeds/canadafreepress_canadafreepress_sticky.js"></script>
<script id="dsq-count-scr" src="//canadafreepress-1.disqus.com/count.js" async></script>
<script>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</script>
</body>
</html>