<!DOCTYPE html><html lang="en" xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" xmlns:fb="http://www.facebook.com/2008/fbml"><head><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0"><title>Tired of Politics?</title><meta name="viewport" content="width=device-width, initial-scale=1"><meta property="og:title" content="Tired of Politics?"><meta property="og:description" content="Tired of Politics, Politics is designed to get you angry, emotionally charged, raise your blood pressure. We need to pick and choose our fights, and many are worth fighting, but we also need to know when to back off. Remember, backing off is not backing out."><meta property="og:image" content="https://canadafreepress.com/images/uploads/lorenzo050518.jpg"><meta property='description' content="Tired of Politics, Politics is designed to get you angry, emotionally charged, raise your blood pressure. We need to pick and choose our fights, and many are worth fighting, but we also need to know when to back off. Remember, backing off is not backing out."><meta property="keywords" content="Tired of Politics, Politics is designed to get you angry, emotionally charged, raise your blood pressure. We need to pick and choose our fights, and many are worth fighting, but we also need to know when to back off. Remember, backing off is not backing out."><meta name="referrer" content="always"><link rel="canonical" href="https://canadafreepress.com/article/tired-of-politics" /><meta property="author" content="Ray DiLorenzo"><meta property="og:type" content="Tired of Politics?" /><link href="/bootstrap/css/bootstrap.min.css" rel="stylesheet"><link href="/bootstrap/css/cfp-bs.css" rel="stylesheet">
<!--[if lt IE 9]> <script src="https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js"></script> <script src="https://oss.maxcdn.com/respond/1.4.2/respond.min.js"></script> <![endif]--><meta http-equiv="Content-Type" content="text/html; charset=utf-8" /><link rel="alternate" type="application/rss+xml" title="RSS" href="https://canadafreepress.com/CFP-RSS" /><link rel="alternate" type="application/atom+xml" title="Atom" href="https://canadafreepress.com/index.php/atom" /><link rel="Shortcut Icon" href="https://canadafreepress.com/favicon.ico" /><link re="stylesheet" type="text/css" href="https://canadafreepress.com/cache/3935f92b1f977cbb276317867d2387b2222370c3.1431288836.css" /><link rel="apple-touch-icon" href="somedir/touch-icon-iphone-60x60.png"><link rel="apple-touch-icon" sizes="114x114" href="https://canadafreepress.com/icons/apple-touch-icon-114X114.png" /><link rel="apple-touch-icon" sizes="120x120" href="https://canadafreepress.com/icons/apple-touch-icon-120X120.png" /><link rel="apple-touch-icon" sizes="72X72" href="https://canadafreepress.com/icons/apple-touch-icon-72X72.png" /><link rel="apple-touch-icon" href="https://canadafreepress.com/icons/apple-touch-icon.png" /><link rel="apple-touch-icon" href="https://canadafreepress.com/icons/apple-touch-icon-precomposed.png" /><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://canadafreepress.com/icons/apple-touch-icon-114X114-precomposed.png" /><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://canadafreepress.com/icons/apple-touch-icon-120X120-precomposed.png" /><link rel="apple-touch-icon-precomposed" sizes="72X72" href="https://canadafreepress.com/icons/apple-touch-icon-72X72-precomposed.png" /><link rel="apple-touch-icon-precomposed" href="https://canadafreepress.com/icons/touch-icon-iphone-precomposed.png" /><link href="https://canadafreepress.com/cache/0e82091120669b264a7c8a08e9c7e1dd787d5f7d.1378462358.css" rel="stylesheet" type="text/css" /> <script src="https://canadafreepress.com/tabmenu/tabmenu/tabmenu.js" type="text/javascript"></script> <link rel="meta" href="https://canadafreepress.com/labels.rdf" type="application/rdf+xml" title="ICRA labels" /><meta http-equiv="pics-Label" content='(pics-1.1 "http://www.icra.org/pics/vocabularyv03/" l gen true for "http://canadafreepress.com" r (n 0 s 0 v 0 l 1 oa 0 ob 0 oc 0 od 0 oe 0 of 0 og 0 oh 0 c 0) gen true for "http://canadafreepress.com" r (n 0 s 0 v 0 l 1 oa 0 ob 0 oc 0 od 0 oe 0 of 0 og 0 oh 0 c 0))' /><meta name="distribution" content="global" /><meta name="rating" content="general" /><meta name="revisit-after" content="7 days" /><meta name="robots" content="index, follow" /> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=bthom62" async="async"></script> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-6901983-1', 'auto');
      ga('send', 'pageview');</script> <style>body>img{position:absolute}.imgbig{max-width:100%;height:auto;float:none;margin:0px
0px 20px 0px}.imghead{border:1px
solid #ddd;border-radius:4px;padding:5px;width:70px;float:left;margin:0px
15px 5px 0px}.imgheadbio{border:1px
solid #ddd;border-radius:4px;padding:5px;width:120px;float:left;margin:0px
15px 5px 0px}.imgpromo{border-radius:4px;width:120px;width:120px;float:none;margin:0px
15px 0px 15px}.adbox{max-width:350px;margin:0px
20px 0px 0px;float:left}.smallpix{max-width:350px;margin:0px
20px 0px 0px;float:left}.redHeading{color:brown}.blueHeader{color:#801818}.boldHeader{font-weight:bold}</style> <script data-cfasync="false" type="text/javascript">(function(s,o,l,v,e,d){if(s[o]==null&&s[l+e]){s[o]="loading";s[l+e](d,l=function(){s[o]="complete";s[v+e](d,l,!1)},!1)}})(document,"readyState","add","remove","EventListener","DOMContentLoaded");(function(){var s=document.createElement("script");s.type="text/javascript";s.async=true;s.src="//cdn.engine.addroplet.com/Scripts/infinity.js.aspx?guid=e6b60151-7772-43f4-b00c-c91ae2466a7c";s.id="infinity";s.setAttribute("data-guid","e6b60151-7772-43f4-b00c-c91ae2466a7c");s.setAttribute("data-version","async");var e=document.getElementsByTagName('script')[0];e.parentNode.insertBefore(s,e)})();</script> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-2577119061684342",
    enable_page_level_ads: true
  });</script> </head><body>
<nav class="navbar navbar-default"><div class="row"><div class="container"><div class="navbar-header">
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1" aria-expanded="false">
<span class="sr-only">Toggle navigation</span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</button><div class="brand-wrap col-md-12"><h2 class="brand col-md-5"><a class="navbar-brand" href="/">Canada Free Press</a></h2>
<a href="#" class="byline col-md-7">Because without America, there is no free world.</a></div></div></div></div><div class="row"><div class="container"><div class="collapse navbar-collapse" id="bs-example-navbar-collapse-1"><ul class="nav navbar-nav"><li><a href="https://canadafreepress.com/" title="New, Headline News, Breaking News">Home</a></li><li><a href="https://canadafreepress.com/categories/coverstory" title="Cover Stories, Breaking stories, Top Stories, Exclusives, Front Page News">Front Page News</a><li><a href="https://canadafreepress.com/categories/american-politics">America</a></li><li><a href="https://canadafreepress.com/categories/canadian-news" title="Canada">Canada</a></li><li><a href="https://canadafreepress.com/categories/world" title="world">World</a></li><li><a href="https://canadafreepress.com/categories/guns-crime-terror-security" title="Crime,terror, Security">Crime &amp; Terror</a></li><li><a href="https://canadafreepress.com/categories/global-warming-energy-environment" title="Global Warming, Energy, Environment">Environment</a></li><li><a href="https://canadafreepress.com/categories/natural-science-technology" title="Science &amp; Technology">Science &amp; Tech</a></li><li><a href="https://canadafreepress.com/health-medicine" title="Health and Medicine">Health</a></li><li><a href="https://canadafreepress.com/Travel" title="Travel, Resorts">Travel</a></li><li><a href="https://canadafreepress.com/Automotive" title="Automotive, Car Reviews">Autos</a></li><li><a href="https://canadafreepress.com/CFP-Video-Features" title="CFP Video Feature">CFP Video Feature</a></li><li><a href="https://canadafreepress.com/categories/lifestyles" title="Lifestyles, Pets, Gardens, Food, Music">Lifestyles</a></li><li><a href="https://canadafreepress.com/categories/cartoons" title="Cartoons">Cartoons</a></li><li><a href="https://canadafreepress.com/categories/news-headlines" title="Videos">News and Videos</a></li><li><a href="https://canadafreepress.com/recent-columns" title="Recent News, most recent stories">Most Recent Stories</a></li><li><a href="https://canadafreepress.com/archives/" title="Archives">Archives</a></li><li><a href="https://canadafreepress.com/Archives-by-Columnist" title="Writer Archives">Columnists</a></li><li class="dropdown">
<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">About <span class="caret"></span></a><ul class="dropdown-menu"><li role="label"><a href="#">Home</a></li><li role="separator" class="divider"></li><li><a href="https://canadafreepress.com/About-us/" title="About us, Subscriptions">About us / FAQ</a></li><li><a href="https://canadafreepress.com/About-us/" title="About us, Subscriptions">Subscribe</a></li><li><a href="https://canadafreepress.com/Letters-to-the-editor" title="Letters to the Editor">Letters</a></li><li><a href="https://canadafreepress.com/CFP-RSS">RSS Feed</a></li></ul></li></ul></div></div></div>
</nav><div class="container"><div class="row"><div class="col-md-8">
<a href="http://whatfinger.com/"><img src="https://canadafreepress.com//resource/whatfinger-new.jpg" class="img-responsive" height="70" width="700" alt="WhatFinger" title="WhatFinger"></a><hr />
<a href="http://www.subscribepage.com/g4c3q7"><img src="https://canadafreepress.com//resource/cfpsubscribe-ad.jpg" class="img-responsive" height="66" width="700" alt="CFPSubcribe" title="CFPSubcribe"></a><hr /><h4>Politics is designed to get you angry, emotionally charged, raise your blood pressure. We need to pick and choose our fights, and many are worth fighting, but we also need to know when to back off. Remember, backing off is not backing out.</h4><h1>Tired of Politics?</h1><hr><div class=""><img src="https://canadafreepress.com/images/member_photos/photo_978.jpg" class="imghead" title="CFP Columnist Ray DiLorenzo" rel="author" alt="Ray DiLorenzo image" /><p>By <a href="/members/1/RayDiLorenzo/978" rel="author">Ray DiLorenzo</a> &mdash;&mdash;<a href="/members/1/RayDiLorenzo/978"> Bio and Archives</a>--<em>May 6, 2018</em></p><p><strong><a href="http://canadafreepress.com/index.php/categories/C4">American Politics, News, Opinion</a> | <a href="#Comments"><span class="spot-im-replies-count" data-post-id="99983"></span> Comments</a> | <a href="http://canadafreepress.com/print_friendly/tired-of-politics">Print Friendly</a> | <a href="https://landing.mailerlite.com/webforms/landing/o1p1n0">Subscribe</a> | <a href="/cdn-cgi/l/email-protection#523e3726263720211231333c3336333420373722203721217c313d3f">Email Us</a> </strong></p></div><div class="addthis_sharing_toolbox"></div><div style="clear:both;"><p><img src="https://canadafreepress.com/images/uploads/lorenzo050518.jpg" alt="Tired of Politics?" height="383" width="700" class="img-responsive" title="insert picture" /><br />
To all those who are sick and tired of politics as usual&#8230;tired of being angry, tired of having your hot button pushed, tired of being &#8216;connected&#8217; with blowhards on Facebook, tired of the ranting and the raving, the complaints - real and imagined, and the swamp that refuses to drain&#8230;take a break. To the politicians and celebrities feverishly looking for a camera to stand in front of, tired power brokers, and reporters yelling stupid questions over forty other people&#8230;time out.</p></div><div style="clear:both;"><div class="adbox"><script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-2577119061684342" data-ad-slot="3559556717"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><p>Before we get into what promises to be the most contentious midterm election season in many years,...get out of the pool, dry up and relax. Yes, there are many things to complain about, no shortage there, but we have to put everything in prospective and understand what we are up against.</p><p>For the most part, we are battling against people who make a living out of pissing us off. Politics is designed to get you angry and emotionally charged. Many of them don&#8217;t even believe what they are saying. You get furious, they get attention. When Liberals cry &#8216;the end of the world&#8217;, learn to laugh. Get unplugged. Avoid continually unhappy people.</p><p>Poll after poll, for decades, reports that Republicans are happier than Democrats&#8230;much happier. Is it that Republicans are richer?...not really. Unlike Democrats, Republicans don&#8217;t go against the grain. They avoid pretending that reality doesn&#8217;t exist. As a whole, they don&#8217;t struggle with gender identity, needing safe spaces, or being offended by every little breach. They are not chronic complainers. Most of all, Republicans tend to be more spiritual, more grounded.</p><p>Pew Research in 2014 found that 61% of Republican voters were Christians vs. 37% of Democratic voters self-identified as Christians. Other polls from Gallup say much the same. Christians tend to be Republican. Agnostics or atheists tend to be Democrats, partly because they believe that religion teaches social inequality. They couldn&#8217;t be further from the truth. Christians just have a better understanding of their place in the world. They have a strong sense of being forgiven and everyone needs that.</p><p>What does this have to do with being happy?...everything! They know happiness is fleeting. It can&#8217;t be found through other people. It has to begin from within and it&#8217;s not really happiness we&#8217;re after, but joy&#8230; the peace found in the midst of adversity and there is plenty of that to go around.</p><p>Politics is designed to get you angry, emotionally charged, raise your blood pressure. We need to pick and choose our fights, and many are worth fighting, but we also need to know when to back off. Remember, backing off is not backing out.</p><p>Okay everybody, back into the pool.</p></div><hr /><strong><em>Please SHARE this story as the only way for CFP to beat Facebook anti-Conservative Suppression.</em></strong><hr /><h3 class="redHeading boldHeader">Only YOU can save CFP from Social Media Suppression. Tweet, Post, Forward, <a href="http://www.subscribepage.com/g4c3q7">Subscribe</a> or <a href="https://canadafreepress.com/MAILOUT">Bookmark</a> us</h3><div class="addthis_sharing_toolbox"></div>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block; text-align:center;" data-ad-format="fluid" data-ad-layout="in-article" data-ad-client="ca-pub-2577119061684342" data-ad-slot="6058632314"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<a href="/members/1/RayDiLorenzo/978">Ray DiLorenzo -- Bio and Archives</a> | <a href="#Comments"><span class="spot-im-replies-count" data-post-id="99983"></span> Comments</a><p><em>Ray DiLorenzo is a career pilot having retired after 22 years as a contract fire pilot with the California Department of Forestry (Cal-Fire).&nbsp; He is presently affiliated with Stand Up America founded by Maj. Gen. Paul E. Vallely (Ret).</em></p><hr />
<div id='ld-sbs-cntnr'></div><script async src='https://cdn1.lockerdome.com/embeds/canadafreepress_main_content_multi_impression_unit.js'></script>
<div class="recirculation-container"></div>
<section id="Comments"><h4>Commenting Policy</h4></section>
Please adhere to our commenting policy to avoid being banned. As a privately owned website, we reserve the right to remove any comment and ban any user at any time.
<br /><br />
Comments that contain spam, advertising, vulgarity, threats of violence, racism, anti-Semitism, or personal or abusive attacks on other users may be removed and result in a ban.<br /> -- <a href="https://docs.google.com/document/d/1aI_1Cnoe8pwJIUyubyiHyGY_jcFf4rvvz0CL1ojArD8/edit?usp=sharing" rel="nofollow">Follow these instructions on registering</a>:<div class="conversation-container"></div><div data-spotim-module="recirculation" data-spot-id="sp_amADK71w"></div> <script async src="https://recirculation.spot.im/spot/sp_amADK71w"></script> <script async src="https://launcher.spot.im/spot/sp_amADK71w"     data-spotim-module="spotim-launcher"     data-post-url="https://canadafreepress.com//article/tired-of-politics"     data-post-id="99983"></script> <hr /><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block" data-ad-format="autorelaxed" data-ad-client="ca-pub-2577119061684342" data-ad-slot="9416733915"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<aside class="col-md-4 ads"><div class="row"><div class="col-md-12 col-sm-6 col-xs-12">
<script>
  (function() {
    var cx = 'partner-pub-2577119061684342:1245485601';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:searchbox-only></gcse:searchbox-only><br /><br />
<a href="https://canadafreepress.com/About-us/"><img src="https://canadafreepress.com//resource/judi-101616-300.jpg" class="imgbig" alt="Canada Free Press, CFP Editor Judi McLeod" title="Canada Free Press, CFP Editor Judi McLeod"></a></div><div class="col-md-12 col-sm-6 col-xs-12">
<div id="EwzPqClXi8hQiIcuzxx4whqbN152N_bKiXw4wvKH"></div>
<script src="https://s.newsmaxfeednetwork.com/static/js/connectV5.js"></script>
<script type="text/javascript">
    NM.init({
        widgetId: "EwzPqClXi8hQiIcuzxx4whqbN152N_bKiXw4wvKH",
         template: "NM22"
    });</script></div></div><div class="row"><div class="col-md-12 col-sm-6 col-xs-12">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-2577119061684342" data-ad-slot="6953468892"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="col-md-12 col-sm-6 col-xs-12"><div class="col-md-12 col-sm-12 col-xs-12"><h3>Popular Stories</h3><div class="panel panel-default panel-news"><div class="panel-heading"><ul class="nav nav-tabs"><li role="presentation" class="active"><a href="#tabRecent" data-toggle="tab">Recent</a></li><li role="presentation"><a href="#tabNews" data-toggle="tab">News-Videos</a></li><li role="presentation"><a href="#tabViewed" data-toggle="tab">Covers</a></li></ul></div><div class="panel-body"><div class="tab-content"><div class="tab-pane fade in active" id="tabRecent"><div class="media"><a href="/article/new-utah-state-university-study-helps-cities-budget-for-water-main-breaks" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/watermain050418.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">New Utah State University Study helps cities budget for Water Main Breaks</strong></div></a></div><div class="media"><a href="/article/diamond-and-silk-nra-leadership-forum" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/video050618.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Diamond and Silk NRA Leadership Forum</strong></div></a></div><div class="media"><a href="/article/tired-of-politics" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/lorenzo050518.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Tired of Politics?</strong></div></a></div><div class="media"><a href="/article/perverse-conflicted-ethical-systems" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/driessen050618.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Perverse, conflicted ethical systems</strong></div></a></div><div class="media"><a href="/article/f.b.lie" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/rosamund050618.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">F.B.Lie</strong></div></a></div><div class="media"><a href="/article/is-california-spearheading-the-fall-into-darkness-and-perversion" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/bresciani050618.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Is California Spearheading the Fall into Darkness and Perversion?</strong></div></a></div><div class="media"><a href="/article/are-mueller-rosenstein-et-al-now-trying-to-cover-up-their-own-crimes" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/sher050318.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Are Mueller, Rosenstein et al now Trying to Cover up their own Crimes?</strong></div></a></div><div class="media"><a href="/article/condoleezza-rice-is-right-on-paying-college-athletes-will-make-matters-wors" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/rice050518.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Condoleezza Rice is right on! Paying college athletes will make matters worse</strong></div></a></div><div class="media"><a href="/article/detroit-radio-station-bans-kanyes-music-in-a-desperate-bid-to-inadvertently" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/LAURIE050418.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Detroit radio station bans Kanye&#8217;s music in a desperate bid to inadvertently prove Kanye&#8217;s point</strong></div></a></div><div class="media"><a href="/article/whoa-judge-goes-off-on-mueller-staff-prosecutor-says-hes-only-prosecuting-m" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/calabrese050418-3.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Whoa: Judge goes off on Mueller staff prosecutor, says he&#8217;s only prosecuting Manafort for bank</strong></div></a></div><div class="media"><a href="/article/justice-department-ignores-another-congressional-subpoena-deadline-heres-wh" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/calabrese050418-5.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Justice Department ignores another congressional subpoena deadline; here&#8217;s what they&#8217;re </strong></div></a></div><div class="media"><a href="/article/nbc-national-political-reporter-bill-clinton-told-the-dnc-chairman-not-to-l" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/lauroe050418-2.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">NBC national political reporter: Bill Clinton told the DNC chairman not to let &#8216;Bernie folks&amp;#</strong></div></a></div><div class="media"><a href="/article/awesome-video-grandfather-with-cane-trips-up-armed-suspect-fleeing-from-pol" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/calabrese050418-4.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">AWESOME VIDEO: Grandfather with cane trips up armed suspect fleeing from police</strong></div></a></div><div class="media"><a href="/article/president-trump-speaks-at-nra-leadership-forum" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/video050418-2.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">President Trump Speaks at NRA Leadership Forum</strong></div></a></div><div class="media"><a href="/article/nbc-oh-hey-sorry-we-reported-the-feds-wiretapped-michael-cohens-phones...ye" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/calabrese050418.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">NBC: Oh, hey, sorry we reported the feds wiretapped Michael Cohen&#8217;s phones&#8230;yeah, that&#8217;s not</strong></div></a></div><div class="media"><a href="/article/hannity-crucial-info-from-giuliani-went-largely-overlooked" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/foxvideo050418.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Hannity: Crucial info from Giuliani went largely overlooked</strong></div></a></div><div class="media"><a href="/article/shes-back" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/vadum050318.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">SHE&#8217;S BACK</strong></div></a></div><div class="media"><a href="/article/reuters-trump-has-all-but-decided-to-withdraw-from-the-iran-nuclear-deal" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/calabres050318.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Reuters: Trump has &#8216;all but decided&#8217; to withdraw from the Iran nuclear deal</strong></div></a></div><div class="media"><a href="/article/taking-the-boy-out-of-boy-scouting" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/grimes050318.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Taking the &#8216;Boy&#8217; Out of Boy Scouting</strong></div></a></div><div class="media"><a href="/article/the-soviets-inner-wall-one-of-the-deadliest-border-walls-in-history" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/ileana050318.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">The Soviets&#8217; Inner Wall, One of the Deadliest Border Walls in History</strong></div></a></div><div class="media"><a href="/article/now-hillarys-blaming-her-love-of-capitalism-for-her-2016-loss.-yes-really" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/LAURIE050318.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Now Hillary&#8217;s blaming her love of capitalism for her 2016 loss. Yes, really.</strong></div></a></div><div class="media"><a href="/article/trump-signs-executive-order-to-further-protect-religious-liberty" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/calabrese050318-3.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Trump signs executive order to further protect religious liberty</strong></div></a></div><div class="media"><a href="/article/is-this-the-end-of-the-boy-scouts" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/lehmann050318.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Is This the End of the Boy Scouts?</strong></div></a></div><div class="media"><a href="/article/chemical-in-our-bodies-and-food" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/dini050318.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Chemical In Our Bodies And Food</strong></div></a></div></div><div class="tab-pane fade" id="tabNews"><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/report-reaffirms-pvc-being-the-pipe-material-with-the-lowest-break-rates-in" rel="nofollow">Report reaffirms PVC being the pipe material with the lowest break rates in Canada &amp; U.S.A</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/fissures-9-and-10-open-in-leilani-estates-eruptions-reported" rel="nofollow">Fissures 9 and 10 open in Leilani Estates; eruptions reported</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/idaho-school-cant-find-small-bit-of-weapons-grade-plutonium" rel="nofollow">Idaho school can&#8217;t find small bit of weapons-grade plutonium</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/mccain-doesnt-want-trump-at-funeral-friends-tell-white-house" rel="nofollow">McCain doesn&#8217;t want Trump at funeral, friends tell White House</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/trump-repeats-threat-of-federal-shutdown-to-get-his-border-wall" rel="nofollow">Trump Repeats Threat of Federal Shutdown to Get His Border Wall</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/busted-fbi-doj-caught-using-redactions-of-house-intel-committee-report-to-p" rel="nofollow">Busted! FBI-DOJ caught using redactions of House Intel Committee Report to protect their posteriors</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/facebook-reveals-how-it-will-determine-trustworthiness-of-news-outlets-to-s" rel="nofollow">Facebook Reveals How It Will Determine &#8216;Trustworthiness&#8217; of News Outlets to &#8216;Shift</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/new-malware-targets-facebook-users-passwords-and-money" rel="nofollow">New Malware Targets Facebook Users&#8217; Passwords and Money</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/hawaii-volcano-quake-evacuees-share-stories-of-shock-fear-frustration" rel="nofollow">Hawaii volcano, quake evacuees share stories of shock, fear, frustration</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/fbi-officials-jim-baker-lisa-page-resign-from-bureau" rel="nofollow">FBI officials Jim Baker, Lisa Page resign from bureau</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/malcolm-controversial-islamic-groups-receive-canada-summer-jobs-grants" rel="nofollow">MALCOLM: Controversial Islamic groups receive Canada Summer Jobs Grants</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/atf-agent-shot-critically-injured-in-chicagos-south-side" rel="nofollow">ATF agent shot, critically injured in Chicago&#8217;s South Side</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/mark-zuckerberg-facebook-will-dial-up-the-intensity-of-news-suppression-lea" rel="nofollow">Mark Zuckerberg: Facebook Will &#8216;Dial Up the Intensity&#8217; of News &#8216;Suppression&#8217; Leading Up to Elections</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/new-york-times-says-caregivers-should-be-forced-to-starve-dementia-patients" rel="nofollow">New York Times Says Caregivers Should be Forced to Starve Dementia Patients to Death</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/hawaii-volcano-eruption-sends-lava-into-residential-area-prompting-evacuati" rel="nofollow">Hawaii volcano eruption sends lava into residential area, prompting evacuations</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/canada-will-soon-have-more-illegal-border-crossers-than-syrian-refugees" rel="nofollow">Canada will soon have more illegal border crossers than Syrian refugees</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/how-the-iranian-navys-new-tactics-are-puzzling-the-pentagon" rel="nofollow">How the Iranian navy&#8217;s new tactics are puzzling the Pentagon</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/vanessa-trump-is-a-marinara-sauce-heiress" rel="nofollow">Vanessa Trump is a marinara sauce heiress</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/federal-investigators-tapped-michael-cohens-phone-lines-report" rel="nofollow">Federal investigators tapped Michael Cohen&#8217;s phone lines: Report</a></h5></div></div><div class="media"><div class="media-body"><h5 class="media-heading"><a href="/article/robert-mueller-files-request-for-70-blank-subpoenas" rel="nofollow">Robert Mueller files request for 70 blank subpoenas</a></h5></div></div></div><div class="tab-pane fade" id="tabViewed"><div class="media">
<a href="/article/the-humanitarian-hoax-of-the-muslim-brotherhood" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/goudsmit050618.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">The Humanitarian Hoax of the Muslim Brotherhood</strong></div></a></div><div class="media">
<a href="/article/rising-again-from-the-swamp-valerie-jarrett-pal-van-jones" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover050618-1.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Rising Again From the Swamp Valerie Jarrett Pal Van Jones</strong></div></a></div><div class="media">
<a href="/article/hello-readers-of-all-denominations" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/auriel050618.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Hello readers of all denominations!</strong></div></a></div><div class="media">
<a href="/article/my-take-on-the-teacher-of-the-year-award" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/ileana050618.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">My Take on the Teacher of the Year Award</strong></div></a></div><div class="media">
<a href="/article/plo-dumps-trump-easing-way-for-jordan-israel-negotiations" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/singer050618.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">PLO dumps Trump easing way for Jordan-Israel negotiations</strong></div></a></div><div class="media">
<a href="/article/jeeves-the-ashtray-is-full-buy-a-new-flying-car" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/kaiser050618.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Jeeves, the ashtray is full&#8212;buy a new (flying) car!</strong></div></a></div><div class="media">
<a href="/article/americans-are-tiring-of-mueller-witch-hunt" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/crouere050418.jpeg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">AMERICANS ARE TIRING OF MUELLER WITCH HUNT</strong></div></a></div><div class="media">
<a href="/article/michael-cohens-phones-were-monitored" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/vadum050518.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">MICHAEL COHEN&#8217;S PHONES WERE MONITORED</strong></div></a></div><div class="media">
<a href="/article/dont-be-mullers-fly-mr.-president" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover050418-1.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Don&#8217;t Be Mueller&#8217;s Fly, Mr. President</strong></div></a></div><div class="media">
<a href="/article/president-proxy-robert-mueller-iii" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/COVER050318-1.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">President Proxy Robert Mueller III</strong></div></a></div><div class="media">
<a href="/article/proof-positive-white-house-correspondents-knew-who-michelle-wolf-was-before" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover050118.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Proof Positive White House Correspondents KNEW Who Michelle Wolf Was BEFORE Showcasing Her</strong></div></a></div><div class="media">
<a href="/article/while-msm-laughed-at-their-own-dinner-jokes-deplorables-were-getting-bigges" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover043018.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">While MSM Laughed at their own Dinner Jokes, Deplorables Were Getting Biggest Laugh on THEM</strong></div></a></div><div class="media">
<a href="/article/diamond-silk-righteously-rain-fire-brimstone-on-congress" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/HAGMANN042918.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Diamond &amp; Silk Righteously Rain Fire &amp; Brimstone on Congress</strong></div></a></div><div class="media">
<a href="/article/youre-welcome-madam-macron" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover042918.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">You&#8217;re Welcome, Madam Macron</strong></div></a></div><div class="media">
<a href="/article/worldwide-respect-for-trump-far-more-meaningful-than-the-nobel-peace-prize" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover042818.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Worldwide Respect For Trump Far More Meaningful than the Nobel Peace Prize</strong></div></a></div><div class="media">
<a href="/article/to-the-creator-no-prayer-too-insignificant-to-answer" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover042718.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">To the Creator No Prayer Too Insignificant To Answer</strong></div></a></div><div class="media">
<a href="/article/theyre-coming-to-get-jim-acosta-and-press-secretary-sarah-huckabee-sanders" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/COVER042618.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">They&#8217;re Coming to Get Jim Acosta, and Press Secretary Sarah Huckabee Sanders Doesn&#8217;t Care</strong></div></a></div><div class="media">
<a href="/article/are-the-msm-and-government-officials-already-fake-newsing-yesterdays-van-te" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover042418-2.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Are the MSM and Government Officials Already &#8216;Fake Newsing&#8217; Yesterday&#8217;s Van Terror Attack?</strong></div></a></div><div class="media">
<a href="/article/terrorism-comes-to-toronto" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover042318-2.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Terrorism Comes to Toronto</strong></div></a></div><div class="media">
<a href="/article/only-pictures-the-deranged-prog-left-want-you-to-see-go-viral" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/COVER042318.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Only Pictures the Deranged Prog-Left Want You To See Go Viral</strong></div></a></div><div class="media">
<a href="/article/valerie-jarretts-daughter-laura-now-on-the-get-donald-trump-cnn-team" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover042218.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Valerie Jarrett&#8217;s Daughter Laura Now On The Get-Donald-Trump CNN Team</strong></div></a></div><div class="media">
<a href="/article/stinking-fish-always-tell-the-tale-whether-its-business-sabotage-or-dirty-p" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/Cover042018.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Stinking Fish Always Tell The Tale, Whether It&#8217;s Business Sabotage Or Dirty Politics</strong></div></a></div><div class="media">
<a href="/article/mamas-dont-let-your-kids-grow-up-to-be-marxist-morons" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/COVER041918-1.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Mamas, Don&#8217;t Let Your Kids Grow Up To Be Marxist Morons!</strong></div></a></div><div class="media">
<a href="/article/living-in-the-era-of-the-blue-wave-strip-tease" rel="nofollow"><div class="media-left"><img src="https://canadafreepress.com/images/uploads/cover041818.jpg" class="media-object" style="width:100px"></div><div class="media-body"><strong class="media-heading">Living in the Era of The Blue Wave Strip Tease</strong></div></a></div></div></div></div></div></div></div></div><div class="row"><div class="col-md-12 col-sm-6 col-xs-12">
<div id="smi2adblock_82306" align="center"><a href="http://idealmedia.com/">News from idealmedia.com</a></div>
<script type="text/javascript" charset="utf-8">
  (function() {
    var sc = document.createElement('script'); sc.type = 'text/javascript'; sc.async = true;
    sc.src = '//news.fark.com/data/js/82306.js'; sc.charset = 'utf-8';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sc, s);
  }());
</script></div><div class="col-md-12 col-sm-6 col-xs-12">
<a href="http://canadafreepress.com/infrastructure/"><img src="https://canadafreepress.com//resource/water-break-clock.jpg" class="imgbig" alt="Infrastructure" title="Infrastructure"></a><br /><hr /></div></div><div class="row"><div class="col-md-12 col-sm-6 col-xs-12"><div style="text-align:center;line-height:150%"> <a href="https://www.zazzle.ca/z/oyr36?rf=238286617705378921" rel="nofollow"> <img src="https://rlv.zcache.ca/make_ontario_sane_again_embroidered_hat-rf9a0584cafe349a78d2a21b497e532eb_65f3c_8byvr_1024.jpg?rlvnet=1&max_dim=325" alt="Make Ontario Sane Again" style="border:0;" /> </a> <br /> <a href="https://www.zazzle.ca/z/oyr36?rf=238286617705378921" rel="nofollow"><h3>Make Ontario Sane Again</h3></a> <br />by <a href="https://www.zazzle.ca/canadafreepress?rf=238286617705378921" rel="nofollow">CanadaFreePress</a></div></div><div class="col-md-12 col-sm-6 col-xs-12"><div data-spotim-module="siderail" data-spot-id="sp_amADK71w"></div> <script async src="https://mc-siderail.spot.im/spot/sp_amADK71w" data-spotim-script="siderail"></script> </div></div>
</aside>
<div id="unit_85922"><a href="http://idealmedia.com/">News from idealmedia.com</a></div>
<script type="text/javascript" charset="utf-8">
  (function() {
    var sc = document.createElement('script'); sc.type = 'text/javascript'; sc.async = true;
    sc.src = '//news.idealmedia.com/data/js/85922.js'; sc.charset = 'utf-8';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sc, s);
  }());
</script></div></div><footer class="pagefoot container-fluid"><div class="row"><div class="container"><div class="col-md-12 ">
<img src="https://canadafreepress.com/resource/cfp-logo.png" alt="Canada Free Press" class="pull-left rotund-full"><h3 style="line-height:3em; margin: 0 0 15px 15px;float:left;">Canada Free Press</h3></div></div></div><div class="row"><div class="container">
<nav class="col-md-6"><div class="row"><div class="col-md-6 col-xs-6">
<a href="/">Home</a>
<a href="https://canadafreepress.com/categories/coverstory">Cover Stories</a>
<a href="https://canadafreepress.com/categories/american-politics">America</a>
<a href="https://canadafreepress.com/categories/canadian-news">Canada</a>
<a href="https://canadafreepress.com/categories/world">World</a>
<a href="https://canadafreepress.com/categories/guns-crime-terror-security">Crime &amp; Terror</a>
<a href="https://canadafreepress.com/categories/Global-Warming-Energy-Environment">Environment</a></div><div class="col-md-6 col-xs-6">
<a href="https://canadafreepress.com/categories/news-headlines">Headlines</a>
<a href="https://canadafreepress.com/categories/natural-science-technology">Science &amp; Tech</a>
<a href="https://canadafreepress.com/categories/Lifestyle-Health-Travel-Pets">Life, Pets</a>
<a href="https://canadafreepress.com/categories/health-medicine">Health Medicine</a>
<a href="https://canadafreepress.com/categories/Travel">Travel</a>
<a href="https://canadafreepress.com/categories/Automotive">Cars &amp; Reviews</a>
<a href="https://canadafreepress.com/privacy.htm" target="_blank">Privacy Statement</a></div></div>
</nav><div class="col-md-6"> <script type="text/javascript" src="https://static.mailerlite.com/data/webforms/396128/o1p1n0.js?v5"></script> </div><div class="col-md-12"><hr><div class="row"><p class="small">Pursuant to Title 17 U.S.C. 107, other copyrighted work is provided for educational purposes, research, critical comment, or debate without profit or payment. If you wish to use copyrighted material from this site for your own purposes beyond the 'fair use' exception, you must obtain permission from the copyright owner. Views are those of authors and not necessarily those of Canada Free Press. Content is Copyright 1997-2018 the individual authors. Site Copyright 1997-2018 Canada Free Press.Com <a href="http://canadafreepress.com/privacy.htm" target="_blank">Privacy Statement</a></p></div></div></div></div>
</footer> <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script> <script src="/bootstrap/js/bootstrap.min.js"></script> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=bthom62"></script> <script src='//get.s-onetag.com/57114b53-4821-4841-9f9d-e78cad23c6a3/tag.min.js' async defer></script> <script>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</script>
</body></html>